Sign in to follow this  
typhoons

Retour TEST Silex DS 4000U2 vs 3000 GB

Recommended Posts

bonjour à tous
pour rappel voici ma config http://perso.numericable.fr/benoit.robert2/astro/materiel/materiel.html

Ma problématique (relative) était la suivante :
Avec les Silex 3000GB, le temps d attente de téléchargement entre mon ATIK 4000M et maximDL était de 30s par image.

j ai découvert cette nouvelle serie de Silex : le 4000U2.
la différence entre les 2 étant un processeur interne à 800 MHz CPU, 8MB Flash & 64MB DDR2-RAM au lieu de 500mz pour le 3000GB.

La reconnaissance de l atik c est fait sans aucun probleme.
Vitesse de téléchargement : entre l 'envoie de l atik jusqu'à l obtention de l image sur MaximDL5Pro
3000GB = 30 secondes
4000U2 = 8 secondes.

donc que du bonheur !

je recommande donc cet achat

Bon ciel
Benoit

Share this post


Link to post
Share on other sites
Advertising
By registering on Astrosurf,
this type of ad will no longer be displayed.
Planetary Astronomy
Observing, imaging and studying the planets
A comprehensive book about observing, imaging, and studying planets. It has been written by seven authors, all being skillful amateur observers in their respective domains.
More information on www.planetary-astronomy.com

Intéressant, il supporte aussi le mode isochrone.

Merci Benoît.

Share this post


Link to post
Share on other sites
Bonjour Benoit,

Tu parle des 2 convertisseurs USB/Ethernet que tu a fait figurer sur ton synoptique ?

celui-la:

Ca m'intéresse, je viens de déménager et je dois refaire mon abri (donc, pourquoi pas en remote au chaud à la maison).

Daniel

[Ce message a été modifié par dd (Édité le 25-01-2013).]

Share this post


Link to post
Share on other sites
Bonjour Benoît ,

j'ai le même genre de config que toi, mais j'ai,une Atik11000, mon téléchargement durait 25 sec en USB2 , et j'avais acheté le SX3000 pour liaison giga comme toi, passage à 1mn15 a peu près !!! temps multiplié par 3....
Toi avec ton ATIK 4000 tu mettais combien de temps en direct USB? 8 secondes ?
Une question subsidiaire , utilises tu une CAM planétaire en USB2? si oui laquelle ? et est-ce que le SX4000 l'accepte aussi ??

j'ai une SKYNYX 2.1M et ça ne marchait pas du tout avec le SX3000...

merci d'avance pour ta réponse,

cordialement

Hervé

Share this post


Link to post
Share on other sites
J'ai testé une DMK sur le 4000 , elle marche, alors que ca ne marchait pas sur le 2000 et le 3000

Laurent

Share this post


Link to post
Share on other sites
Bonjour
La photo de mon setup est la version avec 2 silex 3000GB
Avec cette config donc 2 silex 3000, le temps de téléchargement d une image est de 30s.

J ai reçu aujourd'hui un nouveau modèle
Le SILEX 4000
Voila la bête http://www.silexeurope.com/en/home/products/usb-device-servers/sx-ds-4000u2.html

Les essais montrent que je passe de 30secondes à 8 secondes.

Je changerai l image de ma config informatique

benoit

[Ce message a été modifié par typhoons (Édité le 25-01-2013).]

Share this post


Link to post
Share on other sites
Bonjour,

Merci beaucoup Laurent, à vrai dire le SX3000, je l'avais acheté car je l'avais vu dans ta config, mais effectivement pas avec la même Cam!! en plus il ne garantissait même pas un bon débit avec un DD externe USB2!! il chutait à 8mo/sec.
je prends sans doute moins de risque si l'Atik 4000 fonctionne!! mais c'est quand même pas donné!!

cordialement

Hervé

Share this post


Link to post
Share on other sites
On en parlais a la réunion AVEX hier soir, c'est très intéressant
je crois que vais me laisser tenter.
y'a qu'un truc, ma CCD sigma 8300 n'aime pas du tout les hubs, ça ne marche pas. Elle ne supporte que les connections direct au port USB2. je me demande si ce protocole va supporter ma CCD
par ailleur, j'ai un mount hub pro ( http://www.hitecastro.co.uk/index.php?option=com_content&view=article&id=48:mount-hub-pro&catid=36:mount-hub-pro&Itemid=54 ), je me demande également si cet accessoire sera supporté

Share this post


Link to post
Share on other sites
Bonjour à tous

j'ai mis à jour mon synoptique en image.
(j'en ai profité pour optimiser intégralement mon site web et passer à la v2)

Question : dois je brancher la lodestar sur un 4000U ou la laisser sur un 3000GB ?

sachant que sur le 3000 elle marche bien...
http://perso.numericable.fr/benoit.robert2/astro/materiel/materiel.html

Benoit


[Ce message a été modifié par typhoons (Édité le 26-01-2013).]

[Ce message a été modifié par typhoons (Édité le 26-01-2013).]

Share this post


Link to post
Share on other sites
Bonjour à tous,

J'ai donc acheté le SX4000, et je viens de le recevoir:

Premiers essais:

Avec ATIK 11000 ça marche bien ( via MaximDL), le temps de téléchargement est identique à l'USB2 ( 25 secondes), avec le SX 3000 c'était presque 1mn30sec!!

Avec la Skynyx 2.1M ça marche aussi, mais la bande passante est très très légèrement réduite...sur 10 sec en 1392*1040: 127 images et en direct USB:142 images.., on passe en gros de 14 i/s à 13i/s , impact très faible donc...

j'ai fait une manip en ROI 400*400: 32 i/sec avec SX4000, idem en USB2

Cordialement

Hervé

Share this post


Link to post
Share on other sites
bonjour Hervé
tu dois avoir un probleme avec ta config parceque moi j ai un chargement de 8s avec l atik 4000 pas 25s..
benoit

Share this post


Link to post
Share on other sites
C'est que Hervé utilise une Atik 11000 et pas une 4000, 2.8 fois plus de pixels à transférer, donc 8x2.8 = 22.5s en gros

Share this post


Link to post
Share on other sites
bonsoir Benoît,

l'Atik 11000 est une 10 Mpixels....( format 24*36) , soit 2.5 fois plus que l'Atik 4000, donc il faut plus de temps pour evacuer tout ça?? je pense que c'est la ,raison....

cordialement

Hervé

Share this post


Link to post
Share on other sites
Bonsoir,

Je relance ce post pour savoir si le silex 4000 fonctionne avec les caméras I-Nova (en particulier avec la PLA-MX)?

Cela ne fonctionne pas avec le silex 3000 que je possède déjà.

Donc votre avis pour savoir si tout est OK pour cette caméra, avant de faire l'achat de ce silex-4000.

Merci pour le retour d'expérience,

Marc.

Share this post


Link to post
Share on other sites
Bonsoir,

Je relance ce post pour savoir si le silex 4000 fonctionne avec les caméras I-Nova (en particulier avec la PLA-MX)?

Cela ne fonctionne pas avec le silex 3000 que je possède déjà.

Donc votre avis pour savoir si tout est OK pour cette caméra, avant de faire l'achat de ce silex-4000.

Merci pour le retour d'expérience,

Marc.

Share this post


Link to post
Share on other sites
Vu que la DMK ne marchait pas avec le 3000 et marche avec le 4000 , il y a des chances que ta inova fonctionne.

Laurent

Share this post


Link to post
Share on other sites
Bonjour a tous
Pensez vous que la CCD Atik 314L+ fonctionne avec le SX4000U2 car cette configue m'interesse
Quelle type de cable ( croiser où droit )faut il entre le pc et le switch et entre le switch et le SX4000U2
Eric

[Ce message a été modifié par 3R (Édité le 02-03-2013).]

Share this post


Link to post
Share on other sites
pour les câbles tu t'en fous, tous les switch et les pc de 2005 et plus on des commutateur automatique

Share this post


Link to post
Share on other sites
Bonjour a tous
Merci pour le retour info
Je voulais savoir pour le cable car j'utilise deja un SX2000U2 et lui il lui faut un cable croisée et je voulais rajouter un SX4000U2 pour la CCD et la cam autoguidage le tous sur un switch réseau d'ou ma question si il fallais un cable croisée a chaque connection
Eric

Share this post


Link to post
Share on other sites
Bonjour,

Mon retour d'info. Je viens de recevoir le silex 4000u2.

Je suis satisfait, avec QSI516, DMK 41, convertisseur USB Serie sans marque pour le pilotage de la monture (FS2), module arduino, tout fonctionne bien.
J'ai testé tout cela derrier des HUB généric (alimentés), aucun problème.

Lorsque je fais fonctionner tout le setup, le rappatriement de l'image de la QSI ne met qu'une seconde de plus. Pour l'instant, mon ethernet n'est qu'en 10/100.

Le tout sous win7 32.

Seuls mes convertisseur USB Serie de marque Aten ne fonctionnent pas, il sont pourtant bien reconnus par le système (win7) comme port com.

Avez vous un type de convertisseur usb serie à me proposer et qui fonctionne avec le 4000u2 ?


Merci
Franck

[Ce message a été modifié par franck M57 (Édité le 07-03-2013).]

[Ce message a été modifié par franck M57 (Édité le 07-03-2013).]

Share this post


Link to post
Share on other sites
Suite a un test avec une camera ZWO ASI120MM connecté a un ordinateur a travers un Silex 4000u2, cette camera a bien été reconnue mais a provoqué l´arret de fonctionnement du Silex.
Ayant contacté la hotline de ZWO, voici la réponse pour ceux que ca interesserait.La réponse de ZWO a été tres rapide.
En USB 2.0 cette camera fonctionne parfaitement (pour moi)

La réponse (en Anglais):

I am afraid the Silex 4000u2 won't work for ASI cameras.
because ASI camera is very cristical to USB bandwidth.
such switcher usually cannot provide full USB bandwidth.
you can try to turn down the "USB Traffic" value or use small resolutions
and the "USB traffic"is useful too when you have problem under win7 64bit.
you can try to turn down this value. because computer and OS is different
Also you can try to plugin the camera into the back of your PC if its a PC.
or try another USB cable or USB port.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this