Sign in to follow this  
emmanuel fontaine

Taches et trainées noires avec EOS1100D

Recommended Posts

Voilà, j'ai peut être un soucis potentiel avec un EOS1100D que j'ai fait modifier par une société spécialisée bien connu et réputée pour son sérieux.
En préambule, je débute en astrophotographie. J'image avec une petite lunette SW 80ED, sans correcteur pour l'instant. Le tout est monté, de même que le télescope guide, avec une monture à fourche maison qui permet quand même d'autoguider.
J'utilise IRIS et, pour l'instant, je fais quelques darks et offsets mais pas de flat.
Mes photos finales sont quasi toutes entachées de quelques taches et trainées noires en forme de virgules épaisses. Toujours à peu près au même endroit et avec la même forme. Les images RAW le sont aussi. Ca ne se produit que lorsque j'augmente fortement le contraste. J'utilise essentiellement la fonction DDP.
Bref, quelqu'un a-t-il déjà été confronté au même problème?
Je vais tâcher de mettre une photo dès que j'aurais retrouvé le moyen de le faire.
Merci aux experts

Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Photographier la Lune
Guide complet pour la photographier de la Lune.
Information et commande sur www.photographierlalune.com
Bonsoir,
c'est du grand classique, les "pixels chauds" de tout capteur(APN/CCD).
Comme le suivi est imparfait, on a l'impression qu'ils se déplacent sur l'image en forme de virgule.

Il faut les traiter sous Iris avec un fichier cosmétique et la commande Find_hot.

Voir les tutos Iris, comme par exemple: http://www.astrosurf.com/buil/iris/tutorial3/doc13_fr.htm
ou http://www.astrosurf.com/buil/iris/roadmap/helpfr.htm
ou
des centaines d'autres.....sur le web

Aucun soucis donc, cela se règle facilement en 10 s

A+

Ps:
Ne pas faire de flat, c'est foutre sa session astro en l'air, on ne gère ni le vignetage, ni les poussières..donc le résultat sera MAUVAIS.

Share this post


Link to post
Share on other sites
Merci beaucoup
Pour être bien sûr que l'on se comprenne: je ne parle pas des points chauds qui apparaissent en rouge ou bleu et que l'on peut corriger avec la commande qui va bien (je ne l'ai pas encore fait sur cette photo) mais des grosses virgules sombres. Sur ma photo, il y en a une belle entre M31 et M110. Elle fait la taille de M110 d'ailleurs. Une tache à droite de M32 et une belle virgule à gauche. Oui oui, je sais, faudra faire des flats, mais je progresse par étapes...

Share this post


Link to post
Share on other sites
Re,
j'ai posté avant de visualiser ton image
Ce sont des traces sur ta chaine optique donc seul des FLATS vont pouvoir corriger ces pbs.

Les 'flat's c'est fait pour cela.

PS:
tu peux modifier ton message via la 2 ème icone à droite de la date(crayon)

Share this post


Link to post
Share on other sites
Ben justement, ces truc sombres, c'est des poussières...
ce s’enlève avec des flats...


Share this post


Link to post
Share on other sites
Pareil, on reconnaît bien des poussières, et ça s'enlève avec des "flats".

Share this post


Link to post
Share on other sites
Enfin , ces poussières ne sont pas dans la chaine optique mais directement au niveau du capteur vu leurs formes.
Si l'appareil vient juste d'être defiltrè , ce n'est pas trop normal.
Si c'est entre le premier filtre et le capteur , c'est retour chez la société spécialisée.
L'appareil a été refiltrè ?

François

Share this post


Link to post
Share on other sites
Sur un 1100D, Il doit y avoir une commande de nettoyage des poussières externes du capteur (par ultrasons). ces poussières sur la vitre extérieure sont floues car un un peu éloignées du plan focal.

les poussières qui pourraient être coincés entre le capteur et le refiltre (trés netteS/NOIRES car dans le plan focal) seraient dues à une intervention malheureuse lors du refiltrage . Il appartient à l'intervenant de s'expliquer sachant qu'elles ne sont évitables à 100% que dans des conditions de salle blanche...

Notons que la photographie de jour d'une surface blanche doit mettre en évidence les résultats de la commande canon.

Share this post


Link to post
Share on other sites
Oui, l'appareil était neuf de chez Darty et a été immédiatement défiltré et refiltré "Astrodon". Le phénomène est immédiatement apparu à la première utilisation mais j'avais d'autres problèmes à régler, de flexions notamment, pour me préoccuper de ça. Je me suis bien entendu rendu-compte qu'il devait y avoir quelque chose sur le capteur. Rien à voir avec l'imageur puisque des poussières ou tout corps étranger sur l'objectif est bien trop éloigné du plan focal pour être vu. Et je n'ai aucun correcteur. La chaine optique est donc ultra simple: doublet ED --> capteur...

Share this post


Link to post
Share on other sites
Bonjour,
c'est un peu trop facile de mettre en cause le défiltreur qui travaille avec bracelet, tapis, etc...

Suffit de faire une chose simple, un FLAT sur le ciel derrière la lunette:
en plein jour sur un arbre, soigner la MAP sur l'infini .
shooter une portion de ciel vers 17 h, on a un flat
le visualiser sous IRIS, repérer où sont les poussières

faire UNIQUEMENT une rotation du BOITIER de 90 ° sur la lunette
re-shooter une portion de ciel, on a un 2 ème flat
le visualiser sous IRIS, repérer où sont les poussières
les poussières sont elles au même endroit ???????

Donc on en déduit que ......

De toute manière, de bons flats corrigent tous ces défauts optiques.

A+

PS:
Sauf quand les poussières se déplacent au fil des poses, lié à inclinaison du tube entre la 1 ère et x poses...j'ai eu le pb


Share this post


Link to post
Share on other sites
mon avis à deux balles mais j'en suis sûr...ces poussières ne sont absolument pas sur le capteur, elles sont beaucoup trop floues ! J'ai aussi un boitier défiltré qui n'a pas de poussières sur le capteur et de temps en temps je peux avoir ceci si ma chaine optique est crade...
Robin

Share this post


Link to post
Share on other sites
Bonsoir,


Emmanuel, tu peux faire la chose suivante :

Sur une image brute tu mesures le diamètre (la largeur) d'une de ces traces exprimées en pixels, puis tu le multiplies par la taille du pixel exprimée en mm (attention, les données constructeur sont en microns soit 1/1000 de mm) puis tu multiplies par le rapport F/D de l'instrument avec lequel tu as fait l'image.

Quand j'applique ces critères à ton image qui fait 640 pixels de large j'ai une des taches sombres sur M31 qui fait 8 à 9 pixels, pour une largeur en binning 1x1 qui fait normalement sur ce capteur 4272 pixels.

Tu as donc un ratio de 4272/640 soit 6,68 à appliquer à la taille de la tache mesurée qui en fait doit faire environ 9 x 6.68 = 60 pixels sur ton image d'origine.

Le pixel du 1100d fait 5.2 microns ce qui donne :

60 x 0.0052 mm x 7,5 (j'ai supposé que ta 80ED fait 600 mm de focale).

Le résultat est de 2,34 mm.....ce qui veut dire que tes poussières sont tout à coté de ton capteur, si le filtre est presque en contact avec le capteur, elles doivent être accrochées sur la surface du filtre Astrodon.

Je ne pense pas m'être trompé, mais vérifies sur une brute d'origine.

Bons traitements

Patrick

[Ce message a été modifié par M40 (Édité le 30-10-2014).]

Share this post


Link to post
Share on other sites
Messieurs,

Soyons sérieux 2 minutes... vous me voyez livrer un boitier modifié de la sorte avec autant de poussières ? Là ce serait moi qui me ferait déflater

Vu leur taille et le fait qu'elles soient floues elles sont bien sur le système filtrant et non pas coincées entre filtre et capteur.

J'ajoute que j'apporte un soin chirurgical lors de la pose du filtre, travail sous hotte à flux laminaire et vérification de l'absence de poussières à la loupe. Ce qui me permet d'être sur de ce que je fais.

Vérification ultime, un flat à F/16, voila celui du boîtier d'Emmanuel quand il a quitté mon atelier:

Il m'apparait clair qu'un petit coup de soufflette en mode nettoyage et ce sera bon.

Bonne astro !

Riton

Share this post


Link to post
Share on other sites
Petite vérif à faire : cibler un plan blanc bien éclairé en diaphragmant au max : ça permettra de situer où se situent ces jolies bestioles : ces traces sont tellement énormes qu'il sera alors faciles de les cibler dans le boitier et de les supprimer, soit avec une soufflette, soit un lenspen spécial capteur si c'est bien -(probable) sur le filtre.

Share this post


Link to post
Share on other sites
Tu dis : " je fais quelques darks et offsets mais pas de flat.
Mes photos finales sont quasi toutes entachées de quelques taches et trainées noires en forme de virgules épaisses. Toujours à peu près au même endroit et avec la même forme. Les images RAW le sont aussi. Ca ne se produit que lorsque j'augmente fortement le contraste. J'utilise essentiellement la fonction DDP."

C'est justement à éviter ce genre de problème que servent les flats. Si tu n'as pas de flats bien fait, tu ne peut pas pousser les contrastes correctement et retirer toute l'info de ton image. Les flats sont ce qu'il y a de plus important à faire sur le terrain après les images, car tu ne peux pas les refaire à postériori. Alors que les darks et offsets peuvent se faire à la maison. C'est quasi impossible d'avoir une image sans aucun défaut sans flat, il y a toujours une poussière ou autre quelque part.

Les flats vont corriger d'autant mieux que les poussières ou autre sont loin du capteur. Pour que ça marche il faut que les pixels (photosites) du capteur puissent recevoir au moins une partie des photons. Si la poussière est collée sur le capteur, les pixels juste dessous ne recevront plus de photons. Là il faut nettoyer le capteur (en fait le filtre qui se trouve juste devant, le capteur lui même est aussi protégé par un verre collé très près).

Aussi le dithering aidera à limiter les effets des poussières et autres défauts du capteur : en déplaçant légèrement le telescope entre chaque pose, l'objet ne restera pas sur les même pixels en permanence. Donc même si quelques pixels ont un défaut (poussière, pixel chaud ou autre), le dithering lissera ce défaut sur une zone plus large.

Bref ton problème est en fait le quotidien des astrophotographes, rien à voir avec le dé-filtrage...faut faire des flats et nettoyer si trop près du capteur.

Vu que tu n'as pas de correcteur, les saletés sont probablement sur le filtre de l'APN qui est le plus à l'extérieur i.e. celui qui qu'on voit en premier en ouvrant l'obturateur. Avec les poses longues, ce filtre reste exposé longtemps à l’environnement et ramasse forcément des saletés, encore plus si tu n'as pas de correcteur, ce filtre est en contact avec tout le volume intérieur de la lunette finalement.
Le plus simple est d'ouvrir l'obturateur par une pose B (ou avec la télécommande externe, verrouillée ou en mode nettoyage si il y a, avant on avait la pose T) et de regarder et passer un petit coup de poire soufflante. Attention pas d'aérosol "air sec", ça crachote toujours un peu et là ça serait la grosse galère à nettoyer.

Pour bien nettoyer, comme dit ci dessus il faut le faire à la loupe x20, en lumière semi-rasante (45°), avec du purosol de préférence (celui qui laisse le moins de traces), nettoyer chaque poussière avec un coton tige par ex et ne pas le laisser s'évaporer, mais balayer doucement jusqu'à séchage complet.

(le coton tige peut laisser des fibres qu'il faut souffler/balayer à la fin, c'est le défaut, par contre il permet une action localisée sur une poussière et reste assez doux pour le verre)

[Ce message a été modifié par olivdeso (Édité le 31-10-2014).]

Share this post


Link to post
Share on other sites
Bonjour à tous, je vous remercie de vos conseils avisés. Olivdeso, c'est très clair. En fait, je ne pensais pas que de telles traces pouvaient être corrigées par ces satanés flats. J'avais par ailleurs lu que les capteurs des EOS 1000 ou 1100 pouvaient parfois souffrir de défauts donnant des "traces". J'ai eu peur que ce soit un truc de ce genre. Je n'ai jamais vraiment imaginé que le professionnel avisé qui m'a modifié mon boitier l'ait fait en se rasant la barbe ou pire encore tout en travaillant...
Je suis rassuré et je sais ce que j'ai à faire.
Merci à tous

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this