Sign in to follow this  
phil64

Canon 300D et W8.1

Recommended Posts

Bonjour à tous

Je rencontre un problème avec mon canon 300D. Je l-utilisais avec un petit portable sous windows 7, et tout était OK.
Je viens d'acheter un nouveau portable sous windows 8.1 et pas moyen de faire reconnaître l'appareil. J'ai cherché des drivers mais je n'ai rien trouvé pour ma nouvelle version de windows.

Pouvez-vous m'aider ?

Philippe

Share this post


Link to post
Share on other sites
Pour le 350D, avec W7, il fallait le configurer en mode imprimante pour pouvoir telecharger des images (pas de télécommande).
(ou alors monter XP en machine virtuelle pour utiliser les anciens Drivers).

pour le 300D a priori plus ancien, ça doit être pire... règle le en mode imprimante pour voir...

Bonne chance.

Share this post


Link to post
Share on other sites
Bonsoir/jour
Il faut faire, cette maj.
https://support.microsoft.com/en-us/kb/2859675/fr
Am OPPY

[Ce message a été modifié par OPPY (Édité le 08-05-2015).]

Share this post


Link to post
Share on other sites
Bonsoir

J'ai basculé en mode imprimante et l'appareil est reconnu. Par contre, il se met en mode Busy dès la mise en marche. Ca progresse donc un peu mais il me reste encore à accéder au menu de contrôle à distance via eos utility et pour l'instant cela reste grisé.

Pour les mises à jour, impossible de les installer . J'ai un message "La mise à jour ne s'applique pas à votre ordinateur". Pourtant je suis bien sous windows 8.1 64 bits...
J'ai éssayé d'installer les 2 versions - pour X64 et X86. (Même message). Encore un mystère pour moi ....

Merci pour votre aide

Philippe

[Ce message a été modifié par phil64 (Édité le 09-05-2015).]

[Ce message a été modifié par phil64 (Édité le 09-05-2015).]

Share this post


Link to post
Share on other sites
Il n'est plus possible de faire fonctionner ces appareils d'ancienne génération sous Windows 7/8/8.1/10 puisque Canon n'a fourni aucun driver mis à jour et qu'ils ne sont pas supportés par le dernier SDK en date. Ils peuvent donc être configurés en mode "imprimante" pour pouvoir récupérer les images (c'est un protocole "standardisé" qui est utilisé dans ce cas) mais EOS Utility ne permettra pas le contrôle depuis le PC.


C'est d'ailleurs très étonnant que tu aies réussi à faire fonctionner un 300D sous Windows 7 (sans machine virtuelle XP), je n'ai jamais réussi à faire fonctionner mon 20D (génération suivante) sous 7 et j'ai l'impression, à la vue des posts sur WA/AS que c'est le cas de la plupart des possesseurs de 300D/350D/20D voir peut-être de la génération suivante.

Share this post


Link to post
Share on other sites
C'est intéressant les essais que tu fais car j'avoue avoir abandonné à vouloir piloter un 350D depuis Windows 8.1.

Le problème sur lequel j'ai buté c'est que Canon ne livre pas "EOS Utility" version Windowds 8 pour le Canon 300D, 350D et d'autres : en tout cas sur son site officiel.

Or EOS Utility charge le driver de l'APN pour piloter ses réglages.

Si tu y arrives, ça va intéresser du monde !

Lucien

Share this post


Link to post
Share on other sites
Bonjour,

dans ton premier post tu dis que tu utilisais ton 300 avec un petit portable sous W7. Est ce que eos utility fonctionnait également ? Parce que, rien que ça, personne à ma connaissance n'a su le faire avec des canon antérieurs au 350d.
Pour ma part, j'ai installé en double boot windows XP sur mon portable W7, et ça marche très bien (à condition de ne pas avoir de matos genre ccd trop récente, qui elles n'ont pas les drivers XP !!!)

E.

Share this post


Link to post
Share on other sites
Mon ancien petit portable fonctionnait sous windows 7 edition starter et je pilotais mon 300D (réglages avec eos utility) et aide à la mise au point avec APN focus. Pour windows 8.1, ce n'est donc manifestement plus possible.

Soit je suis en mode imprimante et l'appareil est reconnu mais pas d'accès aux réglages dans eos utility et appareil bloqué sur Busy, soit je passe en mode normal et l'appareil n'est plus en mode Busy mais n'est plus reconnu.

A noter quand même qu'en mode normal, je peux effectuer les réglages iso,bulb,...ect sur l'appareil lui même et piloter le déclenchement des poses avec eos remote controler. L'écriture se faisant uniquement sur la carte de l' appareil. Ce ne serait pas si mal pour continuer d'utiliser mon 300D qui fonctionne bien mais il reste le problème de la mise au point et comme je n'arrive pas à rapatrier les images....

Philippe

[Ce message a été modifié par phil64 (Édité le 09-05-2015).]

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this