Sign in to follow this  
jeffbax

Avis moteur AD monture maison

Recommended Posts

Bonjour à tous,

j'ai récemment terminé le bricolage d'une monture type fer à cheval pour porter un tube Orion XX14 acheté en promo chez OU. Je l'ai motorisée avec un kit pour Eq-5 également trouvé chez OU. La vocation est uniquement pour du visuel depuis le jardin. Je mets 2 images pour illustrer :



Le fait est que tout cela marche très bien, et je me régale ces derniers temps lorsque le ciel le permet.

En CP aucun souci. Mais en planétaire, j'ai noté qu'au dessus de 200x l'image est très légèrement brouillée. Ca ne se voit pas toujours, mais lorsque la turbulence est faible. Par exemple, les détails dans les bandes de Jupiter s'estompent, même si les structures restent visibles (GTR, 4bandes etc...).

Je pense que cela vient du moteur AD, car quand je le coupe ou que j'accélère avec la raquette, les détails surgissent (lorsque la turbu le permet).

Peut-être des vibrations, mais le tout fait quand même 80 kgs !

Du coup, avant de mettre le moteur sur silentbloc ou autre usine à gaz, je me pose une question bête : comme le moteur (modèle 42PM48L 6 Volts 48 pas/tr) est prévu pour une "petite monture", est-ce que le suivi est assez "découpé" pour le pouvoir séparateur d'un T350 ?

Je m'explique, lorsque je mets la main sur le moteur, je sens 5 à-coups par seconde. Je me dits que 15"" d'arc/5 = 3 secondes d'arc, soit beaucoup plus que le pouvoir séparateur d'un T350. Est-ce que ça viendrait de là ?

Je ne sais pas si mon exposé est clair, mais si quelqu'un a une idée, cela m'aiderait bien.

MERCI

[Ce message a été modifié par jeffbax (Édité le 21-05-2016).]

[Ce message a été modifié par jeffbax (Édité le 21-05-2016).]

[Ce message a été modifié par jeffbax (Édité le 21-05-2016).]

Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Photographier la Lune
Guide complet pour la photographier de la Lune.
Information et commande sur www.photographierlalune.com
Merci beaucoup Petit Ours.

Je galère un peu avec l'insertion des images. Du coup j'ai édité 3 fois.Quand tu as vu le message il n'y avait pas la question.

A+

Share this post


Link to post
Share on other sites
salut
on est dans les limites pour observer, mais c'est déjà beau comme montage
le moteur est il monté souple, sur silent-bloc, quelle est la pièce qui sert d'accouplement, est-elle, elle aussi compatible avec ce moteur?
celui ci est il pas à pas? ...
quelle fréquence?, n'est ce pas une "simple" résonnance...
pas simple, mais bien fait, et très propre ...
j'avais le même souci avec un montage genre essui de deux chevaux,
et je n'avais pas trouvé...
bonne continuation...
petit up

Share this post


Link to post
Share on other sites
Le moteur est un pas à pas 42PM48L 6V 48 pas/tour.

L'accouplement est fait par poulie courroie crantée (cf 2e photo). Le moteur est monté boulonné sur le bois via une équerre de réglage pour bien positionner l'axe.

Ce n'est pas extrêmement gênant, car c'est souvent la turbulence qui limite l'image. Et le télescope suit très bien, donc je parviens à couper et rallumer pour saisir les détails lorsque le seeing est très bon.

Mais vu le temps que j'y ai passé, je dois régler ce petit pb.

Peut être passer sur un moteur pus fin (genre 200 pas/tr), mais je ne sais pas si le contrôleur de la carte va l'accepter.

D'autres idées ?

MERCI

Share this post


Link to post
Share on other sites
Non, pas d'idée.
Mais je voulais néanmoins te féliciter pour cette superbe réalisation.
J'espère que d'autres te donneront une solution.
Amicalement,
AG

Share this post


Link to post
Share on other sites
Merci beaucoup AG,

ci dessous une vue de derrière où on voit mieux l'accouplement et la fixation du moteur en bas à gauche.

Je ne maîtrise pas trop les histoires de moteurs pas à pas et contrôleurs etc... juste le minimum pour comprendre le fonctionnement global, mais je n'ai jamais trifouillé ces engins.

Pour la petite chauve-souris j'ai pas pu m'empêcher quand j'ai vu le résultat final. Et puis un oiseau qui voit la nuit ça a du sens :-)

[Ce message a été modifié par jeffbax (Édité le 21-05-2016).]

Share this post


Link to post
Share on other sites
Bonsoir,

Superbe réalisation, pour moi c'est un problème de vibrations, les moteurs PAP n'aiment pas certains régimes puisque quand tu coupe l'AD l'image redevient nette et qu'a des vitesses supérieure ils semblent plus contents mais ce n'est que mon avis.

Ce que je trouve bizarre c'est que tu n' as pas ce problème en CP, mais bon pour observer des taches floues à l'origine.

Share this post


Link to post
Share on other sites
Merci pour ton intervention et ton compliment,

je vais tenter un montage sur silentbloc, mais cette affaire de nombre de pas/tour m'interroge quand même.

Pour le CP, je n'ai pas de dégradation visible, même à 350x sur des NP (oculaire ES 4.7). Sans doute parce que c'est beaucoup moins contrasté qu'en planétaire/lunaire.

En fait, même avec ce petit pb, je parviens à avoir une image de diffraction sur une étoile lorsque c'est bien collimaté et que la turbu est favorable. Elle est juste un peu plus "tranchée" quand je coupe le moteur.

Je pinaille peut-être, mais en planétaire, maintenant que je l'ai remarqué, je fais une fixation.

Quelqu'un possède cette raquette et ces moteurs ? peut on modifier le nombre de pas, y a t-il un réglage ?

MERCI

Share this post


Link to post
Share on other sites
Ah un truc, tu n'observes quand même pas en appui sur tes roues, c'est mou tes roues.

Share this post


Link to post
Share on other sites
Bien vu, mais malheureusement j'y ai pensé.

Même en le montant sur cales c'est pareil. A terme il va y avoir 3 vis de calage au sol (les pièces sont en cours d'usinage).

Mais sur les roues bien gonflées ça marche très bien, sauf qu'il est difficile de faire des repères au sol pour la MES. Les vis avec écrous borgnes seront mieux pour éviter de la refaire à chaque fois.

Share this post


Link to post
Share on other sites
"Bricolage"??

Ca me paraît quand même plus noble que du simple bricolage!.

Pour les vibrations, as-tu la possibilité de passer en micropas?

Share this post


Link to post
Share on other sites
Merci scc.

C'est justement là que j'y perd mon latin. Je suis une bille en électronique. Optique et mécanique ça va, mais dès qu'on me parle micro-pas et autres contrôleurs je suis largué.

Peut-être que c'est possible depuis la raquette, mais je ne sais pas. Si quelqu'un connaît ce kit de motorisation et la raquette, cela répondrait à beaucoup de question.

A+

Share this post


Link to post
Share on other sites
J'ai plusieurs idées "mécaniques", 3 en fait mais c'est compliqué...
Si c'est la vibration du moteur, faire que le support moteur soit indépendant totalement ou à défaut mettre un matériau amortisseur...
si c'est la petite pichenette d'accélération tous les pas, réaliser un visqueur entre partie fixe et tournante... (comme sur une tête fluide de vidéo _ il y a 2 vrais visqueurs pour les 2 axes sur la tête gitzo que j'ai)

Share this post


Link to post
Share on other sites
J'essayerais de détendre un peu la couroie. Elle devrait absorber une bonne partie des vibrations du moteur.

Baisser un peu le courrant devrait réduire les vibration aussi. Tu peux simplement insérent une résistance série dans chaque enroulement, de 1/3 de la résistance des enroulements par ex.

L'électronique est basée sur un micro controleur qui commande les enroulements des miteurs via des transistors. C'est assez basique.
Ça fonctionne en pas entier. D'où les vibrations.

Pour passer en micropas, il faudrait une modif de l'électronique et du programme.

Pour augmenter le nombre de pas il faudrait une modif du programe.
Il faudrait le refaire pour avour les sources.

Possible à désassembler aussi et modifier en assembkeur directement, mais il faut un peu de connaissances.

Une ruse serait d'augmenter la vitesse du quartz, par exemple x2 pour avoir 2x plus de pas. Par contre possible à condition que le microcontroleur soit compatible. Si il fonctionne déjà à la vitesse max c'est cuit. Mzis vu que c'est assez ancien, il y a peut être des version plus récentes, plus rapides.

Une idée serait de demander à Teleskop Austria qui a fait une nouvelle version de ce controleur et doit donc avoir les sources et peut être faire une modif. Ou te proposer leur raquette avec un soft spécial...

Bref pas de réglage simple sur l'existant, à part le quartz, à condition que le micro ne soit pas déjà à sa fréquence max. Et il faudrait changer le moteur et/ou la poulie pour avoir 2 ou 4 fois plus de pas par tours et suffisament de couple.

Une solution viable serait plutôt de passer sur une motorusation à micripas ou alors de tout changer pour un moteur DC réduit.

Mais avant tout, baisser un peuu la tension de la courroie et le courrant devrait améliorer légèrement le fonctionnement.

Share this post


Link to post
Share on other sites
Il serait bon de mesurer la fréquence de vibration...
Télécharger une application analyse de Fourier pour mobile et plaquer le plus "intimement" possible le mobile sur l'oculaire ou le p.o.
Tous les mobiles ont 3 accéléromètres, cela pourrait donner une indication sur la provenance de la vibration...
C'est difficile comme mesure. Mettre le scope dans un lieu exempt de sources de vibrations donc à l'intérieur.
Faire des mesures sans moteur et avec moteur...

bon courage

Share this post


Link to post
Share on other sites
Merci les gars pour ces conseils.

Je vais donc commencer par un montage sur silentbloc et en profiter pour détendre un peu la courroie qui est effectivement bien tendue.

Ensuite j'ai noté un petit bouton genre potentiomètre qu'on peut faire tourner au tournevis dans la raquette, je vais voir ce que ça produit comme effet.

JE vais également tenter d'alimenter en 5V au lieu de 6 pour voir.

Le week-end prochain je m'y mets et je ferai un test sur le ciel dès que possible.

Bon ciel (enfin pas aujourd'hui !).

Share this post


Link to post
Share on other sites
Il y a un régulateur 5V sur la carte, pour allimenter le microcontroleur.
Il y a aussi un un circuit de suirveillance de la tension d'alim qui maintient le micro en reset si elle est trop basse.
Si tu baisse trop, le régulateur ne va plus réguler, pas encire trop grave si l'allim est propre, mais si c'est trop bas ça ne tournera plus du tout. Donc pas beaucoup de marge de manoeuvre. (c'est pour ça que je conseillais d'ajouter une résistance, mais essaie déjà à 5V en effet, ça améliorera peut être déjà un peu)

Aussi, je ne sais plus si les moteurs sont allimentés en direct à partir du 6V (il me semble de mémoire) ou à travers le régulateur 5V.

[Ce message a été modifié par olivdeso (Édité le 23-05-2016).]

Share this post


Link to post
Share on other sites
Si fredogoto en a marre de son MTS3SDI de Boexdoerfer, tu pourrais lui demander de te le vendre?
Il fonctionne en micropas.

Share this post


Link to post
Share on other sites
Si fredogoto en a marre de son MTS3SDI de Boexdoerfer, tu pourrais lui demander de te le vendre?
Il fonctionne en micropas.

Share this post


Link to post
Share on other sites
Si fredogoto en a marre de son MTS3SDI de Boexdoerfer, tu pourrais lui demander de te le vendre?
Il fonctionne en micropas.

Share this post


Link to post
Share on other sites
Bonjour,

Je suis très impressionné par ta réalisation, c'est vraiment superbe. Par contre qu'une motorisation du commerce fonctionne en pas entiers, c'est une honte, le moteur va forcément cogner et faire vibrer la monture.

Il te faut au moins changer l'électronique.

Avec les composants actuels, il est facile et bon marché de réaliser sa motorisation soi même. J'ai par exemple motorisé ma SkyViewPro (avec autoguidage et GoTo) pour moins de 20 euros. Si tu as besoin d'infos ou d'un coup de main sur l'électronique, n'hésite pas à me contacter à fperrenoud[at]yahoo.fr.

Share this post


Link to post
Share on other sites
Bonjour et merci pour votre aide et vos compliments.

fperrenoud, je n'hésiterai pas si je ne m'en sors pas.

J'ai vu une raquette rouge chez pierre astro avec port de guidage ST4 qui est destinée à remplacer la raquette noire d'origine. Il semblerait qu'elle pilote les moteurs en micro pas. J'ai posé la question et j'attends une réponse.

Ca pourrait résoudre le problème.

Je vous dirai.

Share this post


Link to post
Share on other sites
Bonsoir

Je commencerai par un déterrage de post antédiluvien proposant une solution tres simple qui peut peut-être améliorer sensiblement le pb de vibrations : http://www.astrosurf.com/ubb/Forum2/HTML/003384.html

Il est vrai qu'un moteur 48 pas, à bas régime, ça secoue pas mal. Il y a des contrôleurs pour quelques euros qui permettent de faire tourner en 1/64 ou 1/128 pas. Le branchement est simple mais il faut évidemment une fréquence de pilotage 64 ou 128 fois plus élevée en entrée pour conserver la vitesse de rotation.

Glob

Share this post


Link to post
Share on other sites
Le contrôleur d'origine de ma GM-8 fonctionnait en demi pas avec un moteur 48 pas par tour. Avec mon M8 à fort grossissement j'avais cette vibration, qui disparaissait immédiatement en arrêtant la poursuite. Lorsque j'ai remplacé ce contrôleur par un MTS3SDI fonctionnant en micros pas (1/64), plus de vibrations, on entendait même plus le tic tic caractéristique du moteur pas à pas quand il était géré par le contrôleur d'origine.

C'est vraiment un monde de différence.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this