Sign in to follow this  
Q

ASI 224MC, trame en imagerie lunaire !

Recommended Posts

Bonsoir/jour/nuit !

J'ai un petit problème en imagerie lunaire avec mon ASI 224 MC :

Après acquisition en .SER et RAW via firecapture, je traite le fichier dans AS!2 tout à fait normalement (je précise que je choisi bien debayer RGGB) et récupère une image empilée en TIF qui semble tout à fait normale.

Le problème vient au traitement de l'image. Dès que je pousse un tout petit peu trop le traitement sous iris, j'ai une vilaine trame qui apparait, et qui est d'autant plus prononcée que la zone est contrastée : typiquement au niveau du limbe et du terminateur.

Quelqu'un a t'il déjà eu ce problème ? Je n'avais jamais eu ca avant avec ma DMK...

En image, voici ce que ca donne, ici sur le golfe des Iris.
Regardez au niveau du limbe, ou bien dans les cratères entourant le Golfe : on voit clairement des lignes. Sans compter que le "bruit" dans les mers semble être orienté selon une trame également :

La même traitée avec registax et iris ( même résultat donc le problème ne vient pas du logiciel de traitement) avec les niveaux poussés :

Il y a clairement une trame sur le fond de ciel...

Ce qui est curieux, c'est que je n'ai jamais eu ce problème sur Jupiter... avec le même setup. Serait-ce lié au fait que la vitesse d'obturation et la cadence d'images est plus élevée sur la lune ?

Serait il nécessaire de faire des image de dark / offset avec le capteur de la 224 MC ?

Au cas ou, je vous mets les paramètres d'acquisition du fichier Firecapture :

FireCapture v2.4 Settings
------------------------------------
Camera=ZWO ASI224MC
Filter=RGB
Profile=Moon
Filename=Moon_250916_041940.ser
Date=250916
Start=041940.662
Mid=042003.169
End=042025.677
Start(UT)=041940.662
Mid(UT)=042003.169
End(UT)=042025.677
Duration=45.015s
Date_format=ddMMyy
Time_format=HHmmss
LT=UT
Frames captured=6861
File type=SER
Binning=no
ROI=1296x960
ROI(Offset)=0x0
FPS (avg.)=152
Shutter=6.008ms
Gain=196
SoftwareGain=10 (off)
Gamma=50
WBlue=95
WRed=52
USBTraffic=100
HardwareBin=off
HighSpeed=on
Brightness=1
AutoExposure=off
Histogramm(min)=0
Histogramm(max)=123
Histogramm=48%
Noise(avg.deviation)=n/a
Limit=45 Secondes
Sensor temperature=20,2 °C

Merci par avance.
Cordialement,
Quentin

[Ce message a été modifié par Q (Édité le 29-09-2016).]

[Ce message a été modifié par Q (Édité le 29-09-2016).]

Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Photographier la Lune
Guide complet pour la photographier de la Lune.
Information et commande sur www.photographierlalune.com

Bon en fouillant un peu j'ai trouvé ca :

http://www.astrosurf.com/ubb/Forum2/HTML/039053.html

D'après M Legault, les offset seraient obligatoires sur les capteurs CMOS ?

Arrêtez moi si je dis une bêtise, mais l'offset sert bien à enlever le signal de lecture ? Moi qui pensait que l'ASI 224 avait un bruit de lecture extrèmement bas...serais quand même surpris de devoir faire des offsets alors que je n'en ai jamais eu besoin avec ma DMK ? Ou bien le signal de lecture n'est pas aléatoire sur les CMOS ?

Cordialement,
Quentin

[Ce message a été modifié par Q (Édité le 29-09-2016).]

Share this post


Link to post
Share on other sites

Bonjour.
Je n'ai aucune idée d'où cela peut provenir.
J'ai eu un peu le même problème avec un apn sur la lune.
J'ai enlevé la trame en faisant une transformée de fourrier sur iris.
Si ça peut aider

Cedric

Share this post


Link to post
Share on other sites

révélateur trop chaud !

étrange la trame. j'ai qq fois des trames mais plutôt régulières, en damier, et ça apparait bien en faisant des zoom < 100%
(je precise que j'ai une asi 120)

tu pourrais me filer la tif non traitée et une brute stp ?
Glob

Share this post


Link to post
Share on other sites

Un bias sert à enlever un signal d'offset, un bruit par définition ne se retire pas, ce n'est pas un signal reproductible.

Share this post


Link to post
Share on other sites

Merci pour vos réponses

Cédric, c'est une bonne idée, mais ma trame n'était pas régulière je doute que cela puisse fonctionner ici. De plus, j'ai regardé un peu sur la doc iris et ca n'a pas l'air simple à mettre en œuvre ! Rien que les arguments de la fonction FFTD sont du chinois pour moi !

Philippe >> Non non, pas de révélateur tu sais je suis passé au numérique En réalité après réflexion, je me demande si ce n'est pas tout simplement des artefacts liés au traitement par vancittert... étant donné que la trame n'apparait que sur les images traitées ; rien sur la tif non traitée et sur la brute à priori, mais je peux te les envoyer tout de même sur ton adresse free (celle du site web est toujours valide ?) pour que tu me donnes ton avis.

Chonum >> Bonne remarque merci J'ai la fâcheuse tendance à considérer tout signal parasite non désiré comme étant du bruit...

Cordialement,
Quentin

Share this post


Link to post
Share on other sites

Ce n'est pas tres diffcile
tu fais fftd x y
tu vois apparaître une croix sur tout l'ecran. et soit sur les branches de cette croix ou autour tu vois des point lumineux.
tu selectionne ces points et tu fais
ffill0
save x
ffti x y

Même moi j'y arrive et je suis une méga bille ;-)
Ca enleve pas tout des fois mais c'est déjà un début

Share this post


Link to post
Share on other sites

Salut Quentin et Cedric,

je ne pense pas que le fftd soit adapté pour ce type de trame particulière.
Je vais jeter un petit coup d'oeil sur ta TIF pour voir.

Share this post


Link to post
Share on other sites

Bonne nouvelle Quentin, ta FIT n'est pas en cause, je n'ai aucun soucis de mon côté avec le vancittert !! Je te poste le résultat d'ici peu.

Share this post


Link to post
Share on other sites

Merci pour ton passage Valère
La météo est aussi pluvieuse par chez toi ?
J'attends de voir ca

Je me demande si ce n'est pas tout simplement lié à un sur-traitement de ma part... Car les conditions ce matin là n'étaient pas bonnes du tout...donc obligé de traiter un peu dur !

Le résultat présenté ci dessus devait être issus du traitement suivant :

> Vancittert 7 2
> Vancittert 3.4 20

C'est peut être un peu fort...

Cordialement,
Quentin

[Ce message a été modifié par Q (Édité le 01-10-2016).]

Share this post


Link to post
Share on other sites

Ah OK, oui c'est effectivement un peu fort...
Le vancittert avec une force supérieure à 5 est réservé à des images à fort grandissement. Et il ne faut pas faire des lignes à itérations pour le vancittert, c'est coup par coup ( tu verras sur le protocole )
Oui, j'ai vu que les conditions sont plutôt moyennes, mais bon ton image est tout de même jolie avec un p'tit dôme très sympa, je te donnerai aussi le protocole utilisé ( double vancittert )
Ad'taleur.

[Ce message a été modifié par VL (Édité le 01-10-2016).]

Share this post


Link to post
Share on other sites

Merci Quentin, j'ai bien récupéré tes images.
L'utilisation de fitswork ne révèle pas de parasitage des images par des signaux périodiques, en tous cas sur l'image prise dans son ensemble.


Je joins un traitement pas trop hard (masque flou iteratif dans fitswork)

Glob

Share this post


Link to post
Share on other sites

Resalut Quentin,

comme tu dis, on est tenté de pousser un peu du coup et je suis allé jusqu'à la limite du bruit. La finesse est tout de même pas trop mal :

Le protocole intégral pour le double vancittert ( 200% -> 100% ) :
>visu 32500 0
>save_tr lu1 lu2 lu3
>load lu1
>scale 3 2 2
>vancittert 6 1
>vancittert 5 1
>vancittert 4 1
>scale 2 0.5 0.5
>save essai
>load essai
>vancittert 3 1
>vancittert 1.8 1
>WIN
>saveJPG lunequentin 1

Share this post


Link to post
Share on other sites

J'ai vu l'essai de Philippe, les détails sont plus nets mais le modelé/texture est zarbi. Du coup, tu peux probablement pousser davantage avec mon protocole, question de goût et de couleurs...
Le golf souffre d'une zone plus floue sur la partie gauche ( en dessous du cratère Sharp )

[Ce message a été modifié par VL (Édité le 01-10-2016).]

Share this post


Link to post
Share on other sites

Je viens de faire un nouvel essai, bon bah je reste sur celle que je t'ai postée, après c'est trop dur et/ou trop bruité pour moi.

Share this post


Link to post
Share on other sites

Ôh Grand Maître du double vancittert, double Axel et triple Lutz avec reception sur les grands fessiers, qu'est-ce qui est zarbi dans le modelé/texture de mon joli traitement ?
Y'a du bruit qui pointe, ça c'est sur, mais c'est moins pire que l'image du haut non ?
Glob

Share this post


Link to post
Share on other sites

Ôhhhh mon cher Philippe, c'est juste que ton image présente un mélange curieux de netteté et de flou à la fois, une sorte de décalage de pixels difficile à expliquer. ça se voit immédiatement voilà tout.
Je trouve que ce type de texture apparait assez fréquemment dans les images lunaires pour des raisons qui m'échappent.
Si tu ne le vois pas, je ne peux rien faire pour toi.
Est ce que l'explication du grand maitre mondial absolu que je suis te convient ?

Share this post


Link to post
Share on other sites

C'est quand même curieux ça, chez les VRAIS grands maitres genre Thierry ou Gérard et d'autres que je ne peux pas citer tout le monde, je ne vois JAMAIS ce modelé moche, doit y'avoir une raison nan ??!

Share this post


Link to post
Share on other sites

"ça c'est sur, mais c'est moins pire que l'image du haut non ?", agacé que je suis, j'en ai oublié de répondre à ta question. Ben oui c'est même beaucoup mieux, mais là encore ça se voit tout de suite, y'a pas de soucis.

Share this post


Link to post
Share on other sites

Re-bonjour messieurs !

Tout d'abord merci de vous être penchés sur mes fichiers.
C'est rassurant de voir que le problème ne vient pas d'un parasitage du signal de la camera.

La conclusion est donc la suivante : ca fait tellement longtemps que je n'ai pas fait de lunaire, que je suis devenu une tanche en traitement !

Cette trame sur les zones contrastées serait donc tout simplement un artefact de traitement. Je n'avais jamais vu ce genre d'artefact avant...d'où le fait que j'étais convaincu que mon image était parasitée.

Philippe >> Je ne connaissais pas ce logiciel Je vais tester pour voir J'aime assez le rendu de ton traitement globalement, à un détail près : il y a des liserés légèrement rouges qui apparaissent dans les zones contrastes du golfe et que j'avais aussi avec le vancittert dans Iris.

Valère >> Merci pour ton essai de traitement et pour l'explication sur l'utilisation du vancittert, je vais essayer de reprendre les traitements en appliquant ca... et en faisant une sélection plus rigoureuse vu les conditions (sur la couche rouge seulement). Ton traitement est bon, mais le résultat n'est pas assez net à mon gout ! Donc, il faudra donc refaire des vidéos dans de meilleures conditions

Et sinon que pensez vous de l'idée de pousser un peu plus le traitement et de débruiter ensuite, plutôt que de s'arrêter quand le bruit apparait ?

Cordialement,
Quentin

Share this post


Link to post
Share on other sites

sérieux, je vois pas bien.
peux-tu me pointer une zone qui cloche à coté d'une zone qui va bien ?
(par ailleurs, tu as un image en NB, la mienne est en couleurs)

Share this post


Link to post
Share on other sites

Sans être un spécialiste en imagerie, je préfère le traitement de Glob : les détails sont plus nets que dans l'image où VanMachin est utilisé plusieurs fois.


[Ce message a été modifié par Kepler 67 (Édité le 01-10-2016).]

Share this post


Link to post
Share on other sites

"Ôh Grand Maître du double vancittert, double Axel et triple Lutz avec reception sur les grands fessiers", mon cher Philippe, y'a pas lieu ? Tu es vraiment sûr ??! J'ai pas d'humour pour ça, désolé.

Quentin, oui je me doutais bien que la résolution ne te conviendrait pas. Mais je crains fort que les conditions n'étaient pas suffisantes pour aller plus loin. Probable que le vancittert ne soit pas la panacée ici, faut voir avec des ondelettes ? Quand les films sont bons, le vancittert est terrible à un point où on ne sait plus s'arrêter.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this