Sign in to follow this  
stéphane

gros plans lunaires au C8 en IR - part I

Recommended Posts

bonsoir à tous,

Après mes comparaisons précédentes sur Aristarque, j'ai mitraillé à tout va notre satellite : voici les 3 premières.
C8 + W47 + W21 + VP-NB mode RAW
acquisitions avec QCfocus2 à 5img/s pendant 5min
traitement sous iris4 - paint shop pro 8 (imerge 1.2 pour la mosaique)
1000 brutes additionnées sur 1500
réduction à 85%

Monts Gruithuisen :

Babbage et Harpalus :

Platon et Philolaus :

A noter que j'ai des artefacts au niveau des zones de forts contrastes (ça apparait déjà sur les brutes, quelqu'un sait à quoi c'est lié? A l'IR?).......et que j'ai un peu plus de 4 cratères visibles dans Platon (vu l'éclairage de ce jour là (24/11) et une focale de 4m, c'est pas mal je trouve ).

a+

------------------
Stéphane

Site C8
http://astrosurf.com/c8
Site Nexstar 4
http://astrosurf.com/n4

Share this post


Link to post
Share on other sites
Advertising
By registering on Astrosurf,
this type of ad will no longer be displayed.
Planetary Astronomy
Observing, imaging and studying the planets
A comprehensive book about observing, imaging, and studying planets. It has been written by seven authors, all being skillful amateur observers in their respective domains.
More information on www.planetary-astronomy.com

Salut Stéphane, chapeau pour le Mont Gruithuisen avec le petit cratère au centre !! C'est à peine s'il était visible dans mon 180.
Pour tes histoires d'artefacts, je pencherais plutôt pour une histoire de gain. Il était à quel niveau ? Il n'était pas en-dessous de 50 % par hasard ? Ca se trouve c'est le pendant des artefacts circulaires qu'on voit sur les planètes avec ce type de réglage.
J'ai déjà fait quelques images de lune dans l'IR et je n'ai pas vu ce problème pour le moment, voilà un exemple au foyer du mewlon 210 (filtre IR700, 5 i/s mais je ne me rappelle plus trop des autres réglages) :

Pas d'artefacts...
Christophe

------------------
Christophe Pellier
SAF - Coordinateur Section Mars et planètes telluriques
Observations planétaires :
astrosurf.com/pellier

Share this post


Link to post
Share on other sites
belle image, christophe!

Effectivement mon gain est inférieur à 50%......comme toujours sur la lune!
Que ce soit sur la lune ou le soleil, je suis toujours en dessous de 20% (et plus c'est proche de 0, mieux c'est!).... mais là, en l'occurence, avec l'IR et en 1/25s, je suis entre 30% et 40%!
C'est plutot le gain trop fort qui ferait apparaitre ça! Car quand je suis < 20%, j'ai jamais rien eu!

De plus, j'ai aussi un halo plus lumineux au centre et en bas, comme un reflet interne .... mais ça m'est jamais arrivé en visible avec le même montage! Encore un mystère du à l'IR!

a+
stéphane

Share this post


Link to post
Share on other sites
Que tu voie ces artefacts apparaître avec un gain fort, là tu m'étonne
Pourtant, j'ai aussi utilisé un gain faible sur la Lune les rares fois où je l'ai webcamée, mais sans ce genre de problème il me semble.
Une autre hypothèse : un reflet du à l'utilisation des deux filtres. Bruno Daversin m'avait dit qu'au 600 de Ludiver il avait eu un problème comme ça avec le W47+rouge... Moi je n'ai jamais rien vu pourtant. La prochaine fois que je vois la Lune, promis je fais un test
Ceci dit, essaye donc différentes valeur de gain, ça se trouve c'est juste ça.
Christophe

------------------
Christophe Pellier
SAF - Coordinateur Section Mars et planètes telluriques
Observations planétaires :
astrosurf.com/pellier

Share this post


Link to post
Share on other sites
yo,

"Que tu voie ces artefacts apparaître avec un gain fort, là tu m'étonne
Pourtant, j'ai aussi utilisé un gain faible sur la Lune les rares fois où je l'ai webcamée, mais sans ce genre de problème il me semble"

oui, c'est ce que je disais : pour la lune ou le soleil, c'est le contraire de saturne ou jupiter pour le gain!

"Ceci dit, essaye donc différentes valeur de gain, ça se trouve c'est juste ça."

ben, si je me mets en 1/6s avec un gain nul, ça passe....sauf que c'est moins bon qu'en 1/25s!
Par contre, sur la lune, je me mets en gamma 0%! En me mettant en au moins 50% de gamma (voir plus), ça me permettrait surement de baisser le gain!
A essayer en tout cas, avec aussi le R+IR....la prochaine fois!

a+
stéphane

Share this post


Link to post
Share on other sites
Bonjour Stéphane et Christophe,

Je confirme pour le halo : j'ai moi aussi ce halo en IR qui apparaît bien au centre, comme un effet de vignettage.
Effectivement, peut-être un reflet interne dû au montage des 2 filtres.

Amicalement.

------------------
Christophe Gervier
Club d'astro A.& P.Bourge, Fléac (16)
http://www.astrosurf.com/clubapbourge
Site perso : http://astrosurf.com/webastro16
Correspondant Local ANPCN Charente (16)
____________________
Pour lutter contre la pollution lumineuse et sauver ce qui peut encore l'être, rejoignez
http://www.astrosurf.com/anpcn/

Share this post


Link to post
Share on other sites
Je confirme la remarque de Christophe Pellier. Avec un gain inférieur à 40% -> 50% avec une ToUcam Pro, il y a souvent apparition d'artefacts. Cette valeur est supérieure pour la Vesta Pro (50% -> 60%). Préfère diminuer le temps de pose et garder un gain de 50% plutôt que de diminuer le gain à 20%.

Share this post


Link to post
Share on other sites
perso, sur tes images , je distingue assez nettement un rebond sur les partie sombre des partie elairée (sous forme de filet) de plus il y a une bruit que je trouve relativement important, alor que la qualité des images est au rendez vous. je pense que tes images sont un peut surtraité et graneraient a l'etre un peut moin. On pourai voir la bestOf des brutes ?

------------------
chat echaudé crain la tartine beurré quand le sage s'en mord les doigts
-----------------
Frédéric T | | AVEX
Parc régional du Vexin
C9'1/4 EQ6 - mak 127
AVEX • Astronomie du Vexin

Share this post


Link to post
Share on other sites
AAAAARRRGGGGHHHHH !!!!

Mais qu'est ce que vous m'énervez avec votre gain fort sur la lune!!! Vous avez déjà fait des images lunaires avec un gain > 50% ?!?

Déjà pour celles là, je suis à gain autour de 40% et je dois additionner 1000 brutes pour éviter que le grain monte trop vite après le traitement ( et déjà comme ça, comme le remarque fred, c'est encore visible...........je mettrais un bonne brute ce soir)! Alors au dessus de 50%, c'est un traitement équivallent à saturne ou jupiter!

Donc (j'ai parfois l'impression de me répéter ) pour ne pas avoir ce problème de rebond (si c'est l'équivallent à ce qu'on trouve sur les gazeuses....sinon c'est lié aussi aux filtres comme pour le halo) il faut soit 1) additionner pas trop de brutes avec un gain faible (mais dans ce cas là avec 1/25s et 8" c'est peut etre possible si je booste le gamma........je rappelle aussi pendant que j'y suis que je ne parle qu'en IR, donc avec peu de photons sur mon capteur....j'ai pas de souci avec le visible http://astrosurf.com/c8/lune.htm ) , soit 2) je fais un film de 10min (ou plus) avec un gain fort et je passe 2h par film rien que pour additionner les brutes!..........
Ben, je vais vous dire : je ne retiens pas le n°2! (mais si vous voulez le faire, pas de problème )

a+
stéphane

Share this post


Link to post
Share on other sites
yo,

voilà la bestof des brutes pour babbage

a+
stef

[Ce message a été modifié par stéphane (Édité le 30-11-2004).]

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this