Sign in to follow this  
ValereL

Jupiter du 300912

Recommended Posts

Salut les amis,

après la lune, je me suis donc occupé de Jupiter en laissant la DMK31 ( mais avec filtre UV-IR à la place du filtre rouge ) au foyer puis avec barlow 2x.
J'avais résolu auparavant mes problèmes d'artéfacts en peau d'oignon qui provenaient du codec de mes AVIS par le nouveau ( Huffyuv ), les avis ne passant plus par la moulinette de virtualdub pour être traités sous Iris. Mais je les retrouve à nouveau sur le limbe gauche...Mince alors
Bon, les conditions étaient moins bonnes probablement que pour la première mosaïque des monts lunaires. ( j'ai beaucoup de mal à juger les conditions de mon site )

Une vue d'ensemble avec 3 satellites au foyer :
AVI de 1min10 à 30ips, bestof2, 600 images retenues, mix double ondelettes/vancittert, retouche du contraste, black.

Une vue avec Powermate 2x :
AVI de 1min10 à 30ips, bestof2, 600 images, cregister, double ondelettes, contraste et black :

Ce n'est pas le pied par rapport au Canon qui me la pète en couleur je trouve.
J'en ai 27 à traiter, tous enchainé, l'animation devrait apporter un plus notamment au niveau du bruit que je trouve élevé encore en plus.

Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Photographier la Lune
Guide complet pour la photographier de la Lune.
Information et commande sur www.photographierlalune.com
J'oubliais, je commence à avoir des soucis de vibrations ( petits va et vient ) avec l'EQ6, malgré la surcharge qui corrigeait ce problème. Cette monture vieillit mal, j'espère que ce n'est pas trop grave pour la résolution finale ? ( moins visible au foyer sans la Powermate qui est lourde mine de rien, autour de 700g )
Pour un dernier AVI, pas compris normalement dans l'anim, j'ai tenté une obturation de 1/92s avec gain quasimment à fond ( au lieu de 1/38s ) pour voir s'il y avait une incidence ( pas encore traité ). J'ai peur que le va et vient produise un flou de bougé à 1/38s, un peu comme une photo diurne à main levée à cette vitesse, qu'en pensez vous ?

Share this post


Link to post
Share on other sites

bravo valère ! les deux images sont belles,pour l'artefact de limbe,je pense que tu le vois sur beaucoup d'images sur le forum,même sur les meilleures ,et dès que l'on pousse un peu les ondelettes il apparaît !
polo

Share this post


Link to post
Share on other sites
Salut Valère,

à voir tes satellites, on peut penser que tu as un soucis d'alignement ou d'optique ?

Share this post


Link to post
Share on other sites
Bonjour Valère

<< J'oubliais, je commence à avoir des soucis de vibrations ( petits va et vient ) avec l'EQ6>>>

Ton trépied repose sur quelle surface ? , béton de terrasse , herbe etc..?

Bernard_Bayle

Share this post


Link to post
Share on other sites
Merci les gars !

Thierry, l'anim sera faite avec les vues à la barlow 2x. J'ai hésité sur le coup pour une animation de satellites mais ils sont un peu loin.

Frédéric, à priori non, enfin selon moi, la collimation est toujours vérifiée juste avant mais comme le scope est en poste fixe je ne la retouche pas souvent, ici ça me semblait bon, d'autant qu'en début de séance les conditions me semblaient clémentes. La registration a été faite sur Jupiter par la commande pregister à un cadre de 256, comme les satellites sont loins, la registration est probablement pas terrible pour eux ?

Bernard, les pieds reposent sur 3 parpaings remplis de béton et bétonnés à mi hauteur dans le sol, y'a pas de soucis de ce côté là !
Je m'interroge plutôt sur l'incidence d'un va et vient assez rapide sur des poses de 1/38s, peut-il introduire un bougé néfaste au résultat final ?

Share this post


Link to post
Share on other sites
Salut Valère
Si les satellites sont mal registrés, il n'y a pas de raison qu'ils prennent cette forme allongée à 45°. J'ai eu le même problème avec mon 200mm sur monture HEQ5: http://www.astrosurf.com/ubb/Forum3/HTML/035802.html
Le télescope était bien collimaté. C'est une vibration de la monture qui est la cause du problème .

Share this post


Link to post
Share on other sites
Mince Jean Yves, tu es entrain de me dire que c'est dommageable donc sur le résultat final !
J'aurai toujours une limite haute sur la résolution de mes images avec une barlow 2x si j'ai bien compris. Y'a t-y quekqu'un qui veut me payer une EQ6 neuve ?? ( blanche de préférence )

Share this post


Link to post
Share on other sites
Bonsoir Valère !!

Ah bein dommage pour les artefacts !! Et c'est bizarre ton histoire de vibration....

Mais celle en plan large est tout de même superbe !!!

Xavier

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this