Shadoko

Member
  • Content count

    455
  • Joined

  • Last visited

  • Last Connexion

    Soon available - 78794

Posts posted by Shadoko


  1. J'ai aussi un 716 (qui me donne tout à fait satisfaction.
    C'est vrai qu'à la réinstallation il faut faire attention.
    Regarde bien le texte au sujet de l'installation, il y a plusieurs pilotes (drivers) qui doivent être impérativement présents (surtout si tu as un message genre "block Io absent" (ou ce genre là autant que je me souvienne). Imprime la liste des drivers indiquée et vérifie si tout y est.
    Je crois bien que la camera peut être affichée sur windows alors que les drivers de communication avec le soft ST7 ne sont pas installés.
    Reprendre en détail l'installation, tout vérifier, ça c'est toujours arrangé.

    A +


  2. Barbu

    Je pense aussi qu'a 99% c'est la convection !

    Si tu ventiles, met un filtre sinon tu va empoussiérer ton miroir et ta lame et tu n'y verra plus rien à brève échéance. En plus c'est une très mauvaise idée de souffler des poussières forcément abrasives sur la lame et le miroir. Je ne le ferai pas (même avec un sèche cheveux, micro rayures obligatoires).

    Le flasque avant a aussi une autre fonction: réparir la chaleur venant de ta résistance chauffante contre la buée (sinon il te reste le flasque arrière, c'est à dire 50% d'échange thermique en moins (évidemment rien ne passe par les bors qui ne touchent pas le tube et les patins sont en plastique).

    A +


  3. En setup, on peut soit
    -Faire de l'astro
    - Utiliser le télescope pour regarder des objets au sol, on coche TERRESTAL et le télescope ne suit plus automatiquement le mouvement stellaire (si tu vis un objet au sol en mode ASTRO tu vas le voir sortir du champ, normal ton télescope suit le mouvement stellaire en permanence.

    Par ailleurs les LX 200 sont automatiquement en mode astro dès que tu met sous tension, sauf si tu a réglé en mode terrestre avant.

    Le problème est qu'il semble (selon les utilisateurs Yahoo, c'est à dire US la plupart), qu'en mode astro, le LX met mal en station, du fait de son mouvement astro lors des acuqisitions GPS.

    C'est un avis, a vérifier. Mais sur le forum je n'ai pas eu d'info précise à ce sujet.

    Mais depuis que je met en terrestre, la mise en station est beaucoup plus précise !!!

    A voir et avis aux utilisateurs.


  4. Marsetvenus

    Attendre la fin de la mise en station auto du LX avant de connecter.
    J'ai eu le problème plusieurs fois, mauvaise initialisation si le port RS232 du LX est en service. Le LX prend des positions abberrantes (pointer le sol etc). Il semble y avoir un problème en double avec la raquette.

    D'ailleurs sur les forums US on conseille de laisser le LX en mode TERRESTRE lors de la mise sur ou hors tension. J'ai fait la manip et effectivement ça plante plutôt moins à la mise en station !

    Le LX est un bon matériel mais un peu baroque sur les procédures, il y a plein de petits trucs... Je ne conseille pas la mise en station automatique, préferer le mode GPS + deux étoiles.


  5. Barbu

    Pas de panique ni de mauvais conseils !

    Sur Yahoo, le problème a été abordé plusieurs fois: Au total, c'est pas grave car seul l'astigmatisme est en caus et l'appariement se fait au quart de tour, sans plus. regarde si tes images sont ovales, fait tourner un quart de tour, et c'est tout.

    Par ailleurs, sur ce site tu aurais vu de belles images commentées du démontage, ce qui t'aurais évité de le faire (car ça sert pas à grand chose, comme de laver pour rien les lames ou les miroirs). C'est le genre d'opération dont on peut se passer pour éviter les ennuis.

    A +


  6. Barbu

    Merci pour les clichés qui confirment les messages précédents. A mon avis pas de problème de vent, ça bouge, sinon 15 Km/h ça n'est rien ! J'ai essayé à l'abri du vent, résultats idem. Pourtant le premier cliché n'est pas mal.

    J'ai des clichés qui ne cassent vraiment rien, clichés d'essais. Ceux fait en polaire sont en province. Mais je t'enverrai les prochains dès que je me remettrai sur le LX.

    Mon autre question est de savoir si le derotateur et le guidage STAR 2000 sont compatibles (ils partagent le port RS232 en même temps, car le résultat n'est pas concluant jusqu'à présent.

    Autre problème du derotateur, la lunette guide, elle, n'est pas soumise à la dérotation qui ne concerne que la camera ou la tourelle montée sur le LX.

    Bref, pas mal de chose à voir.

    Je ne connais pas guidemaster, mais je vais me documenter.


  7. Astronome

    Il ne doit pas y avoir de problème, si le flux vidéo ne passe pas, c'est que la bande passante est insuffisante mais pour des images fixes photos ou autres pas de problème.

    Mais tu as dans le kit logiciel du 350 D (j'en ai un), largement de quoi faire, contrôle à distance et surtout file wiever qui te permet de contrôler tes clichés juste après le prise. Avec l'avantge de voir des clichés RAW, idéal en astro.

    Fait ça avec VNC que tu charges sur le net.

    A +


  8. Astronome

    On peut mais ça ne tient pas ses promesses pour la vitesse. Pas question de suivre 100Mhz/s et je crois que ça tient 15 au plus.

    Selon ce que tu veux faire, c'est jouable, il n'y a pas besoin de grande vitess pour contrôler un matériel astro. mais pour afficher ta fenêtre de ton 2e PC à distance il vaut mieux avoir une bonne bande passante, surtout si tu veux déporter de la vidéo. Une liaison WIfi peut aussi marcher, le nouvelles norme sont, je crois donné pour 100m mais il te faut un terrain découvert. Dans ce cas, le plus simple, tu met une antenne à gain de chaque coté, ça marche bien.


  9. Barbu

    Je confirme, avec le 14, le suivi est excellent, moi aussi je fais des suivis de plus de deux heures sans sortir de la fenêtre, en altaz (du fait mauvais alignement polaire). Pour le planétaire, un essai sur jupiter en juillet ne posait aucun problème.

    L'imagerie c'est autre chose, il s'agit des vibrations intrinsèques de la fourche probablement. Je demande des avis sur le forum, mais je confirme mon info (venant d'un professionnel).

    Tout ça confirme les bruits entendus sur divers forum sur ce matériel.

    Selon cet avis, seule solution, une - grosse - monture allemande. Le genre d'engin qui vaut le prix du LX. Cela ne me surprend pas, sur les comptes rendus de photos en ligne, les mêmes montures reviennent.

    En fait j'ai un dérotateur mais avec aussi un problème de suivi après 3-4 min, je pense que c'était dû à mon ancienne version de soft autostar. Je pense que la 4.2 est OK avec le dérotateur. Reste à savoir si il est compatible avec le star 2000 (le guideur de la Starlight), car ça utilise aussi la RS232 du LX. Idem pour le guidage sous LPI.

    Je me suis mis sur le forum Yahoo, où j'étais déjà mais qui à un forume spécifique pour le 14, (c'est en anglais, il y a des photos, des dossiers techniques etc)

    A suivre....


  10. Les rallonges amplifiée USB se montent en série, on peut faire très long mais il faut alimenter au départ par un HUB avec alim. C'est donné pour 70m au total (mai ça fait cher)

    La liaison série peut supporter des grandes longuer, j'ai essayé sur 50m, ça marche et c'est facile à faire, idem pour les cordons VGA qui se vendent en 50m

    Mais le mieux c'est une liaison réseau avec deux PC et un controla à distance genre VNC qui émule le deuxième PC à distance.


  11. Suite à un échange concernant la mise en station polaire du LX 200 14' et les problèmes - apparemment difficiles - de vibrations:

    Y-a-il des utilisateurs du 14' satisfait en astrophoto avec un montage équatorial (table Meade ou autre) ?

    Merci de joindre clichés si possible.

    Par avance merci.

    Helix


  12. Barbu

    Un avis bien informé pris ce matin me confirme une impression perso.

    Le LX 14' vibre systématiquement en polaire, cause tube trop lourd.

    Cela confirme mon impression qu'il est bon en altaz et mauvais en polaire, en tout cas pour la photo.

    Je vais demander un avis sur le forum aux utilisatuers du 14, pour voir si il y en satisfait du montage.

    je crois bien que je vais remettre en altaz

    A +


  13. Barbu

    Ton problème ne serait-il pas simplement dû à un défaut de collimation, mon LX est également mal collimaté et l'image est vraiment identique.

    Je ne vois pas bien le lien entre la vibration éventuelle, ou le défaut de montage de ta lulu et du LX. Si il y a un défaut d'alignement entre les deux, ça ne devrait avoir aucune influence sur l'image du LX (si on suppose qu'il ne vibre pas), le LX pointera ailleurs mais de manière fixe. Les temps de réponses entre les deux capteurs ne sont pas assez court pour transmettre des vibrations.

    J'ai un montage avec une camera LPI pour le suivi (et une starlight pour l'imagerie). Avec le nouveau soft Meade DRIZZLE on peut suivre sur l'étoile repère de la lulu (ou du LX si on veut). On peut zoomer sur la tache et on voit très bien la qualité des vibrations en cause. Résultat: en montage polaire le LX (et donc la lulu) vibre. On peut même afficher les valeurs d'écart pour le quidage. Si il y a le moindre vent, ça se promène allègrement. Ce dispositif me paraît le meilleur pour évaluer les montages. C'est simple et pas trop cher.

    L'autoguidage de la Starlight (star 2000) donne les mêmes effets.


    Pour la collimation, je suis en cours, mais je n'ai pas eu ce genre de problème, sauf que le LX 14', ne tient pas la collimation si le miroir est libre. Là aussi on peut faire une collimation avec la LPI, vu la taille du tube, c'est vraiment pratique, on suit à l'écran la tache de diffraction et on corrige.

    Je pense que ton problème est dû aux mouvements de convections de l'air dans un tel tube. Mon conseil : veuiller à la mise en température et ne pas laisser chauffer le tube dans la journée (cette année, on a pas eu vraiment le problème..).

    Pour la lame, je ne sais pas mais quand on la démonte:

    1 Respecter les marquages d'alignement sur le tube, elle est appariée avec le miroir pour corriger l'astigmatisme mais (selon le forum Yahoo) ce n'est pas hypersensible, on peu ttourner un peu.

    2 Ne pas trop serrer les vis de fixation de la lame sur le tour du tube, il y a risque de contrainte et d'effet sur l'image de collimation. Serrer au minimum pour que ça tienne et pas plus. Je pense qu'on peut casser la lame facilement malgré l'épaisseur.

    A +



  14. Barbu

    Je rentre de province ou est mon matériel (sud Manche), et j'ai oublié le cliché de M27, le même que le tiens, fait fin aout. Il est strictement identique au tien, avec 2, 4 ou 8 min de pose (mais mon alignement polaire n'est pas encore bon à cause de la météo par là en aout...

    Le problème me semble venir du montage et pas du LX, car en montage altazimutal ça ne bouge pas.

    Je ne crois pas aux problèmes de vibration de miroir etc, a condition de verrouiller en permanence (j'insiste, autrement la collimation ne tient pas, surement à cause du poids de l'ensemble).

    Chez Meade il y a une table spécifique au 14', référencée différement du 10 et 12. Cela me paraît évident car la base du lx200 semble avoir été calculée pour des 8 et 10' et upgradée ensuite. La fourche et la mécanique ne sont surement pas en cause, mais c'est vrai que l'embase reste étroite pour un tel engin. Le point critique me semble le montage de l'embase et les tables et je ne suis pas sûr que ton montage ne bouge pas du tout.

    Je remettrai en ligne mon montage et ma table maison - à changer sûrement-

    Je maintiens, après des tentatives diverses sur 10' et 14' mon point de vue sur l'inutilité des équilibrages et autre contrepoids sur ce matériel, sauf à charger réellement la tourelle (le dérotateur fait au moins deux kilos !)

    Un travail en poste fixe à proximité urbaine me paraît intéressante quand même car avec ce diamètre on peut se permettre de filtrer largement en gardant encore de la lumière. Avis aux testeur de 14'


  15. J'ai le même problème avec mon LX 14' ! Mais je suis sur une table équatoriale maison fixé sur une colonne de 3m15, observatoire fixe perso en hauteur. Le pilier est désolidarisé de la plate forme sur laquelle on marche, autour.

    Deux remarques:

    1 Quelle est ton modèle de table équatoriale. Sur la photo il est évident qu'il y a un port-à-faux important, on ne voit pas comment un tel montage pourrait ne pas vibrer. Le miroir ne me paraît pas en cause (il est indispensable sur le 14 de travailler en permanence miroir bloqué -une fois pour toute- sinon au basculement on perd la collimation. Pour cet appareil de 80Kgs il faut une table genre "tank" !

    2 La lulu me paraît trop lourde ET TROP EN AVANT, j'ai monté une orion 80 qui me paraît la limite.

    Surtout, j'ai un problème de vent, la moindre rafale fait bouger le tube. Cela me paraît normal, mécaniquement, vu le volume de la bête. Il faut une plaque pare vent! L'effet de vent s'ajoute sur ton montage à la lunette+tube.
    les patins sont indispensables sur ces modèles et ne sont pas en cause.


    Merci de tes infos.

    PS je cherche une table superwedge 14, la mienne semble bouger.



  16. Philippe

    J'ai essayé ce montage, mais après plusieurs montages, j'ai préféré renoncer. C'est très difficile d'obtenir une plateforme parfaitement stable, surtout si tu fais de la CCD. Il suffit que ça bouge d'un mm et c'est foutu.
    Si tu persiste, procure toi un treuil électrique (magasins de bricolage ou auto), force 100 ou 200 Kgs, l'avantage est d'avoir une commande montée-descente à volonté avec une raquette. Ca marche en 220. En cherchant tu peux trouver pour 80 euros.

    N'hésite pas à envisager un montage à demeure, il est plus facile de faire un toit roulant ou ouvrant que de faire un montage parfait avec un LX200. Si tu envisages un montage en polaire ça me paraît irréaliste (à cause des mouvements parasites inévitables.

    Bon bricolo


  17. Je ne vois pas ce qui justifie le point de vue de cet ami, j'ai eu un 10' et maintenant un 14, je maintiens que la 14 est différent sur le plan mécanbique et très costaud. Sur le sit yahoo, les photos de démontage des 14' montrent que ce n'est pas la même mécanique. C'est probablement ce qui explique la différence de prix importante.
    J'ai souvent entendus des bruits curieux sur les meade, que je n'ai pas vérifié en pratique (en gros ceux qui en ont les apprécient, ceux qui n'en ont pas leur voient tous les défauts).
    Les défauts me semblent être ceux du type de matériel , un Schmit Cassegrain ne sera jamais une lunette ! (et l'inverse aussi). Les problèmes sont surtout les collimations a refaire régulièrement et les instabilités possibles des miroirs. Il faut "apprivoiser" et s'adapter au type de matériel que l'on a choisi.

    A part cela c'est un matériel bien contrôlé. (Pour les premiers appareils des nouvelles séries, je nen sait rien) !


  18. Le matériel, Meade en particulier se vend a 50% du prix quelque soit l'âge.
    C'est mon avis, ne pas transiger. Par contre en achat d'occasion, on ne perd plus à la revente.
    Les annonces demandant des prix proches du neuf et que l'on voit souvent sont totalement irréalistes.

    Qu'en pensez-vous ?


  19. Le 14' est intransportable, et est fait pour un poste fixe.
    C'est solide mais lourd.

    Par contre il a l'avantage d'avoir une mécanique de suivi supérieure aux LX200 de diamètre inférieur, plus complexe et plus précise. J'ai trouvé que le suivi testé avec une caméra CCD était impeccable, supérieur au 10'. Test confirmé sur les post Yahoo group LX200. On a l'impression d'avoir un guidage (sous LPI on reste aligné une heure facilement sans que ça bouge dans la fenêtre).
    Par contre il faut travailler miroir bloqué. A cause du poids, si on bascule le tube, on perd facilement l'alignement des optiques.
    Par contre en grand diamètre, la turbulence est au rendez-vous.
    Si on est à poste fixe: excellent matériel.


  20. Sebastien L

    J'ai une ancienne version du soft,(je n'ai pas sous la main pour te dire, c'est en province. C'est la 14 pouces). Je dois la mettre à jour car elle ne permet pas l'autoguidage sous LPI.
    Je confirme qu'il faut brancher le PC après l'alignement , j'ai fait le test plusieurs fois, l'interface plante l'alignement. Mais ensuite on peut très bien commander en même temps avec la raquette et le PC (mon PC est à distance et je manipule sur ma plate forme avec la raquette, pas de problèmes).
    Par contre le LPI a du mal à initialiser la communication, je met en route sous ASTRO CONTROL PANEL, je referme la com et je repasse sous LPI qui ouvre à tous les coups sans problème. C'est le mystère de l'informatique !

    A +



  21. Sebastien L

    Tout à fait d'accord, ça m'arrive aussi que l'alignement se fasse en auto, mais c'est rare et aléatoire (pour moi). Plutôt que d'attendre au petit bonheur que ça ne marche pas, je trouve plus rapide de le faire à la main !

    Ce qui est difficile à comprendre c'est la raison pour laquelle ça va marcher ou pas. Par moment le tube va pointer sous l'horizon avec la même config.

    Par contre j'ai constaté qu'il ne fallait pas laisser en service la connexion RS 232 (RS 232 via USB pour moi), ça a l'air d'entraîner des plantages genre mauvaise initialisation du télescope. Il faut mettre en service la connexion après l'alignement.


  22. ET un nouveau problème d'alignement du LX200 GPS, un !

    Après avoir suivi la question, y compris sur le forum US de Yahoo, mon impression est faite: le LX200 GPS plante sur l'alignement nord mais ça ne compromet pas la qualité du suivi ensuite.(problème probable de compas magnétique, un GPS fixe ne donne pas le nord).

    Faire l'alignement du nord A LA MAIN (nord vrai et pas magnétique, appliquer la déclinaison ou bien se repérer sur la polaire). Après c'est bon, ne pas se prendre la tête avec l'erreur d'alignement des deux étoiles, systématique. Afficher l'étoile 1, l'étoile 2, recadrer avec l'autostar uniquement, et après C'EST BON !


  23. Travaillant sur une plateforme avec pièce de commande décalée (chauffée) et un LX200 14' je déconseille de s'acharner sur le pilier en béton gros diamètre: le béton ça vibre comme une corde de piano! Les vibrations du télescope vont descendre dans le béton et remonter selon les harmoniques (pour un pied de 1m ça doit se calculer facilement, avis aux pros du batiment).

    De toute manière il faudra des silents blocs entre le pied et le télescope. Pourquoi ne pas se contenter d'un pied en bois ! Le mien est sans problème (assemblage de poteaux de jardin 7*7 par quatre c'est à dire 14cm*14cm, bois traité extérieur qui ne bouge pas avec l'humidité. Les patins genre MEADE en silicone sont indipensables. Amortissement des chocs sur la fourche en moins d'une seconde garantie.

    Eviter surtout le contact entre le pied et le reste de la structure, planter en pleine terre !

    Bon courage