Patrice21

Member
  • Content count

    13
  • Joined

  • Last visited

  • Country

    France

Everything posted by Patrice21

  1. Bonjour En RS232, la liaison monture 10micron ASIAIRPRO fonctionne mais le logiciel reste à l heure TU+1, pas moyen d afficher TU+2 ?????? J aimerais donc essayer une liaison LAN (RJ45) Je rentre l adresse IP de la monture mais je n ai pas l adesse du port. Si quelqu’un à réalisé ce type de liaison, peut il m aider Merci à vous Patrice
  2. Bonjour Personne ? Patrice21
  3. Bonjour Problème de sauvegarde des données réglé. Chargement du programme sous fichier "programme" et non sous "Windows 86" Merci pour le boulot; je cherche comment faire plus simple car en itinérant c'est un peu lourd Patrice
  4. Rebonjour Je ne parviens pas à sauvegarder les données et j'ai même un blocage du logiciel une fois les données saisies. Idem en 32 ou 64 Que faire ? sachant que le fichier résultat est protégé…... Patrice
  5. Bonjour possesseur d une ASI183 couleur j ai pas mal réfléchi pour pouvoir mesurer le bruit sachant que la matrice de bayer est sur toute les images. J ai donc pris le parti de débayriser toutes les images (bias 5s 10s 30s ……..) J ai utilisé Pixinsight fonction debayer en bilinear et pour le bruit la fonction statistique sqrt (BWMV) qui est proche de la valeur sigma et qui existe même pour l image finale du test. Pour être cohérent je n ai conservé que le canal rouge et l intégration des images pour le test final a été faite avec bias dark sans flat et pas de pondération. Pour exemple, je voulais 12 de bruit en final, le logiciel ma dit de faire 74 images de 60s. Résultat: bruit du canal R pour 1 image =105.6ADU et pour les 74 images 12.3 ADU On retrouve bien la racine de 74 (8.6) entre les deux niveaux de bruit Voir pièce jointe. A noter que d une image à l autre les valeurs peuvent fluctuer et que mon raisonnement est peut être faux En tout cas bravo l auteur ! Cordialement Patrice Test pour Newthom Calculator.xlsx
  6. test ASI183 et fond de ciel

    Bonjour J ai fait les mesures demandées avec une ASI183MMC couleur refroidie à -15 avec un gain de 1 e-/ADU. Lunette TS100*580 bias: sigma = 34------5s sima =92----- 10s sigma= 130------30s sigma =260----60s sigma = 360------180s sigma=680 Le sigma est mesuré sur les images non "débayrisées"avec Siril ou avec Prism10, les mesures concordes. Par contre je ne parviens pas à mesurer le sigma de l image empilée. Est ce le sigma d'un canal (R V ou B) qui compte pour vérifier la réduction de bruit souhaitée. Pour l instant il y a bien réduction mais pas du tout dans le rapport de racine de n. J ai sans doute un problème de méthodologie, faudrait il débayriser toutes les images (5s 10s 30s etc) et mesurer le sigma sur un même canal R ou V ou B tout le long de la chaine ? En tout cas tout cela est très intéressant et si tu as des idées sur la méthode "caméra couleur" je suis preneur Cordialement Patrice
  7. Bonjour Très intéressant dommage que le temps du sud ne se prête pas actuellement à une expérimentation. Une remarque si je peux me permettre. Les valeurs du gain du slider gain sont en opposition avec l échelle de l axe du gain sur le graphe. Par exemple si le curseur gain complètement à gauche alors affichage 3 dans la fenêtre mais gain 0 sur l axe.Qui croire. En tout cas discussion et programme très intéressants. Des que j ai des mesures je vous les transmet. Patrice
  8. Bonjour J aurais besoin des lumières des possesseurs d'un Asiair car je ne parviens pas à récupérer sur mon micro les images stockees sur la carte SD par la méthode du wifi ou du RJ 45. Comme expliqué sur la notice je connecte mon micro sur le wifi de l'Asiair puis, dans l'explorateur(ou exactement?) je tape \\ASIAIR comme dit dans la notice mais rien ne se passe. La version de l asiair est la V1.1 Il y a bien des images sur la carte Je dois surement oublier quelques procédures mais ou/comment , et pas de commentaire sur le web. Merci pour vos futures réponses Patrice
  9. Voila l'erreur dans la fenêtre de recherche :"Ce PC" qui génère une erreur Windows. Pour la box j ai les deux ,wifi asiair d'un coté et wifi "normal" par ethernet car je suis connecté à ma box par courant porteur. Bonne soirée Patrice
  10. Bonsoir et chapeau bas pour cette réactivité et cette qualité de réponse bien dans l'esprit de tes interventions ! C'est clair net et précis, tout ce que j'aime. Tout cela pour dire que tout fonctionne !!!!!!!!!!! Ce qui n'allait pas était le fait que je laissais l appellation ordinateur je crois entre l'icone et les \\asiair dans la fenêtre de l explorateur (N°3 de tes mages) Sais tu ou je pourrai trouvé l'explication du fonctionnement de cette opération, l asiair crée t il un réseau virtuel ? Désolé je suis curieux. En tout cas je le dis bien volontier : Merci Michel
  11. Re bonjour Il n y a pas de possesseur d ASIAIR.? C'est juste pour connaitre votre méthode de rapatriement des images de la carte sd avec le wifi . Moi je ni arrive pas. Merci Patrice