bladerunner

Member
  • Content count

    770
  • Joined

  • Last visited

  • Country

    France

Everything posted by bladerunner

  1. Donne monture HEQ-5

    Ma première monture HEQ-5, en mauvais état car elle a un peu couché dehors, elle fonctionne encore mais elle a du jeu (malgré un changement de roulements il y a quelques années), et d'allure on voit qu'elle a vécu. Pour un débutant qui veut se mettre à l'astro, après un petit coup de nettoyage, graissage... Donc je la donne, avec son trépied bien sûr, à qui veut venir la chercher dans le Tarn (Gaillac plus précisément). Mon tel : 0617552288 (laissez un message et je rappelle).
  2. Logiciel de traitement

    Bonjour à tous, Je me remets un peu à l'astrophotographie, après plusieurs années d'interruption. J'utilisais Iris, en en étant plutôt satisfait. J'ai malgré tout un peu de mal à m'y replonger, je trouve ça un peu lourd et complexe. Je suppose que des tas de logiciels ont fait leur apparition depuis. Pourriez-vous me conseiller un logiciel simple, intuitif, rapide, pas prise de tête, gratuit, et compatible avec Mac (OS 10.10) ? Merci à tous pour vos avis éclairés.
  3. Logiciel de traitement

    OK Valère, je vais essayer tout ça la semaine prochaine, merci beaucoup pour ces conseils Je vais aussi essayer Siril je pense, dès que j'aurai eu le temps de l'installer.
  4. Logiciel de traitement

    Ben, j'ai essayé en premier sigma clipping je crois, comme indiqué dans le tutoriel de la page de C.Buil. Et c'est comme s'il n'y avait pas eu d'alignement préalable.
  5. Logiciel de traitement

    Merci Colmic
  6. Logiciel de traitement

    J'aurais dû garder le résultat de mon empilement avec Iris, vous auriez peut-être pu voir ce qui cloche, mais j'ai tout balancé tellement j'étais vénère
  7. Logiciel de traitement

    Moi j'ai pas ricané, hein, Alain surtout vu ce que je produis..
  8. Logiciel de traitement

    Merci à tous pour toutes ces réponses et ces encouragements ! Effectivement sur une brute on pourrait penser que on peut en tirer quelque chose. L'alignement se passe bien, mais dès que je fais l'addition avec Iris, et quel que soit le mode d'addition, mes étoiles se transforment en chapelets d'étoiles, c'est immonde. Et surtout je n'ai pas l'impression de récupérer plus de signal que sur une brute unique. Auparavant, il y a quelques années, je produisais des images correctes et là impossible. Je dois rater un truc quelque part...
  9. Logiciel de traitement

    Merci Hélix !
  10. Logiciel de traitement

    Bof, ça dépend des jours
  11. Logiciel de traitement

    Tiens chinois2, je t'en met une quand même, tu vas bien rire : 60" - 800 iso avec un 350D sur une Lulu de 420mm, avec un filtre Halpha, pas d'autoguidage bien sûr, et une mise en station comme je peux. IMG_2402.CR2 Comme tu vois, il y a du boulot hein...
  12. Logiciel de traitement

    Oh non, je préfère pô On est bien d'accord, je me fais pas d'illusion. Je crois surtout que j'ai perdu la main, il y a quelques années, j'avais sorti quelques photos, disons, "acceptables", qui se trouvent encore sur le forum, normalement. Mais là, j'y arrive plus Entre la myopie, la presbytie, les articulations en vrac, les cervicales qui vont mal, ça devient difficile... Et puis j'ai vraiment du matériel basique, un vieille monture Taka EM1S, une petite lulu astrotech, et un 350D défiltré. Bref, je cherche un logiciel plus simple, mais je sais bien que ça changera rien au résultat
  13. Logiciel de traitement

    Euh, c'est quoi la photométrie et l'astrométrie ? Désolé, tu as affaire à un ignare perpétuel débutant en astrophoto DDS est compatible Mac ? J'ai pas l'impression d'après ce que j'ai vu... De toute façon, mes brutes sont pourries, et quoi que je fasse, le résultat sera minable, donc autant que ce soit le plus simple possible, je perd moins de temps Mais merci beaucoup pour vos conseils avisés
  14. objectif grand angle

    Sinon tu as ça, mais c'est un 50mm. https://kenrockwell.com/nikon/50mm-f18-ais-pancake.htm
  15. Logiciel de traitement

    Merci à Colmic et chinois2, je viens de télécharger la doc (plus de 200 pages quand même !!). Ça à l'air de ressembler beaucoup à Iris, j'espère que ça reste simple quand même à utiliser. Je suis allé voir du coté de DSS, pas de version Mac apparemment... Je vais essayer de télécharger Siril et de l'installer sur Mac, on verra. Merci en tout cas pour vos conseils
  16. Logiciel de traitement

    Oui Alain, merci, Iris est mon ami, mais je suis pas le sien apparemment, vu le résultat de mes traitements récents...
  17. M42--LRGB.jpg

    Magnifique !
  18. panne EM1S

    Je fais remonter le post pour dire que ma monture "remarche", après changement des trois circuits intégrés, qui ont été faciles à trouver. Voilà, merci en tout cas à ceux qui s'étaient penchés sur mon problème
  19. panne EM1S

    Bonjour à tous, Ma monture Taka EM1-S que je n'avais pas utilisée depuis quelques temps ne tourne plus. Branchée, la diode témoin s'allume, mais le moteur ne tourne pas. L'électronique a l'air clean, pas de soudure sèche, pas de signe de surchauffe d'un composant. Comment savoir si c'est un des circuits intégrés ou si c'est le moteur lui même qui a rendu l'âme ? Merci de vos réponses éclairées François
  20. panne EM1S

    Oui SCC, je vais je pense essayer de changer complétement tout le PCB et les composants, à condition de pouvoir retrouver les trois CI et refaire un PCB. Ou adapter une electronique d'une autre monture proche (genre EM11, si ça se trouve ? Faut que je vois chez OU). Le composant que tu vois sous R1 et R3, c'est le connecteur femelle de la prise jack d'alimentation, dont j'ai refait les soudures, et le vernis a chauffé un peu, d'où l'aspect. Merci en tout cas. François
  21. panne EM1S

    Non, rien qui ressemble à un fusible Rémi de chez OU me dit que c'est probablement l'électronique (les CI ?) qui est morte, et il me parait pessimiste sur le remplacement. Pourtant j'ai déjà trouvé les références de deux des 3 CI sur le net, et refaire un PCB doit être possible. Ou adapter un PCB de commande de motorisation d'une autre monture proche ? Toutes les idées seront les bienvenues
  22. panne EM1S

    Voilà des photos de la plaque de commandes de ma monture : Les trois soudures de gauche sur la première photo sont moches car le vernis a chauffé un peu quand j'ai refait les soudures...[Ce message a été modifié par bladerunner (Édité le 18-08-2017).]
  23. panne EM1S

    Bon voilà, mesures effectuées : la résistance est de 145 ohms entre les bornes jaune et noire, comme entre les bornes bleue et blanche. Donc...ça n'est pas le moteur qui est grillé, si j'ai bien compris. Mais alors ? J'ai refait par acquis de conscience les soudures des fils qui vont vers le moteur, celles où le connecteur d'alimentation est soudé sur la plaque, et ça ne marche toujours pas. Peut-il s'agir des circuits intégrés ? Et si oui, peut-on en trouver de remplacement ? Merci encore à tous de m'aider dans cette galère François
  24. panne EM1S

    Merci beaucoup Mala, je vais mesurer tout ça dès que possible et reviendrai te dire ce qu'il en est François