BOXPOC

Member
  • Content count

    763
  • Joined

  • Last visited

  • Country

    France

Community Reputation

19 Neutral

About BOXPOC

  • Rank
    Active Member
  1. Convertir fichiers .mov en avi

    Bonsoir. Oui, la taille du capteur est intéressante, pour la Lune du moins. Et donc, c'est normal cette moindre qualité. Ca me fixe les idées et me confirme que je dois envisager un prochain achat. On verra, quand les déplacements seront de nouveau autorisés.
  2. Convertir fichiers .mov en avi

    Bonjour à tous. Je remonte ce sujet, par correction, et confirmer que j'ai bien utiliser vos conseils. J'ai donc pris PIPP pour convertir mes fichiers .mov issus de mon D750. Donc, ça marche, pour ce qui est du process, mais le résultat final me laisse un peu sur ma fain. Pour moi, c'est moins qualitatif qu'avec une caméra astro. Comme en plus, l'utilisation d'un APN est moins pratique - ergonomie du boîtier et étape supplémentaire de traitement - je vais racheter une caméra dédiée, l'investissement n'est pas si important que ça. Encore merci pour votre aide. JPierre.
  3. Convertir fichiers .mov en avi

    Merci pour ce retour. J'ai, entre temps, téléchargé un logiciel de conversion pour tester. L'AVI que j'ai créer ne s'ouvre pas dans Autostakkert et il m'a, justement, demandé un passage dans PIPP...Je vais essayer tout ça dès que la Lune se montre. Juste une question: pourquoi SER plutôt qu'AVI pour la transformation?
  4. Bonjour. Je me demande si je pourrais utiliser un logiciel de conversion pour les films issus de mon Nikon D750, pour les traiter ensuite sous Autostakkert puis Régistax. Je pense à des captures de la Lune. J'ai vu qu'il en existe des gratuits. Et d'un point de vue qualité, qu'en sera-t'il par rapport à une caméra Cmos. Bonne journée. JPierre.
  5. Bonjour. Juste un petit point car j'ai zappé quelques infos en lisant les divers messages : > Celui de higgins à propos de la couleur des plaquettes des ports USB. Elles sont bien noires, mais il y a le sigle SS. Je suis donc bien en USB3 > Je n'avais pas exploité le retour de PPAQU qui renvoyait un autre fil très instructif même s'il me laisse peu d'espoir pour trouver une solution. Mon ordi est un LENOVO ! Ce matin j'ai fait une dernière tentative en rapatriant dans le salon le panneau de commande du télescope ou sont installés les divers boîtiers de pilotages. Tout a été reconnu immédiatement, Hub USB alimenté, focuser, joystick, le tout relié à l'ordi via la rallonge amplifiée de 5 m. Tout, sauf la caméra... Bonne journée. JPierre.
  6. Je viens de faire la manip à partir du CD d'origine et ça n'a rien donné ! Bon, j'arrête d'embêter tout le monde avec ça. >Une autre solution, passer au Dobson et au visuel. (Je rigole, mais pas tellement. Je suis sûr que certains astram ont fait ce virage.)
  7. Merci ANGE06. Je suis allé sur ce site et j'ai téléchargé tout ça, en vain...Pour le firmware USB2, j'ai eu un message d'erreur où il était question de fichiers cote à cote ! Bon, tout le temps que le viel ordi fonctionne encore...Et du coup, je regarde pour acheter une nouvelle caméra. C'était en projet afin d'avoir un capteur plus grand pour la Lune. Bon, il faudra que je m'assure de son fonctionnement dans la nouvelle configuration! JPierre.
  8. Donc je suis en USB2. Pour un ordinateur acheté fin 2020, c'est un peu curieux ! Mais cela ne me tracasse pas plus que ça. Et, du coup, il faut que je cherche ailleurs le problème. Bon, tout le temps que l'ancien ordi tient le coup, j'ai de quoi me dépanner pour les captures.
  9. Peut-être une piste en effet Par contre, la plaquette en plastique sur mes prises USB est noir. Cela veut-il dire que je suis en USB2 sur mon ordi? (En USB3, la plaquette est bleue?)
  10. Pilote=driver...Je n'avais jamais fait le rapprochement ! Bon, j'ai contacté le site en question, merci du conseil.
  11. Merci pour le retour. J'ai fais la manip et ça me dit "erreur de pilote." Pilote et driver, est-ce la même chose? Car j'ai mis à jour le driver.
  12. Bonjour. Je l'évoque par ailleurs, mais comme le sujet de départ était des problèmes d'installation de logiciels, résolu grâce aux nombreus conseils reçus, je préfère ouvrir ce nouveau fil. Donc, je viens d'acheter un nouveau portable, fonctionnant sous W10 64 bits. Et là, impossible de connecter la caméra, que ce soit sous SharpCap ou avec FireCapture. Les logiciels sont dans leur dernière version et j'ai rechargé les derniers drivers. Mais rien à faire. D'ailleurs, à la reflexion, je me rend compte qu'au branchement de la caméra, je n'ai aucun signal m'indiquant la présence d'un nouveau matériel. Je précise que la caméra fonctionne parfaitement sur l'ancien portable qui lui est sous W7 64. JPierre.
  13. Où trouver Régistax?

    Bon, même avec ce nouveau logiciel, ça ne marche pas. J'ai un message comme quoi la caméra ne peut être démarrée ! Il y a un loup quelque part.
  14. Où trouver Régistax?

    Merci pour le compliment et le partage des liens. Je vais essayer ça tout à l'heure. J'aimerais bien refaire des captures ce matin, en utilisant, cette fois, mon Mak127.