Matthieu Conjat

Member
  • Content count

    984
  • Joined

  • Last visited

  • Country

    France

Posts posted by Matthieu Conjat


  1. il y a 42 minutes, idir a dit :

    Pourquoi vous parler avec des proba ? 

    Parce que quand on cherche à observer des occultations d'étoiles par les astéroides, sachant l'incertitude avec laquelle on connait la position des astéroides et des étoiles, il y a toujours une probabilité que l'ombre passe à côté.

    Quand on a un astéroide faible, petit, dont les éphémérides ne sont pas très bien connues, il est possible qu'il passe tout juste à côté de l'étoile. C'est pourquoi on regarde toujours les incertitudes (à 1 sigma) pour savoir quelle est la probabilité de voir l'éclipse.

     

     

    Il y a 2 heures, Saci- a dit :

    je vois aussi un bug de la caméra ou l'ordi au moment intéressant

    C'est bizarre, sur ta 2è courbe, on a l'impression que tous les points sont bien là, mais que les points de la seconde '06.19.39' sont tous compactés vers la droite. Je ne sais pas comment est ton film, ni comment Tangra le gère, mais c'est surprenant que ça arrive pile au moment de l'éclipse. Ça ne pourrait pas être dû au fait que quand l'étoile est occultée,elle disparait complètement (chute de 3.9 magnitude quand même) donc Tangra perd les étoiles et ne sait plus où chercher?

    Quand tu vois ton film, les étoiles sont toujours là ? Il faudrait que tu nous donnes ton film, s'il n'est pas trop volumineux.

     

     

    Ceci dit, attention, car ce fil ne va pas tarder à être migré de force vers "Photométrie et spectroscopie" B|

    • Thanks 1

  2. Ah, tu t'es mis exprès au milieu. C'est un peu étonnant, mais comme je te le disais, c'est toujours une histoire de probabilité. Comme la zone à 1 sigma est assez grande, la bande de totalité a pu migrer à droite ou à gauche.Je vois que 2 autres observateurs se sont inscrits pour suivre l'éclipse, il faut attendre leur résultat.

    Après, il faut voir ton matériel. Ta caméra est assez sensible ? Le temps de pose assez grand ?

    Tu es sur planoccult ?

     

    • Like 1

  3. il y a 1 minute, Saci- a dit :

    j'aurai du me déplacer de 700m

    Oula, ça ne veut rien dire. Il faut voir la carte de l'occultation, avec la zone à 1 sigma:

    westphalia.gif.4d1443c650247d88159051ef76ba6899.gif

    A l'intérieur de la zone à 1 sigma, tu as 68% de probabilité de voir l'éclipse. Autrement dit, même si tu es en dehors de la bande théorique (en bleu), tu as une grande probabilité de voir l'eclipse. Donc si tu te décales de 700m, (~~1 pixel), tu n'auras pas beaucoup plus de probabilité de réussite.

    Il faudrait que d'autres observateurs aient pu suivre l'éclipse (à 6h du mat, je crois pas -_-) pour voir les résultats. Il est tout à fait probable que la bande de totalité se soit déplacée de 30 ou 40 km. Donc 700m, ce n'est pas grand chose.

    sigma.png.8f41e56c89b9a4e1a5e834d26ae4c2ae.png

     

    Matt

    • Like 1

  4. Salut,

    ca semble bien être la bonne étoile (l'occultation a eu lieu vers 4h00 TU, c'est bien ça ?)

    Les occultations ont toujours une certaine probabilité de se produire, et même si on semble être sur la bande de totalité, il y a souvent une zone à 1 sigma qui est plutôt grande autour, donc tu as toujours une certaine probabilité de la rater.

    Faut pas désespérer, y'en aura d'autres ^_^

     

    • Thanks 1

  5. Il y a 1 heure, zeubeu a dit :

    chez moi ils annoncent un super seeing  de 0.89" avec des index de seeing de 4 et de 2, va comprendre... (jet à 37m/s...)

     

    C'est normal, sur Météoblue, plus le chiffre est bas, moins c'est bon. Il faut que le chiffre du seeing soit élevé pour avoir une turbulence faible.

    Donc ce n'est pas incompatible avec un jet stream fort.

    Matt

    • Like 2

  6. Salut à tous,

     

    Je ne parviens pas à utiliser Winjupos, il y a toujours cette fenêtre dans une langue bizarre qui apparaît:

    winjupos.png.d0f706eb55d696113db630397bdde77d.png

     

    Le fichier ntdll.dll existe dans mon répertoire windows/system32, alors je ne sais pas trop quoi faire.

    L'installation se fait pourtant correctement.

    Si y'en a qui ont déjà eu ce problème ...

     

    Matt


  7. Salut,

    dans TheSky, il y a un fichier définissant les contours des nébuleuses. Il doit y avoir aussi le contour de la Voie Lactée, puisqu'elle est affichée, mais je ne retrouve pas la liste des points.

    J'ai mis ici les 2 fichiers de contour (le fichier brightneb.dat est plus précis, mais il n'y a que quelques nébuleuses (Orion, Tête de cheval...)

    contours_nebuleuses.zip

    (Attention au copyright, je suppose, car TheSky est un logiciel commercial)

     

    Matt


  8. Le 21/07/2020 à 20:15, ebondoux a dit :

    Bein environ 384 400 km soit la distance terre lune

     

    Je dirais même plus 384400 x 2, puisqu'il fait l'aller-retour  ^_^

    Puis les responsables de MEO m'ont même dit que le faisceau pourrait être visible depuis Mars (moyennant peut-être un peu d'adaptation). Mais là, pour le retour, il faudrait un transpondeur pour renvoyer un faisceau vers la Terre.

    Matthieu


  9. Il y a 3 heures, aubriot a dit :

    est ce bien utile de faire du SHO  sur ce type de galaxie ?

    Non, pas du tout.

    Le HII, c'est l'hydrogène ionisé. Donc si on veut bien faire ressortir les nuages d'hydrogène dans les galaxies, il est toujours bienvenu de faire des images Halpha, qu'on peut additionner aux images R pour bien les faire ressortir.

    Un exemple ici: http://mconjat.free.fr/trifid/m33_schaun.htm

    ou http://mconjat.free.fr/trifid/m31c.htm

    En temps normal, les nuages HII ressortent un peu moins bien, alors c'est un peu plus contrasté avec l'ajout d'une image Halpha.

     


  10. En effet, en augmentant le contraste, on retrouve ces figures à plusieurs endroits de l'image.
    Ca ressemble bien à des résidus de flats mal corrigés. Comme si l'ombre des poussières avaient légèrement bougé à cause d'un léger décalage de la caméra.

    Sinon, idem, j'attends le flat...

    Matt

     


  11. Si l'image que tu as postée (en .fit) est bien une image individuelle, alors, le gain est beaucoup trop fort. Ca ne sert à rien d'avoir un fdc de 30000 adu sur une image individuelle, ca apporte plus de bruit qu'autre chose.

    Même sur une somme d'images, le fond de ciel ne doit pas être trop élevé. Si tu veux voir les galaxies faibles, il vaut mieux accumuler les images plutôt que le gain.

    Après, je ne connais pas les CMOS, donc je ne peux pas trop en parler. Des connaisseurs te diront ça mieux que moi, avec une argumentation corrrecte :$

    • Thanks 1

  12. il y a 3 minutes, Pascal C03 a dit :

    les images brutes sont très claires ?

    Oui. Dans Iris, je suis obligé de diviser la dynamique par 2 pour voir quelquechose, car il me donne un adu proche de 32000. Faut peut-être pas pousser le gain au maximum (tu n'as pas dit quelle était ta caméra, ni ton temps de pose, ni ton instrument ...)

    il y a 5 minutes, Pascal C03 a dit :

    Je lance une unique acquisition avec AsiCap

    Dans ce cas, tu ne dois pas avoir de problème lors du retournement (si toutefois ta monture arrive bien à retrouver le bon champ, ce qui n'est pas le cas de la mienne), car toutes tes images sont sans doutes prises avec dans les mêmes conditions. Moi quand je fais le retournement, je force les images à être enregistrées avec une rotation de 180° pour avoir toujours le nord en haut (je préfère). Donc si tu ne touche à rien dans ton logiciel d'acquisition, les flats seront OK pour la totalité de tes images

    il y a 8 minutes, Pascal C03 a dit :

    Ce "truc" de retournement va m'agacer,

    Mais non, si tu touches à rien, les logiciels corrigent ça très bien...

     


  13. il y a 17 minutes, Pascal C03 a dit :

    Là, je suis d'accord... C'est pourquoi je n'aime pas le retournement au méridien !

    Bah, c'est une habitude. Puis avec ma monture CGEM, je faisais pas mal de photométrie d'astéroides, donc je n'avais pas le choix. Heureusement, avec la monture à fourche de mon 400, je n'ai pas ce problème B|

    il y a 17 minutes, Pascal C03 a dit :

    Comment sais-tu à partir de quelle image le retournement s'est fait ?

    Perso, chaque fois que je fais le retournement, je change le nom de mes images (oui, je n'ai pas de script automatique qui relance les images aussitôt que le retournement est fini)

     

    il y a 17 minutes, Pascal C03 a dit :

    Tu penses que la non efficacité du flat vient du filtre R laissé en place ? (C'est bête de ne pas l'avoir vu !)

    En effet, c'est bien ça. La preuve, c'est que le vignettage est quand même fortement réduit (pas assez quand même), et que les poussières sur le hublot de la caméra (la plupart des taches visibles sur le flat) ont disparu et que seules les plus grosses taches (peut-être les poussières sur le filtre) n'ont pas été supprimées vu que le filtre a changé.  De toutes façons, l'efficacité de la correction des poussières dépend aussi du filtre bien souvent (et de la distance des poussières au capteur (contraste des taches).

    Un gif, avec ton image brute sans correction, et avec ton image après division par le flat: les poussières sur le hublot on bien disparu et quelques grosses poussières sont toujours là.

    divf.gif.61afbbeb127863c632782d17ca72d33a.gif

     

    Ah, et sinon, tu as un offset énorme sur tes images, ton flat semble être à ~50 000 adu et ton fond de ciel à 30 000 adu...

     

    • Thanks 1

  14. il y a 4 minutes, Pascal C03 a dit :

    Mais ta caméra reste inchangée dans un repère lié au tube. En première approche, je ne vois pas trop...

    En effet, mais comme j'ai fait la moité des images dans une position, puis la moité avec la caméra retournée, alors pour traiter toutes les images avec la même orientation je retourne l'une des moitiés. Donc je dois aussi retourner le flat et le dark...

     

    Mais j'avais effectivement oublié les histoires de filtre. Il faut bien sûr garder le même filtre B|

     


  15. Salut Pascal,

    Effectivement, les images ne sont pas de la même taille ni des mêmes proportions. En plus, sur ton image finale, les taches résiduelles sont ~2 fois plus grosses que sur les flats. Est-ce que tu as croppé l'image finale ? Et je ne retrouve pas les mêmes positions des taches sur les 2 images. Es-tu sûr que c'est le bon flat que tu as pris ?

     

    Sinon, il y a au moins 3 raisons pour lesquelles les flats ne corrigent pas les défauts:

    - L'image a été retournée (quand j'ai un retournement au méridien par exemple, je retourne les images brutes de 180°, et il faut donc aussi retourner le dark et le flat de 180°).

    - Il y a parfois un offset non corrigé (ou surcorrigé), donc la division par le flat n'est pas efficace)

    - si le flat n'a pas été pris ~en même temps que les images du ciel, il peut y avoir des poussières qui apparaissent ou disparaissent. M'enfin là le vignettage ne semble pas avoir été corrigé donc ça ne doit pas être ça.

     

    Bref, il faut que tu nous montres tes images brutes (avec la même taille) pour qu'on puisse juger...

    Matthieu