Sign in to follow this  
itspatrick

Mise en station SPHINX

Recommended Posts

Bonjour,

je viens d'acheter une monture SPhinx (d'occase mais impeccable) avec un viseur polaire. J'ai tout reglé (écart meridien, date, heure....) et j'ai fait une mise en station "by the book". Ben raté ! J'ai fait plusieurs essais avace differentes 1ere étoile d'alignement : Capella, Vega, Altair..... dans tous les cas, j'arrive completement à coté (de plusieurs degres d'angles en Dec comme en RA).
Où est mon erreur ????
Merci de vos conseils

Cordialement,

Patrick

NB localisation ORLY, matos : tube VC200L sur SPHINX avec STARBOOK Build 35.

CA Y EST CA MARCHE - VOIR DERNIER MESSAGE POUR EXPLICATIONS!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! (le 15/11/2007)

[Ce message a été modifié par itspatrick (Édité le 15-11-2007).]

Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Photographier la Lune
Guide complet pour la photographier de la Lune.
Information et commande sur www.photographierlalune.com
Bonjour et bienvenue,

Il m'est arrivé d'oublier de serrer les freins. On peut se tromper de sens dans les molettes et la sphinx est assez dure pour bouger le scope par friction mais elle glisse et n'arrive pas en position.

Si la position initiale est juste, la date et heure correctes et que tu synchronises bien la première étoile, ça marche très bien, même pas besoin de mise en station pile-poil.

A moins que l'affaire était trop belle pour être vraie...

Share this post


Link to post
Share on other sites
C'est justement dès la tentative de synchro sur la première étoile que l'erreur e pointage se manifeste !! Je n'ai pas cherché à aller plus loin, car je pense que si l'erreur de pointage sur la 1ere étoile est trop importante (même pas dans le chercheur 7x50), c'est qu'il y a un bug quelque part!!

Share this post


Link to post
Share on other sites
Attends attends!
Tu veux dire que tu t'inquiètes de ne pas tomber directement sur l'étoile au premier goto ?
Mais c'est tout à fait normal !
Il y a plein de raisons mécaniques pour que le scope ne pointe pas où le voudrait la monture (alignement de la queue d'aronde, collimation des miroirs)
Le but du premier goto est d'aller à peu près sur l'étoile choisie, de centrer l'étoile à l'oculaire puis de synchroniser la position du starbook avec la position de la monture (fonction sync).
Après, tu répètes l'opération sur une autre étoile dans un autre coin de ciel et là, tu verras que la sphinx te trouve tous les autres objets de la soirée.

Share this post


Link to post
Share on other sites
Bonjour j'ai acheté le starbook pour ma GPD et j'ai observé la même chose,je n'étais déjà pas fana du goto et çà me saoulait sérieusement ,mais depuis quelques temps je trouve que çà s'améliore,quelques tuyaux comme çà:
faire tourner les moteurs au démarrage pour mettre le tube dans la position initiale,cheminer vers l'objet visé sans trop passer par le zénith ,y aller par sauts de puces ,en multipliant les alignements,bien équilibrer la monture.Toutefois pour la précision sur objets faibles ,j'utilise le goto relatif avec étoile repére le plus prés possible de l'objet, du coup je réutilise mon chercheur en lieu et place du telrad
Si tu trouve mieux je suis preneur
Amitiés
Gérard

Share this post


Link to post
Share on other sites
Etes vous en train de dire que le goto de la sphinx n'est pas précis/fiable ? Voir difficile à maitrises (pas intuitif)...?

LROYER

Share this post


Link to post
Share on other sites
Equilibrage soigné
Mise en station au viseur polaire
GOTO 1er étoile -> dans le chercheur-> alignement
GOTO 2 " " -> dans l'oculaire de 25-> align
GOTO 3 " " -> pile dans l'oculaire de 10 -> align
ET C'EST PARTI !

Share this post


Link to post
Share on other sites
Bonjour,
Avant la sphinx, j'avais une petite monture Meade AltAzimutale. Après une mise en station simplissime (pas de viseur polaire, pas de niveau, alignement sur la polaire "au pif"), l'alignement se passait comme le décrit fayolle.

Avec la Sphinx, je fais tout "aux petits oignons" ! Ce que je n'accepte pas, c'est qu'après la mise en station (viseur polaire, niveau, etc...), mise du tube en position initiale, je demande au Star Book l'alignement sur une premiere étoile que je choisis, en générale, Capella, mais selon la saison, ça peut etre Procyon ou Regulus..etc). Actuellement, je prends Capella ou Altair, ou plus rarement Deneb car elle presuqe au Zenith. La monture part dans la bonne direction et DEPASSE en RA l'étoile cible. Contrairement à ce que dit fayolle, l'etoile cible n'est PAS DU TOUT dans le chercheur (que j'ai reglé pil-poil avec le tube). Pour répondre à bob60, je pense que la SPHINX + le STARBOOK devrait me mettre la première étoile cible dans le chercheur du 1er coup pour affiner ensuite avec une ou deux autres etoiles cibles.

Voila où j'en suis. Comme du coté d'Orly c'est couvert depuis, je n'ai pas re-essayé.
Bon ciel à tous,

Patrick

Share this post


Link to post
Share on other sites
bonjour,
as-tu bien regle les parametres lieu-date-heure-decalage horaire?
j'ai une sphinx depuis 4 ans avec un oculaire de 20mm sur mon 150/750 j'ai toujours eu la 1ere etoile pointée dans l'oculaire mais je me suis fait avoir lors du passage a l'heure d'hiver car j'avais oublier de changer le decalage d'1 heure...
j'espere que tu trouveras 1 solution
salut!
dominique

Share this post


Link to post
Share on other sites
si tu cherche vega ou altair (visible sur la starbook)c'est que tu n'a pas tourner le scope a l'est.
mise en station/heure date etc.../telescope a l'ouest /la premiere etoile doit figurer dans le starbook/goto /et bingo dans l'oculaire.
pour info la version 40 est dispo.
alain

[Ce message a été modifié par alain (Édité le 13-11-2007).]

Share this post


Link to post
Share on other sites
Bonjour,

Dominique : c'est cela à quoi je voudrais arriver : MES rapide et GOTO dans l'occulaire ! C'est simple quoi !

Alain : pour moi, je mets le tube à l'OUEST et pas à l'est ! D'ailleurs, le STARBOOK demande la mise en position initiale en tournant le tube vers l'horizon à droite (right horizon), mais quand on regarde la monture en tournant le dos à la Polaire. La doc de Medas qui accompagne ma Sphinx précise "S'assurer de la position de départ, l'avant de la monture équatoriale vers la direction du Nord, et le tube optique dirigé vers l'Ouest". ????
En ce qui concerne la 1.20 Build 40, elle a été retirée du site web US (www.vixenoptics.com)en attendant que Vixen Japan prenne en compte les problemes signalés par les utilisateurs et determine si cela vient du soft ou non. pour ceux qui veulent revenir en arriere, la 1.20.35 est disponible à l'adresse :

http://www.vixen.co.jp/English/at/update/update35.exe

Ceci étant, je vais ressayer demain soir (mardi soir)

Cordialement,

Patrick

Share this post


Link to post
Share on other sites
j'ai ecrit trop vite c'est bien l'ouest j'ai modifier.
mes excuses
alain

Share this post


Link to post
Share on other sites
Bonjour,

Pas de probleme, Alain, je m'en suis douté. Ceci étant, je me demande bien pourquoi il faut mettre le tube vers à l'horizontale vers l'ouest, alors que dans la pratique, on vient d'aligner la monture sur la polaire. On pourrait alors aligner précisement le tube sur la polaire (et affiner le reglage du chercheur à l'occasion !).

Bon, si quelqu'un a une réponse à ce point, je suis preneur.

Bon ciel à tous (mais ça se présente mal du coté d'Orly )

Patrick

Share this post


Link to post
Share on other sites
Ben, c'est quand même bien plus facile que de viser la polaire...

De Plus la polaire ne donne aucune information à la monture sur la déclinaison alors que plein est, la monture est à son 0° de déclinaison

Share this post


Link to post
Share on other sites
Bonjour à tous,

Ca y est, ma Sphinx + Starbook fonctionne parfaitement, elle n'y était pour rien.

Quand je pense que ça fait 15 jours que je rame pour avoir un goto qui marche, et que je m'escrime à fignoler toutes les étapes de la MES (niveau, polaire.....). J'utilisais bien l'heure TU pour le viseur polaire, mais j'avais mis à l'heure mon Starbook en heure locale !!!!
Comment est ce arrivé ? dans la phase d'initialisation du Starbook, celui ci demande "Mise à l'heure locale ". Donc bêtement (oui merci, je sais !), j'ai rentré l'heure locale locale, pas en TU. Et voila pourqoi cette brave monture ne me trouvais absolument rien en Goto.

Voila, j'ai maintenant le plaisir de faire comme l'indiquait fayolle :

Equilibrage soigné
Mise en station au viseur polaire
GOTO 1er étoile -> dans le chercheur-> alignement
GOTO 2 " " -> dans l'oculaire de 25-> align
GOTO 3 " " -> pile dans l'oculaire de 10 -> align
ET C'EST PARTI !

merci encore et bon ciel à tous,

Patrick

Share this post


Link to post
Share on other sites
itspatrick
c'est quoi le probleme avec la version 40.
je l'ai telecharger et rien remarqué d'anormal.
sinon je reviens a la version 35.
alain

Share this post


Link to post
Share on other sites
Bonjour Alain,

Personnellement je n'ai pas assez d'expérience sur la Sphinx pour avoir discerné les éventuels problèmes, puisque je n'arrivais même pas à faire marcher ce f....u GOTO ! Mais quand j'ai acheté d'occase cette monture, elle n'avait pas servi depuis 2 ou 3 ans et la pile interne avait été retirée , donc plus de soft. J'ai donc downloadé le soft du site Vixen et c'était la 1.20.build40. C'est la que j'ai commencé mes essais, et n'y arrivant pas j'ai cherché sur Internet et j'ai trouvé le message ci dessous qui resume bien les choses : http://tech.groups.yahoo.com/group/Vixen_Sphinx/message/3992

J'y ai d'autant prèté attention que le lendemain, Vixen America retirait la version 40 du site americain :
http://tech.groups.yahoo.com/group/Vixen_Sphinx/message/4003

Du coup j'ai recherché la version 37 ou 35 et j'ai trouvé cette derniere. Re download, etc... et ça n'a rien changé pour moi puisque mon problême venait de ma faute.

Pour le moment je tourne avec la 35, et comme ça me convient bien et que je n'en suis pas encore à m'occuper du PEC sur cette monture, j'attends qu'une nouvelle version soit mise en ligne depuis quelques temps avant de la télécharger.

Tu trouveras sur le forum de http://tech.groups.yahoo.com/group/Vixen_Sphinx/messages/ pas mal de messages à partir du 19/10 (date de release du build 40) sur les gens qui ont rencontré des problemes et bien sur, ceux qui n'en n'ont pas eu.

Bonne journée, bon week end,

Patrick

Share this post


Link to post
Share on other sites
merci de ta réponse
je ne comprends pas l'anglais.
mais si ils ont retiré la version 40 c'est qu'il doit y avoir un gros bug.
dans la semaine prochaine retour à la version 35.
alain

Share this post


Link to post
Share on other sites
Bonsoir Alain,

C'est dommage pour la langue de Shakespeare car le dernier message du groupe sur yahoo (http://tech.groups.yahoo.com/group/Vixen_Sphinx/message/4045) est encore un pb sur le build 40 (bruit bizarre des moteurs). L'astram a pris la décision de recharger la v35. Mais je pense que cela peut dependre des versions de Sphinx. Quand tu mets la tienne en route, dans le Starbook vas sur "au sujet du Starbook" et clique sur "select". En haut à droite de l'écran tu vas avoir un T ou un S, suivi de quelques lettres ou chiffres. Si tu as un "T", c'est une ancienne version de Sphinx, et les nouvelles fonctionnalites de la V40 ne s'y appliquent pas. Conclusion : meme si tu installes la V40 sur une Sphinx "T", il n'y a que ce qui était deja dans la 35 qui est operationnel ===> pas de problemes. Par contre, si tu as une "S", les nouvelles fonctions sont activées et c'est PEUT ETRE là qu'il y a risuqe de problemes. Ce qui m'etonne, c'est que beaucoup de messages sur le web US font reference à ces problemes, alors que je n'ai rien vu en France sur les forums que je connais.

Voila, c'est tout ce que je sais.

Sur ce, bon dimanche,

Patrick

Share this post


Link to post
Share on other sites
merci de ta reponse
je vais verifier ma version.
je ne connaissait pas ce truc de t et s
alain

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this