Sign in to follow this  
Pascal C03

piloter ASI 1600 via APT

Recommended Posts

Bonjour,

J'ai main gauche APT et main droite ZWO ASI 1600 MC et au milieu les drivers ASCOM téléchargé sur le site de ZWO

https://astronomy-imaging-camera.com/software-drivers

 

Mais au démarrage de APT, à part ce message, je ne vois pas comment prendre en charge la caméra par la suite...:(

 

merci par avance !

 

image.png.9d3aa19c2786b45e34f276a546d2edaf.png

Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Photographier la Lune
Guide complet pour la photographier de la Lune.
Information et commande sur www.photographierlalune.com

Normalement ça marche très bien, à mon avis efface tout , télécharge à nouveau les dernières versions et ré-installe tout. Après il faut aller sur setting en bas à droite la première fois pour coupler avec les réglages par ASCOM.

Share this post


Link to post
Share on other sites

Ok

Quand je vais sur settings, il me propose des réglages sur la caméra Inova qui elle n'est pas branchée...

merci

Share this post


Link to post
Share on other sites
Posted (edited)

:(:(

Tout rechargé... Mais APT reste planté sur INova

Alors que j'ai réussi via Prism V8 à ouvrir la caméra... Donc le driver ascom zwo fonctionne

 

J'ai trouvé mais pas intuitif...

 

 

 

Edited by Pascal C03

Share this post


Link to post
Share on other sites
Posted (edited)

strange @Pascal C03. Tu peux faire un Restore dans l'onglet Main de APT settings? Puis mets à jour a 3.63

Dis nous si ça marche

Il doit y avoir un fichier ini quelque part qu'il faut remettre à zéro.

Christophe

Edited by Chris277
ortho..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this