Sign in to follow this  
PLUTON42

Stellarium ne charge plus ici ??

Recommended Posts

Bonsoir,

Impossible de charger Stellarium ce soir; çà bloque à << loading nebulae>> 

Désinstallé puis réinstallé c'est pareil.

Config ici W8.1 x64 i7 3,40Ghz RAM 8 Go

Pas osé essayer de désactiver le pare-feu windows 

c'est vrai que je ne m'en était servi depuis quelques temps 

Et chez vous ??

 

Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Photographier la Lune
Guide complet pour la photographier de la Lune.
Information et commande sur www.photographierlalune.com

Salut,

Peut-être ta carte graphique ne peut supporter les dernières mises à jour ?

Share this post


Link to post
Share on other sites

merci de m'avoir répondu

En effet j'ai dû changer récemment de carte graphique après que mon écran ait lâché 

Maintenant c'est un BENQ SW271 4K la nouvelle carte est une GeForce RTX 2060 

version BIOS 90.6.30.0.aa 

mémoire graphique total dispo 10220 Mo

vidéo dédiée 6144 Mo

Mémoire système partagée 4076 Mo

J'ai désinstallé complètement Stellarium quel dommage il m'avait rendu de grands services pour les soirées astro

Si quelqu'un a une solution... ?

 

 

Share this post


Link to post
Share on other sites

Bonjour,

 

C'est peut-être la carte vidéo qu'il n'aime pas une GTX 2060 c'est pour du jeu ça,  une carte pro aurait été plus judicieux.

Après voir la mise à jour des pilotes vidéos nvidia.

J' ai remarqué que Stellarium était devenu de plus en plus gourmand en mémoire à chaque nouvelle version (équivalent d'un petit photoshop ouvert).

 

Bon ciel graphique

Share this post


Link to post
Share on other sites
il y a une heure, PLUTON42 a dit :

la nouvelle carte est une GeForce RTX 2060 

 Ça devrait suffire largement.......si pilotes bien installés.

 

il y a 12 minutes, Loup Lunaire a dit :

une carte pro aurait été plus judicieux.

????? les cartes vidéos pour jeux sont justement très puissantes...

Share this post


Link to post
Share on other sites

Salut à tous,

J'ai suggéré un problème de carte graphique parce que mon problème à moi avec Stellarium c' est justement ça. Mais,PLUTON42, comme disent les copain, ta carte est certainement à la hauteur !

Jean Marc

Share this post


Link to post
Share on other sites

La solution après expérience :

En fait Stellarium ne supporte pas la résolution d'écran 3840 x 2160 !

Par contre si je diminue la résolution à 2560 x 1440 là c'est bon ! (simple clic droit sur le bureau)

Merci de m'avoir mis sur la voie !

Si çà peut servir à un lecteur qui a le même soucis... !

La raison d'être des forums : l’entraide ! 

Philippe

  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this