olivedob

Problème offset QHY 462

Recommended Posts

Bonjour,

Je cherche à comprendre pourquoi j'ai ce type d'image non uniforme sur la caméra d'un collègue.

Configuré en raw16, temps de pose au minimum, quel que soit le gain j'ai cet image étrange.

Cela n'arrive pas en raw8 et disparait lorsque j'augmente le temps de pose vers 0.2 ms. Je n'ai pas tenté de désactiver le circuit anti ampglow. 

Avez vous ce phénomène sur votre caméra ?

615acac3e9bb8_offset46216bits.jpg.e6a2a06509e26603d8d9fa5c5f59a1c3.jpg

Share this post


Link to post
Share on other sites
Advertising
By registering on Astrosurf,
this type of ad will no longer be displayed.
Planetary Astronomy
Observing, imaging and studying the planets
A comprehensive book about observing, imaging, and studying planets. It has been written by seven authors, all being skillful amateur observers in their respective domains.
More information on www.planetary-astronomy.com

Pas de réponse, alors je me lance...

 

A mon avis c'est commun à pas mal de caméras planétaires.

De mémoire, j'ai aussi des trucs bizarres quand on descend bas sous les 1 ms.

 

Albéric

Share this post


Link to post
Share on other sites

Oui, je me suis rendu compte que j'ai la même chose sur la 290. Le soucis c'est que je n'arrive pas à caractériser le capteur dans Sharpcap. J'ai des valeurs de bruit de lecture énorme (15e- à gain 400 !)

Share this post


Link to post
Share on other sites
Posted (edited)

Essaye avec un autre logiciel  de capture

Edited by Sauveur

Share this post


Link to post
Share on other sites

Non, en fait c'est simple ;)

Ton logiciel de capture peut descendre à une vitesse qui n'est pas gérée par la cam. En dessous ça fait ça.

Avec ma qhy462, de mémoire c'est de l'ordre de 0.06ms, mais c'est peut-être un peu plus, je ne sais plus.

 

Ça a toujours fait ça, que ce soit avec ma qhy290 refroidie, non refroidie, et qhy462

 

Romain

Share this post


Link to post
Share on other sites

Merci Roch et Sauveur. Donc à part utiliser Isis pour caractériser le capteur pas d'autre solution dans Sharpcap.

@RochQuel gain recommandes tu avec la QHY 462 pour le CP poses courtes  (300 / 400) ?

  • Like 1

Share this post


Link to post
Share on other sites

400 ou même 450 si l'objet ne sature pas,

en mettant bien l'offset à fond ( 511 ) et en mode 16 bits.

 

Romain

  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now