lehto

2 questions

Messages recommandés

Salut à tous,

j'aurais deux petites questions.

1: j'ai essayé de faire M101 l'autre soir à 300 mm et ma touc pro2, et j'obtiens une images noir presque dénué d'étoile à 30 sec d'expo.
Comparativement, une image de M57 a 30 sec apparait nettement a l'écran
sur mes bruts. Sachant que mon pointage était correct et que M57 est plus sombre que M101,je me demande si quelqu'un pouvait m'éclairer un peu ?

2: En principe, si je ne me trompe, faire un dark sert a éliminer les points chauds sur une image. Lorsque je fais un dark sous IRIS a partir d'une dizaine de dark, mes pixels chaud reste bien évident sur mon dark que j'utilise pour le traitement et sur mon images finale. Où se trouve mon erreur ?

Voili voilou, encore des questions ........

A + vincent.

OUPS !!! c'était prévu pour la galerie d'images, désolé !!!!

[Ce message a été modifié par lehto (Édité le 03-05-2009).]

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

faux : M57 magnitude surfacique = 9.3, M101 = 14.9,en imagerie ( selon moi)ce qui compte c'est la magnitude surfacique.
cela veut dire que tu dois avoir des poses 3 ou 4 fois plus longues sur M101 que sur M57
Ne serait-ce pas des pixels morts ?

Bye

Jepe

Partager ce message


Lien à poster
Partager sur d’autres sites

salut,

M57 : dimensions environ 1'
M101 : dimensions environ 27'

c'est peut-être ça le pb ?

tu parles d'un 300 mm : c'est la focale ou le diamètre ?

Partager ce message


Lien à poster
Partager sur d’autres sites

hello,

merci pour ces réponses,

basile, je vais essayer des poses plus longues dès que possible ( pour l'instant problème de suivi ). pour les pixels morts, je sais pas car ils n'apparaissent qu'a partir de 5 sec d'expo. Stelaruim m'affiche M57 à 9.0 et
M101 à 7.9.

Jlucolas, 300mm est effectivement la focale. M101 a environ 27' alors que M31 en environ 26' et entre parfaitement dans le champ.

de toutes façons, persévérer il me faudra !!!

Vincent

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,
comme dit au dessus le pb est la taille de l'objet...
imagine une etoile de mg 9 que tu défocalises à la taille de M57 soit 1' environ, n'aura pas la meme luminositée que si tu défocalises à 27'(M101)
et aussi la qualité du site ..M101 risque d'etre noyée dans le fond du ciel à cause de la PL
A+

[Ce message a été modifié par saci (Édité le 03-05-2009).]

Partager ce message


Lien à poster
Partager sur d’autres sites

Letho

c'est bien parce qu'il y a une différence entre la magnitude visuelle ( la capacité de l'œil à détecter de la lumière) et la magnitude réelle ( surfacique) quand tu regardes à l'oculaire tu ne vois que très rarement les couleurs alors qu'un APN ou une ccd ( webcam) est beaucoup plus sensible.
Les magnitudes indiquées dans les planétarium sont presque toujours les magnitudes visuelles.
Perso, j'utilise Skymap Pro, beaucoup plus complet au niveau de ces informations. Cela m'aide à déterminer une fourchette pour les temps de pose.

Saci a aussi raison, M57 dim 3x2.4 mag visu 8.8 surf 9.3
M101 dim 28x26.9 mag visu 7.5 surf 14.9
donc apparemment M101 plus lumineuse que M57 , mais à l'oculaire, c'est pas flagrant par contre en photo si parce que elle est effectivement plus lumineuse 9.3 contre 14.9


A+

Jepe

[Ce message a été modifié par basile (Édité le 03-05-2009).]

Partager ce message


Lien à poster
Partager sur d’autres sites

salut,

je n'ai pas l'expérience de saci et basile, et encore moi la capacité d'argumenter sur la théorie, mais en pratique, si ça te rend service de le savoir, c'est pareil pour moi: M57 apparaît entre 10 et 20 secondes de pose, M101 n'apparaît qu'au traitement de l'image en cumulant au moins une dizaines de pose de 2 minutes (proche périph parisien, ciel de merde). Avec une dizaine de secondes de pose, j'arrive à distinguer le coeur de la galaxie et les étoiles environnantes et j'arrive à cadrer comme ça.

Pour les darks, je pige pas tout, tu dis que tes points chauds sont toujours bien visibles sur ton dark composé, ce qui ne me choque pas vu que c'est le but , et aussi sur l'image finale, là oui doit y avoir un p'tit problème. Ca n'a peut être aucun rapport, mais au cas où: j'ai eu un bug à ce niveau là, sous Iris, en travaillant des images importées via le "BMP conversion" (c'est à dire que l'application du dark n'avait aucun effet). Avec des images importées depuis un avi, pas de soucis, et vu que de toute façon je stocke toujours les photos sous forme d'avi quand je capture, je n'ai plus eu de problème depuis. Ca n'a rien de rationnel, mais ça m'avait bien pris la tête à l'époque jusqu'à ce que je comprenne la cause. Essaye, on ne sait jamais

cheers,
loïc

Partager ce message


Lien à poster
Partager sur d’autres sites

La soustraction du dark doit se faire avant la regsitration des images. C'est peut être une explication pour ton problème.

Pat

[Ce message a été modifié par astrochat (Édité le 04-05-2009).]

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,
Voici ce que je fais dans iris
Je decode les fichier raw des darks

je fais faire un dark, avec en général addition avec médiane

une fois le dark maitre fait je fais "save dark" dans le boite de commande
ensuite je tape "find_hot cosme 150" ce qui crée une liste des pixels chaud de ton dark, cosme étant le nom de fichier crée et 150 la valeur du seuil a partir un pixel est considéré comme un pixel chaud il faut ou l'augmenter ou la diminuer pour avoir une centaine de poind chaud environ, en sachant que le nombre de point chaud crée s'affiche dans une fenetre qui apparait une fois le calcul fais.

Ensuite lors de la commande pretraitement tu indique cosme dans l'emplacement du fichier cosmétique.

Et normalement les points chaud on disparu.

Vincent

Partager ce message


Lien à poster
Partager sur d’autres sites

re,

pour la méthode de vincent, je ne sais pas, peut-être est-ce la bonne méthode. Perso, je fais plus basique, en suivant la "logique" de l'ergonomie d'iris, à savoir :
- menu Preprocessing, make offset
- PreProcessing, make a dark
- [ je ne fais pas encore de flat ] -
- PreProcessing, remove offset,
- PreProcessing, remove dark, en décochant l'utilisation d'un "Cosmetic file"

et pis vala 'a bon?
loïc

Partager ce message


Lien à poster
Partager sur d’autres sites

salut a tous,
merci pour toutes ces indications.
Basile, je vais de suite voir pour skymap pro.
Neywen, intéressant ton truc en avi !!!
Astrochat, je soustrais effectivement le dark avant de registrer.
Fildefer, chaque fois que j'ai essayé de faire find_hot, j'ai Iris qui plante. Je vais voir avec la dernière version si ça change.

En tous cas merci a tous, je vous tiendrais au courant quand il y aura du progrès, en images j'espère.

en attendant le beau temps ......
Vincent

Partager ce message


Lien à poster
Partager sur d’autres sites

Re,
Fildefer à tout bon
Il est impératif de faire find_hot cosm xxx pour identifier les pixels chauds de ton dark maitre.

Autrement tu n'enléveras de tes brutes que le signal thermique si tu n'utilise pas le fichier cosmétique....qui n'est fait que pour les pixels chauds !!

A+

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant