Sign in to follow this  
a722

probleme de dark par temps froid

Recommended Posts

Salut,

J'ai un souci sur ma ccd, atik 16hr.
S'il fait "chaud" tout fonctionne bien mais par temps froid j'ai des bandes bizarres...C'est très ennuyeux en cette saison

Deux images pour comprendre (les niveaux sont réglés automatiquement) :
Un dark fait dans mon salon :

Et un autre fait avec la ccd au freezer pour faire comme si j'étais la nuit à la montagne.

A votre avis, d'où vient ce problème ? Est-ce que je suis bon pour jeter la ccd à la poubelle ?

Share this post


Link to post
Share on other sites
Advertising
By registering on Astrosurf,
this type of ad will no longer be displayed.
Planetary Astronomy
Observing, imaging and studying the planets
A comprehensive book about observing, imaging, and studying planets. It has been written by seven authors, all being skillful amateur observers in their respective domains.
More information on www.planetary-astronomy.com

Oui,
j'arrive avec ma poubelle
C'est à quelle température la deuxième ?
Cela me semble bien trop régulier pour du givre

A+

Share this post


Link to post
Share on other sites
Il faut comparer des choux et des choux. Comment sont les images au même niveau de visu ?

Je pense qu'il n'y a pas vraiment de problème, simplement qu'à temperature ambiante le courant d'obscurité masque la trame qu'on ne voit qu'a basse température. En gros la trame horizontale est noyée dans le fond.

Note que ton freezer peut aussi induire des interférences dans l'electronique même si je n'avais pas remarqué ça quand j'avais testé mon 1000D à -18deg !

Share this post


Link to post
Share on other sites
Il faudrait regarder quelle est la structure de l'offset et surtout mesurer les écarts rms dans les images parce que effectivement, en réglant les seuils en auto ça ne cause pas vraiment.
Il faudrait savoir aussi à quelle température a été refroidi le capteur. Est ce que c'est une température normale d'utilisation ? Par grand froid il peut se produire des contraintes si le collage est mal fait et donc des phénomènes peu orthodoxes.

Share this post


Link to post
Share on other sites
Et oui ... tu n'as pas les mêmes seuils sur tes images ;-)
Celle qui te parait pire est très probablement meilleure :-)

[Ce message a été modifié par christian viladrich (Édité le 16-01-2012).]

Share this post


Link to post
Share on other sites
Pour la deuxième image il doit faire -5°C ce qui n'est pas extrême. Je m'en suis déjà servit plusieurs fois en hiver à des températures plus faibles sans qu'il n'y ait le moindre souci. Et là il y a vraiment un problème car quand je fais la MAP par exemple je vois encore ces bandes sur l'image ce qui n'était pas le cas avant !

Je vais remettre la ccd dans le bac à glaçon et faire des offsets pour vous montrer ce que ça donne. Cette fois je ferai gaffe aux niveau.

Share this post


Link to post
Share on other sites
Voilà les offsets réglés sur les mêmes niveaux :

Température du salon :

Température bac à glaçon :

C'est quand même bizarre non ?

[Ce message a été modifié par a722 (Édité le 16-01-2012).]

Share this post


Link to post
Share on other sites
Bonjour

Oui, c'est curieux. Peut être une réaction de l'electronique, humidité, je ne sais quoi.

C'est ben de l'offset qu'il s'agit (tu parles "dark" pour tes 1eres images en début de fil)

Bon, en général on dit qu'il est préférable de faire l'offset à la t° d'acquisition, donc à basse t°, bien que la littérature n'en parle pas vraiment (?)

A ta place je prendrai l'image la plus homogéne (celle à t° ambiante) et zou... C'est elle qui influencera le moins tes images finales. En fait il faut considérer l'image finale : Sera t elle vraiment affectée ? Rien n'est sur. Pendant 2 ou 3 ans j'ai utilisé le même offset à t° ambiante sans réel soucis.

Christian

Share this post


Link to post
Share on other sites
re,

Quand tu fais la map les poses sont trés courtes et le signal est au raz des paquerettes.
Avec une durée de pose plus importante les bandes doivent disparaitre ? Je me trompe ? Donc ce n'est pas trop grave (voir l'image finale).

Share this post


Link to post
Share on other sites
Hello,
c'est bien la première fois que j'entends parler de çà
--------------------------------------------------
Bon, en général on dit qu'il est préférable de faire l'offset à la t° d'acquisition, donc à basse t°, bien que la littérature n'en parle pas vraiment (?)
----------------------------------------------------
Jamais lu, pourtant j'en ai lu des tonnes de trucs sur le prétraitement

A+

Share this post


Link to post
Share on other sites
C'est finalement un offset ou un Dark ?

La différence de forme des bandes entre les deux photos "dans le bac a glace" entre le premier post et le dernier me laisse penser a un pb de contrainte interne comme le dit JL Dauvergne.

Combien de temps as tu laissé la camera dans le bac avant de prendre l'image ?

Share this post


Link to post
Share on other sites
En fait la premières série d'images tout en haut ce sont des darks.
Sur la deuxième série d'image, ce sont des offsets comme me le demandait Jean-Luc.
Sur la deuxième série, les niveaux sont réglés dans prism sur 120 et 270.

Pour ce qui est des contraintes je ne suis pas trop convaincu car avant ça ne me le faisait pas, si s'était un problème de contrainte sur le capteur cela aurait dû me le faire dès le début non ?

Share this post


Link to post
Share on other sites
Et si tu recommences en mettant la CCD dans le bac a glaçons, la laisser branchée pendant 1 heure, tu fais des darks (par ex. pour 60s), tu fais des offsets, et tu calcules avec Iris l'offset maître et le dark maître. Puis tu mets les deux aux mêmes niveaux et tu postes ça.

Normalement ton Atik est refroidie. Donc si le bac a glace est a -5, le CCD sera a environ -25...

Share this post


Link to post
Share on other sites
"...Jamais lu, pourtant j'en ai lu des tonnes de trucs sur le prétraitement..."

Oui, jamais lu non plus. De toute façon ça me semble normal puisque l'offset est fait avec un temps trés court, donc sans générer un signal thermique.

C'est Philippe CCD1024 qui m'avait dit de faire les offsets à basse t°, comme les images et les darks. La CCD c'est son job, donc je pratique de cette façon sans trop chercher à comprendre (sourire).

Christian

Share this post


Link to post
Share on other sites
christian_d,
maintenant si en plus des brutes , des darks, des flats, il faut se taper des offsets à la fraîche .............grrrr

Bon, alors 50 * 1/4000 ème ça fait combien de temps en plus...

A+

Share this post


Link to post
Share on other sites
Essaye de faire des offsets en débranchant le frigo, et même en ouvrant la porte.

Juste pour vérifier que ce ne vient pas de perturbation électriques.

Share this post


Link to post
Share on other sites
Si tu démarre à température ambiante, et que tu mets le refroidissement à fond (mais hors frigo), et que tu boucles sur les acquisitions en faisant des offsets, est-ce qu'il y a un moment (= une température) à partir de laquelle le problème arrive ?

Tu as essayé avec un autre câble USB, une autre alim ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this