Sign in to follow this  
messier63

Problème de flats?

Recommended Posts

Qui a une idée du résultat du prétraitement avec prism v10 qui me donne cette horreur..

j'ai pourtant fait mes flats avec un écran de 410mm aurora flatfield...

merci par avance
jérôme

Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Photographier la Lune
Guide complet pour la photographier de la Lune.
Information et commande sur www.photographierlalune.com
bonsoir jérome ! ce serait bien de mettre une image de flat et une brute non traitée ! je pourrais peut-être pas t'aider ....mais c'est pour voir !
polo

[Ce message a été modifié par polo0258 (Édité le 10-05-2016).]

Share this post


Link to post
Share on other sites
C'est quoi le diamètre de ton télescope ? Ou dis autrement, ton écran à flat est suffisant pour ton diamètre de télescope ?

Car les bords du flat sont très sombres alors que sur ton image brute l’atténuation du au vignetage est légère.

Marc

Share this post


Link to post
Share on other sites
Bonsoir,
comme Thierry !!
Passes tu par " Menu [Caméra] > [Acquisition des Flats]".
C'est la garantie de ne jamais sortir des bonnes valeurs Min, Max
----
le temps de pose va se régler de telle façon à ce que la dynamique représentée par la barre de progression reste toujours entre les valeurs min et max
----

A+

Share this post


Link to post
Share on other sites
Merci à tous.
mon tube fait 400 mm de diamètre le miroir 355mm. L'écran est posé au sommet du tube et fait 410mm.
j'ai fait l'acquisition avec prism via le menu acquisition des flats donc l'ADU est bon...
Bizarre aussi la forme carrée qui apparaît. Mon écran est rond (aurora flatfield).
j'ai coché la case de prism "tenir compte de l'orientation de la caméra et passage au méridien".
Je n'ai jamais eu ça sauf avec le 200mm f/1.8 mais Richard Galli m'avais débloqué en me disant de cocher cette case dans les option de prism (v8 à l'époque).
Donc là je sèche!
jérôme

Share this post


Link to post
Share on other sites
bonjour jérome
voici fait avec iris la division de ta brute par ton flat !
ça me semble très réaliste:

polo

Share this post


Link to post
Share on other sites

tu devrais faire un flat sur un fond de ciel uniforme pour voir la différence de flat !! je pense que celui-ci sera meilleur !
polo

Share this post


Link to post
Share on other sites
Oui,
pour enlever toute ambiguïté sur ton écran, vite fait un 3 flat sur le fond de ciel.
Ce soir vers 20 h si le ciel est nuageux ça le fait super

A+

Share this post


Link to post
Share on other sites
c'est nuageux mais j'ai démonté le tube pour finir l'abri...
Mais je pense pas que les flats (avec écran aurora) et en automatique avec prism soient la cause..
C'est pas plutôt une inversion ou un hic dans le prétraitement?
jérôme

Share this post


Link to post
Share on other sites

pour moi il y deux problèmes : le flat n'a pas l'air bon !
et de plus on croirait qu'il y a un décalage !
polo!
tu nous tiens au courant jérome!
et as-tu fait un prétraitement sans flats?
polo

Share this post


Link to post
Share on other sites
Non Polo, je vais essayer ça ce we mais j'ai quand même pas mal de vignetage...
jérôme

Share this post


Link to post
Share on other sites
Salut Jérôme

Essaie de décoché cette fameuse case "Prise en compte de la rotation.." dans [Configuration générale de PRISM]--> onglet [Pré-traitements].
Lors de ton prétraitement dans l'onglet recalage/registration tu coche "Tenir compte d'une compte des images"

Essaie ca avec 2-3 brutes pour voir si cela te change ton résultats?

Share this post


Link to post
Share on other sites
Voilà ce que j'obtiens sans flats et en ayant décoché la case prise en compte de la rotation et cochant tenir compte des images...

je crois que ça vient de mes flats mais pourtant ça devrait être nickel avec une aurora flatfield non!!

jérôme

Share this post


Link to post
Share on other sites

c'est mieux que l'image de départ en tous cas! un flat sur le fond du ciel
pour voir si tu as repéré la position de la caméra ,sinon juste pour voir
et ça devrait-être bon !
polo

Share this post


Link to post
Share on other sites
Puka faire un faux flat sous PixInsight et c'est réglé.
Amicalement,
AG

Share this post


Link to post
Share on other sites
Salut Jérôme,

ça m'a l'air violent comme ADu ton flat, sur ton image on voit que le haut de l'image est moins vigneté que le bas, sur ton flat c'est pareil en haut qu'en bas.
Pour moi le flat est trop lumineux et pas du tout homogène. J'ai laissé tomber les panneaux lumineux car trop de pb avec. Sur le ciel c'est bien mieux.

Nicolas Outters

Share this post


Link to post
Share on other sites
ok merci à vous.
Pourtant prism en flats automatiques ça n'a jamais posé problème avec l'écran et mon 200mm f1.8.
Mais le problème c'est que les crépuscules durent vraiment pas longtemps...
Trop lumineux ou trop vite des étoiles qui apparaissent non?
La plage pour les réaliser est super courte...
jérôme

Share this post


Link to post
Share on other sites
Puka faire un flat synthétique sous Prism et c'est réglé.
Amicalement,
BB

Pour être constructif et SIMPLE, je ferai sur une même zone du ciel (donc pas de flip..tout du même coté)
3 brutes de 60 s
3 flats sur le fond ciel (entre 1/2 et 2/3 de la dynamique)
3 offsets
3 darks de 60 s
et vite fait un pré-traitement tout simple avec cela (pas de miroir, x, y ou de machin-truc).

Si le résultat final n'est pas correct...c'est FORCEMENT les flats(trop ou pas assez lumineux).
Donc tu adaptes les poses des flats pour obtenir un résultat probant.

Une fois que c'est correct, tu fais les même essais avec ta boite à flats.

A+

PS:
----
Trop lumineux ou trop vite des étoiles qui apparaissent non?
La plage pour les réaliser est super courte...
----
1:Faut les faire sur une zone sans trop d'étoile
2:faut impérativement arrêter les moteurs
3:la médiane des flats va éliminer les filés d'étoiles
4:si tu as repéré l'axe/rotation de ta CCD, tu peux les faire, la journée, le lendemain, sur le ciel nuageux

[Ce message a été modifié par bboulant (Édité le 13-05-2016).]

[Ce message a été modifié par bboulant (Édité le 13-05-2016).]

Share this post


Link to post
Share on other sites
Tu as 11 mn pour faire tes flats le soir ou le matin ce qui fait 22 mn en tout.
J'arrive à faire environ 6/7 flats sur le ciel avec un 16803 et un temps de lecture assez long quand même.

Théoriquement tu dois être capable de faire tous les flats en un temps si court.
Je démarre mes flats environ 15mn avant le coucher ou avant le lever du soleil, il suffit de regarder les éphémérides pour chaque jour.

En étant un peu organisé ça marche bien sur le ciel.
Le problème des flats sur les panneaux c'est :

- Non homogénéité des surfaces
- Reflet sur le tube optique (à éviter absolument sur les Newtons à cause du correcteur qui dépasse du tube et qui prend la lumière en direct.
- Difficulté d'obtenir le bon niveau d'intensité en fonction des filtres.

Nicolas Outters

Share this post


Link to post
Share on other sites
Fredo mes biais sont fait à la même température.
Nicolas, j'essayerai dès l'abri fini..
Encore merci de vos conseils.
jérôme

Share this post


Link to post
Share on other sites
Et si on a une source diffusante comme un écran à flat, mais qui se trouve à 1 ou 2 metres du tube? Plutôt que de l'avoir juste devant? Et si on a un systeme diffusant une lumiere déjà diffuse? ça ne marcherait pas? Je ne me rappelle pas avoir eu de soucis de flats avec le systeme de la feuille blanche devant le tube et le coup de flash à quelques metres. (en halpha il fallait être à 50cm ^^) Certes mon capteur était plus petit, ça compte aussi, mais je cherche la solution pour quelqu'un qui fait de l'itinérant et qui ne peut pas forcément attendre l'aube.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this