sebastien85

Member
  • Content count

    392
  • Joined

  • Last visited

  • Country

    France

Community Reputation

20 Neutral

About sebastien85

  • Rank
    Active Member

Personal Information

  1. Probleme focuser FLI ATLAS avec NINA

    Il faut que tu passes par Discord pour le contacter, c'est le plus simple je pense.
  2. Probleme focuser FLI ATLAS avec NINA

    Je viens de faire des tests. Pour moi il y a clairement un problème avec NINA concernant Ascom et la partie focuser mais bon... j'ai réussi à faire tourner l'Atlas malgré tout sur NINA via le Device Hub Focuser : La petite subtilité pour que cela fonctionne : comme Nina n'est apparemment pas capable d'initialiser de manière correcte le drivers Device Hub Focuser pour la partie Focuser (le plantage arrive au moment de l'appel du drivers), la feinte c'est d'utiliser un autre soft (Sharpcap par exemple) pour initialiser le drivers Device Hub Focuser et une fois que c'est fait Nina arrive sans problème à s'y connecter puisque le drivers est déjà démarré. L'intérêt du Device Hub Focuser c'est de pouvoir se connecter au même drivers via plusieurs applications et en même temps. Dans l'ordre : 1. Tu lances Sharpcap, tu vérifies que l'Atlas est bien déclaré dans le Device Hub Focuser, tu connectes le focuser et tu vérifies que l'Atlas fonctionne bien dans Sharpcap, tu laisses ouvert Sharpcap. 2. Tu lances NINA, tu sélectionnes "Device Hub Focuser" et tu cliques sur le bouton de connexion et là ça fonctionne (n'essaye pas le bouton de configuration du drivers car ça plante). Tu peux faire remonter cette bidouille au développeur de NINA, ça peut l'aiguiller sur un éventuel bug ? (j'ai testé avec la beta et c'est pareil) En espérant que ça puisse t'aider. Seb
  3. Probleme focuser FLI ATLAS avec NINA

    J'essaye d'installer NINA sur mon ordi ce soir pour voir si ça fait la même chose chez moi...
  4. Probleme focuser FLI ATLAS avec NINA

    Oui il faut ensuite que tu sélectionnes le pilote de l'Atlas dans le Ascom Device Hub (dans l'onglet focuser) pour que cela fonctionne. A+
  5. Probleme focuser FLI ATLAS avec NINA

    Salut, Quelle version Ascom utilises-tu ? As-tu essayé de passer par le « Ascom Device Hub » plutôt que d’utiliser le pilote Ascom Atlas en direct ? J’ai eu un problème similaire avec Sharpcap (après une mise à jour de la plateforme Ascom) qui ne voulait plus de mon divers Ascom Atlas alors qu’avec d’autres logiciels ça passait, en utilisant le Device Hub ça fonctionne parfaitement. Je pense que le drivers Ascom de l’atlas mérite peut-être d’être mis à jour pour suivre les évolutions de la plateforme Ascom...
  6. pastille de centrage cateye

    Salut, Pour ma part je les prends chez firstlightoptics : https://www.firstlightoptics.com/catseye-collimation-tools/catseye-centre-spot.html sinon tu peux les commander directement chez https://www.catseyecollimation.com/
  7. Pour avoir eu le GPU, il faut savoir que ça "vignette" sévère avec...
  8. Fraichement reçue, un rapide Sensor Analysis sous Sharpcap (capteur à -10°C) : On voit bien le mode HCG s'activer au gain 120. Seb.
  9. Un truc qui m'étonne par contre : la description sur le site ZWO parle d'un ADC 14bits alors que le "product Information" de Sony mentionne un ADC 12bits ? Autre interrogation : aucune trace dans le même document de Sony d'un éventuel mod "quad" ou "HDR" qui expliquerait que ZWO sort sa 294 en 4144x2822 alors que la résolution native de ce capteur est en 8192x4320 ... ZWO force un binning logiciel ? https://www.sony-semicon.co.jp/products_en/IS/sensor0/img/product/cmos/IMX492LLJ_LQJ_Flyer.pdf
  10. Il reste plus qu’à patienter maintenant ...
  11. asiair pro

    Normalement c’est ok, ZWO est bien clair là-dessus concernant les appareils sous IOS, pas de ram minimum spécifiée. Par contre il faut au minimum être en 10.0.2 :
  12. Elle fonctionne sous FireCapture 2.7.01b . EDIT : la 462 fonctionne également avec la v2.6
  13. Comme une immense lassitude... parfois !

    Bonjour, Pourquoi n’as-tu pas tenté de monter un Teenastro pour ta G11 ? Je l’ai fait pour la mienne (pap en prise directe sur vsf), ça fonctionne nickel A+
  14. Asi 6200 vs 2400

    Comme Michel l'a écrit plus haut, l'échantillonnage sera optimal avec ta (future) config. Personnellement j'ai la 2600, j'ai eu en main la 533, cette série de capteur (IMX455, 571 et 533) est vraiment extra.