lembusque

Problème pIlotage monture via Stellarium

Recommended Posts

Bonjour à tous,

 

Débutant en astronomie, je possède une Eq6r-pro avec le câble Eqmod….

Dans un premier temps, j'ai utilisé CDC avec Eqmod (avec les derniers logiciels et pilotes Ascom) et cela fonctionne parfaitement bien...

 

Pour avoir, simplement un deuxième logiciel, je voulais me servir se Stellarium.

Le problème est que la monture ne réagit pas aux commandes… peut-être ai-je manqué quelque chose…

Je développe: j'ai bien le PLUG-IN "connection télescope" et la monture est bien reconnue et sur le bon Port (Com 7 dans mon cas.)sur stellarium je sélectionne l'objet vers lequel je veux pointer et Ctrl+1 et rien ne se passe… je passe alors via l'icône télescope en bas dans le menu de stellarium, j'obtiens la fenêtre "Pointer le télescope", je clique sur "Objet actuel" cela m'affiche ses coordonnées. Ensuite je clique sur pointer l'objet et rien ne se passe….je retourne voir et le télescope est bien connecté...

Bien entendu, j'ai entendu parler de Stellariumscope, mais il semble qu'il ne soit pas nécessaire et en plus, je ne le trouve pas en lien téléchargement sur le net…

 

Si Vous avez des idées, je suis preneur…

Bon ciel à tous.

 

P.S: je suis sous Win 10 (64bIts)

 

Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Photographier la Lune
Guide complet pour la photographier de la Lune.
Information et commande sur www.photographierlalune.com

Salut :) 

 

essais stellarium scope et ne pas oublier dans la premiere fenêtre qui s'ouvre update stellarium configuration :)

 

Ca marche pour moi pas de raison que pour toi ca ne fonctionne pas

 

A plus

 

 

Share this post


Link to post
Share on other sites

Salut Sauveur,

 

Merci pout ta réponse...

 

Oui, ok, mais je ne trouves pas de lien pour stellarium scope….

Peut-être connais tu un lien valide ?

 

 

Merci ;-)

 

Share this post


Link to post
Share on other sites

Bonjour Eric, 

 

Merci pour ta réponse, je l'avais déjà vu mais je me focalisais sur la version Windows... mais visiblement, ça devrait fonctionner...

Essayerai çà quand je serai près de mon telescope 😉

 

Bon ciel et 😉

  • Like 1

Share this post


Link to post
Share on other sites

heureusement qu'Eric a vu car je participe beaucoup au fofo du coup si on ne me site pas pour que j'ai une notification, bein je retrouve pas forcement les post pour surveiller ;) a l'avenir essaye de citer ou de faire @lembusque et tac t'as une alerte :)

 

C'est bien celui la n'oublie pas une fois installer de faire update stellarium ;)

 

Bon ciel

Edited by Sauveur
  • Like 1

Share this post


Link to post
Share on other sites

Bonjour Sauveur,

 

@lembusque

 

Oui, en effet, je ne t'ai pas cité 😉 ok, pour la maj... ferai çà  😉 je devrais pouvoir faire un essai vendredi 😉 

 

Dsl pour le reste, je ne suis pas encore un habitué de ce forum... mais un grand merci 😉

 

Bon ciel à toi ✨

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now