AlSvartr

Venus en UV: temps de pose excessivement longs

Recommended Posts

Posted (edited)

Salut, 

 

Hier j'ai fait quelques essais avec la 130 EDT + powermate 4x + ADC (Pierro-Astro) + UV (photométrique JC) + basler 1920-155. En comparant les résultats postés sur le forums je me suis rendu compte que mes temps de pose sont très très longs: avec le gain à fond sous FC je dois monter à pas loin de 40 ms, et le F/D doit se situer vers 4.5 avec le tirage. Or je vois couramment des temps de pose entre 5 et 10ms sur ce forum.

J'ai regardé les transmittances du FPL53 et du N-ZK7 qui forment le triplet, ce n'est pas la cause du problème. L'ADC est évidemment hors du cause aussi vu que c'est de la silice fondue. Reste deux possibilités:

 

  • la powermate qui boufferait une bonne partie de l'UV
  • mon incapacité à utiliser FireCapture correctement. En principe j'utilise Genika, mais depuis un crash de l'ordi en pleine séance d'acquisition je ne peux plus le faire fonctionner, même après réinstallation de Pylon, Genika, etc...  Donc bref, dans FC le gain max est 36, et le contraste est vraiment fort donc ça semble raisonnable.
  • Le filtre UV qui aurait dépéri. Mais là ça semble vraiment très peu probable, je ne vois aucune trace d'oxydation.

 

Je n'ai pas de barlows pour remplacer la powermate et arriver au même F/D (j'ai une barlow x2 et une powermate x2.5, et je préfèrerais ne pas utiliser de powermate pour la comparaison). Donc si quelqu'un a déjà évalué l'utilisation de cette powermate vs des barlow ou FCC, je suis preneur.

 

Merci

 

Simon

 

 

Edited by AlSvartr

Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Photographier la Lune
Guide complet pour la photographier de la Lune.
Information et commande sur www.photographierlalune.com

Salut Simon,

Je n'ai pas regardé en détail tes paramètres d'acquisition, mais le traitement les lentilles peut couper une partie des UV. Sur la TOA (6 surfaces air verre), la transmission est de l'orrdre de 60% dans l'UV (de mémoire).

Share this post


Link to post
Share on other sites

Salut Christian, 

 

Ah en effet je n'avais pas pensé au traitement des lentilles...

Cet après-midi je vais tenter le coup avec et sans la powermate, juste pour estimer le flux perdu derrière la PM corrigé d'un facteur ~20. Si la PM n'est pas en cause alors ça sera clairement le triplet. Mais quand même, j'ai pratiquement un facteur 10 et du mal à croire que ce n'est que ça.

Share this post


Link to post
Share on other sites
Posted (edited)

Bon je viens de faire un test rapide sur le ciel:

 

sans PWM (donc juste le triplet): 93ms

avec powermate 4x: 1.8ms (Attendu: 93/16=5.8 ==> facteur 3.22)

avec powermate 2.5x: ~18ms (Attendu: ~18ms ==> facteur 1, pas possible mais on est dans la bonne fourchette).

 

Donc conclusion: la powermate 4x est a proscrire en UV! Si je cumule cette perte avec celle du triplet qui, en extrapolant à partir de ce que tu me dis sur la TOA, donc disons 0.85 de transmission (0.6^(2/6)), on tombe a ~0.25 de transmission. comparé à un design a miroir et sans la PWM4x. Pas encore le facteur 10 mais ça s'en rapproche...

 

 

Edited by AlSvartr

Share this post


Link to post
Share on other sites
Posted (edited)

Bonjour Simon,

 

Il y a 2 heures, AlSvartr a dit :

sans PWM (donc juste le triplet): 93ms

avec powermate 4x: 1.8ms (Attendu: 93/16=5.8 ==> facteur 3.22)

avec powermate 2.5x: ~18ms (Attendu: ~18ms ==> facteur 1, pas possible mais on est dans la bonne fourchette).

 

Comment as-tu fait pour obtenir ces chiffres ?

J'ai du mal à comprendre.B|

 

Lucien

Edited by Lucien

Share this post


Link to post
Share on other sites

Maintenant que j'y pense, il faudrait passer quelques Barlow dans spectrophotomètre pour voir la transmission dans le proche-UV. Une idée pour la prochaine mission à St Véran :)

  • Thanks 2

Share this post


Link to post
Share on other sites

Bonjour Simon,

 

As-tu essayer Sharpcap ? car perso FireCapture j'y arrive pas : avec ma Cam ASI224 en pleine résolution j'arrive ,en USB2, à 30img/s et à peine la moitié avec Firecapture et je ne sais pas d'ou cela peut venir.

 

Daniel

Share this post


Link to post
Share on other sites
Il y a 3 heures, AlSvartr a dit :

sans PWM (donc juste le triplet): 93ms

avec powermate 4x: 1.8ms (Attendu: 93/16=5.8 ==> facteur 3.22)

avec powermate 2.5x: ~18ms (Attendu: ~18ms ==> facteur 1, pas possible mais on est dans la bonne fourchette).

 

Donc sans powermate ~100ms ce qui déjà me semble très très long (je suis à 1 ou 2 ms avec le mak à F12) !

Avec powermate x4, tu devrais avoir un facteur 16 ... de plus non ? Donc c'est un produit et pas une division non ?

 

Il y a un problème avec tes chiffres.

 

Marc

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)
il y a une heure, Lucien a dit :

Comment as-tu fait pour obtenir ces chiffres ?

J'ai du mal à comprendre.

 

Un flat sur le ciel, tout simplement (je n'ai pas utilisé Vénus, trop de turbu), et je cale l'histogramme de la même manière pour chaque combinaison optique.

 

il y a 23 minutes, dd a dit :

As-tu essayer Sharpcap ? car perso FireCapture j'y arrive pas : avec ma Cam ASI224 en pleine résolution j'arrive ,en USB2, à 30img/s et à peine la moitié avec Firecapture et je ne sais pas d'ou cela peut venir.

 

Bonne idée je vais tenter aussi.

 

il y a 15 minutes, patry a dit :

Donc sans powermate ~100ms ce qui déjà me semble très très long (je suis à 1 ou 2 ms avec le mak à F12) !

Avec powermate x4, tu devrais avoir un facteur 16 ... de plus non ? Donc c'est un produit et pas une division non ?

 

 

Attention que là je suis sur le ciel, pas sur Vénus. Je fais un test de transmission dans l'UV, donc l'important est que la source reste la même. ÉDIT: en effet j’ai du inverser deux mesures.

 

il y a 51 minutes, christian viladrich a dit :

Maintenant que j'y pense, il faudrait passer quelques Barlow dans spectrophotomètre pour voir la transmission dans le proche-UV. Une idée pour la prochaine mission à St Véran

 

Oui, en faisant attention au fait que ce sont des systèmes divergents, donc pas aussi simple qu'avec des filtres. Et puis faut la source qui va bien (ça peut être le soleil). 

Edited by AlSvartr

Share this post


Link to post
Share on other sites
à l’instant, AlSvartr a dit :

Un flat sur le ciel, tout simplement (je n'ai pas utilisé Vénus, trop de turbu), et je cale l'histogramme de la même manière pour chaque combinaison optique.

 

 

Oui mais comme l'indique Marc. Les temps ne sont pas logiques.

Normalement le maximum de luminosité tu l'as sans Barlow et donc si tu cales l'histogramme au même point,

ça doit donner le temps de pose minimal.sans la Barlow.

Gamma par défaut et sans retoucher le Gain.

 

Lucien

 

 

Share this post


Link to post
Share on other sites

Le logiciel n'est pas en cause.

Share this post


Link to post
Share on other sites

Ah oui en effet j’ai du mélanger deux mesures, je refais la manip tout à l’heure.

Share this post


Link to post
Share on other sites

Vise à l'opposé du Soleil si possible et fais gaffe au Gamma.

Reviens nous vite, on va le régler ce problème.:D

 

Lucien

Share this post


Link to post
Share on other sites

Voilà je viens de refaire le test:

 

avec powermate 4x: 94ms

avec powermate 2.5x: 19ms

sans rien: ~1.8 ms

 

donc avec la powermate 2.5 je trouve un déficit d’un facteur 1.7 (19/1.8/2.5^2) et pour la powermate 4x un facteur 3.3.

Share this post


Link to post
Share on other sites

Oui et ça parait beaucoup !:/

 

Es-tu vraiment certain du réglage de Gamma ? (par défaut)

Une autre inconnue l'offset. Normalement il doit être très faible par défaut. Dans Frecapture son réglage est accessible même si en planétaire pas d’intérêt.

On peut le vérifier facilement en bouchant le tube.

Comme du coefficient de la barlow...4X et 5X ce n'est pas pareil. Notamment si tu changes ton montage d'une fois sur l'autre.

On doit être sûr de tout ça absolument.

J'essaie de t'aider. B|

 

Lucien

Share this post


Link to post
Share on other sites

J’avais déjà regardé l’offset mais il est bien proche de zéro. Pour la gamma à priori pas d’impact vu que les bornes 0 et 255 sont préservées n’est ce pas?

Share this post


Link to post
Share on other sites
à l’instant, AlSvartr a dit :

J’avais déjà regardé l’offset mais il est bien proche de zéro. Pour la gamma à priori pas d’impact vu que les bornes 0 et 255 sont préservées n’est ce pas?

Normalement non mais personnellement je serais très méfiant.

A quelle valeur il est ?

 

Lucien

 

 

Share this post


Link to post
Share on other sites
Posted (edited)

Je viens de vérifie que le Gamma ne modifie pas le niveau max sur ma 290MM et Firecapture.

C'est toujours ça de moins comme inconnue.

 

Lucien

Edited by Lucien

Share this post


Link to post
Share on other sites
il y a 7 minutes, Lucien a dit :

A quelle valeur il est ?

200. Aucune idée de la correspondance en e/adu mais c’est bien ce que FC m’indique.

Share this post


Link to post
Share on other sites

200 ?

Tu parles du Gain ou du Gamma ?

Share this post


Link to post
Share on other sites

Gamma, le gain est à 28. Cette valeur est vraiment étrange mais à priori c’est juste conventionnel.

Share this post


Link to post
Share on other sites

Le gain peu importe ici si tu ne le retouches pas durant l'essai sur le ciel.

Pour le Gamma étant donné que nous n'avons pas la même caméra, je ne sais pas ce que fait FireCapture.

Avec mon ASI290MM la plage va de 0 à 100 : 50 étant la valeur par défaut.

Et à gauche du curseur il y a une coche permettant de le régler ou pas.

Si décoché en principe  = GAMMA par défaut.

 

En principe dans 98% des captures astro, on en touche pas au gamma à la prise de vue.

On laisse par défaut.

 

 

Lucien

Share this post


Link to post
Share on other sites

Donc on s'oriente vers l'hypothèse que les Powermate transmettent très mal le proche UV.

De mon côté j'utilise de simples Televue 2X et 3X dont je peux faire varier le coefficient.

 

Lucien

 

 

Share this post


Link to post
Share on other sites

La gamma est bien cochée, reste de mon observation de Vénus d’hier.

 

Et oui ça revient à mon hypothèse de départ, les powermates mangent pas mal les UV. mais idéalement il faudrait un test fait par qu’un d’autre pour en être certain.

 

 

Share this post


Link to post
Share on other sites
Posted (edited)

Attention pour le Gamma :

S'il est coché ça veut dire qu'il y a un réglage de fait.

Par précaution décoche le Gamma.

Décoché veut dire ; réglage par défaut sans Gamma, curseur inactif !

Et on l'oublie.

 

Lucien

Edited by Lucien
  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now