Sign in to follow this  
christian viladrich

Quel logiciel tout simple pour site web et en W7 64 bits ?

Recommended Posts

Bonjour à tous,
Je suis passé à W7 64 bits, j'ai ré-installé l'essentiel de mes soft astro, ca marche :-)
Il me reste maintenant à trouver un logiciel gratuit qui tourne en W7 64 bits pour mettre à jour mon site web.
Est-ce que vous connaissez un logiciel tout simple. C'est juste pour mettre du texte et des photos. Auparavant, j'avais FrontPage 2003 et ça me suffisait très largement.

D'ailleurs, si ça intéresse quelqu'un, je peux faire la liste des soft que j'ai installé et qui marchent en W7 64 bits.

Merci pour vos tuyaux !

Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Astronomie solaire : la bible est arrivée !
400 pages, plus de 800 illustrations !
Les commandes sont ouvertes sur www.astronomiesolaire.com
Salut,

Essaie de faire des pages html avec OpenOffice? Si j'ai réussi, alors tu peux le faire

Attention, elles sont simples hein, pas de fioritures

Share this post


Link to post
Share on other sites
Notepad++ pour l'édition et un peu de CSS pour la mise en page.

Share this post


Link to post
Share on other sites
Si tu veux faire un site propre :
Éditeur de texte (pour le code HTML) : pspad
Pour mettre en ligne : FileZilla

Sinon tu peut continuer avec FrontPage 2003 y a pas de raison qu'il ne marche pas.

Surtout évite les traitements de texte style Word ou OpenOffice pour faire des sites ça fait des catastrophes innommables déjà que FrontPage c'est pas top ...

Pour la liste envoie ça peut intéresser. Je m'intéresse notamment aux drivers Atik.

RaphAstronome http://www.astro5000.com/

[Ce message a été modifié par RaphAstronome (Édité le 19-03-2010).]

Share this post


Link to post
Share on other sites
Merci pour ces infos.

Pour les soft que j'ai installé sur W7 Pro 64 bits, voici la liste :

- STL11000 : OK avec Prism V7, CCDSoft, CCDOps, MaxImdl,
- Skynyx 2.0 & 2.1 : Ok avec Lucam recorder
- MCMT II : OK avec dll Prism V7
- Robofocus avec son soft : OK
- Guide 8
- AstroArt V4 (je n'ai pas testé les plugin pour les CCD)
- Avistack
- Iris
- Aligmaster
- Photomatix

Je vais essayer de tester prochainement le Robofocus et le MCMT II par l'ASCOM.

Share this post


Link to post
Share on other sites
Question en passant : est-ce que tu est obligé, pour UTILISER avistack (ou registax) d'être administrateur de ta machine. Que cela soit sous Vista 64 ou sous W7 64, je n'arrive pas à travailler si je ne suis pas admin. Je parle bien de l'utilisation et pas de l'installation. Complètement aberrant ce truc et parfaitement abscons du point de vue de la sécurité du PC !

Marc

Share this post


Link to post
Share on other sites
Salut Marc,
W7 est effectivement très pénible côté protections :-(
Du coup, pour résoudre le problème de façon définitive, je me logue uniquement comme administrateur, et j'ai abaissé le niveau de protection UAC au plus bas .

Share this post


Link to post
Share on other sites
Mouais, pas très satisfaisant pour travailler je trouve !
J'ai fait la même chose évidement mais je regrette XP et sa séparation administrateur/utilisateur avec pouvoir/utilisateur simple !
Finalement à trop vouloir faire de sécurité on fini tous administrateurs ... c'est pas aller dans le bon sens !


Marc

Share this post


Link to post
Share on other sites
la boucle est bouclée, un seul utilisateur avec tous les pouvoirs comme sous w95

Share this post


Link to post
Share on other sites
Comme je vous l'ai dit je me connecte en tant qu'administrateur, mais ça ne suffit pas à W7 :-((
Hier soir, en voulant lancer la connection à la monture par ASCOM avec Pempro, je reçois un message d'erreur. W7 ne voulait pas me donner les droits d'écriture sur un fichier ...
Eh oui, il fallait aussi dire à W7 que Pempro devait être exécuté avec les droits Admin....
M'enfin, puisque je suis déjà admin, pourquoi il faut lui dire que le soft est à lancer avec les droits admin :-((((


Share this post


Link to post
Share on other sites
Après avoir désactivé l'UAC de mon W7 64bits, je n'ai plus de problème avec Robofocus sous Ascom dans Prism.
Merci Christian.

Marc

Share this post


Link to post
Share on other sites
+1
Je songe aussi à passer en 64bits, utile pour le traitement d'image où l'on est plus limité à 3.6Go de mémoire...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this