ursusminor

petit problème avec AS2 et asi 224 mc

Recommended Posts

Bonjour tout le monde ,

Premiers essais avec l'asi 224MC  sur Mak 180, hier soir !

La turbulence est assez forte et rapide mais je décide de faire quand même un essai !

Après avoir chargé un fichier SER de la lune avec firecapture , j'essaye de le traiter dans registax , il en veut pas alors je télécharge AS2.

La prise en main me parait simple mais j'ai surement fait des c.... bêtises parce que l'image stackée  , 30% de 7000 images , est moins bonne qu'une image unique!

Les wavelets de Registax n' améliorent pas grand chose .

J'ai coché surface plutôt que planète , 30% d'images stackées , sortie en PNG , pour les points d'alignement j'ai cliqué sur place ap grid et c'est tout !

Si quelqu'un peut me donner une marche à suivre simple , je suis preneur!

 

François

Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Photographier la Lune
Guide complet pour la photographier de la Lune.
Information et commande sur www.photographierlalune.com

Salut François,

 

Je pense que pour la Lune, oui il faut cocher surface :)

Après, mettre plusieurs AP sur les zones assez contrastées et ça roule ;)

Je suis pas lunatique, mais les spécialistes vont venir tout t'expliquer :)

Bonne soirée,

AG

Share this post


Link to post
Share on other sites

Salut Francois :)

 

Apparemment ta méthode est bonne peux tu faire une copie écran après analyse, puis lorsque tu place tes point en auto (moi pour les panneaux lunaire, je les choisi plus gros que pour les planètes  

 

Ouverture 

 

5c8e75233e73c_2019-03-17at17-21-54.png.88829365be07b0e91caee256e82a1462.png

 

après analyse ne prendre un minimum de celle au dessus de 50/100

 

5c8e756a71359_2019-03-17at17-23-10.png.8c92f6cc1c21931837117e3f63f86a43.png

 

 

les ap pas trop gros ni trop petit voir le sujet de Christophe

 

 

5c8e75a8bb108_2019-03-17at17-23-24.png.4a0580a0ee3b3b514810e863c67c8ed9.png

 

 

puis si tu ouvre registax avant et que tu coche cette option elle est automatiquement basculer dans R6 

 

5c8e75e876e33_2019-03-17at17-25-03.png.a5ddb89acf5508617c797e9584ac30e0.png

 

 

Apres faut joué mollo pour les curseurs a toi de juger

un exemple :) je suis pas pro

 

5c8e772577a3a_2019-03-17at17-33-37.png.aa82545bdde525570d387272e57a6505.png

 

 

Edited by Sauveur

Share this post


Link to post
Share on other sites

Si beaucoup de turbulence ,il faut en stacker moins , essayez 5% voir moins et augmentez  .

vous pouvez donner plusieurs stacking dans As! .

Paul

 

  • Like 1
  • Thanks 2

Share this post


Link to post
Share on other sites

Effectivement la turbulence était très forte et a haute fréquence, je vais faire de nouveaux  essais . Merci aussi à toi sauveur  , j'ai déjà un meilleur résultat mais je suis encore loin de ce que j'ai fait de mieux avec mon 6 D!

François 

Edited by ursus minor
  • Like 1

Share this post


Link to post
Share on other sites
Le ‎17‎/‎03‎/‎2019 à 15:26, ursusminor a dit :

Si quelqu'un peut me donner une marche à suivre simple , je suis preneur!

Bonjour, il y a un excellent article sur AS3! (ça change pas beaucoup d' AS2!) sur un récent n° d' astrosurf magazine... ça parle de tous ces détails là.

Jean Marc

  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Similar Content

    • By tom
      Salut à tous,
       
      Il a fait beau et en plus c'était la nouvelle Lune il y a peu alors évidemment le matos était de sorti. Et si j'en crois le nombre d'image sur le forum, je ne devais pas être le seul
      Pour éviter de polluer le forum avec 10000 post, je vais faire comme j'ai l'habitude, je vais diffuser au fil du temps les images sur ce même sujet je préfère comme ça et pi c'est tout
      Sujet qui porte un nom bizarre parce que j'ai tenté les premières images avec le NEWTHOM (cf post  passés sur sa conception) sous un ciel de village (le mien) pollué. Bon ce n'est pas non plus la région parisienne mais on voit bien clair tout de même avec un savant mélange de bulles aux vapeurs de sodium et de nouveaux  lampadaires superled qui claquent ! Vu que personne n'a le droit de sortir ça sert encore moins que d'habitude.. bref.
       
      J'ai tenté plein de trucs :  du ciel profond, la comète évidemment, une mesure de supernova, du LRVB, du narrowband et même et oui même un peu de pose courte.. et puis de lune vite fait tient.
      Ah oui j'y pense, le but de cette session était aussi de tester des gains un peu plus costaud que le gain unitaire (111) pour voir ce que ça donne. Le verdict est plutôt intéressant.
       
       
      La première pose traitées :
       
      M106 - noyau actif et super trou noir au milieu. Le Halpha est bien utile pour en tirer quelques subtilités  :
      Tube : NewThom 250mm f/4 (miroir BigOwl Binoscope - mécanique Axis Instrument -> promis je ne le répèterai pas ) Monture : 10micron Hps1000 camera : ASI183mm pro en imagerie - ASI 120mini en guidage prise de vue : gain 178 - binning 2 - échantillonnage 0.93"  - refroidissement -20°c - offset 25 logiciel : prism v10 (session+pré-traitement) - siril - photoshop poses : L (170 x 30 sec) couche Rouge (R 15x60sec + Halpha 15x400sec) V (15 x 60sec) B (12x60sec)  
       
      Voici la version 4 après les remarques des camarades (trop sombre, trop rouge)... il sont bien raison :

       
    • By XavS
      Bonsoir tout le monde,
       
      Notre belle Sélène du soir à 99 %.
       
      Composition de deux images 1/4000s à 800 ISO prises avec Canon 450D défiltré et Sky-Watcher 127/1500 sur Star-Adventurer. Traitement effectué avec ICE et CS2.
       

       
      Bonne soirée et Restez chez vous
       
      XavS
       
    • By Zilgo
      Salutations
       
      Voici une capture du passage de l'ISS du 5 avril; à Voiron. Comme j'ai la chance d'avoir accès à des champs pas loin, j'en ai profité (sisi! à pied, en moins d'une heure promis)
      22 photos de 15 secondes, ISO 200; sous photoshop ,  lightroom  et un peu de siril.
      Une galère à homogénéiser le rendu de la trajectoire, vu que la lumière générale a changé au fur et à mesure des prises.
       
      ils doivent quand même avoir une vue sympa de là haut..
       

       
      Bonne soirée
    • By XavS
      Bonsoir tout le monde,
       
      Enfin une soirée potable en plein centre ville. Une légère brume de pollution (étonnant ) jusqu'à environ 20° de visibilité. Le matériel est prêt... 19h22... Mais où se cache cette Pleine Lune.... 19h40, toujours rien.... Argghhhh j'ai compris Elle s'est levée derrière l'immeuble voisin... Dommage je n'ai pas pu la shooter lors de son levé sur la mer.
       
      Du coup, je patiente et voilà le résultat
       
      1ère Photo : Entre les cheminées de l'immeuble voisin
      450D non défiltré avec objectif Tamron 28/300 MM ouvert au max
      One shoot à 1/125 s à 200 ISO
       

       
      Et un petit montage avi composé de 136 images, une toute les 5s avec le même réglage (1/125s à 200 ISO).
       
      ANIMATION_LUNE_100%_20200407.avi
       

       
      2ème Photo : Il a fallu que je la rentre au chausse-pied sur le capteur et je n'y suis pas complètement arrivé
      450D défiltré monté au cul du télescope Sky-Watcher 127/1500
      1/2000 s à 200 ISO
      Traitement CS2
       

       
       
       
      Bon ciel et surtout Restez chez vous
       
      XavS
       
       
    • By mak178
      Bonjour,
       
      Dans le but de faire un petit empilement lunaire, j'ai tenté d'utiliser successivement Registax, puis Autostacker...mais aucun des deux programme ne fonctionne.
      Les programmes s'affichent, je sélectionne une vidéo et....plus rien ne se passe.
      je me pose la question de savoir quelle est la configuration minimale pour faire tourner ces deux programmes, car j'ai PC sous windows 7 avec 4Go de mémoire vive,
      J'ai essayé de charger des vidéos faites avec une Canon format MOV, et elle ne se charge pas sous autostacker.
      J'ai tenté de convertir la vidéo au format AVI et rien ne se passe non plus sauf le message Out of memory avec registax.
      Mes fichiers sont peut être trop volumineux ou pas compatible ?
      Quel logiciel de conversion utiliser, j'en ai trouvé une palanqué entre des payants et des gratuits mais je m'y perd
       
      merci
      Olivier
  • Images