tom_auc

Alignement de photos - Éclipse lunaire du 16 juillet 2019

Recommended Posts

Bonjour à toutes et à tous,

J'ai fait plusieurs photos de la dernière éclipse, et après coup, au vu du nombre que j'avais et de la régularité (approximative) des prises, je me suis mis en tête de faire un time lapse de l'éclipse.

Seulement voilà, j'utilise un adaptateur smartphone sur mon 200/1000, et pour des raisons évidentes, j'ai des photos non alignées (pas de monture motorisée, suivi manuel), mais pour d'autres que j'ignore, je me suis retrouvé avec une Lune qui pivote sur elle même...

Je me suis occupé d'aligner à la main (avec Photofiltre) les 75 premières photos, qui correspondent à la première partie de l'éclipse, mais sans m'occuper de cette histoire de rotation. Comme vous pouvez le voir sur ce lien, ça n'est pas très joli :

https://youtu.be/5Tng_CT_sjw

Je les ai aligné avec Photofiltre car j'ai tenté qqc avec PIPP mais ça n'a rien donné, même avec les images déjà alignées.

J'en suis donc là et ne sais pas trop quoi faire, mais c'est l'occasion d'apprendre de nouvelles choses alors je me tourne vers vous !

Merci de m'avoir lu, et merci d'avance de votre aide !

Tom

Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Astronomie solaire : la bible est arrivée !
400 pages, plus de 800 illustrations !
Les commandes sont ouvertes sur www.astronomiesolaire.com

Salut,

il y a le soft gratuit IMPPG,

https://greatattractor.github.io/imppg/

dans le menu TOOL, il fait l'alignement sur des disques lunaires ou solaires, c'est assez redoutable !

en quelques clic, ça roule,

s'il y a de gros écarts de centrage, refaire un deuxième passage !

Daniel

Share this post


Link to post
Share on other sites

Salut, 

D'abord merci de ta réponse !

J'ai essayé de faire l'alignement avec IMPPG, mais ça n'a rien donné, même après 3 passages... Ça m'a même désaligné les images déjà alignées ! 😂

Je vais essayer qqc avec Registax que l'on m'a conseillé, je verrais ce que cela donne.

Encore une fois merci.

Tom

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Similar Content

    • By hamilton
      Avec un peu de retard, mes interprétations de Lune de la nuit du 17 au matin du 18 octobre
      Ma devise : " Je n'interroge pas le ciel , je le devine" 
       
      Amitiés
       
       
      version classique mais nuées en vue
       

       
       
       
      version vraie lune ceinte d'une fausse couronne solaire

       
       
       
      Empire de la Lune glaciale et de son étoile

       
       
       

       
       
       
       

       
       
       
      ...Lune auréolée sur Nuit polaire 

       
       
      Au matin, en attendant que la Lune sorte des nuages , un aéronef me semble voler bien bas !!

      ( celui-ci ne transporte pas de passagers,  à sa façon , il ratisse l'espace) 
       
       
      Classique belle de jour 

       
       
      A nouveau drapée ...
       

       
       
       
      Un tableau saisi in extremis !
       

       
       
       
       
       
       
      Un tableau imaginaire , un autre monde sur lequel je vous invite à naviguer au rythme doux de la musique de Django , en compagnie de qui vous voulez...
       
       

       
       
       
       
       
       
       
       
       
    • By astrogatel
      Bonjour a tous
      Suite a une experience malheureuse hier, je vous soumets mon pb :
      Hier j'avais prevu d'aller imager un beau transit de l'ISS devant la lune au 1er quartier a 60km de chez moi (taille 62' ce qui est gros). Depart 5h45. J'arrive sur place 45 min apres, j'installe le materiel, je fais les premiers reglages dont la map qui est delicate  comme toujours. Quelques essais avant l'heure h, tout fonctionne : 7h57min. A l'heure dite je declenche a 10i/s pendant env 3 secondes. Je me dis c'est dans la boite. J'attends 10s car l'appareil est busy puis je vois un message d'erreur, avant de me rendre compte que les images n'ont pas ete enregistree sur la carte.
      L'enorme deception passee, j'essaie de comprendre ce qui s'est passé histoire de ne pas revivre cela :
      J'imageais en jpeg (taille des images env 5MB) et ma carte est une compacflash scan disc ultra 50MB/s de capacite 16GB.
      Je pense que le probleme viens de la carte mais je ne suis pas sur. En effet 10i/s cela fait 50MB/s ce qui correspond a la vitesse sur la carte. J'etais surement un peu au dessus d'ou le probleme.
      Est ce que quelqu'un a une idee ?
       
      Merci de votre aide
       
      Nicolas
    • By Loup Lunaire
      Bonjour,
       
      Etant en congé, ce jour j'ai profité d'une troué dans les nuages pour faire de la Sélénite en image. Il a fallut patienter longuement d'autant que le jour, c'est levé.
      Traitements avec Astrosurface version Eris , puis:
      Auto-level
      Auto-White
      wavelet,
      gain,
      contrast local,
      et hue et saturation
       
      Bon d'habitude c'est Gégé qui est en avance mais là c'est moi.
       
      Bon ciel lunaire & bonne chance aussi
       

  • Images