gklm

Problèmes et/ou questionnements

Recommended Posts

J'ai finalement testé ma config, et ça marche magnifiquement :

- un répéteur wifi qui capte le réseau de l'eVscope et le renvoie en ethernet filaire jusqu'à un point central de la maison ;

- un second répéteur, mais en mode point d'accès, capte la connexion ethernet filaire du premier répéteur et la retransmet en wifi dans la maison.

Donc je peux manipuler l'eVscope depuis mon salon, mon bureau... voire mon lit !

Si quelqu'un est intéressé, je pourrai préciser les modèles utiliser et comment les configurer...

Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Photographier la Lune
Guide complet pour la photographier de la Lune.
Information et commande sur www.photographierlalune.com

Je suis preneur des infos !!!

Je dois avouer que ce wifi un peu chatouilleux m'escagasse pas mal.

Merci à toi !

Share this post


Link to post
Share on other sites

Voici donc le détail de mon montage :

- le premier répéteur wifi fonctionne en mode répéteur : il est installé au milieu du jardin, accroché à l'eVscope dont il capte le réseau : pour cela, à l'installation du répéteur par une interface que l'on gère par exemple avec le navigateur du smartphone, on le déclare en répéteur après lui avoir fait reconnaître le réseau de l'eVscope (que l'on peut renommer, le réseau, pas l'eVscope... tu peux bien appeler ton télescope comme tu veux, de toutes les façons il ne répondra pas ! ni ouaf ! ni miaou !)

=> Après enregistrement, le répéteur se connecte automatiquement au réseau de l'eVscope lorsqu'il le capte.

=> Je ne me sers pas du signal wifi qu'il amplifie (car cela ne suffit pas pour être capté à travers mes murs en granite), mais profite de sa connexion ethernet grâce à sa prise et un câble RJ45 par lesquels je lui fais renvoyer ce réseau, donc celui de l'eVscope, à l'intérieur de la maison (j'ai passé des tuyaux PVC en D40 sous ma pelouse et percé mon mur de granite pour faire passer le câble !) dans un espace central : la cage d'escalier qui fait communiquer le RDC, le 1er et le 2ème étages.

- le second répéteur wifi est quant à lui configuré en mode point d'accès (en fait, il s'est configuré automatiquement dès qu'il a été connecté au câble)  : il reçoit la connexion de l'eVscope par le câble et sa propre prise RJ45, et le diffuse dans toute la maison (grâce à sa position centrale) pour que je puisse le récupérer sur mon smartphone.

 

Et c'est ainsi que je peux guider l'eVscope depuis mon salon, mon bureau... ou mon lit !

 

Sur les liens, tu peux voir que les deux répéteurs ont les mêmes caractéristiques, mais celui du jardin dispose d'une prise pour brancher un autre appareil, en l'occurrence l'eVscope si j'ai besoin de le recharger, alors que celui de l'intérieur n'en a pas, d'où son prix inférieur.

Au bilan : 1 répéteur à 40€, 1 autre à 20€, 30m de câble ethernet à 20€, pour 80€ (et quelques heures de bricolage quand même, notamment pour faire passer les câbles) l'installation est complète. Non, je dois aussi compter les 30m de câble électrique 3G 2.5 pour la ligne 220V spéciale que j'ai tirée pour alimenter à la fois le répéteur du jardin (et l'eVscope au besoin) et le répéteur intérieur : elle est raccordée par un disjoncteur ph/n 10A à mon tableau électrique (sous différentiel 40mA) , ce qui me permet d'activer ou désactiver tout le réseau d'une seule manipulation, en enclenchant ou déclenchant le disjoncteur.

 

J'ai la flemme ce soir, mais si des photos étaient nécessaires, je suis disposé à en ajouter (plus tard) dans le post.

  • Like 1

Share this post


Link to post
Share on other sites

Mille mercis. Je passe commande et je me mets au boulot ! Ne t'embête pas à faire des photos.

Des murs de granit ? Tu es en Bretagne ?

  • Like 1

Share this post


Link to post
Share on other sites

Quasiment !

Dans le Cotentin... sur la côte ouest, où se termine le massif armoricain !

Par contre, j'ai vu que les prix et disponibilités des répéteurs, sur mes liens, avaient changé...

Share this post


Link to post
Share on other sites

Oui, j'ai vu que les prix avaient monté. Tu as dû acheter au moment d'une promo peut-être.

Je regarde aussi la solution avec une alimentation sur powerpack type TP-Link WR802N pour partager en pleine cambrousse (p.ex. amis, famille ou nuit des étoiles). Peut-être vais-je faire les deux  : une solution fixe pour la maison, et une nomade.

 

Share this post


Link to post
Share on other sites

Sujet : synchronisation de l'horloge de votre smartphone ANDROID

Dans le cadre des campagnes d'observation multi-evscopes, il est rappelé par Unistellar que l'horloge de votre smartphone doit être la plus proche possible de l'heure "vraie", pour que les mesures soient datées et les plus exploitables possibles, sans recalage manuel je dirai.

Peut-être avez-vous testé sur time.is par ex l'exactitude de votre horloge. Perso, sur mon antique mais fonctionnel samsung s5 mini, je peux avoir un décalage largement supérieur à 1s sans parler de l'incertitude. Unistellar conseillait de cocher (ou décocher puis recocher) dans Paramètres>Date et heure, l'option qui permet de récupérer l'heure du réseau de votre opérateur téléphonique. Cela doit permettre de s'assurer d'une heure théoriquement correcte. Le résultat est très mitigé.

Une solution sous ANDROID existe, afin de régler précisément l'horloge, en commençant par "rooter" son smartphone, c'est-à-dire forcer les droits d'administration. Jusqu'à la version 5 d'ANDROID, a priori suivant le téléphone, cela se fait sans grosse manip, pour les versions supérieures, cela prend un peu plus de temps, mais c'est très facile. Attention ! rooter son téléphone annule la garantie en général, j'invite donc chacun à réfléchir avant de se renseigner sur le sujet et tenter l'expérience.

Grosso modo, après avoir rooté, on peut installer une appli par ex ClockSync qui comme time.is, indique le décalage de son horloge mais permet aussi de recaler l'horloge du smartphone.

Il semble que les iPhones ne soient pas concernés par ces décalages temporaires, un bon point pour eux...

Pour ANDROID, je vous invite à tester time.is, et certains connaissent peut-être la procédure de root, si ce n'est pas le cas, n'hésitez pas à demander.

Share this post


Link to post
Share on other sites

temporels, plutôt que temporaires :-)

Share this post


Link to post
Share on other sites

Bonjour à tous. Je reçois mon evscope La semaine prochaine!

Je me demandais si l’un de vous avais fait un peu de planétaire et si vous aviez des photos? Je sais que le télescope n’est pas prévu pour du planétaire mais je voulais un aperçu quand même si possible. Un grand merci à vous tous. 

Share this post


Link to post
Share on other sites

Je n’ai pas encore reçu mon evscope mais je peux te dire qu’il n’est pas du tout fait pour le planétaire, à la rigueur la lune mais c’est tout. La formule optique n’est pas adaptée au planétaire. 

Share this post


Link to post
Share on other sites

Certains ont essayé (navigue un peu sur les CROA et la galerie de ce forum, tu retrouveras peut-être des sujets et images), moi je n'ai tenté que sur la Lune, avec beaucoup de mal et un succès mitigé car cela suppose de régler manuellement les paramètres d'exposition et je trouve le résultat moyen. Sur Vénus aussi un tout petit peu, mais là c'était nul, grosse tâche surexposée et j'avais la flemme de tâtonner... Mais je ne suis pas bon là-dessus. Je compte sur ma lunette 80 pour ce genre de cibles.

Share this post


Link to post
Share on other sites

Voici un exemple de ce que j'ai fait sur la lune en premier quartier. Comme elle ne rentre pas en entier dans le champ couvert, j'ai fait deux photos, assemblées ensuite comme pour un panoramique (j'utilise Affinity Photo) et une conversion en noir et blanc. Focus fait en visuel sur l'écran du smartphone. 

Gain 0 dB, temps de pose 1.5 ms si j'ai bonne mémoire (j'aurais dû noter).

Mais on n'aura jamais quelque chose de très piqué avec cet instrument.

Lune PQ 30 mai 2020.JPG

  • Like 1

Share this post


Link to post
Share on other sites

Merci Philippe pour cette belle photo et le travail effectué. 

Share this post


Link to post
Share on other sites

Hello à tous

Juste pour vous dire que par rapport à la faiblesse du wifi de l'EVs j'ai commandé un petit répéteur USB (vu que le telescope est sur mon balcon je n'ai pas de prise dehors et pas moyen de faire passer un câble)

Je vais tester ça et je vous dirai ce que ça donne

Share this post


Link to post
Share on other sites

Hello à tous,

Alors chose promise chose due, je vous parle d'abord du répéteur USB.

Il s'agissait (oui vous verrez ça va être court) du modèle Xiaomi Wifi Repeater 2.

Sauf qu'il m'a été impossible d'installé (mon téléphone n'a jamais pu le trouver).

Apparemment, ce n'est pas vendu en france, c'est pourquoi il fallait le configurer avec l'application chinoise (ce que j'ai essayé néanmoins) mais... Rien n'y a fait.

 

Bref, je suis passé sur un modèle classique, TP-Link

J'ai tiré une multiprise a l'intérieur de chez moi pour être proche de l'EVScope sur le balcon.

 

Mais malheureusement pour moi, après environ 1h d'utilisation, l'expérience s'est dégradé.

J'ai commencé par refaire ma collimation et le focus (histoire de comparer avec ma précédente prise de vue ou je n'avais rien réglé), petite observation de la Lune, Mars, la Galaxie du cigare (pour faire le avant/après)

J'ai voulu après faire d'autre objet, comme la "Blue Snow Ball", mais à partir de ce moment là le temps que l'appareil voulait bien passé en vision améliorée n'a cessé de se réduire, jusqu'à ne plus s'activer du tout.

J'ai attaché la vidéo en dessous pour vous le montrer

 

Du coup j'avoue etre un peu frustré car quand on voit le potentiel du truc, on a envie de se balader et voir plein de choses....

 

Un avis peut etre sur la question ?

RPReplay_Final1606345059.mp4

Share this post


Link to post
Share on other sites

Très difficile de donner un avis...

Cela m'est aussi arrivé que la vision amplifiée, après un temps de "recherche", ne se déclenche pas.

Est-ce que tu as constaté un changement de conditions d'observation dans la soirée : arrivée de la Lune, brouillard ou nuages d'altitude (presque pas perceptibles à l'oeil nu, mais probablement dérangeants sur la vision amplifiée), vent, humidité et buée sur le miroir, observation plus près de l'horizon. Pour ma part, j'en avais conclu que l'un de ces facteurs pouvait pourrir la séance...

Share this post


Link to post
Share on other sites

@gklm Pour être honnête, je n'ai pas vérifié la buée sur mon mirroir.

Mais d'un autre coté je sais que l'image était très nette à l'écran.

 

Pour les nuages, pour l'instant je me contente de condition très favorable. S'il y a des nuages, même éparses... Je ne sors pas nécessairement le matos.

Donc le soir de la capture c'est sur qu'il n'y avait rien.

 

Et puis, si je devais décrire mon expérience, ce n'est pas tant que le truc s'est subitement arrêté de fonctionner.

D'abord j'ai pu faire des expos de 15min

En suite, il se coupait tout seul au bout de 4min

Puis de 2 min

Puis 1min

Puis plus rien

 

Et perso, c'est ça qui m'intrigue

Mais je comprends tes questions de principe, j'imagine qu'ils feront de même au support EVScope (car je vais quand meme leur poser la question)

Share this post


Link to post
Share on other sites

Ma question visait à m'assurer des principes de base : sur ce forum, on ne sait qui débute totalement et ignore les règles simples, et qui est déjà bien rôdé...

Ton problème a déjà été signalé par d'autres (j'ai la flemme de chercher, mais tu devrais trouver d'autres posts là-dessus dans notre  groure), mais sans réponse claire à mon souvenir. Cela ne signifie pas que le problème soit récurrent sur certains instruments (du style : j'ai tiré ne mauvais n°), mais plutôt de manière aléatoire.

Le support Unistellar étant réactif, n'hésite pas à leur détailler ton problème et leur demander leur retour d'expérience... puis à le partager avec nous !

  • Like 1

Share this post


Link to post
Share on other sites

J'ai créé un ticket, je ne manquerai pas de vous tenir informé.

En effet, dans mes recherches d'autres en parle, mais ça tournait autour de:

- la puissance du wifi

- la clarté/netteté du champs de vision

- les conditions météos

 

Je pense que très honnêtement que ces 3 points étaient au vert lors de mon observation. Donc on verra ce qu'ils en disent

(Ce soir là j'ai essayé de leur envoyé les logs, l'appareil a clignoté jaune toute la nuit, au matin... Il ne semblait rien avoir déchargé)

Share this post


Link to post
Share on other sites

Dans le post simultané, consacré aux temps de pose, Alain évoque la même constatation que toi, ou beaucoup d'autres parmi nous, à savoir cette coupure de la Vision Amplifiée au bout d'un certain temps... Et il me semble que l'accélération du phénomène, telle que tu la décris, était aussi une constatation faite sur un autre post.

Ce serait vraiment bien qu'Unistellar nous fasse remonter une expérience générale là-dessus.

Je vais prendre le temps de faire remonter l'info aussi de mon côté pour appuyer ta demande et celles de beaucoup d'autres...

  • Love 1

Share this post


Link to post
Share on other sites

C'est bon : mon message au support est envoyé.

J'ai insisté sur le fait que ce n'était pas la première fois que je faisais remonter ce problème, que les remarques se multipliaient sur ce forum qui constituait, avec son nombre d'utilisateurs en constante augmentation (78 à ce jour),une bonne plate-forme de diffusion de l'information notamment pour un processus d'explication et de dépannage de ce problème.

Comme je sais que le support est réactif, on pourra se tenir au courant et échanger sur les réponses qui nous seront apportées.

Share this post


Link to post
Share on other sites