Recommended Posts

Bonjour à tous, 

 

Toujours avec mes pb de traitement .

Voici M38 shootée avec le 200/800 et la 294 MC PRO 

Voici la "brute" sortie de pré traitement avec le script SIRIL " couleur pré traitement" avec 45 poses de 45 " 

DOF 45/20/20

Gain 120 , capteur à -20 degres

Pas de filtre IR CUT  

 

Je trouve le résultat DEGUEULASSE !

Un bruit pas possible , à croire que les darks n'ont même pas été appliqués 

Des zones marrons ...

J'ai envie de tout balancer ! Franchement c'est démoralisant

Faire descendre le capteur à - 20 degres , faire autant de darks que de lights pour arriver à ça ...franchement ...

Avez vous une idée de la raison de ces pb ? 

 

Merci par avance 

 

Ph

 

 

M38.jpg

Edited by airbus340
  • Like 8

Share this post


Link to post
Share on other sites
Advertising
By registering on Astrosurf,
this type of ad will no longer be displayed.
Planetary Astronomy
Observing, imaging and studying the planets
A comprehensive book about observing, imaging, and studying planets. It has been written by seven authors, all being skillful amateur observers in their respective domains.
More information on www.planetary-astronomy.com

 bonjour et bravo philippe ! :)

 je connais pas siril  , mais tu vas avoir de l'aide ! :)

 paul

  • Like 1

Share this post


Link to post
Share on other sites

C'est quand meme super beau!!! Les amas ouverts sont pas souvents photographiées en plus :) et les aigrettes ca fait joli! (carder un poil plus haut pour pas couper l'asterisme brillant?)

pour le traitement je peux pas t'aider :/ 

Share this post


Link to post
Share on other sites
1 hour ago, airbus340 said:

Voici la "brute" sortie de pré traitement avec le script SIRIL " couleur pré traitement" avec 45 poses de 45 " 

Et sans utiliser de scripts, çà donne quoi ?

Share this post


Link to post
Share on other sites
Il y a 2 heures, airbus340 a dit :

Je trouve le résultat DEGUEULASSE !

 

Perso, pas tant que cela. ;)

 

J'ai une version  "post traitement" à te proposer : si cela te dis ...

 

 

 

Il y a 2 heures, airbus340 a dit :

Des zones marrons ...

 

Peut-être à cause d'IFN ... des fois que la zone photographiée en comporterait. ?

 

Ce n'est qu'une piste ... mais c'est un aspect qui m'est venu à l'esprit un peu comme ça.

 

Edited by fljb67
  • Like 1

Share this post


Link to post
Share on other sites
Il y a 2 heures, airbus340 a dit :

Pas de filtre IR CUT 

 

Bonjour,

 

C'est pas cela le problème?

  • Like 1

Share this post


Link to post
Share on other sites

 

 

Il y a 2 heures, airbus340 a dit :

Des zones marrons ...

 

J'ajoute ceci, 

 

""Pour la gestion de la couleur, avec une caméra couleur,  pour obtenir une vraie couche RVB, il faut ajouter un filtre UV/IR cut""

 

et ceci 

 

""Le filtre UV/IR cut évite le chromatisme en IR et en UV, ce qui arrive dès que la lumière traverse du verre ""

 

Donc  il faut voir si il y a utilisation d'un correcteur de champ ou d'un réducteur....

 

Des phrases indiquées dans ce post :

 

 

 

Share this post


Link to post
Share on other sites
Il y a 4 heures, airbus340 a dit :

Avez vous une idée de la raison de ces pb ? 

Moi ça me fait presque pareil quand je ne fais aucun drizzle (déplacement aléatoire de quelques pixels entre chaque pose ou toutes les 2-3 poses).

Comme les défauts du capteur se retrouvent toujours au même endroit sur toutes les images, le bruit, au lieu de se lisser, se renforce. Tu as fait du drizzle ?

Matt

  • Like 1

Share this post


Link to post
Share on other sites
38 minutes ago, Matthieu Conjat said:

Comme les défauts du capteur se retrouvent toujours au même endroit sur toutes les images, le bruit, au lieu de se lisser, se renforce. Tu as fait du drizzle ?

Je me posais la question aussi, sachant que le monture de Phil suit très (trop ?) bien... !

Share this post


Link to post
Share on other sites
Il y a 1 heure, Matthieu Conjat a dit :

Moi ça me fait presque pareil quand je ne fais aucun drizzle

 

Tu veux parler de dithering Matthieu ? :)

 

 

Il y a 6 heures, airbus340 a dit :

DOF 45/20/20

Gain 120 , capteur à -20 degres

Pas de filtre IR CUT  

 

C'est vrai que c'est bruité, mais pas tant que ça pour seulement 34 mn de pose.

 

L'absence de filtre IR Cut joue sans aucun doute sur cette caméra. Le FDC à dominante rougeâtre/marron vient de ça ainsi que la balance colorimétrique des étoiles qui est dans les choux.

Tu as mis un peu d'offset (brightness) ?

 

JF

 

 

Edited by jeffbax
  • Like 1

Share this post


Link to post
Share on other sites
il y a 8 minutes, jeffbax a dit :

Tu veux parler de dithering Matthieu ?

 

Ah oui, c'est vrai. Du dithering. T'façons j'aime pas les termes anglais >:(

 

Bref, faut que tu fasses du 'décalagealéatoireentrechaquepose' ...

  • Like 2
  • Haha 1

Share this post


Link to post
Share on other sites

Heu . . . faut quand même pas démoraliser :)

L'image est quand même sympa, pour de la bonne couleur mettre un IrCut ;)

Et aussi faire du 'décalagealéatoireentrechaquepose' .. ;)

Et je ne connais pas Siril.

Bonne soirée,

AG

  • Like 1
  • Haha 1

Share this post


Link to post
Share on other sites

Bon...à la lecture de vos réponses ,j'en profite d'ailleurs pour vous remercier ...j'ai bien compris filtre IR /UV cut + dithering :)

Par contre , le filtre se monte à la sortie ( celle qui est proche du secondaire ) du correcteur de coma ? 

 

Ph

Share this post


Link to post
Share on other sites

Non, après le correcteur. Entre le correcteur et le capteur. Soit avec un tiroir ou roue à filtre, soit vissé en 31,75. Ça passe avec la 294.

 

N'oublie pas l'offset 😁. Il faut en mettre pour décoller l'histogramme à gauche. Même à 120 de gain.

 

JF

  • Like 1

Share this post


Link to post
Share on other sites

Par exemple. En fonction de ton montage c'est bon. Tu peux le visser directement en sortie de caméra selon ton montage ou près du capteur avec un adaptateur low profil ou encore le mettre dans une roue ou tiroir à filtre.

 

Nickel pour l'offset

 

JF

Share this post


Link to post
Share on other sites
il y a 8 minutes, airbus340 a dit :

Sinon pour l'offset il y en a 20 sur l'image

 

Il y a 8 heures, airbus340 a dit :

DOF 45/20/20

 

Il n'y a pas confusion là?

 

Il faut régler la caméra avec un offset  (avec le gain)  pour que l'histo sur chaque image de bias dépasse 0 ADU....

  • Like 1

Share this post


Link to post
Share on other sites

Ah oui, tu as peut-être raison 👍

 Je parle bien du réglage d'offset. Souvent intitulé brightness. Et pas des biais, aussi appelés offset effectivement 😳

 

20 est une bonne valeur pour 120 de gain.

 

Jf

Edited by jeffbax
  • Thanks 2

Share this post


Link to post
Share on other sites

Pour si peu de temps de pose et un fond de ciel autant réhaussé dans l'histogramme (il est très lumineux) ça ne me choque pas que le bruit ressorte.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Similar Content

    • By Loup Lunaire
      Bonjour
       
      Voici les "presque pleine" lunaire du 26 à 99,2% et 27 à 99,9%, je chipote.
      Mais néanmoins pas pleine ce qui m'a permis de faire un dessin par la suite, mais ce qui est curieux c'est la restitution de la balance des blancs qui n'est pas la même et pourtant elle utilise le même système de couleur.
      L'un à des teintes plus dans les tons verts par exemple
      Bien rare d'avoir des pleins d'affilé sans nuages !

       
      Bon ciel lunaire

    • By frank-astro
      Bonjour,
      Cause pleine lune, j'ai chipé quelques étoiles carbonées. C'était aussi l'occasion de tester le scheduler sous Ekos.
      Mergre72 + Flattener III + ASI1600MC. 60 poses de 30s. Traitement SIRIL et Photoshop, gestion Stellarmate.
       
      UU Aur

      uu aur_Megrez72-ASI1600MC_60x30s by Frank TYRLIK, sur Flickr
       
      U Cam

      u cam_Megrez72-ASI1600MC_60x30s by Frank TYRLIK, sur Flickr
       
      ST Cam

      st cam_Megrez72-ASI1600MC_60x30s by Frank TYRLIK, sur Flickr
       
      UX Dra

      ux dra_Megrez72-ASI1600MC_60x30s by Frank TYRLIK, sur Flickr
       
      Bon dimanche !
      Frank
    • By FranckiM06
      Bonjour à tous,
      Alors histoire de se remettre dans le bain car je commençait à rouiller , il y avait une éternité que je ne faisait plus d'astro à cause de ce temps pourri qu'on subit depuis le début de l'année et du coup durant cette nuit avec la pleine lune (même pas peur) , j'ai fait cette image (certes, de ce classique me direz vous) mais avec la pleine lune, je n'avais pas beaucoup de choix. 
      Alors pour le setup, j'ai utilisé mon bon vieux fidèle compagnon le Nikon D610 avec la TSA 120 et le tout sur la 10µ non autoguidée. Donc, pour cette image, j'ai eu fait 75 x 120s à 400 iso car le ciel était blanc de par la lune et je l'ai mixé avec mon ancienne image de 2019 d'où j'avais 60x300s. Bien sure, il y a mieux mais c'était pour m'échauffer et huiler les pignons 
      Bon, en plus j'aurai pu utiliser ma nouvelle caméra mais avec ce temps incertain, je n'ai pas voulu perdre cette nuit depuis le temps que je ne faisais plus rien. Bon la prochaine image sera avec la ASI2600MC   
      La Full vaut un petit coup d'œil : 
       

    • By Nathanael
      Bonjour à tous,
      *J'ai fait aluminer ce 250 pour la première fois en 92 quand je suis parti au service militaire (oh le vieux!) www.flickr.com
      Et depuis, il a subi des modifications "mecatroniques", notamment l'autoguidage et le rembobinage automatique du secteur lisse.
      J'ai fait hier, sous la pleine lune, un petit time lapse de l'engin en fonctionnement Pour les bricoleurs, notez le rembobinage du secteur toutes les deux heures environ et le va et vient du contrepoids
       
      J'ai fait 1200 images de 20s en jpg avec sharpcap, la 224mc et l'objectif d'origine, monté la vidéo dans virtualdub.
      [Résolu: -> virtualdub2, merci @David2010 ]  Je bute sur un problème de compression. Vous avez ci-dessous le gif de 20 mo mais l'avi non compressé fait 1go. Comment on fait? mp4? Comment, avec quel logiciel? Merci par avance!
       
      Nathanaël
       

       
      La vidéo en .mp4
       
       
    • By Nathanael
      Bonjour à tous,
       
      J'ai 1200 images de 20s en jpg avec sharpcap, la 224mc et l'objectif d'origine. La vidéo est montée dans virtualdub, 24img/s. Je bute sur un problème de compression. Vous avez ci-dessous le gif de 6 mo mais l'avi non compressé fait 1go. Comment fait-on? mp4? Comment, avec quel logiciel? Merci par avance!
       
      Le time lapse c'est hier, sous la pleine lune, mon T250 "maison" en fonctionnement. Pour les bricoleurs, notez le rembobinage du secteur toutes les deux heures environ et le va et vient du contrepoids
       
      Nathanaël
       
      http://www.astrosurf.com/n-berger/divers/Capture 21_30_12_00001.gif
       
  • Upcoming Events