Sign in to follow this  
RedDaron

Problemes d'autoguidage sur G11 Gemini2

Recommended Posts

Salut,

J'ai remplacé ma brave EQ6 par une G11 Gemini2 pilotée par Ascom6 et driver Gemini Telescope .NET.

J'ai monté dessus une FSQ106ED avec MOAG+DMK et STL11k.
Tout va bien sauf quand je veux commencer à autoguider:

- Avec la DMK sur l'off-axis guider, le câble PierroAstro en ST4 (comme sur l'EQ) et PHDguiding, message d'erreur "Ascom driver failed pulseguide command".
- Avec Prism8 et la DMK, "impossible de calibrer, trop peu de déplacement de l'étoile" (la valeur par défaut est 5sec, mais je suis monté jusqu'à 30sec).
- Avec l'autoguideur de la STL et Prism8: "impossible de calibrer le guidage: ne peut gérer ce type d'image"...
Bilan: une soirée de foutue

Avez-vous des idées pour me dépanner?

Bon ciel,
Armand.

Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Astronomie solaire : la bible est arrivée !
400 pages, plus de 800 illustrations !
Les commandes sont ouvertes sur www.astronomiesolaire.com
Bonsoir

Tu as du te planter en choisissant la monture dans PHDGUIDING, car le pulse guiding passe par Ethernet/serie mais pas par ST4.
Il faut choisir le driver du boitier pierro-astro. (Si tu peux même virer le pilotage de la monture par ASCOM, ça fera un soucis en moins)

Les erreurs de calibrations viennent de là.

Pour la STL et Prism je ne sais pas.

Tiflo

[Ce message a été modifié par Tiflo (Édité le 26-01-2012).]

Share this post


Link to post
Share on other sites
Armand,

N'oublie pas aussi de bien mettre le mode "photo" dans le choix de vitesse de la raquette.
Sinon: pas de calibration

Daniel

Share this post


Link to post
Share on other sites
Merci Tiflo et Daniel!
J'ai installé le nouveau driver USBguider et là ça marche, j'ai autoguidé sur Vega cet après-midi avec PHD.
Sinon, Daniel, je ne vois pas à quoi tu fais allusion avec le mode "photo", mais ça a bien calibré quand même...

Share this post


Link to post
Share on other sites
Maintenant, il me reste à faire marcher l'autoguidage sur la STL, mais je ne suis pas sûr d'avoir branché le bon câble entre la CCD et le port d'autoguidage du gemini2.
J'ai en effet un câble DB9 gris et lisse et un autre comportant un mini boitier...

Share this post


Link to post
Share on other sites
Armand,

Le "mode photo" c'est la selection des vitesses disponibles sur la raquette, si tu est en "mode visuel" l'autoguidage ne fonctionnera pas, dixit René.

Tu trouve ça dans >menu>HC>mode

Donc, à vérifier le jour ou l'autoguidage ne fonctionne pas.

Daniel

Share this post


Link to post
Share on other sites
ou HC = hand-Controler

Sur l'écran du Gémini2 tu tape: Menu, puis HC, puis mode.

Voila, tu sais tout.

Daniel

Share this post


Link to post
Share on other sites
Salut, dis donc, avant d'avoir un ordinateur ta monture à une raquette avec un écran tactile... non ?

Daniel

Share this post


Link to post
Share on other sites
Salut;

je profite de ce post sur le GEMINI II pour essayer de comprendre une chose....

je constate (d'après plusieurs messages sur le net) que le GEMINI II présente quelques problèmes malgré un système qui doit être performant.

j'ai du mal à comprendre pourquoi ce GEMINI ne fonctionne t'il pas correctement?

Pourquoi mette sur le marché un système qui présente pas mal de bug?

j'ai eu dans le passé des instruments équipés de système de raquette informatisée avec mise en station, GOTO, autoguidage, etc...et ils ont toujours fonctionné du premier coup.

Normalement, on diffuse sur le marché un système qui doit fonctionner or ce n'est apparemment pas le cas. Il suffit de voir chez d'autres marques (Astrophysique, célestron ou bien Meade).

Pourquoi tous ces problèmes?

Marc


Share this post


Link to post
Share on other sites
Nan Marc, le gemini2 marche très bien, no problemo!
C'est l'adaptation à l'ordinateur, surtout avec Prism8 qui est problèmatique avec des bugs et des plantages...
Sinon le driver Ascom6 + gemini.telescope.NET marche très bien aussi.

Share this post


Link to post
Share on other sites
je croyais que l'autoguidage n'était pas au point.

si on va sur les différents forums (FRANCE & US ) on constate pas mal de difficultés sur l'autoguidage que se soit avec Prism ou bien PHD Guiding.

Mais j'avoue que depuis que j'ai le GEMINI II ( 3 semaines) je n'ai pas eu le temps de tester cela.


Marc

Share this post


Link to post
Share on other sites
"Nan Marc, le gemini2 marche très bien, no problemo!"

Tu as essayé de faire une photo avec ton Gemini II avant de dire que ça fonctionne ?

Tiflo

Share this post


Link to post
Share on other sites
Tiflo,

J'en suis à un point ou je me demande si je ne vais pas retourner la monture à OV avec courrier recommandé pour demander le remboursement pur et simple, pour cause de matériel non utilisable en l'état.
Même si je sais que Franck n'y est pour rien, c'est quand même lui l'importateur de Losmandy pour la France, non ?

Daniel

Share this post


Link to post
Share on other sites
RedDaron,

J'ai téléchargé le version d'essai de Prism8 pour faire un essai d'autoguidage (vu les soucis avec PHD)
Je vous tient au jus.

Daniel

Share this post


Link to post
Share on other sites
Tiflo: je te dis comment se comporte mon GEMINI II la semaine prochaine car je vais essayer tout cela samedi sur le plateau de Valensole.

Ceci dit, comme je l'ai précisé, je ne fait que me poser des questions sur le GEMINI II suite aux différents messages que je peux lire sur le forum US GEMINI II.

Aucun jugement de ma part.....pour le moment!!!!

Marc

Share this post


Link to post
Share on other sites
"J'en suis à un point ou je me demande si je ne vais pas retourner la monture à OV avec courrier recommandé pour demander le remboursement pur et simple, pour cause de matériel non utilisable en l'état."
...

Je pense pouvoir faire quelques essais ce soir, mais rien de sûr ...


Tiflo

[Ce message a été modifié par Tiflo (Édité le 26-01-2012).]

Share this post


Link to post
Share on other sites
L'autoguidage avec PHD marche très bien, une fois qu'on a actualisé le driver du câble USBguider de Pierro-astro... j'avais en effet un vieux driver de 2007!!

[Ce message a été modifié par RedDaron (Édité le 28-09-2011).]

Share this post


Link to post
Share on other sites
image ?
courbe de guidage ?


Je viens encore de faire des essais d'autoguidage pur hier soir
Et bah ... miracle ... ça marche pas.

Parce que si c'est juste brancher le câble et voir que le driver est reconnu, j'appelle pas ça fonctionner. (D'ailleurs tu n'as pas besoin de monture pour faire fonctionner le boitier Pierro)

Je laisse les logs de daniel (dd) pour preuve :

Il suffit de voir les sauts de 3" (grâce à une rustine qui les limites a 3", sinon c'est vers l'infini et au-delà ...).


Tiflo

[Ce message a été modifié par Tiflo (Édité le 26-01-2012).]

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this