Meade45

Aux possesseurs de CEM60 EC

Recommended Posts

Bon sinon pour boucler ce post, Astroshop a échangé cette monture sans frais de port pour ma pomme.

Même si la variation sonore est toujours présente en suivi, je vais m'y faire .

La monture ne présente plus d'anomalie et la gestion de l'EP en temps réel est tout simplement extraordinaire.

Le relevé via PHd2 montre une 'courbe' plate sans périodicité avec des rattrapages en dessous de l'arc seconde.

J'ai donc bien fait de persister dans cette référence.

Enfin si l'on veut faire un parallèle entre FLO et AS, j'ai constaté que ce dernier alignait ses prix dans l'heure, avait un correspondant Bilingue, une boutique en France, des délais courts et un respect du client.

Dans ce cas, pourquoi aller voir ailleurs ?

Guy

 

Share this post


Link to post
Share on other sites
Advertising
By registering on Astrosurf,
this type of ad will no longer be displayed.
Planetary Astronomy
Observing, imaging and studying the planets
A comprehensive book about observing, imaging, and studying planets. It has been written by seven authors, all being skillful amateur observers in their respective domains.
More information on www.planetary-astronomy.com

Il y a 5 heures, Meade45 a dit :

Enfin si l'on veut faire un parallèle entre FLO et AS, j'ai constaté que ce dernier alignait ses prix dans l'heure, avait un correspondant Bilingue, une boutique en France, des délais courts et un respect du client.

FLO n'a pas besoin de s'aligner car il n'essaie pas de truander il fait directement les prix les plus bas du marché. ce sont de vrai pro alors que le pdg de AS ne fait que du marketing. la boutique en France ne fait que boite aux lettres.ils ne décident de rien du tout.je leur envoyé un mail pour commander ma CEM40 et c’est l’Allemagne qui m'a répondu avec des délais d’expédition plus long que  Flo. J'ai reçu ma monture en 24h par DHL! quelque temps aprés j'ai decidé de changer mon trepied et non seulement FLO était le -cher et de plus ils m'ont consenti une remise de 10%. Bon ,l'essentiel est d’être  satisfait du revendeur. personnellement,

a choisir entre les deux,mon choix est vite fait.

Share this post


Link to post
Share on other sites

/!\

J'ai cassé ma monture...par inattention elle est partie en butée au moment de pointer les étoiles.

Faire attention ++++

la position zero doit absolument être celle lorsque l'on éteint la monture sinon la fois suivante vous vous faites baiser (et votre reducteur d'AD aussi :/ )

Autre piège à con: la tige de bloquage de l'axe AD: l'oublier (j'ai failli le faire rattrapé de justesse) mène au même résultats => il va y avoir une flamme sur cette tige "remove before fligth" :o

  • Sad 2

Share this post


Link to post
Share on other sites

Up :)

Bonnes nouvelles de ma monture:

Ce n'est pas le réducteur qui a morflé, mais la vis sans fin qui s'est desserrée. Pierro astro :) a fait du bon boulot.

Je vais donc bientôt revoir ma monture.

  • Like 2
  • Love 1

Share this post


Link to post
Share on other sites
Il y a 9 heures, chinois02 a dit :

Ce n'est pas le réducteur qui a morflé, mais la vis sans fin qui s'est desserrée

Il me semblait que Ioptron avait prévu une sécu (sur la CEM 120) en cas de blocage EST ou Ouest ? pas sur la CEM60 ? Bon la CEM60 est plus dispo de toute façon peut être une CEM70 EC quand ils auront sorti le modèle.

Edited by Raphael_OD

Share this post


Link to post
Share on other sites

La flamme est maintenant sur la tige de blocage de l'axe AD.

IMG_4999.JPG.c445bd222c202cf24b0dec0842dbea9e.JPG

Celle ci se laisse assez facilement percer bien qu'elle soit en inox.

 

PS les connaisseurs sauront ce qu'est ce drapeau rouge.

 

Share this post


Link to post
Share on other sites

Up!

Le passage chez Pierro astro n'a pas tout résolu: j'ai encore des bruits mécaniques avec arrêt du pointage en vitesse rapide (goto) de manière aléatoire sans qu'une position soit en cause.

Je démonte donc l'avant de la moture pour voir comment s'est foutu:

 

IMG_7778.thumb.jpg.b7f7377f0775f49c41f57404db3029cc.jpg

 

La barre de contrepoids et son support se désolidarise facilement de l'axe AD. (2 vis allen à desserer)

 

La roue dentée en aluminium est accessible et démontable (6 vis à tête allen au centre) il suffit de tirer doucement et ça vient.

Reprise des classiques dégraissage (tiens il y a 3-4 copeaux métallique stigmate de mon accident précédent :o ) puis regraissage.

J'espère que cela suffira.

Pour info, pas de réducteur, entraînement sur courroie

IMG_7777.thumb.jpg.23d001c5841c99a0abfe0d51681cfdbe.jpg

 

Share this post


Link to post
Share on other sites

Je  compatis avec tes ennuis, j'ai par le passé, essuyé quelques mésaventures, voir plus haut.

AstroShop a échangé la monture juste avant qu'elle ne soit plus commercialisée. Ils m'ont proposé la CEM70 que j'ai poliment refusée  car non EC à l'époque.

Depuis, elle tourne bien sauf depuis 1 mois où je l'ai remisée car vu le temps pourri...

Je te souhaite de repartir avec  comme en 14.:)

As-tu upgradé le firmware? Chaque fois que je lance  PhD2 qui fait appel à Ioptron Commander, j'ai une fenêtre d e rappel. Mais j'hésite si ça  plante, genre coupure de jus pendant l'opération...

Guy

 

 

 

Share this post


Link to post
Share on other sites

Je pense que dès qu'un copeau passe dans l'engrenage, il fait sauter la VSF qui ensuite frotte et fait ce bruit mécanique.

Théoriquement après nettoyage à la brosse à dent ça devrait être mieux.

Pour le firmware je ,'ai pas upgradé, Pierro astro l'a fait :)

Edited by chinois02

Share this post


Link to post
Share on other sites

il me vient une question  certainement  d'une béate candeur mais la réponse me taraude !

Quand on dit qu'nue monture à une charge utile de 27kg, ce qui est le cas de la CEM60.

Comment sont considérés les contre-Poids ?

SI l'on dit que l'équilibrage égal le matériel optique, la valeur annoncée n'est-elle pas que de la moitié?

Fallait aller la chercher celle-ci!!O.o

Guy

 

Edited by Meade45

Share this post


Link to post
Share on other sites

Et puis ce matin en me rasant, j'ai repensé au théorème de la somme des moments.

Bon, certes il y a besoin d e moins de poids mais ceux-ci sont-ils comptés dans la charge max ?

GUy

Share this post


Link to post
Share on other sites

Bonjour,

 

on ne compte pas les contre-poids dans la capacité de charge

 

par contre moi j'aimerais savoir comment (pour toute les montures) par exemple ils nous sorte 27 kg et pas 25 ou 30 kg ?

Share this post


Link to post
Share on other sites
Le 22/01/2021 à 09:32, arnaud18 a dit :

on ne compte pas les contre-poids dans la capacité de charge

Je prends note mais pour la CEM60, si on compte 27 kg de charge placée sur le tube qui lui est une distance D du Barycentre de la monture, je peux donc équilibrer avec 27/2 kg soit 13.5kg placés à une distance 2D sur l'axe du contre poids.

Ça fait quand même une quarantaine de kg !

Guy

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Similar Content

    • By Deadleouf
      Bonjour, je voudrai savoir si une personne connaît ce genre de monture avec les courroies a l'extérieur.
      Des informations me seront d'un grand aide.
      pour le peu  d info que j ai.
      type EQ6
      Fabriqué par Synta .
      lien de l annonce .
      https://www.leboncoin.fr/sports_hobbies/1960019698.htm
      j ai un petit budget.
       


    • By santacana
      Bonjour, 
       
      Un copain m'a prêté sa monture nomade Star Adventurer (Sky Watcher) dernière génération et je rencontre le problème suivant (qui n'en n'est peut-être pas un vu que je ne connais pas trop cette monture) : 
      La monture est utilisable par l'application installée sur un mobile, mais on peut aussi semble-t-il, passer en "manuel" en réglant la vitesse d'entraînement du sélecteur sur le bon cran (sidérale, lunaire, solaire...). C'est l'option que j'avais choisie car je n'avais pas l'application pour smartphone. Je voulais réaliser des images du ciel à grand champ mais lorsque le moteur se lance après avoir réglé la vitesse (sidérale donc), celui-ci s'arrête après environ deux minutes ; plus aucun entraînement, moteur arrêté ! 
      Mon copain me dit qu'il a également rencontré ce problème, mais qu'en passant par l'application de son mobile, tout fonctionne au contraire très bien. Est-ce un problème de mise à jour ou faut-il obligatoirement passer par le smartphone pour utiliser la monture ? Je précise que les piles étaient neuves, ce n'est donc pas un souci d'alimentation. 
      Merci pour vos éclaircies si vous en avez.
       
      Gilles
    • By Jean-Marc_M
      Bonjour à tous !
      Après avoir été enthousiasmé par la dernière petite monture Ioptron GEM28 (clic), je déchante un peu à l’utilisation..
       
      L'EP
      Lors d'une animation sur une protubérance solaire avec une Lunt 60/500 et une barlow x2, je trouvais que mon cadrage se déplaçait un peu trop pour une EP annoncée à ± 10”. J’en ai donc fait la mesure mais je ne sais pas l’analyser avec PECPrep puisqu’elle n’est pas dans la liste des montures du logiciel et il me manque une info pour la créer (le nombre de pas par révolution). Le relevé a été fait sur une cinquantaine de minutes avec une lunette 60/330 et une ASI178MM en bin 2 (pixels natifs de 2.4 µm). L’étoile qui a servi était proche du méridien et de l’équateur, la monture parfaitement équilibrée.
      L'EP est lisse (bonne nouvelle) mais je pense qu'elle est de l’ordre de 40” crête à crête (moins bonne nouvelle). J’ai un doute par le fait que la caméra était en bin 2 et que 40" c'est pile le double de 20", le ±10" promis par Ioptron.
       
      >> Quelqu’un pourrait-il confirmer mon interprétation sur cette valeur d’EP ?
       

      Section Heading 
      Guiding Begins at 2021-04-07 22:23:22  
      Equipment Profile = TS 60/330 & ASI178  
      Dither = both axes, Dither scale = 1.000, Image noise reduction = none, Guide-frame time lapse = 0, Server enabled  
      Pixel scale = 3.00 arc-sec/px, Binning = 2, Focal length = 330 mm  
      Search region = 15 px, Star mass tolerance = 50.0%, Single-star mode  
      Camera = ZWO ASI178MM, gain = 60, full size = 1544 x 1040, no dark, no defect map, pixel size = 2.4 um  
      Exposure = 3000 ms  
      Mount = iOptron CEM120/70/26/GEM28 Mount (ASCOM), connected, guiding disabled, xAngle = 88.3, xRate = 2.427, yAngle = 178.3, yRate = 2.329, parity = +/+  
      Norm rates RA = 7.4"/s @ dec 0, Dec = 7.0"/s; ortho.err. = 0.0 deg  
      X guide algorithm = Lowpass, Slope weight = 5.000, Minimum move = 0.200  
      Y guide algorithm = Lowpass, Slope weight = 5.000, Minimum move = 0.200  
      Backlash comp = disabled, pulse = 20 ms  
      Max RA duration = 2500, Max DEC duration = 2500, DEC guide mode = Auto  
      RA Guide Speed = 7.5 a-s/s, Dec Guide Speed = 7.5 a-s/s, Cal Dec = 11.9, Last Cal Issue = None, Timestamp = 07/04/2021 22:19:33  
      RA = 10.16 hr, Dec = 11.9 deg, Hour angle = -0.37 hr, Pier side = West, Rotator pos = N/A, Alt = 55.8 deg, Az = 170.4 deg  
      Lock position = 1486.689, 659.999, Star position = 1486.689, 659.999, HFD = 1.97 px 
       
      Le guidage
      Là ça se complique  J'ai d'abord utilisé les paramètres que je connais pour guider mon AZEQ6, très très mauvaise idée. C'est très instable et ça fini par décrocher.. J'ai testé plusieurs paramètres et tous les algorithmes dispos dans PHD2 dont forcément celui conseillé par Ioptron (passe-bas et temps de pose assez longs), cata complète. Pour rigoler, quelques aperçus, mon ex HEQ5 faisait mieux même en sautant à plusieurs autour une nuit avec du vent :
      Passe-bas

       
      Z-filter...

       
      Resist Switch

       
      Le seul qui passe à peu près bien est à 0.5" de pose en Resist Switch, sauf que 0.5" c'est sensible à la turbu.

       
      >> Si il y a déjà quelques utilisateurs de cette monture, pourriez-vous m'aiguiller sur vos paramètres ?
      >> Idem pour les possesseurs des versions précédentes, les séries 25 ?
       
      Je peux évidemment la renvoyer en garantie mais si je me suis planté, les frais de port aller/retour de chez moi à Ioptron US en passant par la Maison de l'astro sont pour ma pomme...
       
      Merci pour votre aide !
      Jean-Marc
    • By Simon Fabre
      Bonjour à toutes et tous,
       
      Pour faire suite à ce sujet des vis pour paliers de G11:
      Voilà le réglage proprement dit, après réception des 4 vis qui vont bien.
      Cela tombe très bien, car j'ai encore eu récemment un message du Gémini ("lags") lors de ma dernière session d'imagerie lunaire.

      Donc exit les anciennes vis de serrage des paliers (3 sur les 4 ont les empreintes 6 pans massacrées):
      Démontage des moteurs et réducteurs sur chaque axe, après avoir mis la monture hors charge (contre-poids et tube démontés).
      Démontage remontage de chaque vis, l'une après l'autre, en la remplaçant par une neuve.

      Réglage du jeu en se servant du pivot offert par le palier côté moteur, et pression du second palier à la fois en direction du premier palier et en direction de la roue dentée.
      Pas super simple, mais par itérations on finit par converger. 
       
      Problème, je me rends compte que le réglage n'est pas le même freins de la monture serrés ou pas:
      Le jeu roue/vsf se réduit lorsque les freins sont lâches, à tel point que le coupleur en extrémité de la vsf ne tourne plus à la main! 
       
      Sans vraiment expliquer ça, on va tenter d'être pragmatique.
      Alors je vais régler les jeux avec la monture en condition d'imagerie!
      Remontage tube et contre-poids, équilibrage et surtout freins serrés modérément comme en imagerie.
      Et c'est parti pour le réglage.

      Attention, cela va sans dire, à ne pas complètement retirer une des 2 vsf, sinon rien ne retient la roue dentée associée...
      Même si j'ai équilibré l'ensemble on ne va pas tenter le diable!
       
      Alpha: réglage en jouant sur la pression du palier externe (loin du moteur).
      Le réglage est facile car les deux paliers sont en un seul bloc.
       
      Delta: je me rends compte que mon premier réglage était mauvais: le tube brinquebalait en delta, le jeu axial étant loin d'être nul, la vsf bougeait entre les 2 paliers.
      Reprise du réglage en poussant bien le palier externe vers son jumeau, en ajustant en même temps la pression sur la vsf.
      Le poids de l'ensemble tout monté aide bien à sentir ce que l'on fait, et à bien pousser fort sur le palier externe en direction de son homologue.
       
      Voilà un moment plus tard, le télescope est en configuration imagerie, et chaque petit coupleur en bout de chaque vsf tourne librement à deux doigts.
      En alpha ça ne bagotte pas, et en delta quand bouge la platine support de tube, il subsiste un léger jeu mais la vsf ne bouge plus axialement.
       
      Remontage réducteurs, moteurs et capots.
      A vérifier Gémini branché que tout ce petit monde tourne normalement sans résistance et ce sera tout bon! 
    • By CB7751
      Bonjour à tous.
      Un premier retour d'expérience sur cette monture, déjà quelques impressions sans être un grand connaisseur..
      Points positifs:
      - c'est un bel objet, j'aime le look global à première vue bien fini
      - livré dans une mallette de rangement robuste et bien fichue
      - impression de robustesse j'ai eu le même sentiment en passant de la HEQ5-Pro à la EQ6-R Pro, c'est un cran bien au dessus, la barre de contrepoids impressionne
      - viseur polaire électronique pour ceux qui en ont l'utilité
      - connectivité pas mal, du USB 2.0, du 12V
       
      Points négatifs:
      - pas de viseur polaire optique ni en option
      - pas de wifi possible (le module iStarFi ne fonctionnera pas) sauf à prendre la version G pour un surcoût de 500€ qui donne aussi du USB 3.0 
      - réglages azimut très limité +-4°, deux fois sur 3 sorties j'ai du pivoter le tout légèrement pour faire ma MES
      - pas de poignée pour la manipuler
      - fixation sur trépied pas très pratique il faut le dire, les vis ne sont pas très facile d'accès (perso je la laisse toujours montée..)
      - quelques finitions pas terribles, des fils exposés sans gaines ou gaines trop courtes, c'est bête
       
      Plus d'un mois après l'avoir achetée, j'ai pu l'utiliser le week end dernier.
      Voici la courbe d'autoguidage pour sa première sortie...

       
      Une cata.... je vérifie mon équilibrage, ma MES... tout ça deux fois. rien à faire. Autoguidage ou pas les étoiles font des sauts de plusieurs pixels.. je laisse tomber et je remballe tout.
       
      Le lendemain je me décide à regarder le réglage de la vis sans fin en RA, la procédure est dans le manuel, monture sans charge je serre 1/8 de tour environ, j'entend que ça gratte donc je desserre un peu et nouvel essai en réel.
      Impeccable je fais une première belle nuit avec un autoguidage autour de 0.6" : http://www.astrosurf.com/topic/145242-luminances-m63-m94-m100-première-lumière-rasa11-et-cem70/ 
       
      Nuit suivante je change la caméra pour faire la couleur de ces galaxies. Et cette fois en DEC ça ne va pas... la monture met régulièrement 3 impulsons avant de réagir et part trop fort à l'inverse et en RA c'est imparfait aussi.. RMS total autour de 1.3" proche du zénith sur les mêmes cibles que la veille... mon HEQ5 en surcharge avec le C9 faisait mieux...
      Je touche donc à la vis sans fin en DEC, et je me rend compte que la vis sensée bloquer le réglage n'est pas du tout serrée.. ça ne change rien, j'avance un peu idem, je recule un peu idem, x fois... j'ajoute un peu de tension sur la courroie idem.. entre chaque opération un calibrage de l'autoguidage, par -3°C dehors..
      Je décide de pointer une autre cible qui a besoin de moins de précision NGC7023 http://www.astrosurf.com/topic/145374-ngc7023-nebuleuse-de-liris et finalement sur cette cible l'autoguidage est acceptable à 0.8".
       
      Entre temps quelques échanges de mail avec le revendeur qui me conseille de contacter aussi iOptron pour avoir leur avis (mail envoyé lundi sans réponse à ce jour)
      Je suis pas chiant je peux encore tripoter les vis sans fin, j'ai aussi une marge de manoeuvre avec l'équilibrage j'ai fait un contrepoids qui équilibre parfaitement le RASA aussi quand il pointe au zénith..... mais si vous avez des idées sur des méthodes pour régler les vis sans fin je suis preneur.
      Je me dis si dans 2 ou 3 nuits de galère j'ai pas réglé ça je dépose la monture chez le revendeur et je le laisse gérer dans le cadre de la garantie. J'ai encore l'EQ6-R et des setup possibles plus léger si ça doit prendre du temps pour avoir un produit qui fonctionne comme il devrait.
      En voyant le forum CN où il y a aussi beaucoup de soucis rapportés sur cette monture j'ai envie de vous dire ne l'achetez surtout pas pour l'instant... vraiment.
       
  • Upcoming Events