Laurent

Sphinx SXD Retour d'expérience

Messages recommandés

ATTENTION : tout ce qui suit vaut pour la Sphinx SXD, PAS pour la Sphinx SXW.

Je me suis laissé tenté par une Sphinx SXD. Je vais écrire une page complète dessus mais je livre rapidement mes conclusions car elles peuvent être utiles.

Le très bon : la construction mécanique (hors motorisation), la perpendicularité des axes, l’erreur périodique très faible (moins de +/-10"), la stabilité, le viseur polaire, la compacité, le serrage des axes, le GOTO assez précis, le poids, la capacité (théorique),

Le moyen : Le Starbook et ces fonctions limitées mais il reste assez sympathique à utiliser et le GOTO marche bien.

Le très mauvais : le suivi.

- moutonnement permanent (tout juste acceptable) de quelques " en synchro avec des sifflements du moteur,
- accélérations brutales aléatoires sur l’axe AD de 6" à 10" mais quasi systématiques après tout rappel en AD ou en DEC !
- forte sensibilité à la charge (stabilité suivi)
- dérive en AD non négligeable 0.1% (à confirmer)

Il faut dire que si la SXW utilise des moteurs MT4 (ils me semble identiques à ceux du Skysensor), ceux de la SXD sont très différents : probablement des brushless à haut couple, minuscules (deux fois plus petits en diamètre) commandés électroniquement.

J’ai expertisé la chose assez longuement en peaufinant les réglages de VSF au mieux. En dehors de tout rattrapage, après avoir un peu chauffé, et avec un chargement parfaitement réparti, le suivi serait, "moutonnant" mais à peu près correct... mais la moindre dissymétrie de charge et HOP c’est reparti pour une danse de saint Guy. J’ai jamais vu ça avec ma GPDX.

Et de toute façon, un rattrapage en DEC et HOP, l’axe RA fait un bond en avant. Le suivi est à l'avenant...

J’ai également regardé à l’oscilloscope la découpe de la tension y compris avec désaccouplement du moteur pour évacuer tout problème de réglage mécanique (il reste le réducteur toutefois) : il s’agit bien toujours d’accélération comme si la boucle d’asservissement décroche par moment et notamment après toute action sur l’un des rappels. Autrement dit, un rappel en DEC cause un saut en AD, etc... J’ai donc le sentiment que le contrôleur intégré à la monture, perd de temps à autre le contrôle de la boucle, notamment lors d’un rattrapage sur l’un quelconque des axes : le moteur accélère brutalement puis le contrôleur vient compenser la déviation et la monture se recentre, etc... Le défaut est très rapidement compensé (une fraction de seconde), mais bien visible aussi.

De même avec une charge sensible, le moteur semble incapable de trouver un régime stable et il est quasiment impossible de synchronizer l'oscillo, le tout avec un bruit de "hors-bord" qui va tomber en panne d'essence.

Le problème est que, vu du constructeur, cela pourrait être dans les specs : 6 secondes d’arc de déviation aléatoire, ce n’est pas beaucoup mais trop souvent c’est pénible : désagréable en visuel et ne parlons pas d’astro-photo à longue focale (>1000mm) car le problème est que ceci rend les rattrapages manuels ou autoguidés très incertains.

En revanche et paradoxalement, des clichés non guidés (et il vaut mieux ne pas guider parce que c'est principalement lors des rattrapages que cela ne va pas) de plusieurs minutes avec des focales inférieures à 500mm me paraissent envisageables compte tenu de l'erreur périodique très faible (estimée +/-8").

J'ai bien sûr essayé toutes les versions du firmware. la pire est la built 40 car le moteur DEC s'arrête très lentement et continue à chercher son équilibre assez longtemps ce qui impulse des sauts sur l'axe AD. La V2.0 est celle qui donne le "mieux" de ce point de vue.

La PEC marche bien mais son bénéfice est presque "annulé" par les sauts en AD (presque du même ordre de grandeur que l'EP) qui suivent tout rattrapage : quel dommage !

J’ai échangé avec d’autres utilisateurs de SXD qui rapportent à peu près tous les mêmes symptômes. Certains espèrent une mise à jour du logiciel... je n’y crois pas trop : c’est bien l’électronique de contrôle et/ou le choix des moteurs/codeurs qui est en cause.

Par ailleurs, petit détail intéressant (selon d'autres utilisateurs car pas constaté moi-même) : sur les deux dernières versions du firmware sachant que seules ces deux dernières sont utilisables sur la SXD, le logiciel (plein de bonnes intentions) effectuerait des corrections en DEC systématiques pour compenser les défauts de mise en station quelque soit le nombre détoiles alignées ; alors que la built 35 ne compense la mise en station qu'àprès 3 alignements. Non seulement c'est inutile mais cela n'arrange rien à l'affaire... puisque cela se termine par un saut en AD.

Conclusion : à vous de voir si ces spécifications vous conviennent.

RAPPEL : tout ce qui précède vaut pour la Sphinx SXD, PAS pour la Sphinx SXW.

[Ce message a été modifié par Laurent (Édité le 29-07-2008).]

Partager ce message


Lien à poster
Partager sur d’autres sites

Le très mauvais : le suivi.
---------------------------
A suivre ...

Pas très encourageant pour un acheteur potentiel.

Partager ce message


Lien à poster
Partager sur d’autres sites

"RAPPEL : tout ce qui précède vaut pour la Sphinx SXD, PAS pour la Sphinx SXW."

A mon avis cela peut s'appliquer à toute monture contrôlée par un StarBook :-(

Sur le Yahoo Group Vixen j'ai même vu quelqu'un voulant revendre une monture Vixen Atlux à peine six mois après l'avoir acheter

[Ce message a été modifié par JuTs (Édité le 26-07-2008).]

Partager ce message


Lien à poster
Partager sur d’autres sites

Il y a deux choses :

- le Starbook et son programme. C'est un PDA dédié.
- le contrôleur de la monture (une carte avec micro-processeur) et les deux moteurs.

A mon avis c'est bien le contrôleur de la monture qui est en cause (la boucle d'asservissement), pas le programme. Or la SXD utilise d'autres moteurs bien plus sensibles, que ceux de la SXW qui ont fait leurs preuves.

Oui, j'ai vu pour l'Atlux : il est bien possible que ce soient les mêmes moteurs que sur la SXD d'où les mêmes problèmes. Je ne me vois pas acheter une Atlux avec un Starbook... De toute façon le Starbook même en temps que "programme" n'est pas à la hauteur de montures de ce prix en fonctionalités et base de données (à peine 5000 NGC).

Dans l'ensemble les SXW's users se plaignent moins.

Il y a là dessous certainement de mauvais choix technologiques, un manque de tests, un manque d'exigeances de performances.

[Ce message a été modifié par Laurent (Édité le 11-09-2008).]

Partager ce message


Lien à poster
Partager sur d’autres sites

Analyse technique trés pointue. Bravo.

Dommage que tu n'ais pas de données de suivi sur forme graphique, c'est trés parlant (ex : EP et suivi de la dérive de l'étoile guide pendant un autoguidage).


J'ai un peu hésité sur cette monture. En définitive j'ai bien fait de partir sur une G11.


Christian

[Ce message a été modifié par christian_d (Édité le 27-07-2008).]

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut Laurent,

Ayant une SXD depuis peu, je n'ai pas pu encore faire de véritables tests avec cette monture.

Je rajouterai 2 points à ton analyse:

1- Le bruit est insupportable en suivi comme en goto.
2- Le prix est surestimé à mon avis

Par contre je suis d'accord pour l'EP : j'arrive à: +5/-5 sec/arc monture "sortie de boite" et mise en station à la jetée de monture.

Pour la fabrication dito avec toi: c'est du japonais usinage, finition, etc... rien à voir avec une EQ6 ou HEQ5 (que je connais car j'en ai démonté plus d'une) que du bon.

[Ce message a été modifié par dd (Édité le 27-07-2008).]

Partager ce message


Lien à poster
Partager sur d’autres sites

La courbe est douce mais "moutonne" à 4" : c'est à peu près ce que je vois à l'oculaire réticulé. J'ai vu plusieurs courbes de SXD et Starbook-S et c'est à peu près la même chose. Est ce acceptable ? Moi cela me paraît limite.

Mais quand ne guide pas c'est à peu près bon en général ou limite (suivant le critère que l'on se fixe). Le problème ce sont les rattrapages. Est ce que tu retrouves ces sauts en AD après des rattrapages ?

La mécanique est hors de cause, elle est exceptionnelle. Le gachis c'est d'avoir mis des moteurs, encodeurs et controleurs inadaptés.

[Ce message a été modifié par Laurent (Édité le 27-07-2008).]

Partager ce message


Lien à poster
Partager sur d’autres sites

Il serait intéressant de montrer le second graphe qui détaille les différentes fréquentes des EP.
Car cette courbe n'est pas vraiment sinusoidale. Elle est composée par de nombreuses harmoniques qui lui donne cet aspect irrégulier.
En effet, il est plus difficile d'obtenir un autoguidage fiable dans de ces conditions, tout au moins pour les longues focales (> 1 metre).

A mon avis c'est un pb purement mécanique (réducteurs et VSF).

Sur ma Vixen SPDX la courbe était trés ressemblante à celle ci, avec des amplitudes plus grandes.

Christian

Partager ce message


Lien à poster
Partager sur d’autres sites

On ne parle pas de la même chose : j'objecte notamment les irrégularités de fréquence très élevées (4" d'amplitude totale) qui elles sont purement électriques et confirmées à l'oscillo branché directement sur l'alim des moteurs désacouplés de tout le reste... donc VSF, etc.. n'entre pas en ligne de compte.

Mécaniquement, c'est vrai, il y a pas mal de composantes.

Mais ça encore c'est rien.

Il s'y ajoute des sauts brusques d'origine électronique après toute action sur le guidage (y compris en DEC). Non visibles sur cette courbe. C'est surtout ça qui complique le guidage.

[Ce message a été modifié par Laurent (Édité le 27-07-2008).]

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Christian,

Voila la courbe FFT

Laurent, je pensait que les variations de fréquence élevée était du à la turbu car j'ai fait la mesure avec un C8 à F/10 soit 2m de focale.
Comme je ne l'ai pas encore essayée en autoguidage je n'ai pas de retour sur ces erreurs après correction, peut-être ce soir.
Mais j'avais remarqué le phénomène suivant sur l'axe RA et seulement en RA:
Après un mouvement, le pignon d'attaque de la VSF oscillait autour d'une position pendant une bonne dizaine de secondes avant de
s'arréter. J'avais trouvé ça plutot curieux.

Pour les moteurs moi aussi j'ai failli tomber sur le cul quand je les ai vus.
De minuscules moteurs du diamètre d'un crayon à papier avec un encodeur en bout et un réducteur multi-étage.

Après avoir de nombreuses fois disséqué des EQ6 et HEQ5 la différence m'a paru étrange (mais je me suis dit que Vixen connaissait son boulot).

[Ce message a été modifié par dd (Édité le 27-07-2008).]

Partager ce message


Lien à poster
Partager sur d’autres sites

Laurent, tu pense que l'Atlux pourrait avoir les mêmes moteurs et controle ?
Moi qui lorgnait dans sa direction, pas de bol!

Mais dit moi: les moteurs de la SXD ne sont-ils pas des moteurs CC avec encodeur ?
(il n'y a que 2 conducteurs d'alimentation)

[Ce message a été modifié par dd (Édité le 27-07-2008).]

Partager ce message


Lien à poster
Partager sur d’autres sites

dd : Pour l'Atlux, je sais pas. Mais le seul utilisateur d'Atlux qui s'est pointé sur le groupe "Sphinx" était furieux ! J'irais quand même te déconseiller formellement un Atlux avec Starbook vu le prix. Un SXD encore...

Moteurs SAYAMA, Codeurs Ruhlatec M16-075-1500-2LF (75 pas). On voit l'encodeur noir en extrémité, le moteur puis le réducteur (taille classique). Oui ce sont des moteurs CC brushless certainement avec encodeurs : j'ai pas trouvé la doc complète.

J'ai vu les moteurs du Starbook-S (celui pour la GPD) et ils sont de la même veine. Alors d'ici à ce que vixen généralise...

[Ce message a été modifié par Laurent (Édité le 27-07-2008).]

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui, la courbe présente de nombreuses harmoniques qui déforment la sinusoide. Je ne vois pas trés bien leur fréquence car la courbe n'est pas dilatée sur sa partie gauche.
Il semble que la plus courte fréquence soit proche des 50 secondes. Cela peut provenir des réducteurs et engrenages par exemple.

J'ai compris qu'il existe également des variations d'origine électronique.
Mais ces variations sont trés bréves si j'ai bien lu (?)
Sont elles vraiment préjudiciables en autoguidage, avec un temps d'intégration de l'étoile guide assez long ? (effet de lissage, idem à la turbu).

Christian

[Ce message a été modifié par christian_d (Édité le 27-07-2008).]

Partager ce message


Lien à poster
Partager sur d’autres sites

Ces variations très brèves, d'après le site de Christophe Demautis, elles existent sur pas mal de montures ; elles me paraissent un peu prononcées sur la SXD : 4" c'est quand même significatif et visible à l'oculaire avec une oscillation rapide plus forte en AD qu'en DEC. Mais si on n'y fait pas attention, cela peut passer pour une grosse turbulence...

La mécanique est ce qu'elle est et pas si mal (plutôt bien même).

Pour le reste, il y a un AVI sur le groupe Shpinx qui reproduit bien le symptôme.

[Ce message a été modifié par Laurent (Édité le 27-07-2008).]

Partager ce message


Lien à poster
Partager sur d’autres sites

Tiens Christian, j'ai modifié l'echelle du graphe

Laurent, en dessous de quelle focale pense-tu que ces variations peuvent-être "supportables" ?

Par contre je suis assez satisfait de la précision du GoTo après alignement sur 4 étoiles (2 antéméridien et 2 postméridien) les objets tombent au centre de l'oculaire.

Si le temps tiens je vais essayer de faire une mesure d'EP ce soir.
Par contre j'espère ne pas avoir de problèmes avec les 2 cams simultanement sur le PC:
webcam SPC900 à l'enregistrement avec Astrosnap et PL1-M à l'autoguidage avec Guidemaster.

[Ce message a été modifié par dd (Édité le 27-07-2008).]

Partager ce message


Lien à poster
Partager sur d’autres sites

Je ferais des courbes après les vacances ; en ce moment il faut veiller trop tard.

Au fait dd, sais tu la dérive moyenne en AD sur une étoile à l'équateur, sur une demi-heure par exemple ?

Christian : tu as raison : la brièveté des variations aléatoires électroniques sur AD après une commande de guidages en DEC ou AD (non visibles ici) est telle qu'il n'est pas sûr que ce soit préjudiciable au guidage lui-même. Mais bon.... cela ne me plaît pas du tout quand même !

[Ce message a été modifié par Laurent (Édité le 27-07-2008).]

Partager ce message


Lien à poster
Partager sur d’autres sites

Je n'ai pas mesuré la dérive réelle en AD, mais au bout de 30mn l'étoile repère (Altaïr) c'était décalée de 20sec/arc sur le graph d'Astrosnap , mais la mise en station est peut-être en cause.

Partager ce message


Lien à poster
Partager sur d’autres sites

OK. Pour la dérive, il faut le faire strictement à l'équateur pour être sûr.

Pour la focale, je ne suis pas spécialiste... cela dépend aussi de tes exigences. 1000mm à mon avis cela doit aller. Moi je compte voir avec des focales de 450mm sans aucun guidage et des poses pas trop longues. Mais je ne suis astrophotographe que très occasionnellement.

Si tu fait un test, regarde bien le comportement en AD (de préférence avec oculaire fort gradué) après un rattrapage (juste après le relâchement du bouton DEC ou juste après le relachement du bouton AD) ?

Le GOTO est bon, oui. Et surtout le retournement au méridien est spectaculaire : quasi pile poil au centre.

[Ce message a été modifié par Laurent (Édité le 27-07-2008).]

Partager ce message


Lien à poster
Partager sur d’autres sites

Nouveaux essais hier soir, resultats catastrophiques:
- Monture chargée à 12kg (soit le poids total du materiel embarqué): le suivi est cahotique avec des moutonnements de 5" comme dit Laurent.
- Mouvements en DEC très imprécis malgré divers réglages de blackslash (la monture démarre avec retard puis ne s'arrète pas immédiatement).
- Autoguidage impossible: plantage du PC à répétition
- Puis arrivée des nuages.
Bref que du bonheur, bon je pense quelle ne va pas durer longtemps cette monture.

a+
Daniel

[Ce message a été modifié par dd (Édité le 28-07-2008).]

Partager ce message


Lien à poster
Partager sur d’autres sites

CQFD : une mécanique superbe mais une motorisation de bas de gamme. Ces irrégularités sont gênantes, même en visuel, c'est dire ! Ceci étant la V2.0 améliore un peu la chose.

Quid de la retourner pour vice caché ?

[Ce message a été modifié par Laurent (Édité le 28-07-2008).]

Partager ce message


Lien à poster
Partager sur d’autres sites

Laurent, ou a-tu trouvé la V2.0 ?
sur le site de Vixen je n'ai trouvé que celle-ci: Ver.1.2-Build40

Partager ce message


Lien à poster
Partager sur d’autres sites
http://vixenoptics.com/downloads.htm

Cela m'intéresse de savoir ce que cela donne chez toi quoique je suis près à retourner l'ensemble. A mon avis, en installant les moteurs de la SXW cela devrait mieux aller que cette motorisation ridicule pour jouet télécommandé.

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci Laurent, téléchargement en cours, je te tiens au courant.

Daniel

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon j'ai fini de mettre à jour le Starbook, quelle galère via le LAN, surtout en WiFi: ça ne marche pas.
Heureusement que j'ai toujours un PC raccordé en dur sur le routeur, enfin bon ça y est!!
Par contre pour les essais on verra un autre jour.

En attendant voila un bout du graph d'EP d'hier avec la monture chargée à 12kg

Par comparaison avec la courbe avec le C8 seul à la même echelle:


[Ce message a été modifié par dd (Édité le 28-07-2008).]

Partager ce message


Lien à poster
Partager sur d’autres sites

Bzzzzzz... Très sensible à la charge comme je l'ai vu moi même. Il faudrait peut être équilibrer avec des poids de précision ! Cela se voit très bien à l'oscillo.

La motorisation est TOTALEMENT inadaptée.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant