Sign in to follow this  
Sébastien L

Givre sur caméra SBIG...une plaie!

Recommended Posts

Salut,

J'ai une Sbig ST7 XME classe 1 avec optique adaptative A07 mais j'ai un problème de givre qui se dépose sur le capteur quand je baisse la température en-dessous de 0°C. J'ai déjà mis la cartouche dans le four pendant 4h mais ça n'a rien changé. Même en descendant la température de façon progressive le givre se forme.

Connaîtriez-vous une bonne âme en Belgique à qui je pourrais confier ma caméra pour régler le problème? Ou un magasin spécialisé en Belgique?

Merci beaucoup!

Sébastien

Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Astronomie solaire : la bible est arrivée !
400 pages, plus de 800 illustrations !
Les commandes sont ouvertes sur www.astronomiesolaire.com
Ton problème c'est pas la caméra.

...c'est la Belgique, lol

Share this post


Link to post
Share on other sites
Oui merci, j'avais déjà vu l'ancien sujet mais je n'avais pas obtenu de résultats en mettant la cartouche au four

Share this post


Link to post
Share on other sites
Bonjour, si tu vas à la fin du post évoqué, tu verras que la solution c'est de commander chez PWT: ça fait plus d'un an que j'ai remplacé le dessicant, et depuis plus aucun soucis, il me reste 10 recharge je pense que je vais tenir encore 30 ans :-D

a+


Simon

Share this post


Link to post
Share on other sites
Bonsoir.
L'achat est-il récent ?
Avez-vous eut ce problème anciennement ?
Sinon, peut-être le joint de la capsule, ou du hublot ? Certainement une fuite quelque part...
Sinon, je suppose que vous respectez les descentes de T° par palier : 10 minutes par tranche de 5°C ?
Bon courage.
SOULIER Jean-François

Share this post


Link to post
Share on other sites
J'ai eu ce problème sur une SBIG ST-8300. Pour cette camera SBIG propose une petite résistance chauffante, collée proche du hublot et depuis je n'ai plus jamais eu ni givre ni buée. Je ne régénère meme plus le dessicant. A voir si cette solution est possible pour la ST7....

Share this post


Link to post
Share on other sites
Bonsoir,

Il semble que le lien chez PWT mentionné dans l'autre post ne fonctionne plus. Ou alors ils ont changé l'adresse de la page...
Si vous avez un lien récent, je suis preneur

A+

Christophe Gervier.

Share this post


Link to post
Share on other sites
Bonjour,

Je me souviens d'avoir eu ce problème avec la ST7 XME de l'observatoire de Rouen. C'était un vrai plaie ! Du coup, étant grandement sensibilisé à ce problème, quand il a fallu que je choisisse une CCD perso, j'ai opté pour une Apogee car avec la fenêtre du CCD scellé je n'ai plus aucun problème. C'est que du bonheur.

Jean-Christophe

Share this post


Link to post
Share on other sites
Salut,

Sur ma ST10 acheté d'occasion, il manquait une vis sur l'arrière, donc l'humidité rentrait par ce trou.

Je me suis tappé 500Km jusqu'a (à coté de Nuremberg) croyant que je vais être tranquille du point de vue qualité....Je ne sais pas comment il a fait des images comme cela....

Le remède ( connu chez Sbig, puisqu'il y a une page sur leur site expliquant tout ça ) joint bleu et vis US.
Pour assurer le coup j'ai mis un "Particle Wave Technology SRP " + granulé plutôt que les sachets qui ne contiennent finalement que très peu de "boulettes", et 1x/an je les change par sureté.

Donc Knut si tu m'entends, je te maudit (car ce cochon savait qu'il y avait un souci (--le 1er soir j'ai vu rouge !! --)

Danc pour résumer, depuis la vis, + joint bleu, plus aucun souci, et le SRP n'est pas nécessaire, juste une sécurité en +.

Pour encore minimiser les risques, si tu utilises maximdl, j'ai fais un script qui baisse la T° gentillement de 0,5° toutes les 30s (modifiable à volonté).

Ca ne sert à rien de "stresser" le peletier à 100% pendant toute la durée du refroidissement.

A+,
Franz.

[Ce message a été modifié par Franz (Édité le 26-06-2011).]

Share this post


Link to post
Share on other sites
Salut,
j'ai essayé le dispositif de Particle Wave Technology sur une st7e. Cela marche nickel. En revanche, mef quant à la façon dont vous allez procéder au règlement si vous l'importez des US. Payapl et rien d'autre.
Manu

Share this post


Link to post
Share on other sites
bonsoir

Soulier JF a soulevé une des solutions : joint qui ne fait plus son effet.
Le remède : un peu de graisse et c'est tout bon !

Jepe

Share this post


Link to post
Share on other sites
Bonjour à tous,

Bon, j'ai l'impression qu'il n'y a que moi que ça dérange que PWT ne fabrique plus son dispositif...
En fouinant un petit moment sur Gogole, j'ai trouvé ce lien qui le confirme :
http://www.cloudynights.com/ubbthreads/showflat.php/Cat/0/Number/4353863/Main/4351994
Et sur cette page, il est donné un autre lien pour un système analogue :
http://www.deepspaceproducts.com/sbig-ccd-camera-replacement-desiccant-plug-system_8_4231_8711.html

Ceux qui ont commandé à l'époque chez PWT, peuvent-ils confirmer que le système vendu sur le lien juste au-dessus est semblable au leur ????

Merci d'avance...

Amicalement.

Christophe Gervier.

Share this post


Link to post
Share on other sites
Salut,

Merci pour vos réponses. Quelqu'un a-t-il eu l'occasion de tester ce nouveau système remplaçant celui de PWT?

Merci!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this