albinszten

Chercheur ou pointeur rouge pour télescope bresser

Recommended Posts

Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Astronomie solaire : la bible est arrivée !
400 pages, plus de 800 illustrations !
Les commandes sont ouvertes sur www.astronomiesolaire.com

Bonjour et bienvenue albinszten,

Ici tu es dans la partie savants, grands reporters, philosophes et poètes de l'astronomie :);) 

Fais ta demande dans la rubrique "Astronomie Pratique" pour obtenir un résultat optimum 

Bonne soirée 

Alain 

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Similar Content

    • By Chrishapha2019
      Bonjour à tous,
       
      Ca fait depuis 1999 que j'observe les protus solaire avec un spectroscope maison et jusque là ça marche plus ou moins bien  en fonction des contraintes de poids etc.
       
      Jusqu'à présent j'utilise des objectifs de jumelles comme collimatrice et ma question est :  aurais je une meilleure qualité d'image si je prenais un objectif photo de focale identique :
       
      Dans mon procédé j'observe ce qui se passe DANS la raie H alpha au bord du soleil : j’élargis la fente (0.5 à 1 voire 2 mm en fonction de la taille de la protu et du ciel) et j'observe l'image de la protu qui apparait à l'intérieur comme si observais à la travers la meurtrière d'un château.
       
      Ma question est de savoir si l'image observée serais de meilleure qualité ou si un objectif de jumelle standard (50mm ouverture et 185mm focale) donne fidèlement déjà une bonne qualité ? Si d'une manière générale (vous qui faites de la spectro ) si la qualité de la collimatrice est très importante dans la finesse des raies etc
       
      merci d'avance  de vos conseils et expérience
       
      Chris
       
    • By patgav
      Bonsoir
      Mon C8 a malencontreusement  subit un choc pas trop violent mais qui à entraîné un problème de collimation. Je n'ai jamais fait ce réglage et avant de faire des conneries je préfère avoir les conseils avisés de pro.
      Il y a bien les tutos mais je patauge un peu. Donc merci d'avance pour vos conseils et manière de faire avisé.
      Patrice
    • By Chrishapha2019
      bonsoir à tous
       
      aujourdhui sur Paris le beau temps était au rendez-vous!!
      un ciel tellement propre que les spicules étaient bien visibles au spectro !!  mais surtout une très jolie protu dont voici quelques images non stacked ; extraites de mes SER.
      je traite le reste ....
       


    • By LLU38
      Bonjour,
       
      J'ai un problème récurent de collimation.
       
      Matos :
      - Newton 200/800 F/4
      - Secondaire 74mm collé avec offset de 6mm
      - Primaire avec pastille hot spot centré avec gabarit CATSEYE
      - Moonlite 2.5"
      - GPU vissé/QHYOAG-M/QHYCFW2-M (1mm de filtre)/QHY163, capteur à 54mm du GPU (53.66mm pour les 800mm de focal + 0.33mm pour l'epaisseur du filtre)
       
      Ce que je fais pour collimater :
      1. TELETUBE : ajustement du secondaire pour qu'il soit observé "rond"
      2. LASER: collimation rapide pour aligner primaire et secondaire
      3. XLKP / CENTER PUPIL :
          3.1 Décollimation du primaire pour voir les différents hot spots
          3.2 Ajustement du secondaire pour superposer les hot spots P et 3 afin d'aligner l'axe du focuser et celui du primaire
      4. BLACKCAT: Ajustement du primaire pour centrer le hot spot dans le cercle blanc du BLACKCAT
      5. XLKP / OFFSET PUPIL : Ajustement du secondaire pour superposer les hot spots P et 2
      6. BLACKCAT: Ajustement du primaire pour centrer le hot spot dans le cercle blanc du BLACKCAT
      Je refais les étape 5. et 6. une ou deux fois pour trouver la meilleurs position.
       
      J'obtiens ceci :
       

       
      A ce stade, si je fais une rotation du XLKP dans le focuser, les hot spots ne sont pas toujours superposés.
      Je suppose que c'est parce que le XLKP n'est pas au point focal (position que je ne peux atteindre car le matos est optimisée photo et le focuser n'est pas assez long).
       
      Voici ce que j'observe en image :
       
      Sur un star test au centre de l'image avec l'ensemble GPU-Camera :
      - l’étoile défocalisée en intra-focal semble bien circulaire => Est-ce ok ?
      - l’étoile défocalisée en extra-focal n'est pas circulaire en son centre => Est-ce normal ? J'ai lu sur CloudyNight que ça pouvait l’être !??
       

       
       
      Sur image avec l'ensemble GPU-Camera, j'ai regardé la forme des étoiles et la position du focus pour centre et bords:
      - Au centre : tout va bien. Étoiles rondes
      - Coin en haut à droite : tout va bien. Étoiles rondes et même position de focus qu'au centre
      - Coin en haut à gauche : coma ? et position de focus à +5 steps en intra (+20µm, sauf erreur)
      - Coin en bas à droite : coma ? et position de focus à +5 steps en intra (+20µm, idem coin en haut à gauche)
      - Coin en bas à droite : coma ? et position de focus à +10 steps en intra (+40µm)
       

       
      Vu les coin haut-gauche et bas-droit, je dirai que mon primaire est mal positionnée ou que mon secondaire est une daube (?)
       
      Maintenant :
      - Si je fais une rotation de l'ensemble GPU-Camera dans le focuser : le problème se déplace sur l'image. Donc à priori le problème est en amont - l'ensemble GPU-Camera n'est pas en cause
      - Si je fais une rotation du primaire dans son support : le problème ne bouge pas sur l'image
      Donc je dirais que le problème se situe au niveau du secondaire (sans exclure le pb de positionnement du primaire)
      - J'ai donc décollé le secondaire de son support alu, intercalé une plaque de carbone de 3mm. Colle époxy coté support alu  et colle aquarium de 3mm d’épaisseur côté miroir. Le tout fait à 5° dans mon garage.
      Après cette manip, le problème reste identique.
       
      Tout ceci est très formateur, mais à ce stade, je suis sec !
       
      => Avis bien venu. Que puis-je essayer ? ou arrêter de faire ?
      => Je jete les outils CATSEYE et je me tape la collim sur etoile ?
      => Ou je jete le tube et passe sur une FSQ106 ?
       
      Merci aux cadors qui passeront par là !
      Laurent
       
       
    • By Obione
      Bonjour,
       
      Je pense que j'ai fait une erreur en commandant un renvoi coudé 2 '' Explore SC à miroir diélectrique 50.8 / 31.75 pour mon Celestron C8 .
       
      Ca rentre pas ... Quel accessoire il faut que j’achète afin de pouvoir le mettre à l'arrière du télescope ?
      Ou alors c'est un grosse connerie et faut que je le renvoie de suite ?
       
      Merci d'avance et bon ciel 
       
  • Images