Recommended Posts

Bonjour, je ne suis pas actif sur ce forum, étant plus adepte de la lecture.

Aujourd'hui, je viens demander de l'aide et des conseils.

J'ai des trucs bizarres qui se passent avec PHD2 qui fonctionne en parallèle de SGP.

 

Lors des séquences de prise de vue, PHD me perd l'étoile guide et fait planter la séquence. Ce qui est plus étrange est ce qui se passe sur l'image qu'il me sort de la cam de guidage.

 

Sur la première photo vous voyez le champs utilisé pour le guidage.

 

91082124_2772205159544378_6116864643114729472_n.jpg.4800a93fa478d0097e73297f6182280d.jpg

Sur la seconde l'image lorsque ca déconne.

 

90719174_733622107169417_6286941040184131584_n.jpg.23fcc00decab758758018f4d8c36bf91.jpg

L'étoile guide est complètement décalée à droite du champs (toujours au meme endroit). Mais lorsque l'on regarde l'image de plus pret, il semblerait qu'elle ait été coupée en 2 verticalement et recollée n'importe comment ; les 2 étoiles que l'on retrouve à gauche du champs au dessus de la ligne verte horizontale sur l'image du bas sont celles qui sont au centre du champs sur l'image du haut. Ces mêmes étoiles sont normalement à droite de l'étoile guide et se retrouvent à sa gauche lors du plantage.

 

Quelques secondes plus tard, le champ reprend son aspect normal, mais la séquence sur SGP est mise en pause et l'acquisition doit etre reprise manuellement (compliqué lorsque l'on veut aller se coucher).

 

Est ce que quelqu'un a déja été confronté à ce bug ? Des solutions à proposer ?

  • Sad 1

Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Photographier la Lune
Guide complet pour la photographier de la Lune.
Information et commande sur www.photographierlalune.com

Salut,

Je ne suis pas sur mais d'après ce que je vois les étoiles sont défocalisées , ça pourrait causer ce problème

Et potentiellement ton fond de ciel est trop clair je pense , tu peux régler ça avec le curseur à côté du cerveau

Share this post


Link to post
Share on other sites

Visiblement, l'étoile guide est saturée.

Il faudrait choisir une étoile moins brillante.

im1.jpg.81b17043d0e3aabb15a4e1b35133a340.jpg

Share this post


Link to post
Share on other sites

Merci pour vos réponses mais le curseur que l'on règle en bas ne change que l'apparence de l'écran moniteur sans toucher aux données analysées par PHD2.

Pour ce qui est du choix de l'étoile, elle n'est effectivement pas parfaite mais cela n'explique absolument pas le bug constaté

Share this post


Link to post
Share on other sites
Posted (edited)

En effet, tu n'as pas le point et tu guides sur une étoile saturée.
Tu devrais laisser PHD choisir l'étoile guide automatiquement.

Edited by milesinthesky

Share this post


Link to post
Share on other sites

C'est normal quand tu cliques sur ton étoile il faut avant tout rafraichir l'image..la position en tps réel de l'étoile.

phd2.jpg.31259a977166c4b1e2c51b7665b7f05a.jpg

A+

Share this post


Link to post
Share on other sites

Je sais tout ca mais ca n'est pas ce qui gène le guidage.

Regardez la première image : l'étoile guide est en bas à gauche. Juste au dessus à sa droite vous aves 2 étoiles qui se suivent horizontalement.

Lorsque ca bugge : l'étoile guide est en bas à droite du champs et les 2 étoiles qui étaient à sa droite sont maintenant à sa gauche ! Comme si une bande verticale du champs avait été coupé à gauche de la photo et collé à droite..... C'est ca mon soucis....

Sur les captures, mes étoiles sont bien ponctuelles avec un échantillonnage de 0,71"/px donc le suivi et sa correction ne sont pas la source de mes soucis

Share this post


Link to post
Share on other sites

yes..j'ai vu

oui ça m'est déjà arrivé ce genre de bug, je ferme tout et je reprend tout..

j'ai eu ça deux fois il me semble.

je touche du bois..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Similar Content

    • By Cyp
      Salut à tous !
       
      ISS en plein milieu des Pléiades, même si Vénus n'est pas encore au plus proche, c'est une occasion qui ne se manque pas
       
      Au programme, une vision grand champ au 50 mm sur Star Adventurer et une vision rapprochée au Rubinar 300 mm en parallèle du télescope.
       
      J'avais prévu mon coup, organisé le matériel, chargé les batteries, sorti les objectifs dehors pour la mise en température, mis le télescope en station afin de monter le boîtier en parallèle. Le vrai pro, quoi. Et, quoi, 10 minutes avant le passage de l'ISS, je me rends compte que des $%!§#@& de flexions ou je ne sais quoi d'autre m'allongent fortement les étoiles. J'essaie de comprendre... et je comprends pas ; pas le temps. Oh p*... J'attrape le pied photo et mets à niveau la Star Adventurer. Pointage de la polaire, réglage du cercle gradué, mise en station. Plus que 5 minutes. Installation du boîtier avec le Rubinar, équilibrage. J'active le suivi et teste une pose de 30 secondes... Ça passe !!! Hé meeeeerde, j'ai le noisetier en plein milieu du champ. Plus que 3 minutes. Je chope le trépied, je me décale de 10 mètres, je remets à niveau, je repointe la polaire, plus que 2 minutes, je refais la mise en station, je vérifie la mise au point... dans les choux. Plus que 30 secondes, l'ISS est déjà visible dans le ciel et se déplace vers les Pléiades. Je suis en maxi stress, je cadre à l'arrache, je lance le Live View, je fais la mise au point comme je peux, ISS est là, j'attrape le déclencheur souple, je retiens ma respiration et je presse le bouton.............. Boum-boum boum-boum boum-boum...
       
      Qu'est-ce que j'ai foiré ? J'ai laissé en 12 800 ISO ? Le réglage est en JPEG ? Pas de carte SD ? J'ai déclenché trop tard ? J'ai oublié de désactiver le verrouillage du miroir ?... Merde merde merde, j'étais pas prêt !
       
      On termine d'admirer le passage de l'ISS dans le ciel, puis je jette un œil à la photo...
       
      YEEEEEEEAAAAAAAAAAH, JE L'AIIII !!!! Ouuuuuuuuuf. Bon, y aura pas de vue grand champ au 50 mm, mais tant pis. Je lance d'autres photos pour compositer un peu, et je respire à nouveau
       
      C'est pas cadré parfait, j'ai un beau halo, Vénus crache sa mère, mais j'ai ma photo !
       
      Sujet : M 45, Vénus et ISS
       
      Date : 02 avril 2020
      Appareil : Canon EOS 760D
      Instrument : Rubinar 300 mm f/4,5
      Lieu : Juliénas (69)
      Vitesse d'obturation : 16 × 30 sec.
      Sensibilité : 400 ISO
      Qualité : RAW
       
      Traitement sous Siril, Darktable et Gimp.
       
      Page web : https://www.cypouz.com/imagerie/200402/m-45-venus-iss
       

    • By biver
      Le ciel s'est ouverte hier soir vers 21h50 peu avant que Vénus et M45 se cachent derrière l'immeuble...
      Pour le setup (avec l'A7s au foyer), voir ici:
      Et en combinant des poses de 1/1500e à 1/3 secondes, voilà ce que j'ai... pour le fond de ciel, difficile de retirer le gradient proprement, qui était aussi en partie du à l'obstruction partielle de l'ouverture par le cadre de la fenêtre / mur qui envoyait aussi de la lumière parasite
      C'était limite... j'ai failli du démonter le cadre de la fenêtre...
       
      Nicolas

    • By XavS
      Bonjour à toutes et tous,
       
      Ma Lune du jour prise avec télescope Sky-Watcher 127/1500 et Canon 450D défiltré. Comme indiqué dans un autre poste (celui d'hier) par @Sauveur j'ai baissé les izo à 200 et 1/250 ème de seconde.
       

       
      Bon ciel à toutes et tous, et surtout Restez chez vous
       
      XavS
    • By starmich
      Salut à tous, 
      je voulais faire un petit message pour ce forum qui m'a guidé pas à pas vers le domaine que je ciblais initialement : l'astrophoto !
       
      voilà voilà, je suis, depuis mi-février l'heureux possesseur d'une HEQ5 pro Goto avec un tube skywatcher 200/1000 PDS 
      Le but est d'observer depuis ma maison en Bourgogne mais là, je suis confiné à Paris. depuis la réception, autant vous dire que j'ai tourné, retourné, monté, démonté, remonté, collimaté mon set-up, j'ai installé les drivers, le système ASCOM remote, teamviewer pour eos utility sur le Laptop connecté, bref, je peux déporter mon télescope dans la cuisine, laisser la fenêtre ouverte et commencer à shooter. 
       
      toute cette petite aventure nous amène au 2 avril ou je me dis... rhaa... il y a de la pollution lumineuse à paris, je regarde vers l'ouest et j'habite à l'est, il faudrait que je dispose d'un reflex défiltré... 
      qu'à cela ne tienne, après 1 journée et une nuit de tutos, je décide d'attaquer un défiltrage de mon EOS550D 
      3h de boulot, c'était plus simple que ce que je pensais ! après quelques tests et coups de soufflette, tout est OK et le capteur est intact !! 
      bon... il est 100% défiltré... 
       
      du coup ce matin j'ai appelé nos chers amis de Optique-Unterlinden qui m'envoient un filtre Filtre L-eNhance Optolong coulant 50,8mm par colissimo, il semblerait que ce soit le premier truc à utiliser pour me faire plaisir... 
       
      Je jubile à l'idée de tester mes toutes premières photos ! 
       
      En même temps, je me retrouve au niveau 0 d'une nouvelle discipline et j'ai des millions de questions !
      1 - que pensez-vous du filtre ? 
      2 - y a t il des réglages spéciaux à faire su l'APN en termes de balance des blancs, avec Magic Lantern ? , ou je le laisse en AWB et je compense avec le post-traitement ?
      3- vous me confirmez que je vais me faire plaisir ? 
       
      Merci à tous pour ce forum et vos réponses qui est à l'origine de mon plaisir !
       
      Pour les débutants : Il y a 2 ans, je ne savais pas utiliser un télescope
    • By astrogatel
      Bonjour
      Tout est dans le titre.
      J'ai un 7D mark II, et je suis novice et veux me lancer dans la traitement d'image a partir de videos.
      Pour etre plus precis, je voudrais faire des videos de la lune, puis extraire des images pour ensuite les additionner et les traiter, histoire de voir ce que cela donne.
      Quel logiciel me conseillez vous ? Y en at-il un qui fait tout c'est a dire, separe les images, les trie pour garder les meilleures, les aligne puis les additionne ?
      Autre question : quel format de video, j'en ai deux sur mon 7D :  MOV ou MP4 ? 29im/s ou 59i/s ?
       
      Merci d'avance pour les precieux conseils ; je sais qu'il y a des specialistes parmi vous.
       
      Nicolas
  • Images