DOLGULDUR

Que penser de cette monture

Recommended Posts

Bonjour à tous.

 

Grace à un membre de mon club, j'ai acces à un G11 ''optimisée'' via kit NS, avec de vieux stepper pour la motorisation.

J'ai éssayé (tant bien que mal) de sortir des courbes d'EP en récupérant les données Ekos, sans guidage, je précise, et ça donne ça:

 

longest.png.8d5747e5fe4570f1dd61738410652d1c.pngUpdated_RA.png.0c79eabeb527a92209e9efc768830d77.pngUpdated_DEC.thumb.png.c5a38c765c83c8405e5ce56fafab4f29.png

 

Il y a plusieurs courbes, mais elles ont toutes été obtenues la même soirée, sur le même objet (M45), d'affilé. Je précise que je ne pouvait pas observer vers l'équateur céleste, et qu'il n'y a pas eu de retournement au méridien.

En principe, la MES a été faite à l'aide d'un assistant numérique, à 1'34'' prêt.

 

J'avoue ne pas connaitre l'origine des drift en RA et DEC (la mise en station était sensée être bonne), peut être un défaut d'orthogonalité, ce pourrait-être la conséquence d'une erreur de cone ?

 

Je ne sais pas trop non plus à quoi sont dus les ''bump'' que l'on peut observer, peut être est-ce mon logiciel de guidage qui détecte mal l'étoile cible (Ekos natif), car pas vraiment reproductible de manière périodique.

A noter que la période de rotation de la vis sans fin est de 4 minutes (soit 240 secondes) d'après le site de Losmandy (http://www.losmandy.com/g-11-manual.html):

 

Citation

The cycle of the periodic error is equal to one rotation of the worm gear, which is four minutes for the G-11

 

Une fois corrigé a posteriori du drift basse fréquence en RA, et sans considérer les bump (ça fait déjà pas mal de facteur sur lesqueles je dois travailler), on dépasse les 10'' pic à pic, ce qui me parait quand même beaucoup étant donné que la cible n'avait même pas été prise sur l'equateur céleste. Les valeurs en arcsec sur une cible à l'équateur seraient encore plus importantes je suppose.

Ce qui m'amène à penser que mes résultats ont peut être été biaisés par ma façon de faire et/ou un réglage de la monture ou du logiciel. Pour info, les tests ont été faits sur un newton 200/800 (avec une araignée cassée, ce qui pourrait expliquer en partie le drift ?), et une caméra datyson T7MC (couleur donc) avec un échantillonage de 0.97'' d'après mes calculs. Il est à noter aussi que je n'ai pas eu le temps de faire des darks sur le capteur de la Datyson, donc qu'il me reste une marge d'erreur de l'ordre du pixel j'imagine.

 

J'ai essayé de faire un peu d'autoguidage, mais je suis la encore mitigé par rapport aux performances mesurées. Sans être désastreux, la majorité de mes points viennent se caler à +/- 2'' sur mes meilleurs tests (et moins sur d'autres) soit 4'' ptv, lors d'une soirée pourtant assez calme au niveau du vent (mais pas de controle de seeing):

30mina1sdexpetconsigne2.png.2b2e92594cd656c0c58ae6969cdb2454.png

 

Qu'en pensez-vous ? La monture a t'elle besoin d'un entretien/regraissage, d'un changement de moteur, ou est-ce plutot un problème de manip ?

 

Merci d'avance pour votre aide.

Edited by DOLGULDUR

Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Photographier la Lune
Guide complet pour la photographier de la Lune.
Information et commande sur www.photographierlalune.com

Je déplace ton message qui n'est pas vraiment un truc de débutant.  Il sera sur astronomie pratique.

Share this post


Link to post
Share on other sites

Bonjour Dolguldur,

 

J'ai aussi une G11 et je rencontre aussi des problemes de qualite de suivi. Apres avoir lu ton post, j'ai reflechi un peu au probleme que tu as et qui ressemble aussi a ce que j'ai pu observer sur ma monture. Sans en etre encore sur, je pense qu'on a peut etre un probleme de positionnement de la vis sans fin tangentielle en AD. En effet, si elle est trop serree contre la roue dentee, l'ensemble se bloque et le message "Motor stalled" apparait sur la raquette. J'avais ça tout le temps apres avoir fait le dernier nettoyage de la monture. J'ai alors deserre un peu la vis sans fin et le probleme de blocage a disparu. En revanche, j'ai un suivi de mauvaise qualite (+/- 2", et parfois plus), comme tu l'as aussi. J'ai pense a un moment que cela pouvait venir de mon OTA un peu lourd pour la monture et avec lequel je n'ai fait que du planetaire pour l'instant, mais je crois que je vais regarder le probleme de positionnement de cette vis. De memoire, il faut utiliser une jauge de 0.7mm pour positionner la vis sans fin par rapport a la roue dentee (a verifier). Des que la meteo le permet je vais faire des tests et te dirai ce que ça donne.

 

A bientot

 

Arnaud

  • Thanks 1

Share this post


Link to post
Share on other sites

J'ai eu une G11 également, une stepper au départ.

On retrouve bien cette période de 240 s sur le 2ème graphe et la TF donne bien un pic à 240s

Je vois +/- 3 " arc.

Je trouve ça plutôt (très) bon...

1 micron de faux rond sur la VSF entraîne une ep de 1" arc pour mémoire...

Est-il possible de faire un guidage ?

Une AZEq6 récente de chez PA est dans les +/- 4" arc

Le pb de cette monture, c'est la mes... Quelle galère / à mon AZEq6

Share this post


Link to post
Share on other sites

Je pense que le probleme est d'obtenir +/- 2" avec de l'autoguidage... ça rend les images de ciel profond difficile (en tout cas chez moi) meme avec l'autoguidage. Dans mon cas, j'avais un bon echantillage de l'autoguideur compare a la camera de prise de vue, donc je ne pense pas que le probleme vienne de ça. Je penche plutot pour le probleme de reglage mecanique, comme je le disais. Je vous ferai part de mes tests.

 

A bientot

 

Arnaud

Share this post


Link to post
Share on other sites

à +/- 2" d'arc d'erreur, vous intégrez forcément le seeing dans cette erreur. Si les temps de pose sont trop courts, alors l'autoguidage va pomper sur le seeing. Il faut intégrer au moins sur 3 ou 4 secondes.

Est-ce bien le cas dans l'exemple suivant ?

Share this post


Link to post
Share on other sites

Alors le meilleur graph qui semble très bon avec une EP de 3.5" ptv d'après les donnés du soft d'autoguidage, il correspond à l'erreur en DEC !

 

Impossible d'avoir une erreur périodique en DEC puisque en théorie les moteur DEC sont arrêtès. Ce qui suppose que

 

-soit ma mise en station est mauvaise (alors que le polar assistant de ekos me donne une mes à 1'34")

 

-Soit j'ai des flexions mécaniques sur le tube

 

-la calibration de l'autoguidage dans ekos est foireuse. Dans ce dernier cas, comme suggéré par @AlSvartr je dois pouvoir essayer de faire une pca sur les données xy pour avoir une meilleure approximation de l'axe d'AD, et a priori je devrai obtenir une ep encore plus élevée.

 

Ce que j'observe est probablement une combinaison de ces différents problèmes. Je me suis attelé aux problèmes mécanique en renvoyant mon araignée chez TS pour réparation. Il faut aussi que j'achète un vrai tube allonge 1"1/4 solide pour rigidifier mon système d'acquisition dans cette configuration.

 

 

Edit: @Colmic pour l'autoguidage et la mesure d'ep, je fais des poses d'environ 1 seconde. Mais pour l'EP, de mémoire Ekos sous échantillone les point qu'il me donne en export csv.

 

Je vais essayer avec des poses plus longues.

Edited by DOLGULDUR

Share this post


Link to post
Share on other sites

1 seconde de pose c'est souvent trop court pour bien intégrer la turbulence.

Il vaut mieux poser 3 à 4 secondes.

  • Like 1

Share this post


Link to post
Share on other sites
Il y a 16 heures, Arnaud17 a dit :

il faut utiliser une jauge de 0.7mm pour positionner la vis sans fin par rapport a la roue dentee

Je repère le point le plus haut de la couronne avec un comparateur ( ça saute sur les dents mais ça fonctionne si le comparateur est sur une base rigide )

ensuite je cale un jeu quasi nul entre roue et vis et roule...

Je vous trouve super exigeant en terme d'ep / à des résultats de +/- 3 ou 4" qui à mon sens sont très bons et doivent se rattraper à l'autoguidage

(bien vu sur le temps d'intégration suffisamment long pour int la turbu )

 

Share this post


Link to post
Share on other sites
il y a 26 minutes, Pascal C03 a dit :

Je vous trouve super exigeant en terme d'ep / à des résultats de +/- 3 ou 4" qui à mon sens sont très bons et doivent se rattraper à l'autoguidage

 

Hello,

 

A mon sens, la valeur de l'EP n'est est pas critique pour assurer un très bon guidage. Ce qui à mon avis est plus important est la douceur et reproductibilité de la courbe, même à des erreurs de type 8-10" de pic à pic. Pour preuve, une des montures le plus faciles à guider est l'Avalon, de par son système de courroies et la courbe très douce qu'elle produit et reproduit. Pas de sauts intempestifs brutaux, donc correction systématique mais très douce avec des pauses de 5s. J'étais systématiquement à moins d'une seconde avec mon ancienne M-Uno, avec une guidage très soft dans PHD2. Evidemment, une bonne mes est indispensable pour éviter une partie du rattrapage.

 

A+

Miguel

Share this post


Link to post
Share on other sites

Comme je le disais dans une reponse ci-dessus, j'ai regardé le serrage de la vis sans fin contre la roue dentée RA sur ma G11: j'avais 0.7mm sur la gauche de la vis et 0.6mm sur la droite. J'ai diminué le jeu de gauche pour l'amener aussi à 0.6mm. J'ai ensuite vérifié que la monture ne coince pas en mode Goto en particulier. C'est ok. Puis hier soir, j'ai fait tests d'autoguidage avec PHD2: l'erreur de suivi a été divisée par 2 par cette opération, avec une erreur d'environ +/-1" pendant 90% du temps environ, et +/-1.5" pendant 9x%... et ceci avec une CCD de guidage montée sur un chercheur de 200mm de focale... c'est assez encourageant je trouve. Encore un peu court comme suivi / guidage pour mon C14, mais ça commence à le faire sur des poses de 60s. Et effectivement, comme indiqué par Colmic ou Miguel, il faut eviter de suivre la turbu en allongeant les poses! Ensuite, il y a aussi le réglage fin des paramètres de PHD2, mais là, j'ai trop peu d'expérience pour parler...

 

En espérant que ces infos te seront utiles.

 

Arnaud

  • Thanks 1

Share this post


Link to post
Share on other sites

Merci pour vos retour. La première étape pour moi sera de récupérer mon araignée réparée et en principe super rigide (araignée double à 8 lames en croix en carbone de chez TS).

 

Pour limiter l'influence des aléas liés au guidage, je vais:

 -utiliser phd2

 -utiliser des dark pour la cam de guidage

 -faire des poses de 3 secondes

 -m'assurrer au préalable que les axes x/y de la cam sont alignés au mieux avec respectivement AD et DEC

 -utiliser indi en local, plutot qu'em serveur déporté sur une machine moins puissante

 -Refaire une mise en station aux petits oignons ET la tester ensuite avec méthode de dérive

 

Avec tout ça je devrais limiter les problèmes annexes. J'espère juste avoir assez de tenps pour faire fout ça avant que la buée s'installe

Share this post


Link to post
Share on other sites
Le ‎31‎/‎10‎/‎2018 à 10:49, Pascal C03 a dit :

Je vous trouve super exigeant en terme d'ep / à des résultats de +/- 3 ou 4" qui à mon sens sont très bons et doivent se rattraper à l'autoguidage

Entièrement d' accord avec toi Pascal; d 'ailleurs, le kit vsf OVision est garanti pour +/- 5". C' est souvent meilleur; la mienne est à +/- 3" ce que je trouve excellent ! C' est tellement bon qu' il est difficile de corriger ça avec le pec.  La non parfaite  orthogonalité des axes n' a rien à voir avec la qualité du suivi pourvu que l' axe de AD  soit // à l' axe terrestre. Un viseur polaire pourrait biaiser la mes. Autres choses sont les flexion pour surcharge. Un autoguidage bien maitrisé devrait résoudre les problèmes résiduels.

Bon ciel  :-)

Jean Marc

Share this post


Link to post
Share on other sites
Il y a 13 heures, JML a dit :

Un viseur polaire pourrait biaiser la mes.

Je voulais dire "un viseur polaire non // à l' axe d' AD".. pourrait biaiser la mes.

Share this post


Link to post
Share on other sites
il y a une heure, JML a dit :

Je voulais dire "un viseur polaire non // à l' axe d' AD".. pourrait biaiser la mes.

 

Bonjour, oui comme evoque dans le debut du fil, je fais une mise en station à l'aide d'un assistant numérique, à 1'34'' prêt, donc a priori cette source d'erreur devrait rester marginale.

Depuis j'ai fait reparer mon araignee double en carbone, et j'ai commande un tube allonge 31.75 avec serrage annulaire pour rigidifier la liaison porte-oculaire/camera, cela devrait en theorie me permettre de limiter au maximum les derives mecaniques parasites.

 

Dans les derives basses frequence il devrait rester principalement:

- les deformations mecaniques residuelles liees au deplacement de masse (tube, secondaire, miroir...)

- defaut de centrage de la couronne AD sur son axe

- le changement d'indice de refraction.

 

Je pourrais me concentrer sur des mesures plus precises de l'EP lorsque je pourrais viser une etoile vers l'equateur celeste, en etant sur que je n'ai que ma calibration AD/Dec est bonne, c'est a dire lorsque je ne verrai plus de crosstalk entre les erreurs AS et DEC (une erreur periodique en DEC n'a pas de sens dans mon cas) ainsi que tres peu de derives basse frequence sur les deux axes.

Pour l'instant je ne peux pas vraiment tirer de conclusions.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now