Yoann DEGOT LONGHI

gestion des flats avec Siril

Recommended Posts

Salut

 

Un soucis avec mes flats sous Siril, je m'explique.

J'ai fat trois tentatives de traitement avec les scripts d'une image de comète , les images ci dessous sont juste une transformation de l'histogramme

Une sans flats où l'on voit faiblement la comète, au centre contre l’étoile:

 

sirilsansflat.thumb.jpg.9003664929eda074094183ee4673de1d.jpg

 

 

 Un autre avec de mauvais flats: la comète est éclatante

 

 

 

sirilmauvaisflat.thumb.jpg.153f638eb8c6cf2ea0add8e6f5d7d1da.jpg

 

Enfin un dernier avec de bons flats: la comète disparaît

 

sirilsanscomete.thumb.jpg.8594105b2a09df810ac982973e26b99b.jpg

 

D'où ma question: pourquoi, avec de bon flats, constate t on une perte de signal?:|

 

 

Yoann

 

Edited by dynt

Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Photographier la Lune
Guide complet pour la photographier de la Lune.
Information et commande sur www.photographierlalune.com
il y a 22 minutes, FRANKASTRO64 a dit :

Bsr Yoann,

 

C'est quoi ton critère pour définir un bon flat ?

 

Bien à toi

 

Frank

Bah un flat avec l'histogramme au 2/3, où l'on voit bien le vignetage et les poussières -_-

DSC00051.ARW

Mais je peux me tromper.

 

Mon écran à flat est bricolé à partir d'un plafonnier Led, j'ai vraiment du mal à faire de bon flat avec....

Edited by dynt

Share this post


Link to post
Share on other sites
il y a 42 minutes, dynt a dit :

Mon écran à flat est bricolé à partir d'un plafonnier Led, j'ai vraiment du mal à faire de bon flat avec....

Ah, ben c'est peut-être pas ce qu'il y a de mieux :)

Share this post


Link to post
Share on other sites
Il y a 1 heure, ALAING a dit :

Ah, ben c'est peut-être pas ce qu'il y a de mieux

Bon je viens de commander un écran , ces souci de flats commencent à me miner sérieusement.>:(

Share this post


Link to post
Share on other sites

salut Yoann pour info pour moi pour un future usage tu te met dans la position av ou tu gère toi même le temps de pose pour le flat pour avoir l'histogramme au 2/3

 

Bon ciel

 

Share this post


Link to post
Share on other sites

Salut Sauveur

La position av ne donne pas de bon résultats, je jongle avec les iso et le temps de pose pour arriver au bon niveau d'histogramme.

Le temps de pose et la sensibilité dépendent de la puissance lumineuse de ton écran à flat, je pense que le mien est trop puissant, et surtout, sa lumière ne semble pas être homogène.

NB: je viens de me fendre de 200 euros pour en acheter un au top :P

  • Like 1

Share this post


Link to post
Share on other sites
il y a une heure, dynt a dit :

Salut Sauveur

La position av ne donne pas de bon résultats, je jongle avec les iso et le temps de pose pour arriver au bon niveau d'histogramme.

Le temps de pose et la sensibilité dépendent de la puissance lumineuse de ton écran à flat, je pense que le mien est trop puissant, et surtout, sa lumière ne semble pas être homogène.

NB: je viens de me fendre de 200 euros pour en acheter un au top :P

 

 

Merci Yoann tu me conforte dans l'idée de la façon de faire c'est très gentil de ta part alors av a proscrire et plutot en manuel :)

bonne journée

  • Like 1

Share this post


Link to post
Share on other sites

Personnellement, avec mon canon je me met en position AV +2/3. Et ca m'a toujours donné des trucs satisfaisants jusqu'à présent.

  • Thanks 1

Share this post


Link to post
Share on other sites

La meilleure boite à flats pour moi c'est sur le ciel

j'avais acheté un truc spécifique pour mon 16" qui m'avait couté un bras sans donner de bons resultats

 

maintenant je fais ça en fin d'après midi sur un ciel nuageux ( en Normandie ) c'est facile a trouver :)

je mets un drap blanc en  plusieurs epaisseurs et ça roule impec

temps de pose entre 2 et 6 secondes

et je fais mes acquisitions en Autodark ( le soft fait un dark du meme temps de pose et soustrait automatiquement ce dark des acquisitions )

 

ET CA COUTE RIEN :)

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour,

 

Les posemètres des appareils photographiques, numériques ou pas,

sont à peu près calés de cette façon si on leur présente une image uniforme ou à peu près :

- ils vont par défaut restituer un niveau qui est un gris à 18% du blanc (100%). Histoire de Kodak...

( En photo j'ai quasiment toujours une mire de gris 18% dans la poche.)

 

Ce qui fait que l'on obtient une image :

- assez sous-exposée si l'image est vue/considérée comme très claire,

- ou surexposée si l'image est vue/considérée comme très sombre.

 

L'appareil/posemètre ne peut distinguer :

- un tas de charbon noir très éclairé

- d'une feuille blanche peu éclairée :

les deux pouvant émettre la mettre luminosité dans certains cas.

 

La seule solution (sauf l'expérience du photographe qui corrige avant) c'est de regarder l'histogramme et d'exposer disons aux 2/3 ou 3/4 du niveau max ici.

 

La position AV des appareils photo règle automatiquement le temps de pose après que l'utilisateur ait imposé une ouverture.

Et donc on n'échappes pas au phénomène décrit qui sera une nette sous-exposition sur l'écran FLAT.

 

Deux solutions comme ça  a été dit :

- corriger l'exposition

- travailler tout en manuel.

Mais dans les deux cas, surveiller l'histogramme ce qui est facile en LiveView.

 

 

Attention :

souvent les écrans de Flat du commerce n'émettent pas une lumière vraiment blanche.
Celui dont je dispose un Aurora Gerd Neuman est plutôt bleuté ce qui n'est pas vraiment gênant pour faire des flats.

Cependant il est préférable de mettre l'histogramme en RVB en non en Luminosité afin de ne pas surexposer une couche de couleur.

 

 

Lucien

untitle.jpg

Share this post


Link to post
Share on other sites
il y a 26 minutes, compustar a dit :

La meilleure boite à flats pour moi c'est sur le ciel

 

 

Pareil, depuis que je fais des flats, c'est direct sur le ciel, soit bleu, soit nuageux, opposé du Soleil, 45 degrés de hauteur, Soleil juste couché, je me suis jamais fait gronder par Fredogoto, pourtant, il est sévère.

  • Haha 1

Share this post


Link to post
Share on other sites

Merci pour vos retours.

Je faisais les flats sur le ciel et tout se passait bien, mais l' hiver, je pars bosser, il fait nuit, je rentre du boulot, il fait nuit....et puis en nomade, c'est fastidieux de sortir le scope sans tout deregler pour faire les flats.

Il me faut juste un bon ecran à flat:D

J'ai commandé le geoptik hier.^_^

Edited by dynt

Share this post


Link to post
Share on other sites
il y a une heure, compustar a dit :

je mets un drap blanc en  plusieurs epaisseurs et ça roule impec

Sauf si y a des taches sur le drap :)

Ok ok

A+

  • Haha 2

Share this post


Link to post
Share on other sites

@dynt Le deuxième flat (violet) me fait penser à un problème que j'ai eu avec une torche led vidéo (machin pas cher...) en utilisation "photo normal". J'avais des lignes sombres horizontales sur certaines photos. Après recherches et tests, j'ai découvert que l'éclairage de ces led n'était pas continu. En fonction de la vitesse d'obturation, si la vitesse était un multiple de la fréquence (ou un truc comme ça) des leds, j'avais ces lignes. En général, avec des vitesses "élevées" (exemple 1/500, 1/1000 s). Avec des vitesses plus basses (1/100 s), le phénomène était visible mais très faiblement...

Au final, j'ai acheté une torche led de meilleure qualité, plus chère mais je n'ai plus ce problème qui doit être causé par de l'électronique de mauvaise qualité.

 

Jérôme 

Share this post


Link to post
Share on other sites

Oui j'ai pensé à un soucis de ce genre, j'ai le plus grand mal à faire disparaître ces lignes, j’espère que l'ecran à flat de compet' que j'ai commandé m'enlèvera cette épine du pied.

 

Yoann

Edited by dynt

Share this post


Link to post
Share on other sites

alors si je puis me permettre  persso , sans expérience , j ai essayé avec la couverture du bouquin de T Légaux , apparemment sa marche pas:D puisque papier glacé..., et dernièrement , une feuille de papier canson devant la bête et éclairer devant avec une frontale a led blanche  sur une puissance de 1000 lumens ,led blanche et puissance important a moins (500 lumens) sa marche pas  on avance on écarte jusqu' a avoir au deux tiers et on choute , ben pour moi sa marche.....au deux tièrs je veux dire ....

 

Share this post


Link to post
Share on other sites
Il y a 6 heures, dynt a dit :

Oui j'ai pensé à un soucis de ce genre, j'ai le plus grand mal à faire disparaître ces lignes, j’espère que l'ecran à flat de compet' que j'ai commandé m'enlèvera cette épine du pied.

 

J'ai le même soucis de lignes avec mon écran Gerd Neuman.

Ca se comporte comme une télé, il y a un balayage, donc il faut poser suffisamment longtemps pour lisser ce balayage.

Perso je baisse le voltage au mini (j'alimente l'écran avec mon boitier à résistances chauffantes muni d'un potar) et je pose entre 1 et 2 secondes, et plus de lignes :)

  • Like 2

Share this post


Link to post
Share on other sites

Une autre solution, c'est d'utiliser une tablette genre ipad ou Galaxy Tab. Il suffit d'utiliser une appli qui va allumer tout l'écran (dont on peut régler la luminosité) et on peut paramétrer la couleur à afficher en fonction de ce que l'APN va sortir.

  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Similar Content

    • By delamaresylvain
      Bonsoir a tous ,
       
      Je me demande si les concepteur des capteur CMOS travaillent sur ce type capteur a pixels supérieur a 6 µ , pour les astro-photographe a longue focale .
       
      Sylvain
    • By jo
      Bonjour à tous
      Content de vous revoir, la course aux test covid semble se calmer , on commence enfin a se reposer un peu , on a de nouveau une activité quasi normale dans nos laboratoires. J'en profite donc pour traiter mes images le soir et de revenir sur ce beau forum.
      Je vais vous montrer un grand classique fait en Espagne avec le CDK14" PLANEWAVE et sa monture L-350 mono bras et sa STX 16803 LRVBSHO
      21h de poses totales en SHO .
      tout est là https://www.jocammilleri.com/447823682
       

    • By CB7751
      Bonjour à tous.
      Le 26/11, seeing correct il me semblait, l'occasion de faire un nouvel essai d'assemblage... la première fois je n'avais aucune maîtrise de la partie technique astro générale.. et la configuration du PC n'autorisait pas d'y aller franchement dans le paramétrage d'AS!3.
       
      Au C9.25, caméra ZWO ASI183MM Pro filtre Astronomik Proplanet IR 642, 7 captures de 2000 images pleine résolution, 40Go chacune, 7% conservés.
      AS!3, assemblage du panorama dans Photoshop avec quelques retouches locales à la main... ondelettes et déconvolution sur Astrosurface (quel soft génial!), Caméra RAW, Topaz Denoise, Luminar 4, un peu de flou, un peu de ci de ça.. 
       
      C'est pas parfait parfait mais on s'améliore.  
      Aucun intérêt si on regarde pas la full.  Bonne ballade. 

    • By Loup Lunaire
      Bonjour,
       
      Bon ciel dégagé au moment des prises de vues puis après observation des mers et terres pas loin du terminateur histoire de ne rien manquer....avant l’arrivée des nuages
      La première image est faite comme d'habitude , la seconde s'est avec la "barlow inversé" visé à l'intérieur de la bague T2 qui donne un coeff d'agrandissement d'environ 30% (mais l'image est moins bonne.

       
      Bon ciel lunaire
    • By Blink
      Bonjour,
       
      Il me semble avoir un problème de traitement de mes photos depuis que je suis passé sur la dernière version de Siril, soit la  v0.99.4
      Je réalise le script (APN, Ha ou bien Ha/OIII) et obtiens un fichier .fit, que je traite ensuite (gradient, balance couleurs, histogramme etc…) pour finir par enregistrer un fichier en .tif
       
       
      Le problème est sur ce fichier .tif : une fois importé dans photoshop, il y a de nombreuses actions qui ne sont plus possibles à réaliser : brightness/contrast, curves, vibrance, color balance…. Alors qu’en ouvrant une image traitée par l’ancienne version de Siril, toutes les commandes citées sont fonctionnelles…
      Bizarre, non ?
      Autre chose : plus possible d’enregistrer en jpeg depuis photoshop ! Et bien sûr les images traitées par Siril ancienne version peuvent, elles, s’enregistrer en jpeg…
      Re bizarre….  il y a quelque chose que j'ai manqué?
       
       
       
  • Upcoming Events