Messages recommandés

Posté(e) (modifié)

Salut

 

Un soucis avec mes flats sous Siril, je m'explique.

J'ai fat trois tentatives de traitement avec les scripts d'une image de comète , les images ci dessous sont juste une transformation de l'histogramme

Une sans flats où l'on voit faiblement la comète, au centre contre l’étoile:

 

sirilsansflat.thumb.jpg.9003664929eda074094183ee4673de1d.jpg

 

 

 Un autre avec de mauvais flats: la comète est éclatante

 

 

 

sirilmauvaisflat.thumb.jpg.153f638eb8c6cf2ea0add8e6f5d7d1da.jpg

 

Enfin un dernier avec de bons flats: la comète disparaît

 

sirilsanscomete.thumb.jpg.8594105b2a09df810ac982973e26b99b.jpg

 

D'où ma question: pourquoi, avec de bon flats, constate t on une perte de signal?:|

 

 

Yoann

 

Modifié par dynt

Partager ce message


Lien à poster
Partager sur d’autres sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Astronomie solaire : la bible est arrivée !
400 pages, plus de 800 illustrations !
Les commandes sont ouvertes sur www.astronomiesolaire.com

Bsr Yoann,

 

C'est quoi ton critère pour définir un bon flat ?

 

Bien à toi

 

Frank

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)
il y a 22 minutes, FRANKASTRO64 a dit :

Bsr Yoann,

 

C'est quoi ton critère pour définir un bon flat ?

 

Bien à toi

 

Frank

Bah un flat avec l'histogramme au 2/3, où l'on voit bien le vignetage et les poussières -_-

DSC00051.ARW

Mais je peux me tromper.

 

Mon écran à flat est bricolé à partir d'un plafonnier Led, j'ai vraiment du mal à faire de bon flat avec....

Modifié par dynt

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 42 minutes, dynt a dit :

Mon écran à flat est bricolé à partir d'un plafonnier Led, j'ai vraiment du mal à faire de bon flat avec....

Ah, ben c'est peut-être pas ce qu'il y a de mieux :)

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 1 heure, ALAING a dit :

Ah, ben c'est peut-être pas ce qu'il y a de mieux

Bon je viens de commander un écran , ces souci de flats commencent à me miner sérieusement.>:(

Partager ce message


Lien à poster
Partager sur d’autres sites

salut Yoann pour info pour moi pour un future usage tu te met dans la position av ou tu gère toi même le temps de pose pour le flat pour avoir l'histogramme au 2/3

 

Bon ciel

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut Sauveur

La position av ne donne pas de bon résultats, je jongle avec les iso et le temps de pose pour arriver au bon niveau d'histogramme.

Le temps de pose et la sensibilité dépendent de la puissance lumineuse de ton écran à flat, je pense que le mien est trop puissant, et surtout, sa lumière ne semble pas être homogène.

NB: je viens de me fendre de 200 euros pour en acheter un au top :P

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, dynt a dit :

Salut Sauveur

La position av ne donne pas de bon résultats, je jongle avec les iso et le temps de pose pour arriver au bon niveau d'histogramme.

Le temps de pose et la sensibilité dépendent de la puissance lumineuse de ton écran à flat, je pense que le mien est trop puissant, et surtout, sa lumière ne semble pas être homogène.

NB: je viens de me fendre de 200 euros pour en acheter un au top :P

 

 

Merci Yoann tu me conforte dans l'idée de la façon de faire c'est très gentil de ta part alors av a proscrire et plutot en manuel :)

bonne journée

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

La meilleure boite à flats pour moi c'est sur le ciel

j'avais acheté un truc spécifique pour mon 16" qui m'avait couté un bras sans donner de bons resultats

 

maintenant je fais ça en fin d'après midi sur un ciel nuageux ( en Normandie ) c'est facile a trouver :)

je mets un drap blanc en  plusieurs epaisseurs et ça roule impec

temps de pose entre 2 et 6 secondes

et je fais mes acquisitions en Autodark ( le soft fait un dark du meme temps de pose et soustrait automatiquement ce dark des acquisitions )

 

ET CA COUTE RIEN :)

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

Les posemètres des appareils photographiques, numériques ou pas,

sont à peu près calés de cette façon si on leur présente une image uniforme ou à peu près :

- ils vont par défaut restituer un niveau qui est un gris à 18% du blanc (100%). Histoire de Kodak...

( En photo j'ai quasiment toujours une mire de gris 18% dans la poche.)

 

Ce qui fait que l'on obtient une image :

- assez sous-exposée si l'image est vue/considérée comme très claire,

- ou surexposée si l'image est vue/considérée comme très sombre.

 

L'appareil/posemètre ne peut distinguer :

- un tas de charbon noir très éclairé

- d'une feuille blanche peu éclairée :

les deux pouvant émettre la mettre luminosité dans certains cas.

 

La seule solution (sauf l'expérience du photographe qui corrige avant) c'est de regarder l'histogramme et d'exposer disons aux 2/3 ou 3/4 du niveau max ici.

 

La position AV des appareils photo règle automatiquement le temps de pose après que l'utilisateur ait imposé une ouverture.

Et donc on n'échappes pas au phénomène décrit qui sera une nette sous-exposition sur l'écran FLAT.

 

Deux solutions comme ça  a été dit :

- corriger l'exposition

- travailler tout en manuel.

Mais dans les deux cas, surveiller l'histogramme ce qui est facile en LiveView.

 

 

Attention :

souvent les écrans de Flat du commerce n'émettent pas une lumière vraiment blanche.
Celui dont je dispose un Aurora Gerd Neuman est plutôt bleuté ce qui n'est pas vraiment gênant pour faire des flats.

Cependant il est préférable de mettre l'histogramme en RVB en non en Luminosité afin de ne pas surexposer une couche de couleur.

 

 

Lucien

untitle.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 26 minutes, compustar a dit :

La meilleure boite à flats pour moi c'est sur le ciel

 

 

Pareil, depuis que je fais des flats, c'est direct sur le ciel, soit bleu, soit nuageux, opposé du Soleil, 45 degrés de hauteur, Soleil juste couché, je me suis jamais fait gronder par Fredogoto, pourtant, il est sévère.

  • Haha 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

Merci pour vos retours.

Je faisais les flats sur le ciel et tout se passait bien, mais l' hiver, je pars bosser, il fait nuit, je rentre du boulot, il fait nuit....et puis en nomade, c'est fastidieux de sortir le scope sans tout deregler pour faire les flats.

Il me faut juste un bon ecran à flat:D

J'ai commandé le geoptik hier.^_^

Modifié par dynt

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, compustar a dit :

je mets un drap blanc en  plusieurs epaisseurs et ça roule impec

Sauf si y a des taches sur le drap :)

Ok ok

A+

  • Haha 2

Partager ce message


Lien à poster
Partager sur d’autres sites

@dynt Le deuxième flat (violet) me fait penser à un problème que j'ai eu avec une torche led vidéo (machin pas cher...) en utilisation "photo normal". J'avais des lignes sombres horizontales sur certaines photos. Après recherches et tests, j'ai découvert que l'éclairage de ces led n'était pas continu. En fonction de la vitesse d'obturation, si la vitesse était un multiple de la fréquence (ou un truc comme ça) des leds, j'avais ces lignes. En général, avec des vitesses "élevées" (exemple 1/500, 1/1000 s). Avec des vitesses plus basses (1/100 s), le phénomène était visible mais très faiblement...

Au final, j'ai acheté une torche led de meilleure qualité, plus chère mais je n'ai plus ce problème qui doit être causé par de l'électronique de mauvaise qualité.

 

Jérôme 

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

Oui j'ai pensé à un soucis de ce genre, j'ai le plus grand mal à faire disparaître ces lignes, j’espère que l'ecran à flat de compet' que j'ai commandé m'enlèvera cette épine du pied.

 

Yoann

Modifié par dynt

Partager ce message


Lien à poster
Partager sur d’autres sites

alors si je puis me permettre  persso , sans expérience , j ai essayé avec la couverture du bouquin de T Légaux , apparemment sa marche pas:D puisque papier glacé..., et dernièrement , une feuille de papier canson devant la bête et éclairer devant avec une frontale a led blanche  sur une puissance de 1000 lumens ,led blanche et puissance important a moins (500 lumens) sa marche pas  on avance on écarte jusqu' a avoir au deux tiers et on choute , ben pour moi sa marche.....au deux tièrs je veux dire ....

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 6 heures, dynt a dit :

Oui j'ai pensé à un soucis de ce genre, j'ai le plus grand mal à faire disparaître ces lignes, j’espère que l'ecran à flat de compet' que j'ai commandé m'enlèvera cette épine du pied.

 

J'ai le même soucis de lignes avec mon écran Gerd Neuman.

Ca se comporte comme une télé, il y a un balayage, donc il faut poser suffisamment longtemps pour lisser ce balayage.

Perso je baisse le voltage au mini (j'alimente l'écran avec mon boitier à résistances chauffantes muni d'un potar) et je pose entre 1 et 2 secondes, et plus de lignes :)

  • J'aime 2

Partager ce message


Lien à poster
Partager sur d’autres sites

Une autre solution, c'est d'utiliser une tablette genre ipad ou Galaxy Tab. Il suffit d'utiliser une appli qui va allumer tout l'écran (dont on peut régler la luminosité) et on peut paramétrer la couleur à afficher en fonction de ce que l'APN va sortir.

  • Merci 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant



  • Contenu similaire

    • Par fljb67
       
      Bonjour.
       
      ---------------------------------------------------------------------------------------------------------------------------------------------------
      Caractéristiques du matériel / prises de vues :
       
      - Monture : Takahashi EM10
      - Optique : Téléobjectif Sigma f = 400 mm ; f/D = 5.6 ; D ~ 70 mm
      - Caméra : ZWO ASI 294MC Pro Color (  Capteur de 19.1 x 13 mm, Refroidie )
      - Acquisition : Avec le logiciel ZWO ASICAP
      - Suivi : "manuel" avec une lunette guide D =68 mm / f = 600 mm  + oculaire réticulé éclairé.
      ------------------------------------------------------------------------------------------------------------------------------------------------------
       
      1°) Premier essai. ( 23/03/2019 )
       
      a) A partir d'une seule prise de vue : 1 x 200 s - ( 3min 20 s ).
       
      - Gain caméra : 400 ( au lieu de 300 suite à une erreur de ma part ).
      - T° caméra :  - 10 °C
      - Conditions météo : T° ~ 8 °C ; humidité très faible ; pas de vent.
      - Lieu : Depuis le "Champ du Feu". ( Massif vosgien, altitude ~ 1050 m )
      - Mise en station : A l'aide du viseur polaire intégré à la monture.
      - Traitement : Pas de DOF ; Photoshop Element 8.
       
       
      Plein champ ( ~ 3° x 2° ) : version sombre / version claire.
       

       

       
       
      Recadrage : version sombre / version claire.
       

       

       
      Voilà : j'attends que mes Darks soient effectués pour pouvoir lancer un empilement ... histoire de voir si cela améliore vraiment ( ou pas ) ce résultat.
      ¨
       
    • Par eos65
      Bonjour
      Je poursuis tranquillement mon apprentissage du matériel et pour ce, première tentative sur M42   La mise en station progresse avec un peu plus d'assurances mais il reste encore à faire, surtout niveau précision  Mais bon ça fonctionne plutôt bien et j'en suis très heureux.
      Donc Mak 127/1500 avec 7D au foyer et comme dit plus haut, on part "Soft" hein  Prise de vue unique à 0/9 seconde pour 6400 Iso. 
      Traitement, développement Photoshop et Lightroom.
      Très bon week-end à toutes et tous, et comme on dit ici:
      Bon ciel 


    • Par Pive
      Salut à tous,
      J'ai profité d'un beau ciel (malgré Selene qui nous inonde de lumière)
      Du coup, je fais mon alignement 2etoile auto. je fais une petite session sur la lune et je décide de voir M81.
      Le pointage est dans les choux...je bouge un peu et je vois un faible signal. je fixe et c'est parti.
      10 poses de 60s (jamais fait avant)
      je traite sur DSS  et BIM... j'ai M82 et non M81... tant pis
      Je vais me replonger dans le traitement pour voir si je peux en tirer plus

       
      Celestron MAK127slt 127/1500 - ZWO ASI120MC - sans autoguidage
      Réducteur focale 0.5x
      10 x 60s avec sharpcap
      Traitement DSS
       
       Mes étoiles apparaissent bleutées... problème de traitement.
      J'attends vos conseils
       
       
       
    • Par jeffbax
      Salut la communauté.
      Un titre un peu fanfaronnant. Mais je trouve que la comparaison (avec toutes ses limites) tient la route.
       
      J'ai repris ma NGC 7662 de novembre depuis le début, car un truc me chagrinait. Avec des poses de 200ms je pensais que la finesse aurait été meilleure, comme en planétaire. Du coup je me suis dit que si je ne profitais pas pleinement de la résolution c'était parce que les logiciels d'empilement se concentrent sur les étoiles pour aligner. Or, la turbulence affecte également la nébuleuse et les structures gazeuses.
       
      AS!3 fait bien l'alignement de surface pour le planétaire, mais en poses rapides sur le CP il n'accroche pas car ça manque de lumière. J'ai donc appliqué une idée bête : faire une montée d'histogramme sur les brutes (45 000 tout de même) avant d'empiler.
       
      Ca a l'air de marcher, AS!3 s'en sort mieux et les AP peuvent être définis sur l'ensemble de la surface de l'objet. Enfin je crois. Je trouve que sur l'image les principales structures montrées par Hubble sont visibles (Hubble réduit 50%).
       
      Je confirmerai bientôt tout ça sur le Clown avec ma nouvelle Barlow 1,5  x.
       
      Il y a 35000 x 200 ms retenues. La couleur vient d'une image à la 224 MC de 2016.
       
      A vous les studios :
       

       
       
      Un petit like sur la full ici si vous avez 2 mn :
       

       
      Bons ciels,
       
      JF
    • Par Laurent51
      Bonjour à tous!
       
      Voici un retour coté SHO, avec une image d'un extrait du Grand Nuage de Magellan. Fidèle à notre méthode, nous essayons de faire ressortir le minimum de détail grâce a une distribution fine des couleur R, V et B. Pour nous le but du SHO c'est d'améliorer, voir de faciliter  la lecture de l'image grâce à la multiplication des couleurs.
      Sur cette image, vous trouverez les principales nébuleuses NGC 1761, 1763, 1769, 1773, 1776. Mais aussi un joli réémanant de supernova sur la droite de l'image.
      Pour le plaisir, vous trouvez ici: https://www.spacetelescope.org/projects/fits_liberator/fitsimages/josh_lake_ngc_1763/ un extrait de NGC1763 par Hubble… à vous de trouver quel est cette endroit dans l'image:-).
       
      Le coté technique:
      Télescope JANUS Sud situé à l'Hacienda des Étoiles au Chili.
      Temps de pose: Couche SII en 7h50. Couche Ha en  8h05mn et Couche OIII en 8h40mn. 
      Poses élémentaires de 5min.
      Les meilleures images élémentaires présentent un seing de 1.4 sec d'arc, et la moins bonne retenue de 2.4 sec d'arc. l'image finale a un seing d'environ 2sec d'arc.
      Télescope de type Newton de 520mm de diamètre FD 3.5.
      Echantillonnage de 0.4 sec d'arc par pixel.
      Camera ZWO 1600MM Cool.
      Filtres SII, Ha et OIII ZWO avec la roue à filtres de la même marque.
      Motorisation Directdrive Alcor System.
      Conception mécanique de l'ensemble du télescope (tube et monture) de Michel Meunier.
      Piloté en automatique sous PRISM V10, prétraitement sous PRISM V10 et traitement final sous CS6.
       
       
      Voici l'image, la full comme toujour via clic sur l'image elle meme puis les fenêtres Astrosurf:

       
      Comme toujour avec le SHO, on se lâche un peu, mais c'est le but:-).
       
       
      Amitiés a tous, et bonne astro!
       
      La JANUS Team
      Michel Meunier et Laurent Bernasconi
      http://team-janus.astrosurf.com/
      https://www.facebook.com/JanusTeamNordSud/

       
  • Images