Sign in to follow this  
AlSvartr

Paramétrage FS2

Recommended Posts

Salut,

 

Petite question technique concernant la paramétrisation du FS2. Je tente de gérer un moteur sanyo denki 103h7823-0740 (200 pas par tour, 3A max) qui se connecte via la VSF à une roue dentée (RA) qui a environs (pas important pour le moment) 360 dents. Comme il n'y a pas de système additionnel de réduction, j'ai configuré le moteur avec un gear reduction de 360, en mode micropas. Problème, le moteur ne tourne pas à vitesse constante, avec une période de 3 ou 4 secondes je dirais. Si je défini le gear reduction à une valeur plus haute, le bruit et le mouvement sont bien plus constants. 

 

Est-ce qu'il y a un truc fondamental que je loupe dans la config ou bien est ce que je suis obligé de passer par une réduction mécanique?

 

Merci pour vos lumières :)

 

Simon

 

Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Photographier la Lune
Guide complet pour la photographier de la Lune.
Information et commande sur www.photographierlalune.com

Envoi un mail à Mickael en lui donnant les principales caractéristiques mécaniques, il devrait te dépatouiller d'ici peu. Il est hyper réactif.

Share this post


Link to post
Share on other sites

Il me semble que c'est pas la réduction en nombre de dents que l'on rentre dans le FS2, mais qu'il faut donner le nombre de pas pour que l'axe AD fasse un tour complet...

J'ai eu un FS2 il y a longtemps alors je ne suis plus très sûr...

 

Fred

Share this post


Link to post
Share on other sites
Posted (edited)

Salut Seb et Fred,

 

J'ai eu un échange avec M.Koch, il confirme que c'est bien le nombre de dent (~360 dans mon cas) vu qu'un tour de VSF fait tourner l'axe d'une dent. Ce qui, de son point de vue, est totalement insuffisant, il préconise une réduction d'au minimum 1500. Il y a quelques paramètres sur lequels on peut jouer mais ça ne supprime pas le problème. Il est probable que je dois vraiment passer par une planetary gear box (Ca se trouve sans trop de soucis pour les frames NEMA23)

 

a+

 

S.

Edited by AlSvartr

Share this post


Link to post
Share on other sites

Oui c'est ça, dans la notice il y a écrit pour le paramètre M1_Gear : Ratio de transmission du moteur a l'axe du télescope (combien de fois le moteur tourne pour que l'axe du télescope fasse un tour).

 

Sinon AlSvartr, j'attends toujours une photo de ta colonne installée avec la taka ... :-)

 

Share this post


Link to post
Share on other sites

FS2 ne doit effectivement pas pouvoir assurer une réduction de 1/360, car le système n'est pas fait pour alimenter des moteurs puissants. Avec le FS2, moto-réducteurs obligatoires. A ma connaissance, il n'y a que deux systèmes en open sources  (MCMT et Picastro) qui sont faits au départ pour alimenter des moteurs sans réducteurs.

Share this post


Link to post
Share on other sites

Si tu fais une réduction avec poulie/courroie ça devrait être meilleur qu'un réducteur qui peut engendrer une EP supplémentaire non ?

 

Share this post


Link to post
Share on other sites
il y a 2 minutes, Patrick Sogorb a dit :

A ma connaissance, il n'y a que deux systèmes en open sources  (MCMT et Picastro) qui sont faits au départ pour alimenter des moteurs sans réducteurs.

 

Oui ce qui explique qu'avec le MCMT (que j'ai aussi mais vu que je veux une gestion également sans PC...) cela fonctionnait correctement.

Share this post


Link to post
Share on other sites
il y a 1 minute, zeubeu a dit :

Si tu fais une réduction avec poulie/courroie ça devrait être meilleur qu'un réducteur qui peut engendrer une EP supplémentaire non ?

 

Waip sauf que.

 

* ça va demander pas mal de boulot côté méca

* la réduction ne va pas être énorme (à moins d'utiliser une roue énorme côté VSF), or il faudrait idéalement monter à 4 ou 5000, soit une réduction supérieure à 10.

 

En admettant qu'une bonne gearbox en standard NEMA23 (frame des sanyo denki 103h7823-0740) fasse le boulot, j'en ai pour 150 balles et aucune modif à faire si ce n'est dévisser 4 vis et en revisser 8. Le tout est de trouver la bonne gearbox...

  • Like 1

Share this post


Link to post
Share on other sites
il y a 8 minutes, zeubeu a dit :

Sinon AlSvartr, j'attends toujours une photo de ta colonne installée avec la taka ... :-)

 

LOL. Pas mal de changement de ce côté-là, ce n'est plus la taka qui va aller dessus, mais du plus lourd :-)

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

Bon ben finalement je me suis décidé à bosser un peu sur le MCMT que j'ai eu avec la monture. Après un premier nettoyage (contacts oxydés, dépoussièrage du ventilo, virer les cadavres d'araignées :D), il a l'air de tourner comme une horloge. Et en effet, aucune vibration en suivi sidéral, donc plus besoin de motoréduction pour faire tourner le stepper plus rapidement. Le FS2 ira sur une autre monture!

Edited by AlSvartr
  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  



  • Similar Content

    • By gklm
      Je possède deux raquettes Synscan (l'une v.3.09 et l'autre v.3.35) et deux cordons de raccord pour monture (RJ-45 vers RJ-12) : photo jointe.
      Le cordon torsadé, livré d'origine avec la première raquette, fonctionne parfaitement sur les deux raquettes à la fois avec mon AZ-GTI et mon GO-TO pour Orion xx16 ; le second, acheté à part (car j'ai acquis la seconde raquette sans cordon) mais je ne me rappelle plus où, ne fonctionne avec aucune.
      Quelqu'un aurait-il quelque lumière là-dessus ?
      Savez-vous s'il faut acquérir un modèle plus spécifique de cordon (sachant que mes recherches d'un cordon semblable au premier, torsadé et avec un filtre, n'ont pas abouti), et où je peux me procurer cette merveille ?
      Merci par avance de votre aide...

    • By papatilleul
      Les contrepoids pour les petites montures équatoriales de type EQ1, 2 ou 3 sont souvent trop lourds lorsqu'on veut juste y placer un appareil photo ou un petit télescope maksutov. J'ai donc eu l'idée d'utiliser un poids de musculation à l'aide de l'impression 3D.
      Pour expliquer vite fait, j'ai imprimé des pièces pour guider le poids sur la barre et pour l'y maintenir avec des serres-barre de muscu.
       
      Tout est développé sur Thingiverse où vous pourrez télécharger les fichiers STL :
      http://www.thingiverse.com/thing:3755286
       



    • By goupilastro
      Bonjour à tous.
      Ayant arrêté l'astronomie pendant 9 ans pour raison professionnelles.
      J'ai décidé de m'y remettre cette année avec mon fils de 8 ans qui commence à s'y intéresser.
      J'ai attendu les vacances d'été pour refaire les PC qui commandes le matériel faire le ménage dans le local et tout ressortir .
      Mais voilà:
      La monture CGE ne marche plus.
      Enfin si, elle fonctionne correctement en autonome avec sa raquette , mais c'est impossible de la connecter au PC par le câble serie.
      J'ai actualisé les deux Pc fixes qui me servaient pour l'astronomie. Tous les pilotes,/drivers  sont installés et à jour avec nouveau Windows, ASCOM , etc...
       
      J'ai essayé : 
      Les deux PC avec pilotes et drivers à jour ........ rien
      Le vieux portable avec lequel j'ai débuté et qui est resté dans son jus (il fonctionnait à l'époque)   .......... rien
      Des câbles neufs .......... rien
      essai de mise à jour du Firmware de la monture,   impossible aussi de se connecté par la aussi.
      Dans le doute, j'ai remplacé la pile interne de la monture mais cela à normalement rien à voir.
      J'ai testé les connexions des câbles internes . 1 ne faisait pas bien contact justement sur le port PC. j'y est cru , mais  ........ rien
      Elle n'est pas vue par l'ordinateur. même pas par CFM qui se branche sur la raquette et pas sur la monture et quel que soit le port série utilisé.
      Comme si son interface série était morte.
      Y a t'il eût des problèmes similaire rencontré par certains d'entre vous.
      La monture n'a pas été utilisée pendant 9 ans, un composant à peut-être perdu la mémoire.
      Elle à été rebranchée avec les mêmes cordons qu'avant dans la même configuration sur les mêmes ports.
       
      Ou alors elle est vexée car je viens d'acheté une EQ8.
      si quelqu'un peut m'eclairé, 
      Je vous remercie par avance.
      Bien cordialement
      Goupilastro
       
       
    • By KLAAS
      Bonjour,
       
      Je viens de voir un post récent sur cloudy nights au sujet de la monture RainbowAstro RST-135, avec « Harmonic Gears ».
       
      3.5 kg de poids pour 10-15 Kg de capacité (très cher à part ça...3’600€ Je crois).
       
      Quelqu’un aurait quelque expérience avec cette monture ?
       
      https://www.cloudynights.com/topic/666852-rainbowastro-rst-135-review-the-ideal-imaging-mount/
       
      http://www.rainbowastro.com/new/theme/basic/content/product-135.php
       
      Merci,
      Stevan
       
    • By Mounie
      Utilisateur d'un télescope Meade ETX 105 je suis confronté à un dilemme technique:
      La raquette Autostar (#497?) présente un écran non actif. aucun défilement. par contre j'ai la main pour faire pivoter le télescope en azimut et en altitude.
      J'ai trouvé sur internet une autre raquette, mais elle non plus ne fonctionne pas.
      J'ai donc pensé que le problème provenait certainement de l'interface  avec le télescope donc la monture.
      Quelqu'un sur le forum a t-il eu ce pb et l'a  t-il résolu?
       
      Peut-on facilement changer la monture goto en gardant l'optique.
       
  • Images