PETIT OURS

le format d'une image avec caméra Zwo?

Recommended Posts

Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Photographier la Lune
Guide complet pour la photographier de la Lune.
Information et commande sur www.photographierlalune.com
il y a une heure, Mick02 a dit :

@fljb67 : chaque fichier fits a un poids de 3.03 mo

 

Ok, lu.

 

Avec ta ASI 385 ( 1936 x 1096 / 12 bits ), cela donne par le calcul 3,18 Mo ... ce qui est cohérent.

 

 

 

il y a une heure, Marc S a dit :

Bizarre cela, chez moi avec ASICap j'ai 17.2 Mo....

 

Normal : ta ASI 533 est munie d'un capteur 3008 x 3008.

 

 ( En 14 bits, cela donne par le calcul 15,8 Mo ... ce qui correspond à peu près ).

 

 

 

il y a une heure, Mick02 a dit :

... quel est ton temps de pose ? moi j'ai posé 1 seconde environ par image.

 

De 30 à 200 s : du coup, le nombre de prise de vues est bien plus faible que le tien ... et ne dépassant pas 100 images à empiler ( Darks + Flas inclus ), je ne rencontre aucun problème d'ordre informatique avec 16 Go de RAM.

 

PS : Dans mon cas ( ASI 294 MC ), le poids d'une image ( 4144 x 2822 ; Bin1 / 14 bits ) via "ASICAP" est de ~ 22,8 Mo ( 20,46 Mo par le calcul ) , et ceci, quelque soit  temps de pose unitaire.

 

Edited by fljb67

Share this post


Link to post
Share on other sites

Bonjour;

 

J'ai fait quelques prises de vues avec ma nouvelle ASI 533 et j'obtiens une belle trame...

donc je pense que j'ai un pb de dithering.

J'ai vu plus haut:

"L'activation du dithering dans phd2 n'est pas suffisante il faut qu'il reçoive un ordre de dithering

...

Apt dialogue directement avec le serveur de phd2 et gérè le séquencement et le dithering"

 

J'utilise APT et PHD2, le dithering est activé dans PHD2; y a-t-il une manip particulière à faire dans APT pour que APT lui envoie ses ordres ?

Faut-il mettre dans le séquenceur d'APT une durée d'attente entre 2 prises suffismment longue ? Pour le moment j'ai juste une seconde d'attente entre deux prises...?

 

Emmanuel

Share this post


Link to post
Share on other sites

Re-bonjour;

 

pendant que j'y suis: sur ma dernière série d'images, j'obtiens après traitement Siril une image qu'il faut traiter par une symétrie horizontale puis une rotation 90° pour retrouver l'image normale, alors que pendant les prises de vues le rendu d'APT est normal (sans que les paramètres de rotation ou symétrie soient cochés dans APT).

D'ou cela vient-il ?

 

Emmanuel

Share this post


Link to post
Share on other sites

 

Il y a 2 heures, Apollo39 a dit :

j'obtiens après traitement Siril une image qu'il faut traiter par une symétrie horizontale puis une rotation 90°

 

Oui, il faut se méfier des miroirs sur l'image et du choix du motif de la matrice de Bayer....

 

Je reviens sur  mon image de la nébuleuse du crabe... (en page2).

 

Au foyer du T250, mes images capturées ne sont pas conformes au motif de la matrice de Bayer de l'ASI533 soit RGGB.

 

Elles ne sont pas en repère direct (Est à gauche de l'image et Nord au dessus). A la capture le Nord est en bas.

 

Cela veut donc dire que le bon motif de Bayer n'a pas été appliqué lors du traitement avec Prism de l'image en page 2.

 

Et cela explique les couleurs ternes..

 

J'ai repris le même prétraitement avec Prism mais en inversant le motif soit GBRG.

 

Et voici l'image résultante après traitement. Les couleurs sont beaucoup  plus conformes....

 

 

 

 

 

 

ngc1952 miroirY ddp rogné.jpg

Share this post


Link to post
Share on other sites

Bonjour,

Sur siril, tu as également la possibilité d'inverser le motif de la matrice de Bayer.

Regarde dans les préférences.

Jean-Jacques

Edited by jjc

Share this post


Link to post
Share on other sites

Oui Daniel c'est bien RGGB...

 

Mais dans mon cas et peut être pour d'autres je dois faire un "miroir-Y" pour que mes images soient conformes à ce motif..

 

J'ai donc deux options :

 

1) j'applique le motif RGGB et j'inverse par un miroir-Y toutes mes images (brutes, flats, etc..)

    avant le prétraitement en RGB

 

2) je laisse mes images (donc en inversion) et j'applique le format inversé GBRG

 

 

Share this post


Link to post
Share on other sites
Il y a 6 heures, Apollo39 a dit :

D'ou cela vient-il ?

Que les logiciels qui enregistrent les FITS le font à l'envers. 

  • Like 2

Share this post


Link to post
Share on other sites

Bonsoir

Avec apt ou asicap et une 294mc j’ai le même problème

Avec Siril je dois spécifier RGGB et cocher de-matricer orientation haut bas

L’entête du fichier fits semble incomplète avec apt et conforme avec asicap

Merci a Ciryl pour les infos

Daniel

Edited by teko38
  • Like 1

Share this post


Link to post
Share on other sites

Merci beaucoup pour ces liens, notamment vers la notice de PHD que je n'avais pas.

 

Hier soir, j'ai essayé de dématricer avec l'option orientation haut- bas, mais ça n'a rien changé.

Bizarre...

 

Emmanuel

Share this post


Link to post
Share on other sites

Finalement GG, quel logiciel utilises tu?

J'ai mis à jour APT mais je trouve que c'est bien plus long qu'AsiCap pour mettre en place une série de poses.

Je n'arrive meme pas à zoomer en live view avec la zwo. Les boutons zoom sont inactifs...

 

Asicap plante beaucoup dès que je demande du bin 4. J'ai des résultats farfelus, des plantages, image figé...

 

Bref, quand c'est simple d'emploi, ca plante...

 

Si une fusée peut rappeler le bon usage du bin avec un cmos ?9_9

Share this post


Link to post
Share on other sites
Le 09/01/2020 à 10:26, Anton et Mila a dit :

Sinon, je prends firecaptur.

SharpCap ne te plait pas ?

Share this post


Link to post
Share on other sites
Le 10/01/2020 à 01:20, heXa83 a dit :

pourquoi tu n'utilises pas sharpcap 3.1 ?

xD

Share this post


Link to post
Share on other sites
à l’instant, JML a dit :

pourquoi tu n'utilises pas sharpcap 3.1 ?

C'est ce que je me tue à répéter depuis une éternité !!  xD

Share this post


Link to post
Share on other sites
il y a 33 minutes, JML a dit :

SharpCap ne te plait pas ?

je l'ai installé récemment et il a l'air très bien. A voir par la suite.

Share this post


Link to post
Share on other sites
Posted (edited)
Le 27/03/2020 à 22:44, JML a dit :

SharpCap ne te plait pas ?

Je l'ai passé en revue au bureau et il est super bien. J'ai cherché comment visualiser la correction ADC comme dans firecaptur mais je n'ai pas trouvé. Un peu aide serait le bienvenu JML car je crois que la fonction existe....merci.

Edited by Anton et Mila

Share this post


Link to post
Share on other sites

Ah oui tiens, la correction de l'ADC sur SharpCap...Ben ça ch'ais pas, j'ai pas d' ADC ! Je vais regarder... ^_^

A' +

  • Thanks 1

Share this post


Link to post
Share on other sites
Posted (edited)

Bonsoir à tous,

J'ai besoin de votre aide :$

Je me bats avec Sharpcap pour trouver les bons paramètres de capture lunaire avec mon C11 + ZWO 385 + filtre IRCUT (au foyer) et turbulence assez prononcée. Hier encore  pas moyen de trouver les bons réglages entre le gain, l'exposition, le brigthness et la balance des couleurs. Je vous poste l'image issue d'un fichier SER et le fichier log. J'avais essayé avec Firecapture et j'obtenais une image mieux équilibrée mais la capture bloquait (pourtant j'ai un core i5 8ème génération et 8 Go de RAM + SSD interne).

Si quelqu'un pouvait m'aider ça serait génial.

Merci par avance.

Mick

[ZWO ASI385MC]
Debayer Preview=On
Pan=0
Tilt=0
Output Format=SER file (*.ser)
Binning=1
Capture Area=1936x1096
Colour Space=RAW8
Temperature=15,3
High Speed Mode=On
Turbo USB=100
Flip=None
Frame Rate Limit=Maximum
Gain=70
Exposure=0,011503
Timestamp Frames=Off
White Bal (B)=53
White Bal (R)=51
Brightness=66
Auto Exp Max Gain=256
Auto Exp Max Exp M S=5545
Auto Exp Target Brightness=50
Mono Bin=Off
Banding Threshold=35
Banding Suppression=0
Apply Flat=None
Subtract Dark=None
#Black Point
Display Black Point=0,0701864919354838
#MidTone Point
Display MidTone Point=0,299821193251919
#White Point
Display White Point=0,991935483870968
TimeStamp=2020-04-01 T19:14:30. 7188472Z
SharpCapVersion=3.2.6269.0

lune_modifié.jpg

Edited by Mick02

Share this post


Link to post
Share on other sites

Bonjour ;) 

je pense ressortir pour faire des images avec la ZWO 533.

je dois faire des RAWS 16 alors ? 

merci ;) 

force RGGB ? 

 

CaptureA1A.JPG

Share this post


Link to post
Share on other sites

Bonjour Petit Ours,

Je vois que tu as la 533 MC PRO, je suis sur le point de la commander. Que penses-tu de cette CCD ?

Merci.

mick

  • Like 1

Share this post


Link to post
Share on other sites
il y a 8 minutes, Mick02 a dit :

Bonjour Petit Ours,

salut ;) 

il y a 8 minutes, Mick02 a dit :

Que penses-tu de cette CCD ?

qu'elle est douée ;) 

bon ciel ;) 

Share this post


Link to post
Share on other sites
Posted (edited)

Merci Petit Ours ;) Çà me réconforte dans mon choix. Tu as des images ?

Ca y est 533 commandée :)

Edited by Mick02
  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now