Anthony sch

Quelqu’un possède un Skywatcher flextube?

Recommended Posts

Une araignée à 4 branches produit des aigrettes à 4 branches, une araignée à 3 branches produit des aigrettes à 6 branches.

  • Like 1

Share this post


Link to post
Share on other sites
Advertising
By registering on Astrosurf,
this type of ad will no longer be displayed.
Planetary Astronomy
Observing, imaging and studying the planets
A comprehensive book about observing, imaging, and studying planets. It has been written by seven authors, all being skillful amateur observers in their respective domains.
More information on www.planetary-astronomy.com

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Similar Content

    • By guy03
      Bonjour...non bonsoir!
      C'est "ballot" ....j'ai une résistance chauffante neuve (qui n'a pas chauffé d'ailleurs branchée sur un booster qui fonctionnait bien pour la résistance du C11?? ) et elle ne passe pas entre le tube et la queue d'arronde!!! Si je démonte la queue d'arronde, place la resistance, remets ensuite la queue d'arronde je pense que je vais "écraser" la résistance? La laisser comme sur la photo à votre avis ça peut le faire ? L'espace entre le tube et la queue d'arronde est vraiment rikiki!!! Si vous avez un tuyau suis preneur! Merci

    • By Astro Poulpe
      Salut à tous !
       
      J'aurais si possible besoin de l'avis des plus calés d'entre vous en optique.
       
      J'ai actuellement un Sw150P/750 et j'aimerais me fabriquer un tube 150/600 afin d'avoir un rapport F/D plus rapide.
       
      J'ai vu que de tel télescope étaient en vente, mais à un prix assez élevé, d'où ma question :
       
      Les miroirs du 150/750 pourrais-t'ils s'adapter sur un 150/600?
       
      Je pose cette question car sur le net, j'ai bien trouvé des miroirs pour 150/750 mais pas pour 150/600...
       
      PS: je possède un correcteur TS Optics MaxField.
       
      Par avance merci et bon ciel 😁🐙
    • By Banjo49
      Bonjour aux heureux propriétaires d'un Mak 127. Quelles astuces avez-vous déployé pour améliorer la mise au point et éviter les vibrations excessives du télescope ? 
      Il y a l'histoire de la pince à linge, mais il y a t-il d'autres solutions plus efficaces ? 
      Merci d'avance. 
    • By Rag83
      Bonjour,
       
      J'ai une question à propos d'un problème potentiel que j'ai remarqué il y a quelque temps avec mon matériel (Celestron Edge HD 8" + renvoi coudé prisme d'Amici 2").
       
      Quand j'observe Jupiter, j'ai une trainée lumineuse de chaque côté de la planète qui va jusqu'au bord de l'oculaire, et ceci quelque soit l'oculaire utilisé. Il y a aussi comme un rayon lumineux qui bouge en même temps que je bouge mon oeil, un peu comme quand on oriente un capteur photo en direction du soleil ou presque (je ne sais pas comment s'appelle ce phénomène en photo).
       
      J'ai posé la question à un technicien d'une boutique, il me dit d'essayer de peaufiner le noircissage de toutes les pièces de la chaine et/ou de traquer les fuites de lumière.
       
      Mais je ne vois pas comment faire ce genre de choses.
       
      Mon matériel n'a jamais subi de choc ou de mauvais traitement à ma connaissance et ce problème me perturbe.
       
      Pouvez-vous me donner votre avis sur la question ?
       
      Merci
       
       
    • By Big Universe
      Bonjour ! Comme le montre le titre, j'ai actuellement une petite galère.
       
      Hier, après avoir du ressouder un fil qui s'était barré de mon moteur de suivi  ( ce n'est pas lié au problème, le flou ne vient pas de cet axe ) et nettoyé le capteur de mon bon vieil EOS 500D ( j'ai utilisé le spray en quantités modestes et les espèces de cotons-tiges carrés pour capteurs d'un kit bien noté sur Amazon à 25€ ), je me suis dis que pour la cinquième, j'allais tenter la la galaxie du triangle ( fun fact pas très utile, c'est cinq photos loupées: mauvaise map, problèmes de monture, carte mémoire qui décède trop vite.. ).
       
      Bon je sors le bahtinov, et là, je constate des aigrettes très épaisse, pas aussi découpées que d'habitude.
      J'ai constaté que les étoiles semblent rallongées, mais pas dans l'axe d’ascension droite ( donc, je peux exclure le moteur réparé ).
       
      J'ai un peu cherché, checké ma collimation, mais ça reste flou.
       
      Je crois pouvoir néanmoins affirmer que le capteur n'est pas responsable: j'ai tourné l'appareil, le sens de la rallonge n'a pas suivi l'appareil, donc j'oserais assez décemment exclure le capteur et le kit de nettoyage.
       
      J'ai un peu farfouillé, et j'ai remarqué que la bague entre l'appareil et le porte-oculaire avait un petit jeu, et je l'ai re-serrée. C'était pas énorme, mais mon appareil n'était plus tout  à fait aligné avec le secondaire.
       
      Ma collimation, elle, est tout à fait décente ( pas parfaite, mais j'ai déjà fais de belles photos avec bien, bien pire, croyez-moi ^^ ). La MAP aussi, surtout que j'en ai essayé plusieurs.
       
      Enfin, je n'accuserais pas non plus l'autre moteur de ma monture ( une EQ3-2 et un Skywatcher 150/750 au passage ) puisque le problème reste le même avec des temps d'exposition très courts ( de l'ordre du 1/1000s ).
       
      S.O.S..
       
      Je dois dire que si ça me semble fait, c'est la seule explication possible, sachant que je ne peux malheureusement pas savoir si ça a résolu le problème... Quelqu'un ici a déjà vu ça ? Où à des pistes ? Je suis paumé:


  • Upcoming Events