Meade45

Quand "Sans Autoguidage" est mieux qu'"Avec Autoguidage" !

Recommended Posts

Bonjour,

 Hier  a été un grand jour ou plutôt un grand Soir car je me suis mis à l'autoguidage !

Et là, il en ressort une bizareté que j'aimerai soumettre à votre sagacité ^_^

 le contexte:

Toupek derrière TS 80/560 fixée avec colliers  sur platine vissée juste au corps du C8 -  Echantillonage  résultant  0.88Arc""

APN Canon derrière C8 soit Echantillonage  résultant: 0.50Arc sec

Le tout sur CEM60EC fixée sur pied colonne béton (poste fixe donc)

J'ai jeté mon dévolu sur Aldébaran qui trônait au Sud -Sud-Ouest voisin de l'équateur et voici donc ce qu'il en ressort!

 

D'abord 5mn de pose sans autoguidage en ayant activé l'encodeur sur l'axe RA

 ->  pas trop de filé pour 2000 de Focale.

 

Puis 15mn de pose avec autoguidage en ayant désactivé l'encodeur.

 

Et là, pour l'avoir fait et refait, j'ai ce filé toujours dans la même direction alors que globalement l'autoguidage travaillait dans un rayon de ..2".

Au pire j'aurais un pâté mais pas cette trainée non ?

Comment expliquer cette incongruité ????

Merci pour vos analyses!

Guy

Aldebaran - 5mn sans Autoguidage.jpg

Aldebaran - 15mn avec Autoguidage.jpg

Aldebaran - 15mn  Zoom.jpg

Edited by Meade45
  • Like 2

Share this post


Link to post
Share on other sites
Advertising
By registering on Astrosurf,
this type of ad will no longer be displayed.
Planetary Astronomy
Observing, imaging and studying the planets
A comprehensive book about observing, imaging, and studying planets. It has been written by seven authors, all being skillful amateur observers in their respective domains.
More information on www.planetary-astronomy.com

Je pense que tu devrais revoir tes réglages, surtout si PHD fait pire que sans guidage.

Sur une même session, tu peux avoir un guidage nickel comme un yoyo sur 2" d'arc, suivant les réglages (agressivité, hysteresis, Minmo), l'étoile choisie...

Hysteresis à 5 ça me parait peu, minmo à 0.20 ça me parait beaucoup, Agressivité à 100 en DEC c'est à mon avis trop.

Tu en étais a combien en temps de pose?

 

et ton étoile est saturée au possible, c'est pas bon, pas étonnant que ton guidage n'aille pas.

PHD2 marche super bien, mais les réglages sont à peaufiner, il faut observer, essayer, et quand ça marche c'est du bonheur.

 

 

Share this post


Link to post
Share on other sites

6ril, en allant dans le sens de tes remarques, j'ai joué l'assistant Guidage dans PHD2 et suivi les conseils. J'ai activé uniquement les corrections Sud sur l'axe DEC ce qui a eu pour effet d'alléger les corrections tout en restant dans le cercle des 2 " max.

J'ai toujours ce filé sur des poses dépassant 10mn de guidage.

Après est-ce du Tilt ? mais on le verrait sur des poses courtes aussi !

Bref je continue de chercher...

Guy

Capture d’écran 2021-02-27 221230-assistant guidage.png

Share this post


Link to post
Share on other sites

Bonjour

Une flexion différentielle ???

Le c8 n'est pas facile a guider en parallèle

Il vaut mieux choisir un diviseur optique

Avec une lunette Il y a des risque de flexion de la cam d'autoguidage ou du porte oculaire

Avec en plus le shifting du miroir primaire , c'est un EDGE ??

Cdt Daniel

Edited by teko38
  • Like 1

Share this post


Link to post
Share on other sites

Mais les flexions j'y crois pas de trop car le rail est solide de chez Solid et il est à raz le tube!

Oui c'est un Edge !

Tiens c'est vrai, je n'ai pas bloqué le miroir avec les 2 molettes !!!

Je teste ce soir !

Sinon pour ma gouverne, même en cas de mauvais alignement, le recadrage sur l'étoile guide pallie  à toute dérive ??

Guy

Share this post


Link to post
Share on other sites

Bonsoir

 

Un avis :  15 mn de pose à 0.5"/pix imageur c'est très très compliqué en guidage paralléle. J'ai pratiqué de cette manière avec un C8 (à 0.8"/pix) mais je ne passais pas les 4 ou 5 mn, au dela j'avais de la flexion. Pourtant j'utilisais des anneaux robustes Losmandy le tout sur un rail de la même marque, et je guidais avec un Mak90 au PO très court et rigide.

Les flexions sont incontournables. On peut simplement limiter leurs effets, mais pas les supprimer.

 

A mon sens le guidage paralléle c'est bien, mais il vaut mieux le pratiquer avec un échantillonnage pas trop court et en limitant les temps de pose.

 

Une bonne méthode pour vérifier s'il s'agit d'une flexion : sur l'image registrée et compilée tu dois avoir une bande sombre en haut (ou en bas) et sur le coté de l'image, et rien sur les 2 autres bords opposés. Cela indique qu'il y a eu dérive de tes images au fil des poses, donc flexion.

Donc c'est la 1ere chose à vérifier.

 

Au risque de flexion vient s'ajouter la qualité du guidage, il est d'autant plus sévére si ton échantillonnage imageur est "serré". Ici tu parles de 0.5"/pix, cela implique un autoguidage très exigeant et quand je vois tes courbes de suivi j'ai quelques doutes. A 0.5"/pix il est préférable de "tenir" les +- 0.2 ou +- 0.3" d'arc maxi, sinon ça s'allonge dans le sens AD. Enfin ça dépend aussi de ton seeing, mais c'est un autre débat.

 

C'était un avis bien sur,

 

 

Amicalement

 

 

Christian

 

 

http://www.astrosurf.com/chd

 

 

 

 

Edited by christian_d
  • Like 1

Share this post


Link to post
Share on other sites
Il y a 2 heures, Meade45 a dit :

le recadrage sur l'étoile guide pallie  à toute dérive ??

Il y a 9 heures, Meade45 a dit :

J'ai toujours ce filé sur des poses dépassant 10mn de guidage.

J'ai eu ça une fois par ce que j'avais mal serré la petite vis de l'engrenage sur l'axe du moteur..

autre chose la dérive laisse une trame après l'empilement.

Sans guidage:

500X2s hier soir

603c03069dc88_2392nonguideiris.thumb.jpg.f5d89881874f30e1bea5b84991041652.jpg

 

 avec autoguidage:

500X2s hier soir

603bf513a0068_2392guideiris.thumb.jpg.f121ec8e97c221efcf4bc9ea2f5a6c5a.jpg

Share this post


Link to post
Share on other sites
Il y a 10 heures, Saci- a dit :

eu ça une fois par ce que j'avais mal serré la petite vis de l'engrenage sur l'axe du moteur

Je vais contrôler ce soir !

Il y a 11 heures, christian_d a dit :

Au risque de flexion vient s'ajouter la qualité du guidage, il est d'autant plus sévére si ton échantillonnage imageur est "serré". Ici tu parles de 0.5"/pix, cela implique un autoguidage très exigeant et quand je vois tes courbes de suivi j'ai quelques doutes. A 0.5"/pix il est préférable de "tenir" les +- 0.2 ou +- 0.3" d'arc maxi, sinon ça s'allonge dans le sens AD

Alors ça, je vois là une piste ! ;)  En clair pour imager long sur une focale native de 2000 avec des pixels moyens de 4 mic, il faut que la courbe d'autoguidage soit bien tenue !   Sacré challenge !

Guy

 

Share this post


Link to post
Share on other sites

On est obligé de voir ce genre d'avatar ?

 

  • Like 3
  • Thanks 2

Share this post


Link to post
Share on other sites

Salut 

tu devrais creuser du côté des encodeurs de la CEM60ec

a l’époque où elle m’intéressait j’avais écumé les forums notamment CN 

et beaucoup de retours expliquaient que le guidage et les encodeurs ne faisaient pas bon ménages sur ces montures, 

avec des phénomènes d oscillations, 


qu il valait mieux désactiver les encodeurs si on voulait guider, 

ou ne pas guider du tout lorsque les encodeurs sont actifs

 

 

Share this post


Link to post
Share on other sites
Le 27/02/2021 à 08:44, Meade45 a dit :

D'abord 5mn de pose sans autoguidage en ayant activé l'encodeur sur l'axe RA

 ->  pas trop de filé pour 2000 de Focale.

 

Puis 15mn de pose avec autoguidage en ayant désactivé l'encodeur.

C'est qu'il a fait :)

Share this post


Link to post
Share on other sites
Posted (edited)

je ne voudrai pas passer pour le lourd de service mais : 

- comparer les perfs avec 5min d'un coté et 15min de l'autre, c'est pas très fairplay ... déjà avoir les mêmes conditions, ça aiderait à y voir un peu plus clair

- vue le screenshot de PHD2 il y a plusieurs choses qui ne vont pas : 

   * l'étoile guide est saturée : profil plat, et c'est pas bon. Le mieux est de laisser PHD2 se choisir l'étoile qui va bien (bouton avec l'a loupe et l'étoile)

   * vue le comportement en AD/DEC, soit le temps de pose était trop court pour le seeing à ce moment là, soit les paramètres sont beaucoup trop agressif ce qui envoie la monture d'un coté et de l'autre

   * <200ms de backlash en DEC, tu peux largement mettre le guidage DEC en "auto" avec une compensation de backlash proposée par le guide assistant. On guide en DEC que dans un seul sens si on a du backlash tres tres important, genre plusieurs secondes. 

-pour l'histoire des CEM60EC et autoguidage : cela a fait coulé beaucoup d'encre mais en fait il semblerait que c'est tout à fait possible de guider avec les encodeurs ON, il suffit juste d'avoir les bons paramètres de PHD2 (faible fréquence de guidage, 5-10s, notamment). Si ça oscille, faut d'abord voir du coté des paramètres de PHD2...
Au dela de ça, certains modeles EC peuvent exhiber des oscillations d'assez hautes fréquences, sans autoguidage: cela est du à l'erreur SDE, qui devait être partiellement résolue avec un update du firmware ... mais c'est pas clair. Comme ton test sans autoguidage a l'air plutôt net, ta monture ne doit pas trop être impactée par ce phénomène.

 

Pour moi c'est possible de guider une monture avec EC, mais faut bien régler PHD2 ;) 

En outre, install la version béta de PHD2 et active le multistar : le gain en guidage est dingue ! Cela rend le systeme plus résilient au seeing. 

 

sinon, +1 avec christian_d, 15min à 0.5"/px, c'est tendax ! 

 

 

Edited by ZeMrHyde

Share this post


Link to post
Share on other sites

Pour reprendre les différentes réponses, j'ai laissé le système choisir son étoile et c'est mieux ainsi, je n'ai plus de saturation. Pour la DEC, oui je ne compense plus que sur un sens ce qui a allégé les  oscillations.

Enfin, il est vrai que je n'ai pas le dernier Firmware et  c'est un objectif prochain. 

Il y a 21 heures, christian_d a dit :

A 0.5"/pix il est préférable de "tenir" les +- 0.2 ou +- 0.3" d'arc maxi, sinon ça s'allonge dans le sens AD

Va falloir donc que je calme cette courbe. Je vais voir sur l'agressivité....

 

il y a 9 minutes, ZeMrHyde a dit :

pour l'histoire des CEM60EC et autoguidage : cela a fait coulé beaucoup d'encre mais en fait il semblerait que c'est tout à fait possible de guider avec les encodeurs ON

En fait ce n'est plus ainsi que ça fonctionne! enfin pour la mienne qui a un an. Dans le menu, une alternative : On autorise ou non le guidage.

En testant, si on autorise, les commandes PHD2 sont bien reçues par la monture (ça s'entend) et on imagine que l'encodeur est désactivé (enfin je l'imagine), dans l'autre cas c'est l'encodeur qui travaille et les ordres PHD2 sont ignorés.

Merci pour vos retours!

GUY

 

SET RA GUIDING.jpg

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now