Simon Fabre

Décalages moteur en déclinaison sur G11

Recommended Posts

Posted (edited)

Bonjour à tous,

 

J'en appelle à votre aide, ma fidèle G11 ne semblant pas apprécier le bon air auvergnat. :|

 

Hier soir, petite séance planétaire au C14, la première après plusieurs jours d'instabilité. Commencée vers 21h, le temps de tout installer, brancher.

Vers minuit, mes petites PSF issues de petits films commençaient à être bien rondes, j'allais commencer à filmer Jupiter... :) et le vent s'est levé.

Un bien nuisible du nord avec la soupe qui va avec, j'ai dû arrêter. >:(

 

L'embêtant, c'est que ma monture avait un peu de mal en Delta:O.o

 

Pas de souci pour centrer en manuel à grande vitesse (avec les touches opposées), mais le suivi avec petites corrections devient impossible.

La raquette affiche quasiment en permanence: "Declinaison Motor Lags"

Comme s'il y'avait un backlash énorme à rattraper: ça part dans le sens opposé à celui voulu pendant un (trop) long moment quand on change de sens de mouvement...

C'est limite ingérable pour suivre, car on ne maîtrise plus pendant au moins vingt secondes...

 

J'ai peaufiné aux petits oignons l'équilibrage sur cet axe plusieurs fois: aucun changement.

 

Hop, téléchargement de la notice du Gémini qui parle de point dur ou d'un jeu trop faible entre vis et roue dentée.

J'ai bien voulu inspecter cela, mais il faut des clés Allen américaines pour ne serait-ce qu'ôter le premier petit capot, et je n'en ai point. :/

Plus qu'à descendre à la grande surface du coin pour espérer m'outiller un peu.

 

Si vous aviez une petite idée ou déjà rencontré le souci... 9_9

J'espère que mon moteur ne va pas griller, sinon le C14 restera rangé pour le reste du séjour. Snif.

 

Merci à vous, et à très bientôt.

Simon

 

 

 

Edited by Simon Fabre
  • Like 1

Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Astronomie solaire : la bible est arrivée !
400 pages, plus de 800 illustrations !
Les commandes sont ouvertes sur www.astronomiesolaire.com
Posted (edited)

si je me réfère au fonctionnement de la Titan, ça sent le jeu de vis mal réglé ou déréglé. Dans ce cas, il faut retirer le moteur, faire tourner la vis (ou une des roues associées, je ne sais plus comment la G11 est faite) avec le doigt et voir à quel point c'est dur. Et régler le jeu pour que ça devienne doux, avec un peu de jeu en delta quand on fait bagotter l'axe d'avant en arrière.

 

Vu le nombre de fois où ça m'est arrivé, s'il y a bien une chose que j'ai toujours avec moi c'est une petite boîte à outils avec jeux complets de tournevis et clé Allen, une sangle pour dévisser les bagues récalcitrantes etc !

 

Pour le prix...

https://www.amazon.fr/Clés-Allen-Coffret-hexagonales-mésuration/dp/B00IOO3Y8Y

 

 

Edited by Thierry Legault
  • Thanks 1

Share this post


Link to post
Share on other sites

@Simon Fabre,

 

Les paliers des vis sans fin sont toujours ceux d'origine (blocs paliers non liaisonnés entre eux)?

  • Thanks 1

Share this post


Link to post
Share on other sites
il y a une heure, Thierry Legault a dit :

Dans ce cas, il faut retirer le moteur, faire tourner la vis (ou une des roues associées, je ne sais plus comment la G11 est faite) avec le doigt et voir à quel point c'est dur. Et régler le jeu pour que ça devienne doux, avec un peu de jeu en delta quand on fait bagotter l'axe d'avant en arrière.

Merci Thierry. Bon, ça ne serait pas bien difficile alors avec les clés qui vont bien. :)

J'ai toujours dans la voiture de quoi bricoler un minimum, auto et astro, mais là je suis sec.

Plus qu'à trouver dans le coin, car pas de boîte aux lettres, c'est la contre-partie de louer dans des endroits un peu authentiques, gage d'une paix absolue... Ah il y'a la Poste restante éventuellement...

Je m'y mets au plus vite, merci encore de ton passage.

Share this post


Link to post
Share on other sites
à l’instant, scc a dit :

Les paliers des vis sans fin sont toujours ceux d'origine (blocs paliers non liaisonnés entre eux)?

Merci SCC. Je ne sais pas pour la déclinaison, cette monture est une seconde main. Mais en ascension droite c'est la VSF O&Vision...

 

 

Share this post


Link to post
Share on other sites
Posted (edited)

C'est déjà un bon point.

Pour la déclinaison je ne peux que te recommander de changer tes blocs paliers avec le nouveau système de Losmandy. Dans ce nouveau bloc, les deux paliers sont vissés dans un bloc en alu (ce n'est donc pas tout-à-fait du monobloc, mais c'est le jour et la nuit par rapport à la ^$ù*¤@ - censuré d'origine) et le bloc alu dispose d'une vis de pression permettant de régler le jeu vis sans fin/couronne dentée.

Voir sur le site Losmandy dans "telescope accessories".

J'ai moi-même acheté ces blocs pour ma GM8 stepper pour les deux axes et le réglage devient maintenant très simple. Il reste nécessaire de disposer d'une clé Allen pour desserrer le palier extérieur afin d'ajuster le jeu avec la vis de pression, mais c'est extrêmement facile à faire même sur site d'observation. Ça évite d'avoir à faire ceci: http://losmandy.com/wormbacklashadj.html

Le montage des paliers de ces montures est sujet à des variations de jeu en fonction de la température extérieure, difficile d'avoir un réglage identique en hiver et en été (et même monture chargée et non chargée). Les montures plus haut de gamme disposent d'un système de rattrapage de jeu, mais le prix n'est pas le même.

Edited by scc
  • Thanks 1

Share this post


Link to post
Share on other sites
Posted (edited)

bonsoir à tous!

tu est ou en Auvergne, je peux peut être te dépanner, j'ai 2 g11 et une gm8 et tout l’outillage qu'il faut!

effectivement , l'erreur que te donne gemini c'est que le moteur force (j'en ai cramé un en insistant avec cette erreur).

à +

Edited by higgins
  • Thanks 1

Share this post


Link to post
Share on other sites
Il y a 7 heures, scc a dit :

C'est déjà un bon point.

Pour la déclinaison je ne peux que te recommander de changer tes blocs paliers avec le nouveau système de Losmandy. Dans ce nouveau bloc, les deux paliers sont vissés dans un bloc en alu (ce n'est donc pas tout-à-fait du monobloc, mais c'est le jour et la nuit par rapport à la ^$ù*¤@ - censuré d'origine) et le bloc alu dispose d'une vis de pression permettant de régler le jeu vis sans fin/couronne dentée.

Voir sur le site Losmandy dans "telescope accessories".

J'ai moi-même acheté ces blocs pour ma GM8 stepper pour les deux axes et le réglage devient maintenant très simple. Il reste nécessaire de disposer d'une clé Allen pour desserrer le palier extérieur afin d'ajuster le jeu avec la vis de pression, mais c'est extrêmement facile à faire même sur site d'observation. Ça évite d'avoir à faire ceci: http://losmandy.com/wormbacklashadj.html

Le montage des paliers de ces montures est sujet à des variations de jeu en fonction de la température extérieure, difficile d'avoir un réglage identique en hiver et en été (et même monture chargée et non chargée). Les montures plus haut de gamme disposent d'un système de rattrapage de jeu, mais le prix n'est pas le même.

 

Merci SCC. ¬¬ J'envisagerai peut-être ce changement plus tard, c'est une bonne idée, le montage d'origine  manquant un peu de possibilité de réglage...

Pour l'instant je veux déjà dépanner, si ça peut encore fonctionner ainsi...

Très juste ta remarque concernant la température, je n'y avais pas pensé.

Bon, la monture fonctionnait très bien jusqu'ici, et là, sans conditions bien différentes d'utilisation, ce défaut apparaît.

 

Il y a 3 heures, higgins a dit :

bonsoir à tous!

tu est ou en Auvergne, je peux peut être te dépanner, j'ai 2 g11 et une gm8 et tout l’outillage qu'il faut!

effectivement , l'erreur que te donne gemini c'est que le moteur force (j'en ai cramé un en insistant avec cette erreur).

à +

Merci Higgins. ¬¬  Très sympa de ta part, je suis au-dessus de la Bourboule, dans le Puy de Dôme... Tu es loin? Qui sait!! ^_^

Je vais de toute façon commander sur le lien de Thierry au cas où, ça servira toujours sur le terrain.

J'ai fait quelques magasins cet après-midi autour de Clermont, j'ai fait chou blanc... Bon, les jours qui viennent ne sont pas folichons niveau météo, ça laisse le temps de m'outiller et de réparer ça.

Merci pour ton retour sur l'erreur, ça m'évitera de griller le moteur aussi. De toute façon, je comptais laisser la monture en stand-by jusqu'à investigation/ réparation ici en vacances, pas envie de me retrouver avec la G11 en rideau! :|

 

Merci à tous! 

Share this post


Link to post
Share on other sites

Salut simon , je suis sur volvic, si tu passes dans le coin, amene ta monture , mon tel: 07 81 76 84 09

à +

  • Thanks 1

Share this post


Link to post
Share on other sites

 

Il y a 6 heures, higgins a dit :

Salut simon , je suis sur volvic, si tu passes dans le coin, amene ta monture

Merci Higgins pour ta proposition très sympa. :) Je note bien ton téléphone (ne le laisse peut-être pas ici...) ¬¬

Dès que je reçois mes petites clés, je vois comment ça se présente, et je pourrai toujours te contacter pour un conseil, et il est vrai que tu n'es qu'à une heure de route.

 

Le 15/08/2020 à 13:42, Thierry Legault a dit :

Dans ce cas, il faut retirer le moteur, faire tourner la vis (ou une des roues associées, je ne sais plus comment la G11 est faite) avec le doigt et voir à quel point c'est dur. Et régler le jeu pour que ça devienne doux, avec un peu de jeu en delta quand on fait bagotter l'axe d'avant en arrière.

D'accord Thierry.

Mais je ne comprends pas bien le lien entre un moteur qui force et le temps mort que j'observe lorsque je change le sens du mouvement en déclinaison.

Exemple: je rattrape vers le haut du champ avec la flèche de la raquette qui va bien. Je décide ensuite de rattraper dans l'autre sens avec la flèche opposée: pendant dix ou vingt secondes, ça continue de bouger dans le sens initial avant de s'inverser enfin...:|

J'aurais tendance à penser instinctivement qu'il y'a trop de jeu, mais ce n'est pas ce qu'enregistre le Gémini vu son message qui parle d'à-coups (que je ne vois d'ailleurs pas), et que confirment vos retours sur un forçage du moteur...

 

Traduction littérale de la notice du Gémini concernant ce message:

 

"Ce message indique que l'un des servomoteurs (RA ou Dec. selon sur le message exact) ne se déplace pas aussi facilement qu'il le devrait, généralement à une vitesse lente vitesses (guidage et / ou suivi). Il est détecté lorsque le moteur est un certain nombre de pas de la position attendue, et Gemini augmente la quantité de courant au moteur pour le faire bouger. Cela peut être causé par un point difficile dans le maillage de l'engrenage ou par un problème d'équilibre. Si un courant plus élevé continue à circuler Afin de surmonter tout problème existant, le moteur chauffe et peut éventuellement brûler. Ce message est un avertissement précoce que vous devez vérifier le température du moteur, et éventuellement ajuster votre vis sans fin ou la balance de montage ."

 

Je comprends bien que le Gémini augmente le courant pour compenser le blocage du moteur, et que cela peut vite le faire surchauffer. Je devrais donc observer des à-coups, au lieu d'un gros jeu à l'inversion du mouvement? 

Share this post


Link to post
Share on other sites

Essaie de faire tourner la tête de déclinaison avec le frein serré et le moteur hors tension. S'il y a un jeu tu dois pouvoir constater un déplacement, aussi faible soit-il. 

D'autre part, il faudra vérifier si la vis flotte axialement dans ses paliers (jeu axial). Si elle flotte, même un jeu nul entre vis et couronne donnera le comportement que tu décris. Regarde le lien vers la page Losmandy donné plus haut. 

Pour constater ce jeu il te faudra désaccoupler le moteur.

  • Thanks 1

Share this post


Link to post
Share on other sites
Il y a 8 heures, Simon Fabre a dit :

Mais je ne comprends pas bien le lien entre un moteur qui force et le temps mort que j'observe lorsque je change le sens du mouvement en déclinaison.

 

oui mais comme dit scc, tu peux avoir un point dur au niveau de la vis même avec du jeu entre vis et roue. Il faut vraiment que tu retires le moteur (et éventuellement le réducteur derrière, en tout cas sur ma Titan c'est comme ça) et agir sur les différents réglages de la vis jusqu'à ce que ça tourne bien à la main.

  • Thanks 1

Share this post


Link to post
Share on other sites
Posted (edited)
Le 15/08/2020 à 13:22, Simon Fabre a dit :

sinon le C14 restera rangé pour le reste du séjour. Snif.

Pour les planètes, tu peux te passer des petites corrections. Tu peux positionner l’astre sur le capteur avec la grande vitesse (j’ai déjà eu à le faire !). Si la mise en station est faite précisément, la planète ne devrait pas (ou très peu) bouger sur le capteur de la caméra pendant la durée de capture.

...en attendant d’avoir les bonnes clés Allen.

 

Edited by CASTOR78
  • Thanks 1

Share this post


Link to post
Share on other sites
Il y a 14 heures, scc a dit :

Essaie de faire tourner la tête de déclinaison avec le frein serré et le moteur hors tension. S'il y a un jeu tu dois pouvoir constater un déplacement, aussi faible soit-il. 

D'autre part, il faudra vérifier si la vis flotte axialement dans ses paliers (jeu axial). Si elle flotte, même un jeu nul entre vis et couronne donnera le comportement que tu décris. Regarde le lien vers la page Losmandy donné plus haut. 

Pour constater ce jeu il te faudra désaccoupler le moteur.

Merci SCC. J'ai peur de ne pas comprendre, mais un petit jeu axial doit être présent c'est ça?

La page Losmandy, je la tourne dans tous les sens mais je ne saisis pas ce que l'on doit observer une fois les deux gros vis desserrées, lorsqu'on l'on presse l'ensemble paliers et VSF contre la roue dentée et qu'on fait  légèrement tourner la VSF:

 

"Sandwich the two blocks between your fingers and pivot the worm into the worm gear slightly.
The side nearest the motor will rotate while the side furthest from the motor will arc inward into the gear." :S

 

 

Il y a 13 heures, Thierry Legault a dit :

oui mais comme dit scc, tu peux avoir un point dur au niveau de la vis même avec du jeu entre vis et roue. Il faut vraiment que tu retires le moteur (et éventuellement le réducteur derrière, en tout cas sur ma Titan c'est comme ça) et agir sur les différents réglages de la vis jusqu'à ce que ça tourne bien à la main.

D'accord Thierry, je vais faire cela. ¬¬ Je peux même comparer avec l'axe en alpha qui lui ne présente pas de souci pour voir et comparer comment ça tourne avec le moteur désolidarisé.

Je me souviens avoir déjà réglé un excès de jeu en alpha justement il y'a 3 ans et ça n'avait posé de problème particulier.

 

Il y a 4 heures, CASTOR78 a dit :

Pour les planètes, tu peux te passer des petites corrections. Tu peux positionner l’astre sur le capteur avec la grande vitesse (j’ai déjà eu à le faire !). Si la mise en station est faite précisément, la planète ne devrait pas (ou très peu) bouger sur le capteur de la caméra pendant la durée de capture.

...en attendant d’avoir les bonnes clés Allen.

Merci Jean-Yves. Oui, je pourrais probablement m'en passer tu as raison. :)

Mais de ce que j'en ai vu lors de ma séance avortée, rien que pour décentrer la planète sur le capteur à cause d'une petite poussière, et pour rattraper l'inévitable dérive à chaque film (et je compte envoyer du temps de pose avec dérotation d'images donc il va y avoir un paquet de films), je ne pense pas pouvoir m'en passer.

Et l'affichage permanent du message sur la raquette du Gémini concernant ce problème n'aide pas à envisager la séance complètement serein.

Je préfère être patient quelques jours (d'ailleurs ce soir ça se dégage mais c'est encore voilé, ouf) et me débarrasser du souci. ^_^

Share this post


Link to post
Share on other sites

Non, il faut un petit jeu entre couronne et vis sans fin mais il ne faut pas que la vis sans fin se déplace axialement dans ses paliers. Dans les deux cas, un jeu a pour effet de provoquer un retard dans le changement de direction de la tête de déclinaison ou un mouvement résiduel après arrêt de la commande du déplacement par la raquette. S'il n'y a pas de jeu entre couronne et vis (ce qui va provoquer une surintensité dangereuse pour le moteur) mais que la vis est libre de se déplacer dans ses paliers, tu auras le phénomène que tu décris.

La page Losmandy indique ce qui suit:

- après avoir deserré les deux vis de fixation des paliers, il faut pincer entre pouce et index les deux paliers afin d'annuler tout jeu axial de la vis et presser le palier extérieur contre la vis sans fin pour régler le jeu. C'est la difficulté du réglage des paliers standards de ces montures. Le bloc palier côté moteur n'a quasi pas de jeu de réglage, il ne peut que tourner, il agit donc comme un pivot; le bloc palier extérieur a un jeu suffisant permettant de pousser la vis contre la couronne ou l'inverse. Je te recommande de procéder avec des cales d'épaisseur pour régler la position du palier extérieur. Une fois le jeu réglé et les vis reserrées, tu dois pouvoir sentir un tout petit déplacement en rotation de la tête lorque tu essaies de la faire tourner freins serré (si ce n'est pas le cas, tu risques d'avoir des points durs et de griller un moteur).

  • Thanks 1

Share this post


Link to post
Share on other sites

Merci SCC, c'est limpide désormais avec ton explication de la page Losmandy.

J'essaierai de me débrouiller sans cales...

Je mémoriserai bien comment ça tourne avant d'y toucher pour ne rien dégrader après réglage.

Et mes petites clés arrivent dans la journée normalement... ¬¬

Share this post


Link to post
Share on other sites
Posted (edited)

Bonjour à tous,

Suite des événements hier:


Perception des clés Allen qui vont bien en milieu de journée au point relais du coin, super il y'a tout ce qu'il faut dans la boîte, et on attaque.

 

Après démontage du capot de protection de la VSF, du réducteur, du moteur de déclinaison: mauvaise surprise::(
Les deux vis de blocage des 2 paliers sont massacrées: la clé Allen ne rentre qu'à peine dedans.
J'étais déjà intervenu sur la vis en alpha, mais jamais en delta...
Quelqu'un a déjà dû auparavant démonter cela avec des clés métriques, aucun doute!

 

J'essaie de sauver les meubles en me servant de la clé comme outil à emboutir, et quelques vigoureux coups de marteau plus tard, ça rentre et ça mord pour les 2 vis! :|
Ouf, j'ai cru un moment que le réglage allait avorter ici!

Je note à la main comment tourne l'extrémité de la VSF, ça n'est pas bloqué, mais ça force à chaque tour de vis.

Je procède à la même inspection côté ascension droite, pour découvrir au passage que la vis (kit Ovision de ce côté-ci) tourne avec beaucoup plus de résistance, mais de façon régulière.

 

Je desserre complètement les paliers côté déclinaison et enlève l'ensemble VSF paliers.
Je ne sais pas si c'est normal, mais le palier côté moteur présente un gros jeu axial d'un bon mm, c'est sans doute pour cela qu'il faut bien presser l'ensemble pour le réglage.

Nettoyage de la vis puis graissage, remise en place, et je règle un tout petit moins plus dur qu'auparavant.

 

Seconde mauvaise surprise au remontage, une des 2 vis qui tient le moteur accouplé au réducteur tourne commence à tourner dans le vide.
Bon, ça tient à-priori avec une seule, mais je trouve une petite astuce pour remédier à cela:
Une petite rondelle intercalée sous la vis proche qui fixe le flasque de protection moteur au réducteur, et qui du coup serre aussi le moteur contre le réducteur. ¬¬

 

Petit test monture sur la table de travail, Gémini sous tension, tout semble ok.

Le soir, je prépare le C14 pour une session Jupiter Saturne si la turbulence le permet.
Aucune alerte la première heure, que je passe à peaufiner ma collimation en filmant des étoiles pour analyse de la PSF, ça sera d'ailleurs les seuls films de la soirée à cause d'une turbulence sévère...

 

Malheureusement, le message "Declinaison motor lags" apparaît d'abord par intermittence, puis de façon répétée. :(
Je touche le moteur de déclinaison: il commence à chauffer, alors que celui en alpha est tiède.

Je comprends très bien le lien entre les messages (surintensité d'alimentation moteur) et la température. Vite, il faut agir:

 

Allez zou, à la frontale et sur le terrain, j'attaque un premier re-démontage moteur réducteur. Ne pas échapper la moindre petite vis dans l'herbe!! :ph34r:
Et effectivement, l'extrémité de la vis force encore à la main, pourtant moins, encore une fois, qu'en alpha.
Je règle plus doux et remonte le tout.

 

Ça tient trente minutes et rebelote, apparition des messages et chauffe moteur. :(

On n'est plus à une séance de démontage près, je recommence donc.
Une fois rôdé, c'est rapide.
Cette fois, je laisse la vis tourner tout en douceur, sans point dur, avec un très léger jeu à l'inversion du sens de rotation...

 


Je teste ensuite plusieurs aller-retours à grande vitesse en delta, aucun message n’apparaît et le moteur reste froid. :):)

 

Conclusion:
Je crois que cette fois le réglage est bon, ça bagotte bien un peu comme dit @Thierry Legault, mais le réglage du TVC (rattrapage automatique du  jeu par le Gémini) fait que l'inversion de sens en suivi à la caméra se gère sans souci.
Je ne comprends toujours pas pourquoi le réglage de dureté à la rotation des VSF libres est tellement différent entre les 2 axes.
Ré-approvisionnement obligatoire une fois rentré des deux vis BTR massacrées permettant le réglage des paliers en delta.
Je desserrerai aussi peut-être à l'occasion la pression sur la VSF en alpha, enfin tant que le moteur reste tiède sans messages du Gémini, aucune urgence.
Je vais prévoir aussi comme me l'a suggéré @scc le remplacement de l'ensemble VSF paliers en delta, la vis étant probablement déformée (ça résiste à chacun de ses tours).


Pour le moment, je peux continuer à utiliser la G11, et c'est super. xD
Il faudrait juste que la turbulence soit un peu coopérative, ce soir c'est clair, mais grosses rafales de vent... soupiiiiiiiiiiiir.

A bientôt.
 

Edited by Simon Fabre
  • Thanks 1

Share this post


Link to post
Share on other sites
Posted (edited)

quelle drôle d'idée les vacances en Auvergne pour faire du planétaire ! Maintenant qu'on sait que la seule solution viable c'est un Airbnb à Paris avec balcon plein sud  xD

 

 

Edited by Thierry Legault
  • Like 2
  • Love 1
  • Haha 1

Share this post


Link to post
Share on other sites
il y a 24 minutes, Thierry Legault a dit :

Maintenant qu'on sait que la seule solution viable

et la Corse, un superbe balcon naturel?  .... 

  • Like 1
  • Love 1

Share this post


Link to post
Share on other sites
Posted (edited)

Si tu as l'intention d'acheter le bloc palier muni d'une nouvelle vis prémontée, il faudra réfléchir à la façon d'y accoupler le moteur. En effet, l'accès aux petites vis BTR des demi accouplements Oldham qui permettent de serrer les axes moteur et vis n'est plus possible une fois le bloc monté sur la plaque de base. L'accouplement est enveloppé par le bloc palier.

Pour ma part j'ai dû faire une modification du bloc. 

Edited by scc
  • Thanks 1

Share this post


Link to post
Share on other sites

Bravo pour la résolution du problème. 
Je ne comprends pas pourquoi le moteur en déclinaison se met à chauffer alors qu’il ne tourne quasiment pas (contrairement à celui en AD qui tourne en permanence).

 

 

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Similar Content

    • By Looney2
      Parallèlement au très populaire ASIair (Pro ou pas), je découvre le projet "open"  AstroBerry à base de Raspberry Pi, donc la même base que la version ASI. On ne voit pas beaucoup d'utilisateurs pour le moment alors que la fiche descriptive est alléchante avec la prise en charge de beaucoup d'applications et l'avantage d'un système Open Source qui englobe plusieurs périphériques sans se concentrer sur les produits d'une marque précise (comme le ASI qui ne fonctionne qu'avec les caméras ASI). Je vois qu'il faut quand même avoir quelques compétences et connaissances (notamment avec Linux) pour s'en sortir mais... Y'a t-il ici des utilisateurs ? Qui s'y intéresse ?
       
      https://www.astroberry.io/
       
       
    • By Meade45
       Bonjour à toutes et tous,
       
      D'un côté, on dit toujours que le mieux est l'ennemi du bien et de l'autre que les détails font la perfection et que la perfection n'est pas un détail.
      Partant de là, je suis le derrière entre 2 chaises et je ne sais pas à quel moment, il est bon de se satisfaire du résultat.
       
      Dans l'optique d'enfin réaliser mon rêve et faire de la photo, j'ai acquis ces derniers temps, une CEM60 ainsi qu'un C8Edge.
      Avançant étape par étape, l'ensemble est sur un pilier sosu abri, la mise en station effectuée correcte mais pas suffisante je crains  pour espérer quelques prises à plus de 60s sans autoguidage.
      Ma focale à 2000 voir 1430 avec le réducteur va certainement compliquer la chose mais cela était dans mon cahier des charges.
      J'ai donc utilisé PHD2 Drift Alignment qui est somme toute sympa mais instable quand on s'approche du but . Bref on ne sais pas quand s'arrêter.
       
      Aussi, à la vue de la situation ci-dessous, y a t-il encore à gratter où dois-je m'en satisfaire ?
      Merci pour vos avis à venir.
      Guy

    • By petitprost
      Bonjour ,
      Je cherche à vérifier le PEC de mon EQ6-R et je crois me souvenir que sur les anciennes eq6 il fallait 8 minutes minimum de correction pour enregistrer une courbe  exploitable
      Confirmez vous et est-ce la même chose sur la version R ?
      Merci
      Eric
    • By Division
      Bonjour 
       
      Je vais normalement acheter un tube skywatcher 200/1000 sans queue d'aronde.
      Pouvez-vous m'indiquer quelle queue d'aronde je doit acheter sachant que je possède une monture eq5.
       
      Par avance merci de votre réponse.
      Division
    • By GuillaumeGZ
      Bonjour à tous,
       
      Je suis assez mitigé sur le trépied que j'ai pris pour ma monture CEM70 : j'ai pris le iOptron LiteRoc 1.75 pour supporter mes tubes de 10 kg sans matériel photo.
      Après plusieurs nuits, je trouve qu'il est un peu sous-dimensionné quand même... mais aucun résultat factuel pour le démontrer.
       
      Comment mettre cela en évidence ? Cela aura-t-il un impact visible sur le suivi ou autoguidage ?
       
      Merci
       
      Guillaume
       
       
  • Upcoming Events