danielo

Incompatibilité correcteur de coma GPU avec porte-oculaire du Kepler/GSO 200/800 ?

Recommended Posts

Salut,

 

c'est sans doute quelque chose de stupide de ma part mais je viens de recevoir un correcteur de coma TS GPU (celui-là https://www.teleskop-express.de/shop/product_info.php/language/en/info/p6706_TS-Optics-GPU-Superflat-2--Coma-Correktor-for-Newtonian-telescopes--4-element.html) et il me semble que je ne peux l'enfoncer dans le tube du PO de plus de 30mm...

 

J'ai un  Kepler 200/800 avec PO Crayford monorail 2". À l'intérieur du tube du PO il y a une sorte de bafflage, ou de filetage qui empêche le correcteur de rentrer  complètement (voir la photo).  J'ai mesuré au pied à coulisse, il ne reste que 48mm environ de diamètre à partir de l'endroit où le bafflage commence.

 

Est-ce que quelqu'un a rencontré le même problème ?

 

merci !

 

Dan

 

IMG_20190910_201208.jpg

Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Photographier la Lune
Guide complet pour la photographier de la Lune.
Information et commande sur www.photographierlalune.com

Le problème, c'est le "in focus" du bidule. Énorme.

Je ne peux l'utiliser sur mon Newton 300 F4 car il ne rentre trop, pour dépasser dans le faisceau lumineux. Il est vrai que j'avais tout calculé lors de la construction autour du Parracor 1... J' avais acheté  le TS GPU pour éviter le facteur d'agrandissement de x1,15 du Parracor et travailler avec un correcteur plus adapté à F4.

J'aurais la solution de couper les tubes pour raccourcir tout ça et sortir le foyer. Mais du coup ça me ficherait un vignetage pas possible...

Et je me retrouve à travailler avec le Parracor! :$

Share this post


Link to post
Share on other sites

Merci Bernard,

mon problème est encore plus basique (je me contenterais bien d'avoir un peu d'obstruction en plus) : le correcteur ne rentre pas dans le tube du porte-oculaire qui est pourtant un 2"  >:(

 

Ce qui m'intrigue vraiment c'est que le setup GSO 200/800 + correcteur de coma me semble assez standard, j'aimerais bien avoir des retours de ceux qui l'utilisent ou l'ont fait par le passé....

 

merci d'avance :)

 

Dan

Edited by danielo

Share this post


Link to post
Share on other sites

Démonte ton porte oculaire, j'ai l'impression que le filetage argenté que l'on voit à l'interieur du tube porte oculaire tient par un système de vis! (entouré en rouge)

IMG_20190910_201208.jpg.7e799b0f32904200f2ff575d12a5d0c9.jpg.a9ee9652fcaf4535e46919afd3b52de9.jpg

 

Share this post


Link to post
Share on other sites

Un beau striage merdique pour sur. Je n'en vois pas trop l'intérêt à part verrouiller le concept et les accessoires.

Share this post


Link to post
Share on other sites

ça sert peut être à rigidifier le tube du PO pour resister à la compression et/ou fixer le mono rail. Mais sur que le GPU ne s'enfile pas avec O.o

Share this post


Link to post
Share on other sites

Merci pour vos retours

 

Il y a 10 heures, chinois02 a dit :

Démonte ton porte oculaire, j'ai l'impression que le filetage argenté que l'on voit à l'interieur du tube porte oculaire tient par un système de vis! (entouré en rouge)

malheureusement non, le filetage est usiné dans la masse (les vis d'en-dessous servent à maintenir le rail de guidage à l'extérieur du tube) :(

 

Je suis quand même surpris d'être le premier à remarquer ça, ce Crayford est quand même super courant et existe depuis des années O.o

 

 

Dan

Edited by danielo
  • Sad 1

Share this post


Link to post
Share on other sites

 

Il y a 7 heures, chinois02 a dit :

Donc il te faut changer le PO :(

 

oui pas le choix :(

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Similar Content

    • By astrogatel
      Bonjour a tous
      Suite a une experience malheureuse hier, je vous soumets mon pb :
      Hier j'avais prevu d'aller imager un beau transit de l'ISS devant la lune au 1er quartier a 60km de chez moi (taille 62' ce qui est gros). Depart 5h45. J'arrive sur place 45 min apres, j'installe le materiel, je fais les premiers reglages dont la map qui est delicate  comme toujours. Quelques essais avant l'heure h, tout fonctionne : 7h57min. A l'heure dite je declenche a 10i/s pendant env 3 secondes. Je me dis c'est dans la boite. J'attends 10s car l'appareil est busy puis je vois un message d'erreur, avant de me rendre compte que les images n'ont pas ete enregistree sur la carte.
      L'enorme deception passee, j'essaie de comprendre ce qui s'est passé histoire de ne pas revivre cela :
      J'imageais en jpeg (taille des images env 5MB) et ma carte est une compacflash scan disc ultra 50MB/s de capacite 16GB.
      Je pense que le probleme viens de la carte mais je ne suis pas sur. En effet 10i/s cela fait 50MB/s ce qui correspond a la vitesse sur la carte. J'etais surement un peu au dessus d'ou le probleme.
      Est ce que quelqu'un a une idee ?
       
      Merci de votre aide
       
      Nicolas
    • By Loup Lunaire
      Bonjour,
       
      Etant en congé, ce jour j'ai profité d'une troué dans les nuages pour faire de la Sélénite en image. Il a fallut patienter longuement d'autant que le jour, c'est levé.
      Traitements avec Astrosurface version Eris , puis:
      Auto-level
      Auto-White
      wavelet,
      gain,
      contrast local,
      et hue et saturation
       
      Bon d'habitude c'est Gégé qui est en avance mais là c'est moi.
       
      Bon ciel lunaire & bonne chance aussi
       

    • By danielo
        Salut,
       
      Maintenant que mon setup est à peu près au point (200/800, correcteur GPU 2"  sur Vixen GPD2, autoguidage chercheur) je suis en pleine réflexion sur le choix d'un imageur pour remplacer mon APN non défiltré.
       
      J'observe en nomade  le plus souvent depuis mon jardin en IdF donc avec forte PL.
       
      Je ne peux pas faire de longues sessions d'imagerie (boulot, arbres de part et d'autre du méridien) et la météo d'IdF rend hasardeuse la planification d'images sur plusieurs nuits. Disons, 2h par objet.
       
      Dans ces conditions le LRVB me paraît difficile ?  Le narrowband ne me tente pas vraiment (sauf éventuellement du H-alpha à mixer avec la luminance).
       
      Du coup, je pensais dans un premier temps prendre une ASI294 MC Pro Color, à compléter ensuite par une caméra NB (ASI1600 MM ?) pour faire la luminance.  (un pack ASI1600 MM + RAF + filtres coûte légèrement moins cher mais je ne suis pas certain que, avec mes contraintes, ce soit une meilleure option)
       
      Le format APS-C serait idéal mais il n'y a pas grand chose sur le marché (si je patiente un peu la QHY268C peut-être, mais pas de prix pour l'instant...)
       
      Qu'en pensez-vous ? D'autres suggestions ?
       
       
       
      merci !
       
      Dan
       
       
       
       
       
       
       
       
       
       
       
    • By Galileo242512
      Bonjour, 
      Bon tout est dit dans le titre. 
      Je possède un Dobson 305mm GSO deluxe et aimerai essayer L'astrophoto (planétaire voir CP). J'ai un petit budget 250€ donc les CCD je peux oublier. 
      D'où ma question est ce que un Canon 360d ou 1000d serait bien sûr ce télescope ?
       
       
      Cordialement, 
      Bon ciel 
    • By eos65
      Bonsoir, 
      Comme beaucoup je suis dans l’attente, l'automne est là et le temps maussade également. Donc histoire de patienter, quelques images sur mon site de prédilection (Hautacam Hautes-Pyrénées) 
      Très bon week-end à vous tous, amicalement 
      Joel 




  • Images