cinlilu

G3-16200 Moravian capricieuse

Recommended Posts

Bonjour,

Cela fait presque un an que j'ai  eu la chance de pouvoir m'offrir cette G3 qui est une super caméra.

Le seul soucis que je rencontre est que je ne peux l'utiliser qu'avec son logiciel dédié qui est "sips".

En effet, j'ai remarqué que quand je l'utilise avec un autre logiciel style "Nina" ou "apt" qui gèrent les prises de vues, j'ai des traces sur mes brutes.

Je reviens sous "sips" et là l'image est bonne.

Idem si j'utilise "sips" en parallèle avec un autre logiciel comme " Phd max" pour faire du dithering, j'ai des traces.

Donc je n'utilise que "sips" sans dithering  ça marche. 

Je ne comprends rien ou alors je passe à coté de quelque chose !!!

Je joints 2 brutes de 300s, vous allez tout de suite voir de quoi je parle.

Si quelqu'un avait une idée du pourquoi du comment ...

merci

P@sc@L

Ha__300s_bin1__-25°C_H_alpha_6nm_0004_c_Cc.jpg

Ha__300s_bin1__-25°C_H_alpha_6nm_0001_c_Cc.jpg

Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Astronomie solaire : la bible est arrivée !
400 pages, plus de 800 illustrations !
Les commandes sont ouvertes sur www.astronomiesolaire.com

 

Si Sips affiche bien l'image, la caméra est donc OK

c'est donc côté PC  que ça foire

un problème de gestion de port USB et le transfert se fait mal avec APT ou Nina ??

il n'y a pas le choix au niveau du driver pour choisir une vitesse de lecteur du CCD ?

C'est juste une idée ;)

Edited by compustar

Share this post


Link to post
Share on other sites

Oui, je chercherais aussi du côté du driver ASCOM. Désinstalle puis reinstalle. SIPS ne passe pas par ASCOM mais par son protocole propriétaire natif. A mon sens, tu auras les même trames avec n'importe quel programme qui fait appel au driver ASCOM... si le problème vient de là.

 

A+

Share this post


Link to post
Share on other sites

j'ai eu un souci similaire avec une starlight , et dans le drivers ascom ont peut choisir transfert lent ou rapide , sur rapide j'avais des traces mais sur lent c'est nickel , a voir dans le drivers ascom de ta cam

Share this post


Link to post
Share on other sites

Intéressant, car on a un.problème très similaire au Chili avec une Moravian 16200.

 

Mais c'est visiblement lié à la lune.

On cherche par où la lumière parasite rentre.

On.utilise que le driver Ascom pour la capture via SGP. la plus part du temps c'est très bon, sauf quand la lune n'est pas trop loin.

 

la piste la plus probable semble être le diviseur optique actuellement.

 

Là sur ces images, ça ressemble fortement à un problème du même style que ce qu'on a.

 

autre point à vérifier avec les filtres à bande étroite : est il dans le bon sens ? car si il est à l'envers, ça peut faire des choses comme ça surtout si il y a de la lune.

 

Mais, si le problème de lumière parasite lune ou autre (écran PC, led quelconque sur la monture, raquette...) est éliminé et que le filtre est dans le bon sens, alors il faut voir du côté du driver et de la caméra : vitesse de lecture ? préflash ? rémanence ?

 

 

Edited by olivdeso

Share this post


Link to post
Share on other sites

Je vous remercie pour tous ces conseils, je vais voir un peu tous ça.

Merci encore

P@sc@L

Share this post


Link to post
Share on other sites

Désolé pour le retard, problème de santé mais tout est rentré dans l'ordre.

Je pense effectivement qu'il doit s'agir d'un problème de driver ascom, mais je ne voit pas quoi et où modifier.

Je joints une capture d'écran de la partie ascom qui concerne la caméra, est-ce bon ou pas ?

Faut-il chercher ailleurs ?

merci

P@sc@L

 

Sans titre.jpg

Share this post


Link to post
Share on other sites
Posted (edited)

un truc m'intrigue : le pré flash

il faudrait essayer sans.

 

bien vérifier les sens des filtres surtout si ça ne le fait que pour les filtres à bande étroite.

Edited by olivdeso

Share this post


Link to post
Share on other sites
Le 26/02/2020 à 14:17, fred4646 a dit :

j'ai eu un souci similaire avec une starlight , et dans le drivers ascom ont peut choisir transfert lent ou rapide , sur rapide j'avais des traces mais sur lent c'est nickel , a voir dans le drivers ascom de ta cam

 

tout [ fait, très sensible sur les CCD. Il faudrait voir à quoi correspond le read_mode 0.

En lecture lente ça prend entre 20 et 30s pour lire l'image. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Similar Content

    • By eroyer
      Bonsoir,
      j'ai commencé à monter un interféromètre de Bath sur la base de celui publié sur la page du Gap-est 47 en impression 3d. Merci d'ailleurs d'avoir mis les fichiers en ligne.
      Je me posr une question toute bête. J'ai un module laser de chez picotronic (DG650-1-3) prévu pour 3V. Est-ce qu'il suffit de le relier à 2 piles de 1,5V ou bien comme pour une LED il faut une resistance pour limiter le courant ?
       
    • By astroluma
      Bonjour à tous,
       
      Images trouvées sur le site web d'un grossiste chinois.
       
      La monture CQ350 et le R-MAK 300.
       
      C'est un grossiste donc évidement pas de prix affiché.
       

    • By Chrishapha2019
      Bonjour à tous,
       
      Ca fait depuis 1999 que j'observe les protus solaire avec un spectroscope maison et jusque là ça marche plus ou moins bien  en fonction des contraintes de poids etc.
       
      Jusqu'à présent j'utilise des objectifs de jumelles comme collimatrice et ma question est :  aurais je une meilleure qualité d'image si je prenais un objectif photo de focale identique :
       
      Dans mon procédé j'observe ce qui se passe DANS la raie H alpha au bord du soleil : j’élargis la fente (0.5 à 1 voire 2 mm en fonction de la taille de la protu et du ciel) et j'observe l'image de la protu qui apparait à l'intérieur comme si observais à la travers la meurtrière d'un château.
       
      Ma question est de savoir si l'image observée serais de meilleure qualité ou si un objectif de jumelle standard (50mm ouverture et 185mm focale) donne fidèlement déjà une bonne qualité ? Si d'une manière générale (vous qui faites de la spectro ) si la qualité de la collimatrice est très importante dans la finesse des raies etc
       
      merci d'avance  de vos conseils et expérience
       
      Chris
       
    • By patgav
      Bonsoir
      Mon C8 a malencontreusement  subit un choc pas trop violent mais qui à entraîné un problème de collimation. Je n'ai jamais fait ce réglage et avant de faire des conneries je préfère avoir les conseils avisés de pro.
      Il y a bien les tutos mais je patauge un peu. Donc merci d'avance pour vos conseils et manière de faire avisé.
      Patrice
    • By Chrishapha2019
      bonsoir à tous
       
      aujourdhui sur Paris le beau temps était au rendez-vous!!
      un ciel tellement propre que les spicules étaient bien visibles au spectro !!  mais surtout une très jolie protu dont voici quelques images non stacked ; extraites de mes SER.
      je traite le reste ....
       


  • Images