lyl

Objectifs anciens : parfois trésor caché ?

Recommended Posts

Posted (edited)

J’ai éclaté de rire à la lecture de ce post quand je suis tombé dessus par hasard. Et le cocasse du dialogue m’a sauté aux yeux ; alors, j’ai voulu faire rire aussi. Et c’est raté. La seule chose qui m’ait fait hésiter, c’est que je craignais que la défunte personne qui dormait chez Alain dans un carton fût une connaissance ou un ami. Une lecture attentive n’en laissait rien paraître, alors j’ai posté. A l’époque, sur Astrosurf, on ne prenait pas tant de précautions et nombre d’énormes rigolades sont devenues des fils d’anthologie. Mes excuses à quiconque j’aurais froissé et, désormais, je garderai mes blagues pour les amis ou les gourmets ; je pense à Jean-Louis.

 

J'édite parce que j'ai fait quantité de fautes. Insomnie et précipitation.

Edited by Pierre-Marie
  • Like 2
  • Thanks 1

Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Astronomie solaire : la bible est arrivée !
400 pages, plus de 800 illustrations !
Les commandes sont ouvertes sur www.astronomiesolaire.com
il y a une heure, Pierre-Marie a dit :

je craignais que la défunte personne qui dormait chez Alain dans un carton soit une connaissance ou un ami.

c'était un ancien collègue et ça l'aurait beaucoup amusé aussi. ;)

 

Share this post


Link to post
Share on other sites

C'est pas grave Lyl.

Tu as fait d'autres découvertes dans les optiques de ton carton ?

Share this post


Link to post
Share on other sites

Un clavé 6 à inspecter, la barlow mais elle se décolle. Un chercheur réticulé avec du jeu dans l'oculaire, un cabestan coulant 27, un autre. Des tonnes de petits objectifs, il y en a pour une éternité à trier vu le temps dont je dispose.

Share this post


Link to post
Share on other sites

et encore j'ai vu depuis que j'ai oublié d'y glisser un ou deux trucs "vintage" :)

Share this post


Link to post
Share on other sites
Posted (edited)

Bon,  je peux vous annoncer que le petit 76/690 est vraiment bien, après nettoyage, j'ai passé les lentilles au microscopes, il y avait des piqures et rayures que j'ai pu enlever cet après-midi. Peut-être aussi une raison de l'image moche sur le lampadaire la première fois (gras ?), je vais re-tester.

La face avant, eh bien j'ai du mettre une micro-pincée de poudre de céria pour retrouver la surface au microscope, c'est épatant quand le polissage va au bout aussi vite. Ça confirme bien une chose : c'est un verre phosphaté PK, il est aussi dur que de la craie ! le BK7 a côté tu mets l'après-midi pour faire la face, le BF33 est entre les deux. Heureusement que je teste sur des temps courts. J'ai regardé une image à x23 avec un Paragon 30, c'est propre, pas un poil de chromatisme en terrestre avec des reflets solaires. Ceci dit à plus de 3mm de pupille pas mal d'objectifs en ferait autant mais pas tous.

Il n'y a que le AK70 que j'ai testé qui m'a paru éclatant en terrestre mais c'est aussi du au fait qu'il soit collé.

Edited by lyl

Share this post


Link to post
Share on other sites

KzFS1 ou KzFS4, le résidu chromatique probable est d'environ RC~2.7 ce qui est pas mal du tout à f9. Je le pense calé grand champ, pas vu un poil de bleu ni de violet sur les lampadaires habituels.

Share this post


Link to post
Share on other sites
Il y a 2 heures, zirkel 2 a dit :

Du PK phosphaté

Est-ce qu'il est possible de nettoyer ce type de verre à l'alcool ménager stp ?

Share this post


Link to post
Share on other sites

oui, la solution légère pour les lunettes alcool+eau oxygéné passe bien.

Share this post


Link to post
Share on other sites

merci Lyl

Comme ce sont des matières minérales, il y a généralement peu de risque de réaction avec les nettoyants pour lunettes.

Même si l'eau reste le meilleur nettoyant pour les lentilles justes poussiéreuses ou légèrement sales.  

Share this post


Link to post
Share on other sites
Posted (edited)

Il a résisté depuis 1930, je pense que c'est un parra-montois ferrique car il renvoie une teinte verte.

Un autre aurait disparu depuis.

De plus les PK était très difficile à élaborer vu qu'ils mangeaient les creusets, sauf ... ceux en platine de Croissy.

Au microscope j'ai vu des petits cercles qui ressemblent à des cloques de dés-alcalinisation. Il a du prendre des gouttes de pluie ou être mal séché sur une longue période.

 

Je me permet ces détails car les verres FPL51 et 53 rencontrent le même problème. En cas de buée, les sécher, le traitement peut être poreux. Je ne connais pas bien le comportement des couches modernes ; ça peut causer des trous dans le traitement par cloquage.

 

verre-phosphate.JPG.a21601c840debc46f5400134408e91b6.JPG

 

Edited by lyl

Share this post


Link to post
Share on other sites
Il y a 11 heures, lyl a dit :

KzFS1 ou KzFS4, le résidu chromatique probable est d'environ RC~2.7 ce qui est pas mal du tout à f9.

 

De chez Corning donc… merci Myriam.

Share this post


Link to post
Share on other sites
Il y a 12 heures, zirkel 2 a dit :

De chez Corning donc…

Rien ne dit que cela provient de chez Corning. C'est peut-être du verre brut sous forme de palet provenant de chez Parra-montois ou Schott.

 

Le 15/04/2019 à 00:39, lyl a dit :

Je me permet ces détails car les verres FPL51 et 53 rencontrent le même problème. En cas de buée, les sécher, le traitement peut être poreux. Je ne connais pas bien le comportement des couches modernes ; ça peut causer des trous dans le traitement par cloquage.

C'est comme pour les lentilles en fluorine.La technique a bien évolué.Il n'y a plus de crainte à avoir.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Similar Content

    • By fljb67
       
      Bonjour,
       
      Optique : téléobjectif Sigma de 400 mm de focale ouvert à 5.6 ( = ouverture maximale ).
       
       
      Je croyais - à tort donc - que le phénomène d'aigrettes était réservé aux télescopes muni d'une "araignée".
       
      Ci dessous, un crop d'Arcturus  ( pose unique, sans DOF ) :
       

       
       
      Donc, question : à quoi est dû le phénomène révélé sur cette prise de vue ?
       
      ... sachant que l'ouverture à 5.6 est la valeur maximale  et donc que le diaphragme mécanique ne peut pas intervenir à ce niveau.
       
       
       
      PS : J'ai une hypothèse genre lentille(s) déformées de part leur montage trop "serré".
       
      ¨¨
    • By tom
      Meilleurs voeux à tous les astronomes !

      20 années d'astronomie derrière moi et voilà venu le moment de lancer un nouveau projet pour s'amuser pendant les 20 prochaines années.
      J'ouvre ce post en toute modestie pour partager mes expériences et  quelques réponses sur les questions que l'on peut se poser sur ce genre de sujet sans fin à savoir : et si je refaisais mon set up ?!
      Je partage ici parce que j'ai appris énormément de choses sur ce forum en tant d'années et que ça me paraît être un juste retour des choses d'y participer à mon tour.
       
      Pour gagner un peu de temps dans ce feuilleton, ce projet a été lancé il y a déjà 3 ou 4 mois... et promet de se poursuivre pour encore au moins la même chose. Il se finira le jour de la première lumière. C'est à dire après les réglages, la/les collimations, les corrections de tilt, la mise au point électronique...etc. Je m'engage officiellement à ce que toute image non optimisée ne soit pas considérée comme première "vraie" lumière... ça promet de durer un moment.. donc. Installez vous bien et c'est parti.
       
      EPISODE 1 - Cahier des charges
      Pour entrer directement dans le vif du sujet, le setup que j'utilisais jusqu'alors avec grand plaisir était le suivant :
      Lunette : Televue 85 + réducteur televue : focale de 480mm ccd : atik 16HR - échantillonnage de 2,7'' (donc sous-échantillonné) monture : Taka EM200 temma2jr + guidage diviseur optique (marque ZWO) et Atik Titan Logiciels : prism V10 (acquisition et prétraitement) L'ensemble était relié au pc en ethernet via un silex 4000U2 avec une stabilité logicielle de l'ensemble exceptionnelle depuis 4 ou 5 ans et de bons résultats en imagerie (cf. images ci-dessous)  
      Alors pourquoi en changer si ce setup fonctionne bien ???
      je le connais par coeur et l'astronomie c'est beaucoup moins amusant quand tout fonctionne du premier coup. je sous-échantillonne depuis des années c'est un set-up pour faire du grand-champs, avec un capteur principal qui fonctionne très bien, mais qui n'est pas adapté au grand champs (petite taille, gros pixels), donc il me faut plus de focale. l'évolution des capteurs me donne envie d'essayer les CMOS en pose rapide et pourquoi pas de combiner ces poses avec des poses longues en ccd. et puis le diamètre évidemment : j'en veux plus.  
      Il a donc bien fallut se lancer et écrire un cahier des charges pour commencer à réfléchir un peu plus précisément. Voici donc mes contraintes :
      La contrainte principale et absolue est que je veux rester sur un setup mobile pour voir du pays et des amis . Cette contrainte conditionne énormément de choses à commencer par l'encombrement et le poids d'autant plus que je fais de l'imagerie et non du visuel. Deuxième chose : je conserve l'atik16HR... fidèle, efficace, très peu bruitée. Elle peut être diablement efficace en longue pose sur des nébuleuses planétaires en ciel profond et elle n'a pas dit son dernier mot.
       
      Le cahier des charges de départ du projet est donc :
      - Tube léger : maximum 12kg (hors train optique mais y compris les anneaux) - Diamètre : le maximum tout en respectant la contrainte numéro 1 - Modulable : pose rapide / Nébuleuses planétaires / Galaxies - Evolutif : correcteur/réducteur/barlow...etc - Assez rapide pour l'imagerie (F/D<5) mais avec une collimation stable… très très stable - Backfocus mini : 60-65mm pour pouvoir placer un diviseur en cas de besoin - Mise en température rapide et stabilité thermique du tube  
      La suite au prochain épisode.



    • By Jean-Baptiste_Paris
      Salut à tous, 
       
      J'ai enfin eu la chance le we dernier de réaliser la première lumière de la 16200 !  
       

       
       
      Montée sur la TSA 102 avec le montage suivant : réducteur - bague CA-35 - bague M54 - DO - RAF - CCD
       
       
      Le tirage est un peu supérieur à celui optimal du réducteur (90,5mm au lieu de 83,5mm) mais le réducteur est assez tolérant... OU m'a conseillé de tester avec la bague allonge 19 et sans, pour voir ce qui est optimal. Je n'ai pas eu encore l'occasion de faire le test sans la bague allonge. 
       
       
      Le guidage s'est fait au DO avec la AtikGP. Pas des conditions exceptionnelles niveau ciel, mais suivi correct malgré tout. 
       
       
       
       
       
       
       
       
       
       
      Voici l'image que j'obtiens (en empilant 18 poses de 900s en bin1, Ha 3,5nm - pas de DOF - juste un STF sous Pix pour visualiser) : 
      Clic sur l'image pour la full (jpeg). 
       

       
      Je constate que l'aspect des étoiles n'est pas parfait sur les bords : 
       

       
      Du coup, j'ai passé l'image dans CCDInspector, mais j'aurais besoin de votre aide pour analyser ces images : 
       
      Sur une série de 18 brutes non calibrées : 
       

       

       
      Sur l'image empilée : 
       

       

       
      Je vous avoue que j'ai un peu de mal à me faire une idée... c'est pas moche, mais pas optimal non plus ! 
       
      Pour moi ce n'est pas du tilt car les étoiles ne sont pas déformées dans la même direction... donc c'est sans doute lié à la distance entre le réducteur et le capteur (?). 
       
      Est-ce que ça vous semble acceptable ou est-ce qu'il est possible d'améliorer les choses ?
       
      En sachant qu'à moins de changer de DO, je ne vais pas avoir beaucoup de latitude sur le tirage mécanique derrière le réducteur. 
      Tout est vissé, donc normalement il doit y avoir très peu de tilt. 
       
      La bague CA-35 fait 30mm, peut-être qu'une bague plus courte sur mesure chez Skyméca me permettrait de diminuer un peu le tirage... 
       
      Merci beaucoup pour vos lumières !!!  
       
      jb
    • By MEDION42
      Bonjour, 
       
      Je voudrais savoir si certains d'entre vous ont pu comparer la Synguider 2 par rapport à la première version. La Synguider 2 est elle plus performante ?
       
      Personnellement, j'ai testé la version 1 avec un bilan mitigé. 
       
      Je l'utilise d'un balcon orienté au sud. Je n'ai donc pas la possibilité de mettre en station avec l'étoile polaire. ma lunette est une TEC 140 sur une monture CGEM. J'utilise la Synguider 1 sur une lunette guide de 80/400.
       
      J'ai pu obtenir des autoguidages corrects mais ces derniers temps je n'y arrive plus sans que je comprenne pourquoi.
       
      Merci d'avance pour votre retour d'expérience.
       
      Bon ciel. 
       
      Patrick  
    • By Dav78
      Salut,
       
      J'ai depuis quelques semaines une lunette TS Optics Imaging Star 71 que j'ai commandée chez Pierro.
      La lulu est nickel, et les résultats me conviennent.
      J'ai cependant un petit souci de tilt que je n'arrive pas à régler, et c'est là que j'ai besoin de votre aide ou de vos conseils 
       
      Le PO est en 2,5 pouces, il y a un correcteur intégré, et le FF est bien corrigé.
      Il y a un système de correction de tilt au bout du PO, avec la bague rotative à 360. Il me semble que cette ensemble est fixé au PO par une connexion de type M63.
       
      Il y a donc 3 séries de vis pour régler le tilt, avec pour chaque série, deux tirantes et une poussante, enfin je crois.
      Je vous ai mis une petite photo, ainsi qu'un schéma du système de réglage de tilt et du capteur de l'APN (A7S). Le point de vue est depuis la lunette vers le capteur, comme sur la photo.
      Je vous ai également mis une image correspondant à deux photos : une orientée à 0°, et l'autre à 90 (à peu près).
      Sur cette image, que j'ai réorientée (flip vertical) pour matcher avec le schéma et le capteur, on voit bien qu'en bas à gauche les étoiles sont un peu allongées, et celles en haut à droite sont hors focus, ce qui semble en gros correspondre à l'axe de tilt à corriger.
      Le pbm c'est que je n'arrive pas à tout bien corriger, ce qui semble être lié à la position des vis de réglages : quand je dévisse les deux séries en bas à gauche, ça corrige bien les étoiles allongées, mais ça empire la perte de focus en haut à droite.
      Il faudrait qu'une série de vis soit localisée pile poil en bas à gauche. 
      J'ai bien pensé à mettre des spacers en M63 entre le PO et le système de réglage de tilt pour essayer de bien positionner les vis, mais je n'en trouve pas...
       
      J'espère que j'ai été clair dans mon explication.
       
      Des idées les copains ?
      Merci!
       
      La photo du système et le schéma avec photo en fond.
       


       
      La photo à 100% pour voir où sont les défauts.

       
       
  • Images