spica83

inversion polarité, quelle truffe je suis...

Recommended Posts

Bonjour à tous;

 

Hier soir je suis allé un peu imagé le ciel.

Dans mon setup, j'utilise une caméra ATIK 4000M qui est branchée sur une batterie de voiture.

Pendant mes acquisitions, voyant la batterie de mon PC portable arrivée à la fin, j'ai voulu branché ce portable sur ma batterie de voiture en utilisant des pinces reliées à une prise allume cigare.

Et là dans la nuit avec la lumière rouge et un peu de fatigue, j'ai inversé les pinces sur la batterie.

Résultat, j'ai une une déconnexion de ma caméra et depuis, windows 10 ne reconnaît plus ce périphérique.

La caméra tourne toujours, mais le périphérique USB (la caméra) n'est plus reconnu.  Le message dit ( a quelque chose près) : le périphérique USB a mal fonctionné  et n'est pas reconnu

 

Auriez-vous une idée du type de dommage qu'elle a pu subir?

Ai-je pu griller ma caméra?

A part la renvoyer chez ATIK, je n'ai pas trop d'idée.

 

Merci

 

Marc:)

 

 

 

Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Photographier la Lune
Guide complet pour la photographier de la Lune.
Information et commande sur www.photographierlalune.com

Bonjour Marc,

 

As-tu essayé de la désinstaller dans le gestionnaire de périphérique, plus faire une réinstallation ?

Share this post


Link to post
Share on other sites

J'ai fait la même récemment sur une ASI1600, un câble mal fait... Pareil que toi, périphérique non reconnu. J'ai désinstallé, réinstallé les drivers en croisant les doigts.

Bref, envoi chez Optique Unterlinden pour premier diagnostic puis départ dans la foulée chez ZWO. Ils m'ont remplacé une carte électronique grillée, il n'y a pas de protection en cas d'inversion de polarité sur leurs caméras. Ça m'a couté 80€ + 10 € de FDP et un mois sans cette caméra, ouf !

A part appeler OU si c'est l'importateur ou envoyer un petit mail à ATIK pour avoir leur avis, je n'aurai pas d'autre conseil.

Je te souhaite un traitement équivalent au mien, je comprends très bien ce qui t'arrive...

 

Share this post


Link to post
Share on other sites

Merci dd et merci aussi a toi Jean-marc.

 

J'ai envoyé un mail au support ATIK en leur expliquant ma grosse bêtise.

J'attends leur réponse mais a mon avis je vais devoir leur renvoyer.

 

Si je pouvais me mettre des tartes dans la figure....!!!

Jer ne sais pas combien cela va me coûter au final. 

Ce sera la surprise.

 

Merci encore

 

Marc:)

 

Share this post


Link to post
Share on other sites
Il y a 5 heures, spica83 a dit :

Auriez-vous une idée du type de dommage qu'elle a pu subir?

Ai-je pu griller ma caméra?

A part la renvoyer chez ATIK, je n'ai pas trop d'idée

 

tu t'es répondu toi même : électronique grillée, retour chez Atik

Share this post


Link to post
Share on other sites
Il y a 3 heures, Jean-Marc_M a dit :

il n'y a pas de protection en cas d'inversion de polarité sur leurs caméras

 

Ni sur les montures ni nulle part... Etonnant, non ?

  • Haha 1

Share this post


Link to post
Share on other sites
il y a 37 minutes, spica83 a dit :

Si je pouvais me mettre des tartes dans la figure....!!!

Jer ne sais pas combien cela va me coûter au final. 

Tu peux toujours te mettre des tartes dans la figure , ça ne va rien te coûter du tout ! xD
Désolé.  :)

 

Share this post


Link to post
Share on other sites

faudrait mettre un détrompeur .... 

ça arrive à tout le monde ....

Share this post


Link to post
Share on other sites

en général les manips dans le noir avec des pinces çà finit pas forcément bien

j'ai connu un cas identique chez un astram dans un club avec un lx90 de chez meade

Share this post


Link to post
Share on other sites

Sur le MTS3-SDI et Dynostar il y a une protection contre l'inversion de polarité.

J'ai jamais testé :)

Share this post


Link to post
Share on other sites

faut pas t'en vouloir. Ca arrive mais c'est pénible qu'ils ne mettent rien pour protéger.

J'ai fait la meme chose en me trompant d'alimentation (18V au lieu de 12V) avec mon NAS il y a 3 semaines.

Il est grillé mais normalement il y a une protection donc faut changer un composant et ca devrait refonctionner.

On est fatigué, ou on n'y voit pas bien clair et ca arrive.

 

Share this post


Link to post
Share on other sites

Salut à tous,

 

Je rentre de congé et je lis tous vos messages suite à mon problème.

J'ai contacté ATIK et effectivement ils sont navrés de mon problème mais je dois leur retourner.

Bon, y'a plus cas mais je vais rater la nouvelle lune. Mince :(

 

Merci encore.

 

A+

Marc:)

 

 

Share this post


Link to post
Share on other sites
Le 03/08/2019 à 15:59, spica83 a dit :

Bonjour à tous;

quelle truffe je suis..

Oui moi aussi j' ai grillé l' électronique de ma Unitron 132: je lui ai collé du 220 sur l' entrée 12v !!! Elle a pas aimé, moi non plus  :(

Share this post


Link to post
Share on other sites

bonjour

 

contre l'inversion de polarité on peut insérer une diode en série dans le cable.

ça créé une légère chute de tension qui peut être non gênante.  

il faut aussi dimensionner la diode en fonction du courant consommé.

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)
Le ‎03‎.‎08‎.‎2019 à 22:05, Great gig in the sky a dit :

Tu peux toujours te mettre des tartes dans la figure , ça ne va rien te coûter du tout ! xD

 Pas d'accord ! Il faudra acheter ou  faire les tartes ! Je parle des gâteaux, les seules tartes qui valent la peine… :P

Edited by bandido

Share this post


Link to post
Share on other sites
Posted (edited)

Pour redevenir sérieux, je trouve incroyable que ce genre de matériel ne dispose pas d'une protection contre l'inversion des polarités. Je ne suis pas électronicien mais cela ne doit pas être très difficile ou trop cher pour le prévoir à l'origine. Surtout que nos conditions d'utilisation ne sont pas des meilleures pour justement ne pas faire le type d'erreur décrit.

 

A+

Miguel

Edited by bandido

Share this post


Link to post
Share on other sites

Une diode type 1N4007 ne coûte que 50 Cts. Montée sur le câble d'alim APRES les fusibles de protection et avec la cathode côté +. 

Si le branchement est fait à l'envers, ce sont les fusibles qui claquent. (et éventuellement la diode...) mais 9 fois sur 10, les dégâts s'arrêtent là...

 

Ne protège pas des surtensions (24 V DC,  220 V AC ) mais uniquement des inversions de polarité avec la tension nominal...

 

Parfois les équipement en possèdent une. Mais ce sont souvent les régulateurs de tension à l'entrée des cartes électro qui dégagent. Composant également peu cher mais bon main d'oeuvre, remplacement de composant ou de carte, business 

 

 

detrompeur-figure1.jpg

  • Like 1

Share this post


Link to post
Share on other sites

Ce dernier montage a l'avantage de s'affranchir de la chute de tension dans la diode mais il faut prévoir des fusibles de rechange.

  • Like 1

Share this post


Link to post
Share on other sites

un autre composant permet de faire çà en basse tension en limitant le courant : le polyswitch ou fusible réarmable

image.png.15936b8e0e424b1d7def0506869f2c3a.pngil en existe différentes tailles correspondant à des valeurs de courants diverses

à placer en sortie d'alimentation

Share this post


Link to post
Share on other sites

Le montage idéal est justement une synthèse des 2 montages précédents avec une petite amélioration:

 

- un fusible réarmable polyswich ou autre PTC. attention de ne pas le prendre trop juste sinon.la résistance augmente même sans se déclencher.

 

- une diode en.inverse : mettre une grosse Zener à la place de la 4007 : en inverse elle bornera la tension à -0,7V environ comme la 1N4007. En direct elle borneta la tension à la tension Zener. prendre une 15V par ex. Il faut prendre une taille suffisante pour qu'elle résiste le temps que le polyswich se déclenche.

  • Like 1

Share this post


Link to post
Share on other sites

Et si on n'est pas trop électronique, pour ne pas risquer l'inversion de la polarité d'une batterie, il faut juste y attacher de manière fixe un cable avec une sortie avec détrompeur. Perso, toutes mes batteries ont un câble fixe avec une prise de type XT60. Le prises croco, pinces ou autres accessoires sont bannis depuis des années.

 

A+

Miguel

Share this post


Link to post
Share on other sites
Posted (edited)

Un beau roman, tout ça parce que le concepteur a fait une économie de bout de chandelle alors que c'est simple à protéger sur des équipements de faible puissance.

C'est quoi les marques à fuir alors ?

 

@spica83 tu n'es pas une truffe, dans le noir tous les connecteurs sont pareils.

 

Myriam

Ing. en électronique

Edited by lyl

Share this post


Link to post
Share on other sites
Posted (edited)

c'est simple à protéger sur des équipements de faible puissance.

 

C'est simple mais c'est "cher". Quasiment personne ne le fait en pratique. Donc il ne faut utiliser que des connecteurs à détrompeur.

 

Tyco avait sorti un très bon composant pour ça : le polyzen. Rien que le non ça détend.... Une combinaison entre polyswitch (marque déposée de Tyco pour ses fusibles réarmables) et zener dans un seul composant SMD. Mais perso, jamais pu l'implémenter en grande série, trop cher ( je parle de millions de pièces, la ). J'en suis resté aux discrets, PTC d'un coté zener de l'autre en SMD. Bref...

 

 

j'ai vu les premiers en 2004.. De nos jours on trouve ça chez LittleFuse par ex

https://www.littelfuse.com/products/polyzen-devices.aspx

 

Mais bon, pour nos équipement astro amateurs fait en petite série, ils pourraient faire un effort, on n'est plus à 5eur près je pense. (moins d'1eur de coût de fab). coté Skywatcher, ça s'améliore d'une génération à l'autre, heureusement. Par exemple sur les anciennes montures jusqu'à l'HEQ5 incluse il n'y amême pas de protection sur le connecteur ST4, rien : ce sont directement les PIO du microcontroleur PIC. ça fait peur. Il auraient pu au moins mettre une résistance série. Ce qu'ils ont fait à partir de l'EQ6.

 

Les pinces sur la batterie faut éviter dans le noir, surtout avec la frontale rouge. La pince rouge ressort plus claire que la noire, mais bon...une erreur au milieu de la nuit est si vite faite...

 

Quand je dois connecter les câbles de démarrage entre 2 batteries pour les mettre en parallèle, j'allume la frontale blanche pour être sur. Tant pis pour la vision nocturne, c'est pas bien grave quand on fait de la photo.

 

OlivDeso (ing en électronique aussi ;)  lol )

 

Edited by olivdeso

Share this post


Link to post
Share on other sites

Si on accepte une petite chute de tension, un pont diode. 

Peu importe ensuite la polarité, on peut brancher les yeux fermés !! 

ça coûte 3X 'rien' !

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now