Recommended Posts

@frank-astro On a la même config, jusqu'à la box SFR !

 

il y a une heure, frank-astro a dit :

J'ai essayé Kstar depuis mon PC et cela fonctionne sans grande différence depuis une prise de main à distance mais je ne sais pas si c'est conseillé que ce soit le PC à distance qui pilote l'autoguidage et les prises de vues.

J'ai lu justement que c'est ce qui était conseillé de faire ici : https://www.astronamis.net/t6460-kstars-ekos-indi-une-solution-alternative-pour-l-astrophoto

Remarque que c'était peut être plus le cas avant le RPI4.

Mais c'est justement ce que je n'arrive pas à faire. Quand je lance Kstar/Ekos sur mon PC, il ne voit pas le RPI Stellarmate...

 

Edited by Jean-Marc_M

Share this post


Link to post
Share on other sites
Advertising
By registering on Astrosurf,
this type of ad will no longer be displayed.
Planetary Astronomy
Observing, imaging and studying the planets
A comprehensive book about observing, imaging, and studying planets. It has been written by seven authors, all being skillful amateur observers in their respective domains.
More information on www.planetary-astronomy.com

Ha oui, intéressant. Donc si je lance Kstars depuis mon pc, il n'utilise qu'INDI sur le RPI ? Je pensais qu'il utilisait SM.

Donc à tester...

 

Depuis mon PC, si je lance Kstars + EKOS, je lui demande de scanner pour trouver l'INDI et ça le fait de suite. J'ai rien bricoler pour une fois...

Share this post


Link to post
Share on other sites
il y a 13 minutes, frank-astro a dit :

Donc si je lance Kstars depuis mon pc, il n'utilise qu'INDI sur le RPI ?

C'est ce que j'ai compris.. Ca donnerait un système sans latence sollicitant peu le RPI pour la partie logiciels puisque ce sont ceux du PC qui travaillent.

il y a 22 minutes, frank-astro a dit :

Depuis mon PC, si je lance Kstars + EKOS, je lui demande de scanner pour trouver l'INDI et ça le fait de suite

Compris, enfin...

Merci !

Share this post


Link to post
Share on other sites
il y a 33 minutes, frank-astro a dit :

Depuis mon PC, si je lance Kstars + EKOS, je lui demande de scanner pour trouver l'INDI et ça le fait de suite. J'ai rien bricoler pour une fois...


Il trouve INDI sans avoir à spécifier l'IP du RPi ni autre chose ? Wow !
Faut que j'essaye ça ! :)

Share this post


Link to post
Share on other sites

Ben oui toé ! Ça marche !!! Juste en me connectant avec Ekos sur PC il me demande où est branché mon matériel et Stellarmate est là, il communique en Stellarmate:local... Et voilà !!! Génial !!! Merci à vous deux ! Maintenant va falloir faire des essais en live... Cool !

  • Like 2

Share this post


Link to post
Share on other sites

Pour faire des essais, va falloir qu'il fasse beau. Et moi, en ce moment, c'est la misère :(

Share this post


Link to post
Share on other sites
il y a 4 minutes, Looney2 a dit :

Ben oui toé ! Ça marche !!!

Super ;)

 

Petit test dans mon salon, ça semble plus réactif et stable pour le pilotage du setup. Par contre, l'affichage de la brute en liveview est un poil long forcément (environ 7 secondes), l'image de 30 Mo a du chemin à faire pour arriver sur mon PC. Ca pourrait bien être pénible pour faire la MAP en manuel avec un Bahtinov par exemple. Mais si la MAP auto fonctionne comme je l'espère alors ça ne sera pas bien grave.

A suivre donc !

Share this post


Link to post
Share on other sites

Sauf que le mode live doit surement être compressé donc peut-être pas si mal pour faire du live ? Enfin si tu fais une acquisition pour valider la MAP en effet va falloir attendre la brute qui passe dans le réseau. Faut prendre un vieux 40D avec des RAW de 9Mo :D

Share this post


Link to post
Share on other sites

Il faudrait faire un crop ou passer en bin2 ou 3 mais c'est pas super intuitif Ekos...

  • Like 1

Share this post


Link to post
Share on other sites

J'ai trouvé, le crop se fait facilement dans le liveview de l'onglet focus (logique...) et là ça va très vite. Ca commence à me plaire de plus en plus Stellarmate !

  • Like 2

Share this post


Link to post
Share on other sites

Pour la connection sur le PC, il suffit dans la configuration d'Ekos (profile) de remplacer le pointage de local à remote, le SSID est déjà mis sur stellarmate, donc sauf si vous avez changé le nom du réseau, il n'y a rien à faire.

 

A la prochaine sortie, je vais essayer cette configuration, pour voir ce que cela donne :D

 

 

J'ai bon espoir que nos efforts conjoints nous permettrons à tous d'avoir quelque chose d'opérationnel. J'ai l'impression que la connection au RPI est un point clé du bon fonctionnement du setup.

 

Avez-vous pu améliorer ou trouver les bon réglages pour la capture des images.

J'ai aussi essayé la vidéo, le FPS average indiqué semblait très bas par rapport aux capacités de la caméra.

Share this post


Link to post
Share on other sites

Question : j'ai mis un nano routeur TP Link pour pouvoir attraper mon réseau local depuis ma cour. Or, je me dis que c'est tellement bien fait que je le garderais bien dans les configs nomades même si de fait j'aurai besoin de moins de puissance, étant proche du télescope. 
Je m'aperçois qu'avec le nano routeur, Stellarmate considère qu'il est en mode Ethernet donc il ne veut pas lancer le Hotspot... Y'a t-il moyen de paramétrer SM pour qu'il se mette en Hotspot avec le nano routeur ou faut il que je l'utilise en "répéteur" avec toute la config qui vient avec à chaque changement de setup nomade/réseau local ?

Rhooo et sur une page Facebook, je viens d'apprendre qu'on peut finalement utiliser le Raspberry avec VirtualHere qui transforme votre RPi4 en gros port USB VPN et à l'autre bout vous mettez ce que vous voulez avec le système que vous voulez... Donc en gros, on installe VirtualHere sur SM et à l'autre bout on fait rouler N.I.N.A par exemple. Par contre j'imagine qu'il faut que le réseau soit rapide... Incroyable ce qu'on peut faire avec un RPi !!!!

Edited by Looney2
  • Like 1

Share this post


Link to post
Share on other sites

Bonjour, 

Pour le hotspot, je le bascule soit depuis l'interface Android soit sur le bureau en  vpn (en haut à droite).

De mon coté,  je trouve le système opérationnel.  Si je n'avais pas tenté une mise à jour à distance,  et si j'avais compris qu'il faut le brancher sur la box pour générer une adresse ip, je n'aurais jamais été embêté.

Indi a reconnu de suite mes caméras,  ma monture et mon EAF.

J'ai encore testé hier soir et tout fonctionne parfaitement, y compris le solving et le flip au méridien.

Mon seul bémol à ce jour est l'onglet Openweather que j'ai du mal à interpréter. 

Concernant NINA, vous pouvez m'éclairer sur ce soft ?

Qu'a t il de plus ?

Merci. 

Edited by frank-astro

Share this post


Link to post
Share on other sites

Pour le nanorouteur, je vais tester cela la prochaine fois, connecté au réseau wifi ou en hotspot?

 

J'ai regardé la doc de stellarmate:

https://stellarmate.com/support.html?view=kb&kbartid=10

 

Par contre, il est indiqué que le hot spot est actif, ce qui ne semble pas le cas chez moi.

Je vais me pencher là-dessus aujourdh'ui (si j'arrive à dégager le temps).

 

@frank-astro: j'ai l'impression qu'un poste fixe simplifie les choses :D

 

Share this post


Link to post
Share on other sites
Il y a 6 heures, kaelig a dit :

Par contre, il est indiqué que le hot spot est actif, ce qui ne semble pas le cas chez moi.


"By default, StellarMate operates in HotSpot mode. Even if configured for WiFi connection or LAN, StellarMate always switches back to HotSpot mode when the other connection mode become unavailable. This is to enable you to always access the device regardless of network avalibility."

Ça c'est ok et c'est plutôt bien...

 

"If StellarMate is connected over Ethernet, the HotSpot is NOT started. It is only started when all connections are unavailable."

 

C'est là qu'il y a problème... On ne peut donc pas basculer le Hotspot vers le nano routeur qui est considéré comme un réseau ethernet.

 

Il y a 7 heures, frank-astro a dit :

Pour le hotspot, je le bascule soit depuis l'interface Android soit sur le bureau en  vpn (en haut à droite).


Oui j'ai bien vu ça, on peut le faire aussi dans l'OS du SM avec l'icone du Wifi si je me souviens bien mais du coup c'est l'antenne du SM qui émet, plus le nano routeur à ce que j'en comprends. Le nano routeur est vu comme un réseau ethernet, pas comme un périphérique Wifi donc on retombe dans les portées limitées de la chose... :(

Share this post


Link to post
Share on other sites
Il y a 7 heures, frank-astro a dit :

Concernant NINA, vous pouvez m'éclairer sur ce soft ?

Qu'a t il de plus ?


N.I.N.A est le logiciel GRATUIT à la mode sous windows car il a une interface visuelle très claire et très bien faite, il permet un setup complet et contient bien des options pour paramétrer sa séance avec un atlas complet pour la planification. À priori ça marche bien et vite et la communauté toujours plus nombreuse fait en sorte que le logiciel évolue très vite (bcp de mises à jour) et prend en charge à peu près tout ce qui existe de matériel astro sur terre... Cerise sur le sundae : il est multi langages...

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

Avec Ekos, les images de ma caméra (ASI183) font 19 Mo en 8 bits alors qu'avec mon logiciels habituel (APT) elle faisaient environ 30 Mo en 16 bits.

Je ne trouve pas où régler ce paramètre, help !

Share this post


Link to post
Share on other sites
il y a 5 minutes, Jean-Marc_M a dit :

Avec Ekos, les images de ma caméra (ASI183) font 19 Mo en 8 bits alors qu'avec mon logiciels habituel (APT) elle faisaient environ 30 Mo en 16 bits.


Normalement quand tu lances ton driver INDI dans EKOS il y a une fenêtre de paramètres INDI qui apparait. Sinon clique sur le logo INDI dans EKOs (voir image) quand tout est connecté et ton interface de configuration INDI devrait apparaitre.

 

 

ekos.jpg

Share this post


Link to post
Share on other sites

Oui je passe par ça mais c'est grisé en 8 bits/pixel...

6010461dbdd99_Capturedcran2021-01-26174003.jpg.57f4894cc0d9b6467716b902fea123e9.jpg

L'ADC depth est bien en 12 bits (la caméra est en 12 bits) mais l'image ne fait quand même que 19 Mo pour les 30 Mo habituels. J'ai comparé le "Fits header" de mes images prises sous APT avec celles d'Ekos, c'est bien 16 bits vs 8 bits >:(

Si vous utilisez une caméra ZWO, avez vous ce cas ?

 

Share this post


Link to post
Share on other sites

Hum, bizarre, pas regardé avec ma 290MC... As-tu exploré les différents onglets que tu peux déployer en haut à droite avec la petite flèche ? Y'a rien qui permet de choisir le bit depth ?
Oh j'y pense : as tu bien branché ta caméra sur un port USB 3 ?

Share this post


Link to post
Share on other sites
Il y a 2 heures, Looney2 a dit :

Cerise sur le sundae : il est multi langages...

 

Notamment le langage g...astronomique on dirait :P  !

 

  • Haha 2

Share this post


Link to post
Share on other sites
il y a une heure, Jean-Marc_M a dit :

Si vous utilisez une caméra ZWO, avez vous ce cas ?


Je viens de brancher ma petite 290MC pour voir et tout est en 16 bits... Mais l'histoire du USB 3 pourrait être la réponse. Tu utilises bien un RPi4 avec ses deux ports USB 3 ? Le RPi3 n'a que des USB 2.0 et je pense que de fait il ne prend pas le 16 bits (à vérifier).
[EDIT] : je viens de brancher ma 290MC sur l'USB 2 et il sort quand même en 16 bits... Après est-ce la même chose pour toutes les caméras ?
 

ZWOINDI.jpg

 

Va voir dans INDI onglet "controls" si tu as les différents formats, peut être simplement RAW 16 bits qui n'est pas activé ?

 

raw16.jpg.939b47f3ed3d9cf85efa1f51d3671638.jpg

Edited by Looney2
  • Thanks 2

Share this post


Link to post
Share on other sites
il y a 19 minutes, Looney2 a dit :

As-tu exploré les différents onglets que tu peux déployer en haut à droite avec la petite flèche ?

Effectivement il y a une petite flèche que je n'avais pas vue... Et à l'onglet controls il y a le choix 8 bits ou 16 bits !

Merci ;)

 

  • Like 3

Share this post


Link to post
Share on other sites

Ce fil est super constructif (hors @Penn bien sûr, LOL), j'ai essayé plusieurs choses ce soir

J'ai tout recâblé, mais ca fait quand même pas mal de boite: RPI, nanorouteur, hub power, 

 

 

1) test du  nanorouteur

---------------------------------------

J'ai connecté le nanorouteur tplink wr902Ac, il est connecté au RPI avec un câble Ethernet.

Je l'ai testé en mode 'range extender', dans les 2 configurations suivantes

- en point de recopie du wifi réseau de la maison

- en point de recopie du hot spot 'stellarmate' du rpi (rappel du psswd du hotspot: stellar@mate)

 

Ca marche super, pas pu le tester en extérieur, il y a un gain très notable. Vivant dans un vieux lieux

avec des murs épais, je pense l'utiliser dans un premier temps en mode 'stellarmate'.

 

Comme j'ai connecté le wifi de la maison dessus, c'est ce réseau qu'il utilise. J'ai configuré le nanorouteur

en répéteur du hotspot stellarmate avant, je rentre sur le RPI, je rebascule en hotspot, ca marche

sans souci. 

 

Quand je testerai en extérieur, je vous dirai ce qu'il en est.

 

2) test de kstars/ekos en remote sur le PC

--------------------------------------------------------------------

Pas de nanorouteur ou nanorouteur / connection sur le réseau de la maison ou en stellarmate,

la connection se fait ... mais

 

J'ai eu quelques crash de kstars/ekos que je n'ai pas compris. Je vais regarder ma version. J'ai 

une nette amélioration avec le nanorouteur (moins de crash, plus de fluidité). J'ai vu quelques

petits soucis:

- la fenêtre type 'raquette' qui est trop petite et que l'on ne peut pas agrandir

- le temps d'affichage d'une photo (j'ai essayé la sauvegarde sur le PC ou sur le SSD connecté au RPI), je suis à

un peu moins d'une minute. ca me parait beaucoup, je vais regarder ca. Avez-vous fait le test?

- j'ai fait suivre une cible, la monture a bougé, suivi, mais impossible d'arrêter le suivi monture ... il ne voulait pas me rendre la main. Je retesterai.

 

Autrement, lorsque j'ai voulu me connecté à Ekos sous windows, en mode hot spot, j'ai pu me connecter sur l'adresse hot spot 250.250.10.1

 

Je vais essayer de creuser cette histoire de kstars/ekos en remote, je pense que c'est le plus efficient à terme.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Similar Content

    • By LucCadam
      Bonjour !
      Je voulais partager mon expérience, si elle peut être utile à quelqu’un ! Et aussi participer comme tous ces Astrams qui partagent leurs projets, et bricolages sur des forums ou leur site d’astronomie, et qui m’ont beaucoup appris ou inspiré par leurs idées !
       
      Ce post est sans doute trop long, en plus c'est le premier que je fais, et il résume un projet de plus d'un an en quelques pages donc n'hésitez pas à me donner des pistes d'amélioration !
       
       
      INTRODUCTION
      J'utilise comme télescope principal pour l'imagerie planétaire un Mak 127 de chez Skywatcher, j'ai pendant un certain temps fait la mise au point grâce à la molette à l'arrière du fût, mais étant sur une monture peu robuste lorsque je me déplace léger (StarAdventurer) je me suis mis à essayer d'élaborer un système de mise au point électrique avec une raquette de commande pour supprimer toute vibration. Je voulais vous partager mon expérience et les recherches que j'ai faites si cela peut être utile à quelqu'un !
       

       
      VERSION 1 (Avril 2019)
      J'ai rapidement fait un cahier des charges des problèmes que le système devait résoudre, mais aussi des contraintes de réalisation, il devait :              
      - être suffisamment compacte pour rentrer dans la housse fournie avec le télescope
      - être actionnable facilement et avoir une vitesse modulable, par une raquette de commande
      - permettre la mise au point manuelle avec un système de débrayement
      - ne pas dépasser la longueur du PO d'origine (environ 40mm) pour pouvoir monter une roue à filtre
      - permettre un réglage de la tension de la courroie
      - laisser accès aux vis de réglage de la collimation
      - mon télescope ne dispose pas de vis à proximité de la molette de mise au point (comme les Schmidt par exemple) et le système de fixation du moteur ne devait laisser aucune trace sur le télescope (une névrose personnelle sans doute )
      - l'ensemble devait être esthétiquement propre (oui sans doute une névrose !)
       
       
      RECHERCHE
      J'ai commencé par chercher des exemples de mise au point fabriquée par des amateurs avec des matériaux simples, pour un Maksutov, et en détournant des moteurs de leur usage premier.
      Et il y avait la méthode du collier de serrage utilisé par certains astrams, avec un moteur d'imprimante 3D :
      http://astrolabo.com/2004/01/23/mise-au-point-lectrique-pour-maksutov/
      https://medium.com/swlh/diy-electric-focuser-for-celestron-127-slt-maksutov-cassegrain-db37ae826015
      https://www.youtube.com/watch?v=im7DV2O4Eh8
       
      Mais je n'étais pas fan, trop encombrant, difficilement démontable. Le moteur était bien trop puissant pour cet usage, puisque le maksutov à l'avantage de toujours déplacer le même poids, le miroir primaire étant le seul à se déplacer, et la démultiplication est très importante, je pensais qu'un plus petit moteur pourrait faire l'affaire, plusieurs autres semblaient suivre cette hypothèse en utilisant des servo moteur de planeur et en soudant un port jack femelle pour pouvoir les alimenter en direct :
      https://www.youtube.com/watch?v=KYCJv1YhAko
      https://www.youtube.com/watch?v=g8L4vl2tN1I
       
       
      MODIFICATION DU SERVO MOTEUR
      Après l’achat d’un fer à souder, d’un servo moteur, de quelques embouts jack 2,5mm femelle, un câble jack, une boite d’expérimentation, un peu de fil, un interrupteur 3 positions et un potard de vieux téléphone, …  Quelques bricolages et soudure… et la partie la plus critique fonctionne !!

       
      Le boitier de commande


       
      ENTRAÎNEMENT DE LA MOLETTE DE MISE AU POINT
      Pour l’entraînement de la courroie, j’ai trouvé tout un tas de roues en plastique blanc dentées et avec gorge, dans un coffret pour enfant je crois, type mécano et j’ai simplement percé, et collé celui qui allait le mieux sur la roue existante du moteur.

       
      Pour la molette, je me suis rendu compte que les goulottes électriques faisant quasiment le diamètre du tube métallique, une fois la protection en gomme retirée, moyennant l’ajout d’un peu de chatterton pour que la jonction se fasse bien.
      L'arrière du télescope (sans le bouchon en plastique sur la molette de mise au point)

       
      En découpant la partie plus large servant à emmancher les tubes les uns dans les autres, je me retrouve avec deux tubes concentriques parfaitement ajustés.
      Un perçage plus tard et le collage d’un écrou et d’une vis adaptée et j’obtiens un système de débrayage du moteur rustique mais efficace ! Avec deux roues en mousse de modélisme, percés au diamètre on obtient ça :

       

      Le tube extérieur sert à la mise au point électrique et est entraîné par la roue la plus proche du tube, et l’autre sert à la mise au point manuelle après avoir dévissé d’un quart de tour la vis de blocage !
       
       
       
      FIXATION ET TENSION DE COURROIE
      Vient maintenant la fabrication d’un moyen de fixation du moteur, je me suis tourné vers le plexiglas. (Après la seconde version que vous verrez plus bas, il s’est avéré que le plexiglas casse très TRÈS facilement quand on perce trop rapidement, et la styromousse est en fait bien plus simple à travailler !)
       
      J’avais quelques joints de robinetterie de côté, mais en utilisant ces derniers le moteur se retrouvait très en débord par rapport au télescope, j’ai donc décidé de séparer le support en deux plaques, l’une restant sur le télescope à demeure et dans laquelle sont fixés deux vis, permettant par le biais d’une gorge d’ajuster la tension de la courroie, lors de l’installation de la seconde plaque, qui supporte le moteur et est maintenu par des écrous.
      Sur la bague de vissage du porte oculaire, on trouve un petit décroché tout à droite :

       
      et après achat d’un roulement de grand diamètre, mais très plat, j’ai tracé et découpé cette plaque qui se retrouve coincée dans la gorge et autour de la molette de mise au point, mais sans la gêner grâce au roulement.

      Les roues dentées et vis sont de récup, et j'ai utilisé un bout de plastique de cartouche de stylo bic pour réduire le jeu des vis dans la gorge de la plaque moteur, le trou au milieu de la plaque laisse l'accès à une des vis de collimation.
       
      Et voici la seconde plaque avec des tiges filetée diamètre 3mm pour placer le moteur au bon alignement, le placement de ce dernier s’est fait de façon à ne pas dépasser la longueur du porte oculaire, et de même pour les deux roues sur les manchons électriques, rien ne dépasse !

       
      La fixation se faisant par ces écrous à main bricolés avec un bouton de couture, un bout de plastique et un écrou 3mm

       
       
      CONCLUSION
      Voilà le résultat final :


       
      Reprenons la liste de contraintes :
      - être suffisamment compacte pour rentrer dans la housse fournie avec le télescope
      La plaque moteur se démontant facilement, tout se range impeccablement
       
      - être actionnable facilement et avoir une vitesse modulable, par une raquette de commande
      Le potard permet un réglage de vitesse d’un tour toutes les 2-3 secondes au plus rapide à un tour en une bonne trentaine de seconde, le froid ralentissant encore le moteur, la démultiplication est efficace.
       
      - permettre la mise au point manuelle avec un système de débrayement
      Les manchons électriques fonctionnent à merveille !
       
      - ne pas dépasser la longueur du PO d'origine (environ 40mm) pour pouvoir monter une RAF
      Check !
       
      - permettre un réglage de la tension de la courroie
      Par le biais de la gorge et des deux vis.
       
      - laisser accès aux vis de réglage de la collimation
      Check !
       
      - mon télescope ne dispose pas de vis à proximité de la molette de mise au point (comme les Schmidt par exemple) et le système de fixation du moteur ne devait laisser aucune trace sur le télescope (une névrose personnelle sans doute )
      La plaque s’enlève assez vite et ne laisse aucune trace
       
      - l'ensemble devait être esthétiquement propre (oui sans doute une névrose !)
      Je trouve que ça a plutôt bonne gueule non ?
       
      J'ai fait une petite vidéo de la mise au point version 1 en fonctionnement :
       
       
       
      VERSION 2 (Décembre 2020)
      Pour tout un tas de raison (stabilité des oculaires, avoir un seul renvoi coudé 2 pouces pour tous les instruments, …) et ayant découvert qu’il était possible de monter un porte oculaire 2 pouces sur un Maksutov 127, je voulais essayer de modifier le télescope. Seulement le PO est bien plus large, et entraine tout un tas de problèmes, les contraintes de dimensions déjà contenues dans la V1 sont encore plus importante, faisons un nouveau cahier des charges :
       
      Points précédents et toujours valables :
      - être suffisamment compacte pour rentrer dans la housse fournie avec le télescope
      - être actionnable facilement et avoir une vitesse modulable, par une raquette de commande
      - permettre la mise au point manuelle avec un système de débrayement
      Qui sera probablement à revoir puisqu’avec de plus petites roues et le peu d’espace, il sera difficile d’accéder à une éventuelle vis de serrage sur le côté...
       
      - ne pas dépasser la longueur du nouveau PO (environ 55mm, cette fois on a plus de marge)
      - permettre un réglage de la tension de la courroie
      - laisser accès aux vis de réglage de la collimation
      - mon télescope ne dispose pas de vis à proximité de la molette de mise au point (comme les Schmidt par exemple) et le système de fixation du moteur ne devait laisser aucune trace sur le télescope (une névrose personnelle sans doute )
      Sauf que cette fois je n’ai plus de gorge bien pratique pour caler la plaque, de plus je prévois une configuration avec une bague vissante M48 en directe pour la photo de planétaire !
       
      - l'ensemble devait être esthétiquement propre (oui sans doute une névrose !)
      Je dirais même que ça doit être esthétiquement dingue cette fois (NB : aller consulter …)
       
       
      FIXATION ET TENSION DE COURROIE
      Cette fois je fonce, j'ai un week end entre Noël et Nouvel an et je veux qu'elle soit fonctionnelle à la fin ! Je décide de reprendre le moteur et la raquette, mais de ne pas retailler les plaques existantes qui ont fait leurs preuves pour éviter de me retrouver sans rien si jamais le nouveau système ne fonctionne pas.
      Je commence par la plaque de fixation et celle du moteur, tout en continuant de réfléchir à la manière de débrayer le moteur. La fixation des différents adaptateurs 2" se faisant par le biais d'une bague en laiton, je la prends comme diamètre pour le trou permettant la fixation de la plaque, je replace les différents perçages à faire, et je diminue l'écart entre les vis qui tiennent la plaque moteur, la plage précédente s'était révélée trop importante.
       



      Le choix de la styromousse est très appréciable, plus d'éclatement du matériau comme précédemment !
       
       
      ENTRAÎNEMENT DE LA MOLETTE DE MISE AU POINT
      Et c'est le lendemain matin que j'ai l'illumination, dans un demi sommeil, je trouve la façon de faire, je me précipite sur une feuille et un crayon et je dessine le détail suivant, qui a fonctionné ... incroyable !

      Ce n'est pas vraiment lisible j'en conviens ! mais en gros on garde l'idée des deux tubes l'un dans l'autre, sauf qu'au lieu de se verrouiller ensemble par une vis faisant friction, les deux tubes se finissent par une rondelle en plastique (qu'on verra juste après) et lorsqu'on pousse le deux tubes vers le télescope ces deux rondelles prennent en sandwich la roue en mousse et crée la friction nécessaire à son maintien ! (j'avais pensé ajouter un ressort et un écrou ajustable pour régler cette tension, mais je n'en ai pas eu besoin finalement)
       
      Je détaille les différentes pièces à "usiner" (c'est un bien grand mot, j'utilise une scie à chantourné et une ponceuse à bande fait pour faire des meubles, on n’est pas vraiment dans le matos de précision :P)
      Réalisation de deux rondelles , découpe à la bonne longueur des tubes électrique, et perçage pour l'emplacement du "doigt" qui est une vis permettant le déplacement des tubes longitudinalement mais pas en rotation
      Aussitôt crayonné, aussitôt fait, et après un collage au cyanoacrylate, ... TADAAA !

       
      Avec un peu de gaine thermo pour le grip et fignoler,


      La goulotte électrique s'est révélé suffisamment ajustée et offrait assez de friction pour tenir les deux tubes en position embrayée ou débrayée sans avoir besoin d'un ressort supplémentaire.
       
      CONCLUSION
      Voilà la bête totalement montée !
       



       
      Avec une vidéo de la V2 en fonctionnement :
       
      Merci d’avoir lu jusque-là ! J'espère ne pas vous avoir perdu, et surtout que ce projet a pu, peut-être, vous être utile. C'était un peu long, mais je n'ai pas réussi à abréger !
      N’hésitez pas si je n’ai pas été suffisamment clair ou que j’ai survolé certains détails !
      Lucas M.
       
       
       
    • By Philippoïde
      Bonjour,
      Pas chaud ce 1er mars en Lorraine et toujours une turbu très forte, mais un petit bol d'air frais sous les étoiles qui clignotent, ça me manquait.
      J'ai choisi 2 cibles en conséquence, avant que la Lune n'éclaire trop :
       
      - Un champ assez large pour attraper Mars et les Pléiades au télé et APN 1100D
       

       
      pour info ça donne ça sans traitement
       

       
      - Et un Clown pour lequel je me suis contenté de 1m de focale et ASI 120.  ça gigotait beaucoup trop pour passer à F/D 10
       

       
      La luminance est faite à l'ASI 120MM et la colorisation avec l'ASI 120 MC
       
      Bonjour chez vous
      Glob
       
       
    • By Loup Lunaire
      Bonjour,
       
      Autre ambiance cette fois-ci, avec une lune avec une teinte qui diffère encore des deux jours précédent, la mer des crises en partie plongé dans l’obscure.
      PLus eLLe tarde à se lever avec le décalage, plus elle sera basse à la même heure bien sûr. Peut-être un quatrième jour lunaire en perspective.
       

       
      Bon ciel lunaire
    • By AstronoSeb
      Bonjour à tous.
       
      Dans les logiciels d'aquisition, il est possible de definir sous combien de bit sont enregistré les niveaux de chaque pixel. 
      Apres coup, est-il possible pour une image de retrouver sous combien de bit les données ont été enregistrées ?
       
      Merci bien pour votre aide !
       
      AstronoSeb
    • By Herve_du_61
      Bonjour à tous.
      Je me tourne vers vous afin d'élucider mon problème.
      Depuis mon achat d'un filtre UHC et d'un correcteur de coma Baader MPCC Mark III, je me retrouve avec un disque blanc sur mes photos empilées.
      J'ai mis des exemples en photos prises la même soirée : la première avec le correcteur (sans le filtre, avec DOF), la deuxième sans le correcteur (sans le filtre, avec DOF)
         
      J'en déduis que le souci ne vient pas du filtre UHC puisque sa présence ou pas fait quand même apparaitre le disque blanc.
      C'est donc le correcteur de coma qui me donne ce disque blanc qui semble correspondre à la zone où le correcteur ne corrige pas ??
      J'ai pourtant respecté le backfocus de 55 mm.

       
      Faut-il que je modifie ce backfocus ? Le correcteur a-t-il un défaut ?
      Merci d'avance.
      H.
       
  • Upcoming Events